Effecten voor slimme filters maskeren

Laatst bijgewerkt op 29 okt. 2026

Leer hoe je met zwart, wit of grijs kunt tekenen om filtereffecten die op Smart Objects in Adobe Photoshop op desktop zijn toegepast, selectief te verbergen of zichtbaar te maken.

Filtermaskers geven je nauwkeurige controle over waar Slim filter-effecten in je afbeelding worden weergegeven, zodat je selectieve aanpassingen kunt doen zonder je oorspronkelijke content permanent te wijzigen.

Wanneer je een Slim filter toepast op een Smart Object, maakt Photoshop automatisch een miniatuur van het filtermasker op de regel Slimme filters in het deelvenster Lagen. Dit masker bepaalt de zichtbaarheid van alle Slimme filters die op dat Smart Object zijn toegepast.Je kunt afzonderlijke Slimme filters niet apart maskeren.Filtermaskers gebruiken dezelfde principes als laagmaskers: witte gebieden maken filtereffecten zichtbaar, zwarte gebieden verbergen ze en grijze gebieden zorgen voor gedeeltelijke transparantie voor vloeiende overgangen.

Filtermaskers werken naadloos samen met standaard tools voor tekenen en bewerken, zodat je filtereffecten met dezelfde precisie kunt verfijnen als bij andere maskeringstaken. Je kunt de maskerdichtheid en vervaging aanpassen via het deelvenster Eigenschappen, en filtermaskers worden opgeslagen als alfakanalen in het deelvenster Kanalen voor geavanceerde selectieworkflows.

Een filtermasker tekenen om effecten te verbergen of zichtbaar te maken

Selecteer de miniatuur van het filtermasker in het deelvenster Lagen onder je laag Smart Object om het actief te maken.

Selecteer de tool Penseel of een andere tool om te tekenen.

Teken met zwart op het masker om filtereffecten in die gebieden te verbergen, met wit om filtereffecten zichtbaar te maken en met grijstinten om gedeeltelijke transparantie te creëren. Donkerdere grijstinten verbergen meer van het effect en lichtere grijstinten maken meer zichtbaar.

Je kunt ook rechtstreeks afbeeldingsaanpassingen en filters op filtermaskers toepassen voor creatieve maskereffecten.

Dichtheid en doezelaar van filtermaskers aanpassen

Selecteer de miniatuur van het filtermasker in het deelvenster Lagen of de laag Smart Object en selecteer vervolgens de optie Filtermasker in het deelvenster Eigenschappen.

Sleep in het deelvenster Eigenschappen de schuifregelaar Dichtheid om de maskerdekking aan te passen en de schuifregelaar Doezelaar om de randen van je masker zachter te maken voor vloeiendere overgangen.

De optie Maskerrand (Werkruimte Selecteren en maskeren) is niet beschikbaar voor filtermaskers. Gebruik in plaats daarvan de regelaars voor doezelaar en dichtheid.

Filtermaskers omkeren, weergeven of verplaatsen

Selecteer de miniatuur van het filtermasker in het deelvenster Lagen om het actief te maken.

Om het masker om te keren, selecteer je Omkeren in het deelvenster Eigenschappen, of kies je Afbeelding > Aanpassingen > Omkeren.

Om alleen het masker in Grijswaarde weer te geven, druk je op Alt-selecteren (Windows) of Option-selecteren (macOS) op de miniatuur van het filtermasker. Herhaal dit om terug te keren naar de normale weergave.

Om het masker naar een ander Smart Filter-effect op hetzelfde Smart Object te verplaatsen, sleep je de miniatuur van het filtermasker naar de doel-Smart Filter-regel.

Om het masker te kopiëren, sleep je de miniatuur van het filtermasker met Alt ingedrukt (Windows) of met Option ingedrukt (macOS) naar een andere Smart Filter-regel.

Een filtermasker uitschakelen, inschakelen of verwijderen

Selecteer de miniatuur van het filtermasker in het paneel Lagen.

Om het masker tijdelijk uit te schakelen, houd je Shift ingedrukt en selecteer je de miniatuur van het filtermasker, of selecteer je de knop Masker uitschakelen/inschakelen in het paneel Eigenschappen, of ga je naar Laag > Slimme filters > Filtermasker uitschakelen.Er verschijnt een rode X over de miniatuur wanneer het is uitgeschakeld.

Om een uitgeschakeld masker weer in te schakelen, houd je Shift ingedrukt en selecteer je de miniatuur van het filtermasker opnieuw, of gebruik je de schakelaar in het paneel Eigenschappen.

Om het masker permanent te verwijderen, sleep je de miniatuur van het filtermasker naar het pictogram Verwijderen in het paneel Lagen, of selecteer je het en selecteer je vervolgens het pictogram Verwijderen in het paneel Eigenschappen.Je kunt ook Laag > Slimme filters > Filtermasker verwijderen selecteren.

Nieuw filtermasker toevoegen

Als je een filtermasker hebt verwijderd of er handmatig een moet maken, kun je op elk moment een masker toevoegen.

Selecteer de Smart Object-laag die Slimme filters bevat.

Om een leeg wit masker toe te voegen dat alle effecten toont, selecteer je de optie Filtermasker in het paneel Eigenschappen.

Om een masker toe te voegen op basis van een selectie, maak je eerst je selectie. Selecteer vervolgens (Windows) of houd je Control ingedrukt en selecteer je (macOS) de regel Slimme filters in het paneel Lagen en kies je Filtermasker toevoegen.

Nadat je een nieuw masker hebt toegevoegd, kun je het tekenen, aanpassen of wijzigen met een van de hier beschreven technieken.