Selecteer Afbeelding > Modus > Grijswaarde om je afbeelding te converteren als deze nog niet in de grijswaarde-modus staat.
- Nieuw in Photoshop
-
Aan de slag
- Technische vereisten en installatie
-
Meer informatie over de basisbeginselen
- Adobe Photoshop op desktop FAQ
- Overzicht startscherm
- Overzicht van de werkruimte
- Krijg toegang tot het Discover-paneel
- Aangepaste werkruimten opslaan
- Werkruimtes wisselen
- Werkruimten verwijderen
- Panelen vastzetten of losmaken
- Workflows verbeteren met de contextuele taakbalk
- Deelvensters toevoegen en verwijderen
- Deelvensters verplaatsen
- Alle deelvensters verbergen of weergeven
- Werkruimten herstellen
- Zwevende deelvensters stapelen
- Document-vensters herschikken
- Tonen of samenvouwen van paneelpictogrammen
- Tekstgrootte wijzigen in panelen en tooltips
- Berekeningen maken in numerieke velden
- Ondersteuning voor monitors met hoge dichtheid en schalen per monitor
- Panelen rangschikken en groeperen
- Afbeeldingen zoomen in Photoshop
- Monitor kalibreren en monitorprofiel maken
- Creative Cloud Libraries in Photoshop
- Vraag toegang aan om experimentele functies te testen
- Navigeer door afbeeldingen en beheer canvasweergaven
-
Werkbalken en panelen instellen
- Werkbalk aanpassen
- Gebruik veerbelaste sneltoetsen
- Overzicht knopinfo
- Tool voorinstellingen maken
- Gebruik Ongedaan maken- en Opnieuw uitvoeren-opdrachten
- Historie-deelvenster instellingen
- Historie Log voorkeuren instellen
- Historie-logboeken bekijken
- Gebruik momentopnamen in het Historie-paneel
- Schilderen met afbeeldingstoestanden uit het Historiepaneel
- Afbeeldingsstatussen beheren
- Herstel delen van een afbeelding naar een vorige staat
- Meerdere afbeeldingen bekijken en synchroniseren
-
Instellingen en voorkeuren
- Voorkeuren aanpassen
- Back-up en herstel voorkeuren
- Voorkeuren herstellen
- Sneltoetsen bekijken
- Aanwijzers van tools wijzigen
- Taalinstellingen van Photoshop wijzigen
- Prestatievoorkeuren voor Photoshop configureren
- Sociale media-accounts koppelen voor Content Credentials (beta)
- Waarden weergeven in het deelvenster Info
- Bestandsinformatie weergeven
- Locaties van Photoshop-voorkeuren
- Voorinstellingen, handelingen en instellingen migreren
- Generatieve AI in Photoshop
-
Afbeeldingen maken, openen en importeren
-
Bestanden importeren
- Adobe Stock-assets verkennen, selecteren en importeren
- Afbeeldingen importeren vanaf een digitale camera
- Rasterbestanden en vectorbestanden begrijpen
- Afbeeldingen scannen in Photoshop
- Een bestand plaatsen in Photoshop
- PDF-bestanden openen in Photoshop
- Bibliotheken maken en assets toevoegen in Photoshop
- Bibliotheekgekoppelde assets gebruiken in Photoshop
- DICOM-bestanden openen
- Stock-afbeeldingen gebruiken in uw Photoshop-documenten
- Versiegeschiedenis van clouddocument weergeven
- Bestanden openen en importeren in Photoshop
-
Afbeeldingen maken
- Genereer een afbeelding met beschrijvende tekstopdrachten
- Afbeeldingen bewerken met Generatief vullen
- Scherpere variaties genereren met Details verbeteren
- Ontdek wat er buiten het canvas mogelijk is met Generatief uitbreiden
- Gebruik referentieafbeeldingen voor consistente resultaten
- Genereer afbeeldingen geleid door een referentieafbeelding
- Bewerk afbeeldingen met Bewerken met een opdracht
- Maak een dynamische laag uit een gegenereerde bewerking
- Markup gebruiken voor AI-afbeeldingsgeneratie
- Documenten maken op basis van Adobe Stock-sjablonen
- Documenten maken met behulp van voorinstellingen
- Nieuwe afbeelding maken in Photoshop
-
Bestanden importeren
-
Lagen maken en beheren
-
Aan de slag met lagen
- Overzicht van lagen
- Organiseer lagen met laaggroepen
- Werken met het deelvenster Lagen
- Video-lagen overzicht
- Achtergrond en normale lagen converteren
- Lagen dupliceren
- Document maken van laag of groep
- Transparantievoorkeuren wijzigen
- Kleurmonsters nemen uit alle zichtbare lagen
- Lagen plat maken in een afbeelding
- Tekengebieden gebruiken om ontwerpen op te maken
- Lagen omzetten in pixels
- Lagen ordenen in het deelvenster Lagen
- Lagen samenvoegen en stempelen
- Transformeer en bewerk lagen
-
Kleuraanpassing en opvullagen
- Overzicht van aanpassings- en opvullagen
- Werk met aanpassingslagen
- Gebruik laagmaskers om aanpassings- of opvullagen te targeten
- Aanpassingslagen maken
- Aanpassings- of opvullagen samenvoegen
- Overzicht van aanpassingsvoorinstellingen
- Aangepaste voorinstellingen maken
- Kleurbalans corrigeren met Kleur en levendigheid
- Opvullagen maken
- Opties voor aanpassingslagen
- Opties voor aanpassings- en opvullagen wijzigen
- Contrast aanpassen met Helderheid en Ontnevelen
- Textuur aanpassen met Korrel
- Afbeeldingsverlichting aanpassen met Licht
-
Laageffecten toepassen
- Laagstijlen toevoegen
- Werken met vooraf ingestelde stijlen
- Overzicht van laagstijleffecten en -opties
- Vooringestelde stijlen beheren
- Laagstijlen weergeven of verbergen
- Laagstijlen kopiëren en plakken
- Import vooraf ingestelde stijlbibliotheken
- contours beheren
- Laageffecten schalen
- Laageffecten verwijderen
- Een globale belichtingshoek instellen voor alle lagen
- Werken met laagstijlen
- Laagstijlen converteren naar afbeeldingslagen
- Textuureffecten maken met Knockout
- Laagdekking en overvloeimodi instellen
- Geavanceerde overvloeimogelijkheden gebruiken
-
Slimme objecten
- Smart Objects - overzicht en voordelen
- Ingesloten slimme objecten maken
- Gekoppelde slimme objecten maken
- Gekoppelde slimme objecten bijwerken
- Eigenschappen van het gekoppelde slimme object weergeven
- Gekoppelde slimme objecten insluiten
- Gekoppelde slimme objecten verpakken en lokaliseren
- Ingesloten Slimme Objecten converteren naar gekoppelde
- Het deelvenster Lagen filteren op slimme objecten
- Een ingesloten slim object dupliceren
- De inhoud van een slim object bewerken
- De inhoud van een slim object vervangen
- Smart Objects converteren naar lagen
- Slim objecten omzetten naar pixels
- De inhoud van een ingesloten slim object exporteren
- Transformaties met een slim object opnieuw instellen
-
Laagcomposities maken
- Lagen uitlijnen
- Automatisch uitlijnen van afbeeldingslagen
- Lagen verdelen
- Lagen kopiëren en plakken
- Laagsamenstellingen maken en beheren
- Collages en montages maken met lagen
- Lagen en laaggroepen maken
- Afbeeldingen in de collage groter of kleiner maken, verplaatsen en roteren
- Niet-destructieve bewerkingstechnieken
- Afbeeldingsstapelingen maken en verwerken
- Renderingmodi voor afbeeldingsstapels
- Lagen en groepen tonen en verbergen
-
Lay-out- en ontwerptools
- Aan de slag met artboards
- Eigenschappen en gedragingen van tekengebieden
- Artboard-documenten maken
- Tekengebieden toevoegen aan het huidige document
- Kaders tekenen
- Converteer vormen of tekst naar kaders
- Een afbeelding in een kader plaatsen
- Selecteer een frame en de content
- Een lijn aan een kader toevoegen
- Patronen toepassen op template-afbeeldingen
-
Aan de slag met lagen
-
Uitsnijden, formaat wijzigen en transformeren
-
Formaat wijzigen en resolutie aanpassen
- Resolutie van afgedrukte afbeeldingen
- Afbeeldingsgrootte en resolutie instellen
- Optie Resampling in het dialoogvenster Afbeeldingsgrootte
- Monitor resolutie en weergavegrootte van afbeeldingen
- Bestandsgrootte
- Printerresolutie
- Resolutiespecificaties voor het afdrukken van afbeeldingen
- Visuele inhoud behouden tijdens schalen van afbeeldingen
- Te beschermen inhoud opgeven tijdens schalen
- Afbeeldingen vergroten/verkleinen
- Resampling options in Photoshop
- Wijzig de pixelafmetingen van afbeeldingen
- Afdrukafmetingen en resolutie wijzigen
- Afbeeldingsbestand beheren
- Formaatwijzigingsparameters in Photoshop
- De canvasgrootte wijzigen
- Afbeeldingsgrootte, resolutie en resampling
- Effecten van Uitsnijden op afbeeldingsafmetingen
- Afbeeldingen, vormen en paden transformeren
- Afbeeldingen uitsnijden en rechttrekken
- Uitsnijden en rechtzetten
- Transformeer, bewerk en hervorm
-
Formaat wijzigen en resolutie aanpassen
-
Selecties maken
- Aan de slag met selecties
-
Automatische en kleurgebaseerde selecties
- De resultaten van Onderwerp selecteren en Achtergrond verwijderen verbeteren
- Maak nauwkeurige selecties met Personen selecteren
- Objecten verwijderen met Verwijderen en Selectie vullen
- Verbeter haarselecties met de tool Haar verfijnen
- Alle objecten in een laag maskeren
- Onderwerp detecteren met Select Subject
- Een selectie tekenen met de tool Snelle selectie
- Selecteer gebieden op kleur met de Toverstaf
- Vrije selecties
-
Verfijn en wijzig selecties
- Een selectie of selectierand verplaatsen
- Verfijn je selectie en masker
- Laaggrenzen bij aanwijzen in Verplaatsen
- Selecties kopiëren en plakken
- Meerdere kopieën van een selectie maken in een afbeelding
- Een selectie in of buiten een andere selectie plakken
- Geselecteerde pixels verwijderen of knippen
- De verplaatsing van een selectie bepalen
- Selectieranden tonen of verbergen
- Selectie omkeren
- Een selectie handmatig aanpassen
- Alleen de doorsnede van twee selecties selecteren
- Selectieranden verfijnen en verzachten
- Pixels selecteren met gebruik van anti-aliasing
- Een doezelrand definiëren voor een selectietool
- Een selectie aanbrengen rond een selectiekader
- Een selectie vergroten of verkleinen
- Restpixels verwijderen uit een op kleur gebaseerde selectie
- Randpixels rond een selectie
- Verminder de rand op een selectie
- Een rand uit een selectie verwijderen
- Gebruik selecties voor generatieve bewerkingen
- Converteren tussen paden en selecties
- Selecteer gebieden en pixels van afbeeldingen in focus
-
Maskers maken
-
Laagmaskers
- Laagmaskers toevoegen
- Laagmaskers maken voor alle gedetecteerde objecten in een laag
- Lagen en maskers ontkoppelen
- Laagmaskers uitschakelen of inschakelen
- Laagmaskers toepassen of verwijderen
- Alphakanalen en maskers in Photoshop
- Tijdelijke snelmaskers maken
- Alfakanaalmaskers maken
- Uitknipmaskers maken en beheren
- Lagen maskeren met vectormaskers
- Selecties opslaan en laden
- Gebruik Rand verbeteren om maskers te verfijnen
- Elementen instellen met de functie Magnetisch
- Afbeeldingen overvloeien
-
Laagmaskers
-
Repareren en retoucheren
-
Objecten verwijderen en ruimte opvullen
- Achtergronden verwijderen uit uw afbeeldingen
- Vervang achtergrond met Achtergrond genereren
- Overzicht van retoucheertools
- Objecten en personen in een willekeurige achtergrond laten overvloeien met Harmoniseren
- Objecten verwijderen met Met behoud van content vullen
- De instellingen van Vullen met behoud van inhoud aanpassen
- Tools om sampling en vulgebieden te verfijnen
- Met behoud van content vulling wijzigingen toepassen of annuleren
- Een voorvertoning op volledige resolutie in het deelvenster Voorvertoning weergeven
- Objecten verwijderen vanuit de Contextuele taakbalk
- Bekende issues en tijdelijke oplossingen voor de Remove tool
- Minimale en aanbevolen hardwarevereisten voor de Remove tool
- Objecten verwijderen
- Verwijder kabels, mensen en algemene afleidingen
- Algemene afleidingen controleren en verfijnen
- Selecties vullen met Inhoud behouden met meerdere afbeeldingen
- Gebruik de tool Met behoud van content Reparatie
- Tool Verplaatsen met behoud van inhoud gebruiken
- Retoucheren en klonen
-
Pas licht en toon aan
- Beschrijvingen van de overvloeimodi
- Afbeeldingsgebieden doordrukken of tegenhouden
- Maak de randen van je afbeelding donkerder om focus op het midden te leggen
- Kleurverzadiging aanpassen in geselecteerde afbeeldingsgebieden
- Schaduwen en hooglichten in een afbeelding aanpassen
- Aanpassingspenseel-tool gebruiken
-
Afbeeldingen opschonen en herstellen
- Afbeeldingskwaliteit verbeteren met Generatief opschalen
- Vlakken definiëren om perspectief aan te passen
- Manipuleer de vlakken om het perspectief aan te passen
- bewerken van verschillende perspectieven in dezelfde afbeelding
- Sneltoetsen om perspectief aan te passen
- Aan de slag met Photomerge
- Panorama's maken met Photomerge
- Maak 360-graden panorama's
- Verwijder onvolkomenheden met de vlekken retoucheren penseel
- Retoucheer een groot gebied met het Healing Brush tool
- Herstel een gebied met de Patch tool
- Rode ogen verwijderen in flitsfoto's
- Een afbeelding definiëren als vooraf ingesteld patroon
- Wis delen van een afbeelding met het Gummetje
- Wissen gebruiken in combinatie met het potlood
- Maak vloeiendere penseelstreken met behulp van lijn effening
- Pixels transparant maken met het achtergrondgummetje
- Verwijder vergelijkbare pixels met het tovergummetje
- Reflecties verwijderen
- Verwijder kleine vlekjes met het Snel retoucheerpenseel
-
Objecten verwijderen en ruimte opvullen
-
Kleur aanpassen
-
Kleurprofielen
- Kleurprofielen
- Kleurprofielen insluiten
- Kleurprofiel voor documents wijzigen
- Kleurbeheer in Photoshop
- Kleurbeheer in videolagen
- Beleidsopties voor kleurbeheer
- Kleurprofielen
- Tools met 32-bit ondersteuning in Photoshop
- Werken met OpenColorIO-kleurbeheer
- Kleurbeheer instellen in Photoshop
- Documentkleuren beheren voor online weergave
- Kleurprofiel van een document wijzigen
- Adobe Color Management Module downloaden
-
Kleuren kiezen
- Voorgrond- en achtergrondkleuren instellen
- Kleuren kiezen met de adobe color picker
- Een kleur kiezen tijdens het tekenen
- Webveilige kleuren kiezen
- Een CMYK-equivalent voor een niet-afdrukbare kleur kiezen
- Een steunkleur kiezen
- Steunkleurenbibliotheken
- Kleurprofielen beheren bij het openen van afbeeldingen
- Kleuren kiezen in het deelvenster Kleur
- Kleurkiezer wijzigen
- Werken met het deelvenster Stalen
- Kleurstalen en staalbibliotheken beheren
- Kleurstalen delen tussen applicaties
- Kleurmodi in Photoshop
- Kleurprofielen voor geïmporteerde afbeeldingen
-
Kleurmodi
- Een afbeelding omzetten in een andere kleurmodus
- Een afbeelding omzetten in de bitmapmodus
- Een kleurenfoto omzetten in de grijswaardenmodus
- Een afbeelding in de bitmapmodus omzetten in grijswaardenmodus
- Een grijswaarde- of RGB-afbeelding omzetten in geïndexeerde kleur
- Opties voor omzetting van afbeeldingen in geïndexeerde kleuren
- Out-of-gamut-kleuren identificeren en corrigeren
- Bitdiepte in Photoshop
-
Kleurcorrecties
- Een kleurtoon- of verzadigingsaanpassing toepassen
- Een grijswaardenafbeelding vullen met kleur of een monotooneffect maken
- Kleur en toon aanpassen met Curves
- Kleurverzadiging aanpassen met een aanpassingslaag voor Levendigheid
- De kleur en toon aanpassen met de pipetten Niveaus en Curven
- Toonbereik en kleurbalans aanpassen met Niveaus
- De aanpassing van helderheid/contrast toepassen
- Kleuraanpassingen toepassen met het deelvenster Aanpassingen
- Kleurbalans toepassen in Photoshop
- Basisbeginselen van kleuraanpassing in Photoshop
- Opdrachten voor het aanpassen van de kleuren
- Helderheidswaarden in een afbeelding egaliseren
- Aanpassingsvoorinstellingen opslaan en opnieuw toepassen
- Automatische toon, Automatisch contrast en Automatische kleuren gebruiken
- Het deelvenster Histogram gebruiken
- De kleur en toon van een afbeelding aanpassen
-
Selectieve kleuraanpassingen
- Kleur afstemmen in verschillende afbeeldingen
- De kleuren in twee afbeeldingen op elkaar afstemmen
- De kleuren van twee lagen in dezelfde afbeelding op elkaar afstemmen
- Instellingen opslaan en toepassen in Match Color
- Vervang objectkleuren door een kleurtoon of verzadiging aan te passen
- Monochrome afbeeldingen maken met Kanaalmixer
- Geïndexeerde-kleurentabellen aanpassen
- Selectieve kleuraanpassingen aanbrengen
- Kleurkanalen mixen met Kanaalmixer
- Pixelkleurwaarden in een afbeelding weergeven
-
Kleureffecten en -technieken
- Een kleurenfoto omzetten in zwart-wit
- Een verloopvulling aanbrengen
- Een verloop bewerken
- Werken met steunkleurkanalen
- Kleurruimten
- Afbeeldingen converteren naar duotoon
- Duotonen in Photoshop
- Duotoonafbeeldingen maken en bewerken
- Kleurconversie en geavanceerde kleurregelaars
- Speciale kleureffecten toepassen op afbeeldingen
-
HDR en kanaalmanipulatie
- HDR-belichting en -kleurtinten aanpassen
- HDR-beeldschermondersteuning instellen in Photoshop
- HDR-voorvertoning aanpassen
- Kanalen dupliceren, splitsen en samenvoegen
- Kanalen overvloeien met Afbeelding toepassen en Berekeningen
- Kanalen in Photoshop
- Converteer een HDR-afbeelding naar een lagere bitdiepte
- Functies die 32-bpc HDR-afbeeldingen ondersteunen
- HDR-afbeeldingen in Photoshop
- Kanalen beheren in het deelvenster Kanalen
- Foto's samenvoegen tot een HDR-afbeelding
-
Kleurprofielen
-
Schildertechnieken toepassen
-
Objecten, selecties en lagen vullen
- Overzicht van schildergereedschappen
- Vul aangrenzende gebieden met vergelijkbare kleuren
- Selecties of lagen omlijnen met een kleur
- Gebruik Met behoud van content, Patroon of Historie voor vullingen
- Het canvas vullen
- Een selectie of laag vullen met een kleur
- Nieuwe laag maken bij gebruik van penseel
- Natte vinger gebruiken in afbeeldingsgebieden
- Penseeldynamiek toevoegen
-
Maken en vullen met patronen
- Patroon voorvertoning beste praktijken
- Een nieuw patroon maken
- Paden vullen met kleur
- Patronen genereren met Patroonmaker
- Symmetrische patronen tekenen
- Tekenen met het mixerpenseel
- Patronen beheren in het paneel Patronen
- Paden omlijnen met kleur
- Gebruik de Tool Patroonstempel voor een handgeschilderde look
-
Penselen en voorinstellingen
- Aan de slag met penseel-voorinstellingen
- Toon het deelvenster Penseelinstellingen en penseelopties
- Een penseeluiteinde maken op basis van een afbeelding
- Penseel maken en tekenopties instellen
- Een vooraf ingesteld penseel selecteren
- Een nieuw vooraf ingesteld penseel maken
- Vooraf ingestelde penseelgroepen maken
- Vooraf ingestelde penselen hernoemen
- Vooraf ingestelde penselen verwijderen
- Penselen en penseelsets importeren
- Een textuurpenseel maken in Photoshop
- Voorinstellingen beheren met Beheer voorinstellingen
- Voorinstellingen migreren uit eerdere Photoshop-versies
- Locaties van Photoshop-voorinstellingen
- Instellingen voor textuur en dubbel penseel
- Tekenen met de penseel of Potlood tool
- Cursorvoorkeuren configureren voor tekentools
- Voorinstellingen synchroniseren op meerdere apparaten
- Prestaties van tekenen en klonen verbeteren
-
Objecten, selecties en lagen vullen
-
Teken vormen en paden
-
Vormen maken
- Overzicht van tekentools
- Vormen tekenen
- Pas vulling en lijn aan voor vormen
- Aangepaste vormen tekenen
- Stervormen maken
- Verouderde aangepaste vormen toevoegen
- Ankerpunten op paden wijzigen
- Objecten tellen in afbeeldingen
- Rechthoeken tekenen met de Rechthoektool
- Padsegmenten vervormen
- Padonderdelen beheren in Photoshop
- Paden beheren in het paneel Paden
- Paden en padsegmenten selecteren
- Opties voor vormlijnen instellen en beheren
- Paden in Photoshop
-
Teken lijnen en krommen
- Teken een cirkel, vierkant of rechthoek
- Lijnen en lijnsegmenten tekenen
- Shape-, pad- en pixelmodusopties
- Een pijl tekenen
- Traceer afbeeldingen met de Met behoud van content Tracing tool
- Teken curves en rechte segments
- Teken paden met de Pen tool
- Overzicht van Pen tool-instellingen
- Vormen, paden en tekenmodi begrijpen
-
Vormen maken
-
Tekst en typografie
-
Aan de slag met tekst
- Tekst toevoegen
- Tekst bewerken
- Opsommingstekens en genummerde lijsten toevoegen
- Tekst kopiëren en plakken
- Tekst vergroten/verkleinen
- Tekst verplaatsen
- Tekstkleur wijzigen
- Alinea-opmaak instellen
- Tekst roteren
- Tekstlagen bijwerken voor vectorgebaseerde output
- Anti-aliasing toepassen op een tekstlaag
- De spelling van woorden controleren en corrigeren
- Tekst bewerken op een typelaag
- Tekst zoeken en vervangen
- Tekstlagen omzetten in pixels
- Tekst schalen en roteren
- Lettertypen selecteren en beheren
- Tekstlagen en creatie
- Tekst op paden en vormen
- Tekens en glyphs
- Internationale tekst en talen
- Werken met dynamische tekst
-
Aan de slag met tekst
-
Effecten en filters
- Aan de slag met filters
- Slimme filters
-
Vervagen- en verscherpingsfilters
- Overzicht van het toevoegen van vervaging aan afbeeldingen
- Diepte van veld maken met vage lens
- Verzacht harde randen of verminder detail met de Vervagen
- Verbeter randcontrast met de Tool Verscherpen
- Path blur-effecten toepassen in de galerie Vervagen
- Pas draai-vervagingseffecten toe in de galerie Vervagen
- Filtereffecten in Photoshop
- Scherpte verhogen in delen van een afbeelding
- Gebruik scherptediepte-effecten in Blur Gallery
- Werken met Arabische en Hebreeuwse tekst
-
Artistieke en stijlfilters
- Afbeeldingen opnieuw vormgeven en vervormen met transformatie Verdraaiing
- Een laag kromtrekken met Cilindrische transformatie
- Krijg nauwkeurige vervormingen met Split Warp
- Specifieke afbeeldingsgebieden vervormen met Marionetvervorming
- Overzicht van Filter Vervloeien
- Overzicht van vervormingstools
- Gebruik Liquify om een afbeelding te vervormen
- Gebieden bevriezen of ontdooien
- Werken met netten
- Werken met achterschermen
- Vervormingen reconstrueren
- Vervang de lucht in afbeeldingen
- Luchtvoorinstellingen selecteren en beheren
- Afbeeldingen verbeteren met generatieve AI-filters
- Vervormings- en Stileren-filters toepassen
- Textuur- en oppervlak-effecten toepassen op filters
- Lensvervorming en perspectief corrigeren
- Ruis in de afbeelding en JPEG-artefacten verminderen
- Het filter Dust & Scratches toepassen
- Een aangepast filter maken
- Lensvervorming van groothoeklenzen corrigeren
- Tekenen in Perspectiefpunt
- Meten in Perspectiefpunt
- Perspectiefpunt in Photoshop
- Perspectiefvlakken definiëren in Perspectiefpunt
- Instellingen van het filter Olieverf
- Neural Filters
-
Snelle handelingen
- Afbeeldingsachtergronden vervagen
- Duotoon-effect toevoegen aan afbeeldingen
- Belichting in afbeeldingen aanpassen
- Houtskoolfilter toepassen op afbeeldingen
- Onscherpe gloed toepassen op afbeeldingen
- Filter Golvende lucht
- Houtsnede-afdrukfilter
- Oude foto’s inkleuren
- Achtergronden van afbeeldingen zwart-wit maken
- Afbeeldingen converteren naar zwart-wit
- Achtergronden in afbeeldingen selecteren
- Luchten selecteren in afbeeldingen
- Onderwerp in afbeeldingen selecteren
- Huid egaliseren in uw afbeeldingen
- JPEG-artefacten uit afbeeldingen verwijderen
-
Gebruik rasters en meetgidsen
-
Uitlijning rasters en guides
- Overzicht van navigatie- en meettools
- Hulplijnen maken
- Tonen of samenvouwen van guides, rasters en slimme hulplijnen
- Overzicht van guides, rasters en slimme hulplijnen
- guides verplaatsen
- Hulplijnen bewerken
- guides verwijderen
- Voorkeuren voor hulplijnen en rasters instellen
- Efficiënt werken met slimme hulplijnen
- Extra's tonen of verbergen
-
Meten en schalen
- Meetschalen beheren
- Schaalmarkeringen beheren
- Gebruik het meetlogboek voor het uitvoeren van metingen
- Overzicht van meetgegevenspunten
- Gegevenspuntvoorinstellingen maken, bewerken en verwijderen
- Meetlogboeken beheren
- Over de meetschaal en schaalmarkeringen
- Linialen gebruiken in Photoshop
- Meten en positioneren met Liniaal
-
Uitlijning rasters en guides
-
Video en animatie toevoegen
-
Animatieframes maken
- Frame-gebaseerde animaties maken
- Frames toevoegen aan animaties
- Animatieframes selecteren
- Animatieframes bewerken
- Frames maken met Tussenvoegen
- Laageigenschappen in animatieframes verenigen
- Frames met laageigenschappen kopiëren
- Beheer laagzichtbaarheid in animatieframes
- Een vertraging opgeven in frameanimaties
- Kies een van de volgende methoden voor het verwijderen van frames
- Herhaling instellen in frameanimaties
- Animaties verwijderen
- Paneel Tijdlijn configureren en navigeren
- Video-lagen maken en beheren
- Afbeeldingen maken voor video's
- Videolagen in Photoshop
- Photoshop-afbeeldingen voorbereiden voor After Effects
- Videoframes tekenen en klonen in video-lagen
- Informatie over het interpreteren van videomateriaal
- Alfakanalen in videomateriaal interpreteren
- Timing en duur van de videolaag bewerken
- Bedieningselementen en functies van het paneel Tijdlijn
- Ondersteunde indelingen voor video en reeksen afbeeldingen
- Gebruik keyframes
- Videogroepen organiseren en beheren
-
Animatieframes maken
-
Taken automatiseren
-
Acties maken en opnemen
- Een handeling opnemen
- Een pad opnemen
- Opdrachten uitsluiten van een handeling
- Een stop invoegen
- Instellingen wijzigen bij het afspelen van een handeling
- Een opdracht invoegen waarvan geen opname kan worden gemaakt
- Eén opdracht overschrijven
- Opdrachten toevoegen aan een handeling
- Opdrachten in een handeling opnieuw rangschikken
- Een handeling opnieuw opnemen
- Een groep bestanden verwerken
-
Instellingen en voorinstellingen voor automatisering
- Overzicht van acties
- Het deelvenster Handelingen gebruiken
- Acties toepassen in het deelvenster Acties
- Voorwaardelijke acties toevoegen
- Voorwaardelijke kleurmoduswijzigingen toevoegen aan acties
- Naamgevingssyntaxis voor de asset-generator voor afbeeldingen
- Acties afspelen in het deelvenster Handelingen
- Acties en actiesets beheren
- Tools opnemen in handelingen
- Gegevensgestuurde afbeeldingen
-
Acties maken en opnemen
-
Opslaan en exporteren
-
Bestanden opslaan
- Uw werk opslaan
- Grote documenten opslaan
- Terugkeren naar de verouderde opties voor Opslaan als
- Eigenschappen en voorkeuren voor het opslaan van bestanden
- macOS-voorvertoningsopties
- Veelgestelde vragen over Photoshop cloud-documenten
- Opslaan als Photoshop PDF
- Opslaan voor web
- Pas de lijst met bestandstypen aan
- Segmenten maken
- WebP-bestanden opslaan en openen in Photoshop
- Afbeeldingen opslaan in TIFF-indeling
- Opties voor BMP-, Cineon-, Targa- en Photoshop Raw-indeling
- Afbeeldingen opslaan in JPEG-indeling
- Segmentoverzicht
- Afbeeldingen opslaan in PNG- en GIF-formaat
- Bestanden opslaan in EPS- en DCS-indelingen.
- Slice-eigenschappen bekijken en bewerken
- PDF wordt niet automatisch geopend na het opslaan op een Mac
-
Bestanden exporteren naar verschillende formaten
- Indelingen voor het exporteren van video en animaties
- Animatieframes verbeteren
- Frames samenvoegen tot één laag
- Videobestanden of afbeeldingsreeksen exporteren
- Overzicht van photoshop-bestandsindelingen
- Bestandscompressie in photoshop
- Ondersteunde bestandsindelingen in Photoshop
- Ondersteunde afbeeldingsbestandsformaten in Photoshop
- Exporteer je werk met de optie Snel exporteren als
- Verfijn exportinstellingen met Export As
- Exporteer instellingen en voorkeuren voor exportlocatie
- Bestanden in verschillende formaten exporteren
- Lagen als bestanden exporteren
- Tekengebieden exporteren als PDF
- Tekengebieden exporteren als bestanden
- Opslaan en exporteren naar de cloud
- Afbeeldingsmiddelen genereren op basis van lagen
- Kleur-opzoektabellen exporteren
- Definitieve video exporteren met Adobe Media Encoder
- Video exporteren vanuit Photoshop
- Metadata, CSS en content credentials
-
Bestanden opslaan
-
Afdrukken
- Afbeeldingen voorbereiden voor commercieel afdrukken
- Je workspace voorbereiden voor kleurenafdrukken
- Kleurprofielen voor afdrukresultaten
- Een kleurovervulling maken voor commercieel drukwerk
- Scanresolutie voor afdrukken bepalen
- Afbeeldingen positioneren en schalen voor afdrukken
- Afbeeldingen afdrukken vanuit Photoshop
- Afdrukken met kleurbeheer
- Basisprincipes van afdrukken in Photoshop
- Aangepaste soft-proofinstelling opslaan of laden
- Hooglicht- en schaduwdoelwaarden instellen voor drukwerk
- Uitvoeropties voor afdrukken instellen voor commerciële drukpersen
- Softproof voor kleurenblindheid
- Kolommen opgeven voor afbeeldingen
- Duotoon-inktcurves aanpassen
- Overdrukkleuren van duotoon aanpassen voor afdrukken
- Duotonen voorbereiden voor afdrukken en exporteren
- Maken van uitknippaden voor transparantie in afbeeldingen
- Afbeeldingen voorbereiden voor paginaopmaakprogramma's
- Kleurscheidingen afdrukken
- Een proefdruk maken op papier
-
Delen en samenwerken
-
Samenwerken en bewerken
- Projecten maken en bestanden toevoegen
- Delen en samenwerken met Projecten
- Cloud-bestanden zoeken
- Afbeeldingen exporteren met Snel exporteren in Photoshop
- Gezamenlijk bewerken van clouddocumenten
- Content Credentials gebruiken voor NFT's
- Uw documenten delen voor revisie
- Documenten samen bewerken met Creative samenwerking
-
Samenwerken en bewerken
-
App-integraties
- Toegang tot Adobe Express-sjablonen
- Door Firefly gegenereerde afbeeldingen verfijnen
- Afbeelding naar video transformeren
- Photoshop-bestanden openen in Illustrator
- Werken met optionele extensies
- Marketplace-plug-ins installeren en beheren
- De plug-in ScriptingListener installeren
- Texturen installeren voor het filter Texturizer
- Documentattributen van MATLAB voor Photoshop
- Photoshop-bestanden plaatsen in InDesign
- Beschrijvingen en compatibiliteit van extensies
- MATLAB instellen voor gebruik met Photoshop
- Afbeeldingen delen met Slack vanuit Photoshop
- Photoshop-werk delen met Trello
- Problemen met Photoshop-bestanden in InDesign oplossen
- Clouddocumenten opslaan en beheren
- Anderen uitnodigen om afbeeldingen in clouddocumenten te bewerken
- Clouddocumenten offline beschikbaar maken
- Plug-ins installeren en beheren met de Plugin Marketplace
- Een contactblad maken
- Een PDF-presentatie maken
- Illustrator-illustraties als lagen plakken
- Beperkingen bij plakken van Illustrator naar Photoshop
- Adobe Illustrator-illustraties plakken in Photoshop
- Illustrator-bestanden of PDF’s plaatsen in Adobe Photoshop
- Photoshop-afbeeldingen gebruiken in Adobe Illustrator
- Laagsamenstellingen van Photoshop gebruiken in InDesign
- Gedrag van Photoshop-bestanden in InDesign
- Overzicht van clouddocumenten in Photoshop
- Photoshop-plug-ins en -extensies
-
Problemen oplossen
- Tools en hulpmiddelen
-
Prestatie- en stabiliteitsproblemen
- Bekende problemen in Adobe Photoshop op desktop
- Los problemen met de grafische processor (GPU) en grafische stuurprogramma's op
- Fouten oplossen die zijn opgetreden doordat de werkschijf vol is in Photoshop
- Geheugenallocatie in Adobe Photoshop
- Adobe Photoshop-functies verfijnen voor betere prestaties
- Adobe Photoshop loopt vast of reageert niet bij het opstarten
- Vertraging, bevriezing en trage prestaties van Adobe Photoshop oplossen
- Basisprincipes van prestatie-optimalisatie in Adobe Photoshop
- Generator-fout oplossen bij het starten van Adobe Photoshop
-
Bestands- en formaatproblemen
- Los programmafout op tijdens het opslaan van bestanden
- Fout bij toegang tot clouddocument
- Adobe Photoshop kan ondersteunde bestandstypen niet openen op macOS
- Kan geen clouddocumenten maken of opslaan
- Geëxporteerde afbeeldingen hebben onjuiste afmetingen
- Adobe Photoshop-bibliotheekasset is niet bewerkbaar
- Kan Lr-foto's niet importeren
- Neural Filters downloaden of uitvoeren mislukt
- Beschadigde of corrupte Photoshop-bestanden herstellen
- Bestandsverlies voorkomen in Adobe Photoshop
- Fout 'ongeldig document' in Adobe Photoshop oplossen
- Ongeldige JPEG-markerfout oplossen in Adobe Photoshop
-
Problemen met tools en functies
- Photoshop crasht tijdens het gebruik van opsommingstekens en nummers
- Sneltoetsen werken niet
- Beperkingen bij het werken met Illustrator
- Problemen met video-rendering oplossen
- Onverwacht gedrag van tools in Adobe Photoshop
- Tools ontbreken op de werkbalk
- Problemen met lettertypen oplossen
- Fouten met Photoshop-clouddocumenten oplossen
- Plug-incrashes en fouten in Adobe Photoshop
- Diagnostische logboeken vastleggen voor invoerproblemen in Adobe Photoshop
- Fouten bij het gebruik van Adobe Photoshop-scripts
- Problemen tijdens het gebruik van filters en effecten
- Adobe Photoshop crasht, vertraagt of loopt vast
- Problemen met Photoshop-droplets op Windows oplossen
- Stock-assets worden niet volledig bijgewerkt
- Tekst wordt willekeurig gewijzigd of is beschadigd
- Locaties van plug-inmappen in Photoshop
- Beperkingen van Photoshop voor Apple Silicon
- Mijn voorinstellingen, acties of plug-ins ontbreken
- Het filter Olieverf is niet beschikbaar
- Optie Afdrukinstellingen niet beschikbaar in dialoogvenster Afdrukken
- Acties ontbreken
Duotoonafbeeldingen maken en bewerken
Pas meerdere inktkleuren toe op Grijswaarde-foto's om het Toonbereik uit te vouwen en opvallende afdrukeffecten te maken.
In de duotoonmodus worden afbeeldingen afgedrukt met twee, drie of vier inkten in plaats van alleen zwart, waardoor de toondiepte wordt uitgebreid van 50 naar meer dan 200 grijsniveaus.
Gebruik duotonen voor afdruktaken met steunkleuren of om subtiele kleurtinten toe te voegen aan monochrome afbeeldingen. Ze werken goed voor afdrukprojecten in twee kleuren waarbij het budget of het ontwerp afdrukken in full colour beperkt. Begin met een 8-bits Grijswaarde-afbeelding en pas de inktverdeling aan via curven. Meer informatie over duotonen in Photoshop.
- 8-bits Grijswaarde-afbeelding
- Doelinktkleuren of inktstalenboeken
- Vereisten voor de afdrukworkflow
Een Grijswaarde-afbeelding converteren naar duotoonmodus
Selecteer Afbeelding > Modus > Duotoon om het dialoogvenster Duotoonopties te openen.
Selecteer Voorvertoning om wijzigingen in realtime te bekijken.
Selecteer in het menu Type Monotoon, Duotoon, Tritoon of Quadtoon, afhankelijk van hoeveel inkten je wilt gebruiken.
Selecteer het kleurvak (effen vierkant) naast Inkt 1 om de Kleurkiezer te openen. Selecteer vervolgens Kleurbibliotheken en kies je inktboek en kleur.
Herhaal dit voor elke extra inkt en geef de inkten op van donkerst naar lichtst voor de beste verzadiging.
Selecteer OK om de duotoonconversie toe te passen.
Gebruik voor traditioneel duotoonafdrukken zwarte inkt voor schaduwen en een lichtere of gekleurde inkt voor middentonen en hooglichten.
Curven voor inktverdeling aanpassen
Elke inkt gebruikt een curve die de kleurverdeling van hooglichten tot schaduwen regelt. Pas deze curven aan om specifieke visuele effecten te bereiken. Standaard worden grijswaarden gelijk toegewezen aan inktpercentages, maar je kunt deze curven aanpassen om specifieke visuele effecten te bereiken.
Selecteer in het dialoogvenster Duotoonopties het curvevak (leeg vierkant) naast een inktkleur om het dialoogvenster Duotooncurve te openen.
Sleep punten op de curvegrafiek of voer percentagewaarden in om de inktdichtheid bij verschillende toonwaarden te regelen.
Hooglichten worden links weergegeven, schaduwen rechts, waarbij de inktdichtheid verticaal toeneemt.
Voer een percentage in om de inktdekking op elk grijswaardenniveau op te geven.Als je bijvoorbeeld 70 invoert in het vak 100%, wordt 70% inktdekking gebruikt voor volledig zwarte schaduwen.
Selecteer Opslaan om aangepaste curven te bewaren of selecteer Laden om opgeslagen curven toe te passen.
Selecteer OK om je curve-aanpassingen toe te passen.
In het deelvenster Info worden de werkelijke inktpercentages weergegeven wanneer de uitleesmodus is ingesteld op Werkelijke kleur, waarbij alle door jou aangebrachte curvewijzigingen worden weergegeven.
Weergave van overvulkleuren aanpassen
Wanneer inkten elkaar overlappen tijdens het afdrukken, ontstaan overvulkleuren.Cyaan over geel levert bijvoorbeeld groen op.Pas aan hoe deze combinaties op je monitor worden weergegeven om afdrukresultaten te voorspellen.
Selecteer Overvulkleuren in het dialoogvenster Duotoonopties om te bekijken hoe inktcombinaties er bij het afdrukken uitzien.
Selecteer een willekeurig kleurstaal dat een inktcombinatie vertegenwoordigt die je wilt aanpassen.
Kies de gewenste kleur in de Kleurkiezer en selecteer vervolgens OK.
Herhaal dit voor elke overvulcombinatie die je wilt verfijnen en selecteer daarna OK om het dialoogvenster te sluiten.
Aanpassingen van overvulkleuren zijn alleen van invloed op de voorvertoning op het scherm.Kalibreer je monitor en gebruik afgedrukte inktmonsters voor een nauwkeurige kleurvoorspelling.
Duotooninstellingen opslaan en laden
Selecteer in het dialoogvenster Duotoonopties Opslaan om je volledige set curven, inktselecties en overvulkleuren op te slaan als een voorinstelling.
Geef je voorinstellingsbestand een naam en kies een locatie. Selecteer vervolgens Opslaan.
Om opgeslagen instellingen op een andere grijswaarde-afbeelding toe te passen, converteer je de afbeelding naar de modus Duotoon en selecteer je Laden in het dialoogvenster Duotoonopties.
Navigeer naar je opgeslagen voorinstellingsbestand, selecteer het en kies Openen om alle instellingen in één keer toe te passen.
Photoshop bevat voorbeeldvoorinstellingen met veelgebruikte curve- en kleurcombinaties.Gebruik deze als uitgangspunt voor je eigen configuraties.
Afzonderlijke inktseparaties bekijken
Duotonen zijn afbeeldingen met één kanaal die alleen het samengestelde resultaat tonen. Converteer naar de modus Multichannel om elke inkt als een afzonderlijk steunkleurkanaal te bekijken.
Nadat je je duotoon-inkten en curven hebt geconfigureerd, selecteer je Afbeelding > Modus > Multichannel om de afbeelding te converteren.
Open het paneel Kanalen om te zien hoe elke inkt wordt weergegeven als een individueel steunkleurkanaal.
Selecteer een willekeurig kanaal om te bekijken hoe die specifieke inkt wordt gescheiden bij het afdrukken.
Selecteer Bewerken > Multichannel ongedaan maken om direct terug te gaan naar de modus Duotoon en door te gaan met bewerken.
Bewerkingen die in de modus Multichannel zijn aangebracht, kunnen niet worden teruggedraaid naar de modus Duotoon, behalve als je het paneel Historie gebruikt. Breng alle aanpassingen aan in de modus Duotoon voordat je converteert.
Duotoonseparaties afdrukken
Nadat je de duotoon-afbeelding hebt voorbereid, selecteer je Bestand > Afdrukken om het dialoogvenster Afdrukken te openen.
Selecteer in het gedeelte Kleurbeheer de optie Separaties in het menu Profiel.
Controleer de printerinstellingen en rasterhoeken als je afdrukworkflow specifieke configuraties vereist.
Selecteer Afdrukken om individuele separaties voor elke inkt te genereren zonder de afbeelding naar de modus CMYK te converteren.
Inktvolgorde en rasterhoeken zijn van invloed op het resultaat. Neem contact op met je drukkerij of pas de rasterhoeken aan op de RIP van je printer.
Duotonen exporteren voor pagina-opmaakapps
Sla duotonen op in formaten die steunkleurinformatie behouden, voor een juiste separatie in pagina-opmaaksoftware zoals InDesign.
Selecteer Bestand > Opslaan als om het dialoogvenster Opslaan te openen.
Selecteer in het menu Formaat de optie Photoshop EPS of Photoshop PDF voor standaard duotoonexports.
Als je afbeelding naast de duotoon-inkten extra steunkleurkanalen heeft, converteer je naar de modus Multichannel en selecteer je vervolgens de indeling Photoshop DCS 2.0.
Geef aangepaste steunkleuren een naam met achtervoegsels die je pagina-opmaakapp herkent, voor een juiste kleuridentificatie.
Selecteer Opslaan en configureer eventuele formaatspecifieke opties in het volgende dialoogvenster.
Converteren naar de modus CMYK vervangt aangepaste steunkleuren door CMYK-equivalenten die mogelijk niet zijn afgestemd op je bedoelde drukinkten. Exporteer direct vanuit de modus Duotoon.
Meer informatie over bestanden exporteren naar verschillende bestandstypen voor gedetailleerde richtlijnen over het exporteren naar verschillende bestandstypen en het voorbereiden van bestanden voor verschillende workflows.
Maak verbluffende afbeeldingen met Photoshop
Bewerk, retoucheer en transformeer foto's met de toonaangevende creatieve Tools die je kent en waardeert.