WebP-bestanden opslaan en openen in Photoshop

Laatst bijgewerkt op 29 okt. 2026

Leer hoe je native WebP-ondersteuning gebruikt om 8-bit RGB-documenten op te slaan met verliesloze of lossy compressie voor webgebruik in Adobe Photoshop op desktop.

Het WebP-formaat biedt efficiënte compressie voor webafbeeldingen, waardoor je bestanden kleiner worden zonder kwaliteitsverlies. Native WebP-ondersteuning is beschikbaar in Photoshop 23.2 en hoger. Je kunt WebP-bestanden openen, bewerken en opslaan zonder plug-ins of speciale instellingen.Dit formaat werkt met 8-bit RGB-documenten en biedt zowel verliesloze als lossy compressieopties. Voor meerdere assets of extra formaatopties kun je tekengebieden, lagen en meer exporteren.

Een WebP-bestand openen

Een WebP-bestand openen werkt op dezelfde manier als het openen van elk ondersteund afbeeldingsformaat in Photoshop.

Selecteer Bestand > Openen.

Navigeer naar je WebP-bestand, selecteer het en selecteer Openen.

Je kunt ook een WebP-bestand rechtstreeks naar Photoshop slepen of erop dubbelklikken als Photoshop is ingesteld als de standaardapp.

Een document opslaan als WebP

Selecteer File > Save a Copy.

Voer een bestandsnaam in en selecteer een locatie om op te slaan.

Selecteer WebP in de vervolgkeuzelijst Formaat en selecteer Opslaan.

Notitie

WebP is ook beschikbaar onder Bestand > Opslaan als wanneer er geen risico is dat je het originele document overschrijft of laaggegevens verliest.

In het dialoogvenster WebP-opties kies je Verliesloos voor perfecte kwaliteit of Lossy om de bestandsgrootte te verkleinen.

Als je Lossy hebt geselecteerd, pas je de schuifregelaar Kwaliteit aan om de kwaliteit van de Afbeelding en de bestandsgrootte in balans te brengen.

Selecteer indien nodig de opties om XMP-metadata, EXIF-metadata of Photoshop Extras op te nemen.

Selecteer OK om je WebP-bestand op te slaan.

De schuifregelaar Kwaliteit bepaalt de compressiesterkte bij gebruik van lossy compressie.Hogere kwaliteitswaarden leveren grotere bestanden op, maar behouden meer detail. Verliesloze compressie behoudt een perfecte getrouwheid van de Afbeelding, ongeacht de kwaliteitsinstelling.

Door Photoshop Extra's op te nemen, wordt er extra data ingesloten waarmee de bewerkingsmogelijkheden bewaard blijven als je het bestand later opnieuw opent in Photoshop.