Duotonen voorbereiden voor afdrukken en exporteren

Laatst bijgewerkt op 29 okt. 2026

Leer hoe je duotoon-afbeeldingen exporteert in de vereiste indeling en scheidingsinstellingen voor afdrukken configureert in Adobe Photoshop op de desktop.

Duotoon-afbeeldingen vereisen een specifieke aanpak om nauwkeurige kleurreproductie te garanderen bij het afdrukken of importeren in applicaties voor pagina-indeling. In tegenstelling tot standaard RGB- of CMYK-afbeeldingen gebruiken duotonen aangepaste inktkleuren waarvoor de juiste indelingsconversie en instellingen voor Kleurbeheer nodig zijn.

Deze procedure is van toepassing op duotoon-, tritoon- en quadtoon-afbeeldingen die je al hebt gemaakt in de modus Duotoon.Als je eerst een grijswaarde-afbeelding naar Duotoon moet converteren, zorg er dan voor dat je je inktkleuren en curven hebt ingesteld voordat je verdergaat. De exportindeling die je kiest, hangt af van je doelapplicatie en of je afbeelding steunkleurkanalen bevat.

Voordat je begint, converteer je je afbeelding naar de modus Duotoon met opgegeven inktkleuren, bepaal je je doelapplicatie (software voor pagina-indeling of direct afdrukken) en bevestig je de doelvolgorde van drukinkt met je afdrukserviceprovider.

Instellingen voor afdrukscheidingen configureren

Wanneer je duotonen voorbereidt voor commercieel afdrukken, hebben de inktvolgorde en rasterhoeken invloed op het eindresultaat.

Selecteer Bestand > Afdrukken terwijl je duotoon-afbeelding is geopend.

Zoek in het dialoogvenster Afdrukken de sectie Kleurbeheer.

Selecteer in het menu Profiel de optie Scheidingen om afzonderlijke kleurplaten af te drukken.

Neem contact op met je afdrukserviceprovider om de halftoonrasterhoeken voor je inkten te bevestigen.

Pas deze waarden indien nodig aan in de RIP (Raster Image Processor) van je printer.

De volgorde waarin inkten worden afgedrukt, heeft invloed op overdrukkleuren. Genereer kleurscheidingen rechtstreeks vanuit de modus Duotoon om aangepaste inktkleuren te behouden.

Duotonen exporteren voor applicaties voor pagina-indeling

Applicaties voor pagina-indeling vereisen duotonen in EPS- of PDF-indeling om steunkleurinformatie te behouden.

Selecteer Bestand > Opslaan als.

Selecteer Photoshop EPS of Photoshop PDF in het menu Indeling.

Voer een bestandsnaam in met kleursuffixen die je importerende applicatie herkent.

Selecteer Opslaan en configureer indelingsspecifieke opties in het dialoogvenster.

Voor afbeeldingen met extra steunkleurkanalen

Converteer naar de modus Multichannel door Afbeelding > Modus > Multichannel te selecteren.

Opslaan in DCS 2.0-indeling.

Controleer de naamgevingsvereisten bij je serviceprovider of in de documentatie van de applicatie voordat je de exportinstellingen afrondt.Namen voor Eigen kleur moeten achtervoegsels gebruiken die door de doelapplicatie worden herkend, zodat de kleurseparatie correct verloopt.