2015.x-versies van Photoshop CC

Opmerking:

De 2017-versie van Photoshop CC is nu beschikbaar. Zie het Overzicht van nieuwe functies.

photoshop-109x104.png.adimg.mw.147

Photoshop CC 2015 bevat fantastische nieuwe functies voor ontwerpers en digitale fotografen. Lees verder voor een korte kennismaking met deze functies en voor koppelingen naar bronnen die meer informatie bieden.

Opmerking: Raadpleeg de veelgestelde vragen voor antwoorden op vaak gestelde vragen over Photoshop CC 2015.

Ga voor een overzicht van functies die in eerdere versies van Photoshop CC zijn geïntroduceerd naar:


Photoshop CC 2015.5 (versie van juni 2016)

Opmerking:

Plug-ins van eerdere versies van Photoshop CC worden niet gemigreerd naar Photoshop CC 2015.5. Nadat u Photoshop CC 2015.5 hebt geïnstalleerd, installeert u de nieuwste versie van de plug-ins rechtstreeks vanaf de website van de fabrikant. Voor uw gemak hebben we hier een lijst opgenomen met externe plug-ins voor Photoshop en de downloadlocaties. Als u problemen ondervindt bij het installeren van plug-ins, kunt u dit document voor probleemoplossing raadplegen.

Gezicht uitvloeien

 Nieuw in deze versie van Photoshop CC

Het filter Uitvloeien bevat nu een geavanceerde gezichtsdetectiefunctie die automatisch ogen, neuzen, monden en andere gezichtselementen identificeert, zodat u deze gemakkelijk kunt aanpassen. Gezicht uitvloeien is zeer geschikt voor het bijwerken van portretfoto's, het maken van karikaturen en allerlei andere dingen.

U kunt Gezicht uitvloeien gebruiken als slim filter voor niet-destructief bewerken. Selecteer Filter > Uitvloeien en kies vervolgens de tool Gezicht () in het dialoogvenster Uitvloeien.

Zie voor meer informatie Het filter Uitvloeien gebruiken.

Werkruimte Selecteren en maskeren

 Nieuw in deze versie van Photoshop CC

v2_Select_n_Mask

Nauwkeurige selecties en maskers maken in Photoshop is nu sneller en eenvoudiger dan ooit. Met een speciale nieuwe werkruimte kunt u nu nauwkeurige selecties en maskers maken. Gebruik tools zoals het penseel Randen verfijnen om de aparte elementen op de voorgrond en achtergrond op te schonen en nog veel meer.

Als u de werkruimte wilt activeren, klikt u op Selecteren en maskeren in de optiebalk als u een selectietool hebt ingeschakeld. U kunt ook op Ctrl+Alt+R (Windows) of Cmd+Option+R (Mac) drukken.

Zie voor meer informatie Werkruimte Selecteren en maskeren.

Opmerking:

De werkruimte Selecteren en maskeren vervangt het dialoogvenster Randen verfijnen in eerdere versies van Photoshop en biedt dezelfde functionaliteit op een gestroomlijnde wijze.

Lettertype afstemmen

 Nieuw in deze versie van Photoshop CC

Haal het giswerk uit het identificeren van bepaalde lettertypen en laat Photoshop CC het harde werk voor u doen. Dankzij intelligente beeldanalyse kan Photoshop CC aan de hand van een afbeelding van een Latijns lettertype met behulp van een leerfunctie het lettertype detecteren en afstemmen op gelicentieerde lettertypen op uw computer of in Typekit.

Selecteer het gebied van de afbeelding met tekst waarvan u het lettertype wilt analyseren. Selecteer nu Tekst > Lettertype afstemmen

Zie voor meer informatie Lettertypen.

Opmerking:

Houd rekening met de volgende aanbevolen methoden bij het selecteren van tekst voor Lettertype afstemmen:

  • Teken het selectievak zo dat het één regel tekst bevat.
  • Snijd het selectievak dicht langs de linker- en rechterrand van de tekst uit.
  • Selecteer één lettertype en één letterstijl. Combineer geen lettertypen en -stijlen in een selectie.
  • Trek zo nodig de afbeelding recht of corrigeer het perspectief voordat u Tekst > Lettertype afstemmen kiest.

Opmerking:

De functies voor lettertype afstemmen, lettertypeclassificatie en lettertypegelijkenis werken momenteel alleen voor Romeinse en Latijnse tekens.

matchfonts
Lettertypen zoeken die overeenkomen met het lettertype in een afbeelding

Uitsnijden met behoud van inhoud

 Verbeterd in deze versie van Photoshop CC

Photoshop CC gebruikt nu technologie met behoud van inhoud om op een intelligente manier gaten te vullen die ontstaan wanneer u de tool Uitsnijden gebruikt om een afbeelding recht te trekken of te roteren, of uw canvas groter dan het originele formaat van de afbeelding te maken.

Selecteer terwijl u de tool Uitsnijden () gebruikt Met behoud van inhoud in de optiebalk.

Zie voor meer informatie Foto's uitsnijden en rechttrekken.

Opmerking:

Uitsnijden en vullen met behoud van inhoud wordt niet ondersteund in de klassieke modus van de tool Uitsnijden. Ga als volgt te werk om de klassieke modus uit te schakelen:

  1. Selecteer de tool Uitsnijden en klik op het pictogram (Extra opties voor uitsnijden instellen) in de werkbalk. 
  2. Deselecteer Klassieke modus gebruiken in het menu dat verschijnt.

In actie: Uitsnijden met behoud van inhoud

Verbeterde Adobe Stock-integratie

 Verbeterd in deze versie van Photoshop CC

U kunt middelen nu rechtstreeks vanaf de Adobe Stock-website openen in Photoshop. Een licentie verkrijgen voor voorvertoningen met watermerk tijdens het werken in Photoshop is nu makkelijker dan ooit tevoren. Verkrijg een licentie voor voorvertoningen vanuit het deelvenster Lagen, het deelvenster Eigenschappen of vanaf het canvas; klik met de rechtermuisknop op het Stock-middel en selecteer vervolgens Licentie verkrijgen voor afbeelding.

Het juiste Stock-middel zoeken voor uw project is nu ook zeer eenvoudig. Gebruik de nieuwe zoekfunctie voor gefilterd zoeken op de Adobe Stock-website en in uw bibliotheken. Gelicentieerde Adobe Stock-middelen zijn voorzien van een badge zodat u ze makkelijk kunt herkennen. Videomiddelen hebben nu voorvertoningen via een koppeling.

Zie voor meer informatie:

Kleurprofielen insluiten in geëxporteerde middelen

 Verbeterd in deze versie van Photoshop CC

Sluit kleurprofielen in PNG- of JPG-bestanden in via het dialoogvenster Exporteren als. Selecteer Bestand > Exporteren > Exporteren als of klik met de rechtermuisknop op een laag in het deelvenster Lagen en selecteer vervolgens Exporteren als.

Zie voor meer informatie Tekengebieden, lagen en meer exporteren.

highlighted_Export_as_with_embed_color_profiles
Dialoogvenster Exporteren als | Kleurprofiel insluiten

Glyphalternatieven voor canvas

 Nieuw in deze versie van Photoshop CC

lorem-ipsum

Als u een glyph selecteert in de laag Tekst, toont Photoshop nu de beschikbare alternatieven rechts op het canvas. Als u in het raster met alternatieven klikt op het pictogram , wordt het deelvenster Glyphs geopend.

Indien nodig kunt u dit gedrag uitschakelen. Als u dit wilt doen, deselecteert u Voorkeuren> Tekst > Glyphalternatieven voor tekstlaag inschakelen.

Zie voor meer informatie Deelvenster Glyphs.


Afdrukken in 3D

 Verbeterd in deze versie van Photoshop CC

  • U kunt nu 3D-modellen afdrukken als 3MF-bestanden (3D Manufacturing Format). Selecteer tijdens het opgeven van de Instellingen voor afdrukken in 3D Afdrukken naar: Lokaal en Printer: 3MF-bestand.
v2_Local 3MF panel
3D-objecten afdrukken als 3MF-bestanden

v2_Local Profiles

  • Mogelijkheid om PRC-indelingsgegevens (Product Representation Compact) die zijn ingesloten in PDF-bestanden te lezen
  • Ondersteuning voor nieuwe online services voor afdrukken in 3D

Zie voor meer informatie 3D-objecten afdrukken.

Meer verbeteringen in tekengebieden

 Verbeterd in deze versie van Photoshop CC

U kunt nu een laag of laaggroep dupliceren in andere tekengebieden, snel van tekengebiedachtergrond veranderen en tekengebieden met transparante achtergronden weergeven.

Als u een achtergrond voor het tekengebied hebt opgegeven, kunt u deze tegelijkertijd met het tekengebied exporteren als PDF of in ondersteunde afbeeldingsindelingen. Als u het tekengebied als PDF exporteert, kunt u ook de naam van het tekengebied toevoegen en onder andere de tekengrootte, lettertypekleur en kleur van de canvasuitbreiding naar wens aanpassen.

Zie voor meer informatie Tekengebieden.

Dagelijkse taken versnellen

 Verbeterd in deze versie van Photoshop CC

v2_faster everyday tasks-02

Photoshop CC opent documenten nu sneller en is veel responsiever. Vullen met behoud van inhoud is nu tot drie keer sneller en biedt betere resultaten. De lijst met lettertypen wordt nu tot vier keer sneller geladen in het menu Lettertype.


Verbeteringen van Creative Cloud Libraries

 Verbeterd in deze versie van Photoshop CC

U kunt nu bibliotheken delen met iedereen die een Creative Cloud-account heeft. Wanneer u medebewerkers toevoegt aan een bibliotheek, kunt u kiezen welk toestemmingsniveau u ze wilt geven. U kunt bijvoorbeeld anderen in uw team toestaan om gedeelde middelen te gebruiken in hun ontwerpen, maar niet om die middelen te wijzigen.

Raadpleeg de volgende bronnen voor meer informatie:

Werken met Adobe Experience Design CC (voorvertoning)

Work with Adobe experience

Kopieer en plak uw Photoshop CC-middelen rechtstreeks in Adobe XD, de nieuwe allesomvattende tool voor het maken van prototypen en het ontwerpen van gebruikerservaringen voor websites en mobiele apps.

Probeer het nu.


Adobe Portfolio

Adobe portfolio

Gebruik Adobe Portfolio om snel en eenvoudig een prachtige portfoliosite te maken waarop u uw Photoshop-afbeeldingen kunt laten zien. En als u Portfolio gebruikt, kunt u aangepaste landings- en contactpagina's maken om beter te communiceren met bezoekers.

Probeer het nu...


Andere verbeteringen

  • De downloadsnelheid van de Photoshop-app is tot 65% hoger.
  • Optie om de oude Photoshop CC 2014-functionaliteit voor de tool Retoucheerpenseel te herstellen. Selecteer Voorkeuren > Tools > Verouderd retoucheeralgoritme voor het retoucheerpenseel gebruiken
  • Varianten van een lettertype, zoals vet en cursief, worden nu gegroepeerd onder dezelfde naam in de lijsten met lettertypen, zodat u makkelijker kunt navigeren. U kunt het item uitvouwen en de gewenste variant selecteren. Tijdens het navigeren door de lettertypen kunt u zelfs meer dan een item in de lijst uitvouwen.
  • Lettertypen zijn nu gegroepeerd op lettertypefamilie. De optie Gelijkende lettertypen tonen toont nu ook lettertypen uit Typekit.
  • Verbeterde prestaties tijdens het exporteren van tekengebieden naar PDF; mogelijkheid om namen van tekengebieden en achtergronden van tekengebieden toe te voegen
  • 3D-beeldbewerking: Verbeterde algoritmen voor opnieuw samenpersen van UV
  • Het aantal documentlagen wordt nu weergegeven in het statusvak en in het palet Info.
  • Help > Systeeminfo toont nu het volledige bestandspad voor optionele en uitgeschakelde plug-ins.
  • Optie in deelvenster Info om altijd samengestelde waarden (alle lagen) weer te geven
  • Kleinere kans op verlies van metagegevens door externe bewerking van metagegevens
  • Verbeterde compatibiliteit met enkele externe Mac OS-tools voor het wijzigen van de afmeting van het applicatievenster
  • Het filter Olieverf werkt nu op minder krachtige grafische kaarten (GPU's)
  • Ondersteuning van GPU-versnelling (Graphics Processing Unit) via externe bureaubladverbindingen
  • Het dialoogvenster Steunkleurkanalen bevat nu de namen van kleuren die in het palet Stalen zijn geselecteerd.
  • Algehele verbeteringen voor alle functies voor behoud van inhoud:
    • Beter behoud van afbeeldingsdetails
    • Minder vervaging en vlekken
    • Verbeterde verwerking van kleuraanpassing voor Vullen met behoud van inhoud
    • Grotere afbeeldingen worden tot drie keer sneller verwerkt
  • Verbeteringen voor afdrukken in 3D:
    • U kunt nu 3D-modellen afdrukken als 3MF-bestanden (3D Manufacturing Format). Selecteer tijdens het opgeven van de Instellingen voor afdrukken in 3D Afdrukken naar: Lokaal en Printer: 3MF-bestand.
    • Ondersteuning voor nieuwe online en lokale printerprofielen van Stratasys
    • Mogelijkheid om PRC-indelingsgegevens (Product Representation Compact) die zijn ingesloten in PDF-bestanden te lezen
  • Verbeterde OpenEXR-bestandsindeling ondersteunt nu nieuwere varianten van deze indeling
  • Kleine kleurstalen zijn nu weer beschikbaar in het palet Stalen
  • De mogelijkheden van de opdracht Segmenten verdelen zijn vergroot; de prestaties zijn verbeterd
  • Verbeterde penseelprestaties
  • Algemene optimalisaties van tekstlagen
  • Verbeterde probleemdetectie en crashpreventie voor grafische drivers
  • De kleurnaam of kleurwaarde wordt nu weergegeven in de knopinfo voor recent gebruikte kleuren in het palet Stalen.
  • Mogelijkheid om sneltoetsen voor het in- en uitschakelen van de dekking en de grootte bediening penseeldruk toe te voegen
  • Mogelijkheid om sneltoetsen voor het in- en uitschakelen van de modus Airbrush toe te voegen

Wat er is gewijzigd

  • De volgende gebaren worden nu met drie in plaats van twee vingers uitgevoerd voor een betere gebruikerservaring:
gesture_undo
Een stap terug gaan in de historie (Ongedaan maken)

v4_gesture_redo
Een stap vooruit gaan in de historie (Opnieuw)


  • De instelling Kleuraanpassing is nu standaard ingeschakeld in het deelvenster Vullen (Bewerken > Vullen). De functie voor kleuraanpassing is in deze versie ook geoptimaliseerd voor betere resultaten.
  • 3D, afdrukken in 3D en enkele andere-functies in Photoshop worden niet meer ondersteund op 32-bits platforms. Zie Functies die niet worden ondersteund op 32-bits platforms.
  • De integratie van Behance met Photoshop is verwijderd in deze versie. Wanneer u Bestand > Delen op Behance selecteert, gaat u naar https://www.behance.net, waar u op Add Work (Werk toevoegen) kunt klikken om uw creatieve werk te plaatsen.
  • De werkruimte Selecteren en maskeren vervangt het dialoogvenster Randen verfijnen in eerdere versies van Photoshop en biedt dezelfde functionaliteit op een gestroomlijnde wijze.

Bekende problemen

Opmerking:

Adobe Creative Cloud-apps laten de audio-indelingen Dolby Digital en Dolby Digital Plus nu door uw besturingssysteem coderen en decoderen. Adobe bundelt de eigen Dolby-bibliotheken niet langer met Creative Cloud-apps.

In Adobe Creative Cloud-apps benutten geïntegreerde besturingssysteemondersteuning voor Dolby vindt u meer informatie over de gevolgen van deze wijziging voor het afspelen van Dolby-audio in uw product.

Photoshop CC 2015.1 (versie van november 2015)

Verbeterd tekengebied

 Verbeterd in deze versie van Photoshop CC

In deze versie van Photoshop CC kunt u veel gemakkelijker met tekengebieden werken.

  • U kunt snel nieuwe tekengebieden aan een document toevoegen door op de gebruiksvriendelijke pluspictogrammen naast een geselecteerd tekengebied te klikken. Houd Option/Alt ingedrukt om het geselecteerde tekengebied te dupliceren.
Tekengebieden toevoegen aan het canvas
Snel tekengebieden toevoegen aan het canvas

  • Gebruik hulplijnen en rasters om elementen nauwkeurig in een tekengebied te plaatsen. Zorg dat er een tekengebied is geselecteerd en sleep de hulplijnen van de liniaal naar het canvas. Deze hulplijnen worden nu met het tekengebied mee verplaatst. Wanneer u het tekengebied dupliceert, worden de bijbehorende hulplijnen ook gedupliceerd.
  • Filter lagen op tekengebied in het deelvenster Lagen.
  • Lijn geselecteerde lagen in een tekengebied uit.
  • Verdeel een tekengebied snel weer in de elementen waaruit het is samengesteld.
  • Vergrendel de positie van het tekengebied op het canvas.
De positie van het tekengebied op het canvas vergrendelen
  • Voorkom automatisch nesten in of buiten een tekengebied.
Automatisch nesten in of buiten een tekengebied voorkomen
  • Geef de gewenste randkleur en het type rand van het tekengebied op. Selecteer Voorkeuren > Interface > Vormgeving > Tekengebieden.
Opties voor vormgeving van tekengebieden

Zie voor meer informatie Tekengebieden.  

Verbeterde Creative Cloud Libraries-integratie

 Verbeterd in deze versie van Photoshop CC

U kunt inhoud sneller vinden door in al uw bibliotheken en in Adobe Stock te zoeken. Sleep elementen van en naar het deelvenster Lagen, voeg uw favoriete penselen toe en deel uw bibliotheek met anderen.

Zie voor meer informatie Creative Cloud Libraries in Photoshop.

Deelvenster Lagen; Nieuwe bibliotheek maken
Een nieuwe bibliotheek maken van middelen in een document

Verbeteringen van Ontwerpruimte (Preview)

 Verbeterd in deze versie van Photoshop CC

De in deze versie aangebrachte verbeteringen aan Ontwerpruimte (Preview) stroomlijnen en optimaliseren de ontwerpworkflows aan de hand van de volgende verbeteringen:

  • Een verenigde ervaring voor het nemen van monsters
  • Efficiënte maskers
  • Solide zoekopdrachten in apps en meerdere documenten
  • Geïntegreerde exportfunctie voor lagen en batches

U hebt in Ontwerpruimte (Preview) nu ook toegang tot Creative Cloud Libraries en kunt naadloos overschakelen van en naar de standaardwerkruimte van Photoshop CC.

Zie voor meer informatie Ontwerpruimte (Preview).

Het filter Olieverf

Terug van weggeweest in deze versie van Photoshop CC

Het filter Olieverf
Een foto transformeren in een klassiek olieverfschilderij

Het filter Olieverf is weer opgenomen in deze versie van Photoshop CC, zodat u een afbeelding er in een handomdraai kunt laten uitzien als een klassiek olieverfschilderij.

Selecteer Filter > Stileer > Olieverf.

Zie voor meer informatie Het filter Olieverf gebruiken.

Aanraakwerkruimte en gebaren

 Verbeterd in deze versie van Photoshop CC

Aanraakwerkruimte en gebaren

Als u een Windows-apparaat hebt met ondersteuning voor Photoshop, zoals de Surface Pro, kunt u de volgende handige aanraakgebaren gebruiken als u op dit apparaat met Photoshop werkt:

  • Pannen met twee vingers
  • Pannen en zoomen met twee vingers
  • Pannen en roteren met twee vingers
  • Met vijf vingers de schermmodi doorlopen
  • Weergave opnieuw instellen of herstellen met twee vingers
  • Met twee vingers een stap terug in de historie (Ongedaan maken)
  • Met twee vingers een stap vooruit in de historie (Opnieuw)
  • Met drie vingers door de historie scrubben
  • Vrije transformatie met twee vingers (pannen, zoomen en roteren)

Zie voor meer informatie Aanraakfuncties en aanpasbare werkruimten.

3D-modellen gebruiken in 2D-ontwerpen

 Nieuw in deze versie van Photoshop CC

(Momenteel alleen beschikbaar in Engelstalige versie) Stel personages uit Adobe Fuse CC (Preview) samen in elk Photoshop-project, van lay-out tot uiteindelijk ontwerp. U kunt de personages zelfs afdrukken met een 3D-printer. Pas eenvoudig camerahoeken en belichting aan in Photoshop CC, zodat het resultaat precies is zoals u het voor ogen had. Ontwerp een model in Adobe Fuse CC (Preview) en pas hierop poses en animaties toe in het deelvenster Eigenschappen in Photoshop CC. U kunt het model vervolgens opnemen in uw afbeelding of ontwerp en er zelfs effecten op toepassen.

Zie voor meer informatie Creative Cloud 3D-animatie (Preview).

3D-modellen uit Fuse CC animeren en samenstellen
3D-modellen uit Fuse CC (Preview) animeren en samenstellen in uw Photoshop-documenten

Startwerkruimte en werkruimte Recente bestanden

 Nieuw in deze versie van Photoshop CC

Opmerking:

De Startwerkruimte en de werkruimte Recente bestanden zijn momenteel alleen beschikbaar in het Engels, Frans, Duits en Japans.

In de gloednieuwe Startwerkruimte van Photoshop hebt u snel toegang tot uw onlangs gebruikte bestanden, bibliotheken en voorinstellingen. Afhankelijk van uw abonnementstatus, wordt mogelijk ook speciaal op uw wensen afgestemde inhoud weergegeven in de Startwerkruimte. U kunt ook rechtstreeks vanuit de Startwerkruimte naar een bepaald Adobe Stock-middel voor uw project zoeken.

De Startwerkruimte wordt weergegeven wanneer Photoshop wordt gestart of wanneer er geen documenten zijn geopend.

Zie voor meer informatie:

Startwerkruimte
De gloednieuwe Startwerkruimte

Opmerking:

Druk gewoon op de toets Esc als u de Startwerkruimte wilt sluiten. U kunt deze werkruimte desgewenst ook uitschakelen. Selecteer Voorkeuren > Algemeen en schakel vervolgens Startwerkruimte tonen wanneer er geen bestanden open zijn uit.

Werkruimte Recente bestanden

In de nieuwe Photoshop-werkruimte Recente bestanden worden uw recente bestanden weergegeven in een deelvenster, zodat ze meteen beschikbaar zijn wanneer u bestanden opent. U kunt de bestanden weergeven als een lijst of in de miniatuurweergave. Bovendien kunt u rechtstreeks vanuit de werkruimte Recente bestanden zoeken naar middelen in Adobe Stock.

Opmerking:

Het deelvenster Recente bestanden is standaard uitgeschakeld. U kunt het inschakelen door Voorkeuren > Algemeen > De werkruimte Recente bestanden tonen bij het openen van een bestand te selecteren.

Verbeterde exportervaring

 Verbeterd in deze versie van Photoshop CC

U kunt alle bestandsindelingen, en vooral JPEG, sneller exporteren en met betere compressie. Bovendien kunt u bij het exporteren van middelen nu de volgende handelingen uitvoeren:

  • Metagegevens, zoals copyrightgegevens, toevoegen aan uw geëxporteerde bestanden.
  • Middelen exporteren bij verschillende formaten.
  • Geëxporteerde bestanden omzetten in de sRGB-kleurruimte.
  • Meerdere middelen tegelijk selecteren bij het wijzigen van bestandsinstellingen.

Zie voor meer informatie Tekengebieden, lagen en meer exporteren.

Het verbeterde dialoogvenster Exporteren als
Het verbeterde dialoogvenster Exporteren als

Aanpasbare werkbalk

 Verbeterd in deze versie van Photoshop CC

U kunt de Photoshop-werkbalk aanpassen door tools uit stapels te halen, opnieuw te groeperen of zelfs te verwijderen. Aangepaste werkbalken kunt u opslaan en delen als voorinstellingen. Selecteer Bewerken > Werkbalk.

Zie voor meer informatie De werkbalk aanpassen.

Het dialoogvenster Werkbalk aanpassen
Het dialoogvenster Werkbalk aanpassen

Snel het juiste lettertype zoeken

 Verbeterd in deze versie van Photoshop CC

Vind snel de lettertypen die u vaak gebruikt door afzonderlijke lettertypen een ster te geven en ze daarmee te markeren als favoriet, of door ze te selecteren in de lijst met recent gebruikte lettertypen. U kunt de zoekresultaten beperken door de lettertypen te filteren op classificatie, zoals Serif of Sans Serif, of op visuele gelijkenis.  

Probeer het volgende: selecteer de tool Tekst en klik terwijl u met de lettertypelijst werkt op het pictogram Gelijkende lettertypen tonen.

Zie voor meer informatie Lettertypen zoeken.

Lettertype-opties
Snel de benodigde lettertypen zoeken

A. Lettertypen filteren op classificatie B. Gesynchroniseerde lettertypen uit Typekit tonen C. Favoriete lettertypen een ster geven D. Gelijkende lettertypen tonen 

Sterkere integratie met Adobe Stock

 Verbeterd in deze versie van Photoshop CC

Adobe Stock-middelen zoeken en licentiëren

U kunt nu zoeken naar middelen in Adobe Stock en de zoekresultaten rechtstreeks weergeven in het deelvenster Bibliotheken. Licentieer het gekozen middel rechtstreeks vanuit het deelvenster Bibliotheken of blijf de voorvertoning met watermerk gebruiken totdat u het middel wilt licentiëren. Wanneer u het Stock-middel licentieert, worden alle gekoppelde exemplaren van het middel in uw geopende documenten automatisch bijgewerkt naar het Stock-middel met hoge resolutie en zonder het watermerk. Effecten die u toepast op het Stock-middel met watermerk blijven behouden wanneer u het middel later licentieert.

Raadpleeg de volgende bronnen voor meer informatie:

Het palet Wijzigingstoetsen

 Nieuw in deze versie van Photoshop CC

Modifier-Keys

Gebruik het nieuwe palet Wijzigingstoetsen voor toegang tot de vaak gebruikte wijzigingstoetsen Shift, Ctrl en Alt op aanraakapparaten met Windows, zoals de Surface Pro.

● Selecteer Venster > Wijzigingstoetsen.


3D-beeldbewerking

 Verbeterd in deze versie van Photoshop CC

Nieuwe opties voor Diepte toewijzen

Photoshop biedt nu twee extra opties voor Diepte toewijzen: Massieve extrusie en Tweezijdige massieve extrusie.

  • 3D > Nieuw net van laag > Voorinstelling voor net > Massieve extrusie
  • 3D > Nieuw net van laag > Voorinstelling voor net > Tweezijdige massieve extrusie

Stilstaande 3D-objecten renderen

U kunt nu stilstaande 3D-objecten renderen in het dialoogvenster Video renderen (3D > Document renderen naar bestand).

SVG-bestanden importeren en exporteren

 Verbeterd in deze versie van Photoshop CC

Open en plaats native SVG-bestanden, die u voor elk apparaatformaat of elke resolutie kunt schalen, in uw Photoshop-ontwerpen. U hoeft alleen maar te dubbelklikken op het object om het te bewerken in Adobe Illustrator. Exporteer ook SVG-afbeeldingsmiddelen met de nieuwe exportmogelijkheden.

Camera Raw | Nieuwe functies

 Verbeterd in deze versie van Photoshop CC

Camera Raw Nieuwe functies

Ga voor een overzicht van de nieuwste functies in Camera Raw naar Adobe Camera Raw | Overzicht van nieuwe functies.

Andere verbeteringen

  • In het deelvenster Glyphs worden nu de laatst gebruikte glyphs weergegeven. Zie Laatst gebruikte glyphs.
  • Welkomstscherm bijgewerkt en verfijnd
  • Mogelijkheid om het formaat van het dialoogvenster Exporteren als te wijzigen
  • Verbeterde PNG-interface in het dialoogvenster Exporteren als voor het exporteren naar PNG-32 of PNG-8
  • Optie om transformeren over te slaan bij plaatsen van een Libraries-object
  • Nieuwe optie voor het opslaan naar Libraries bij plakken van een slim object uit Adobe Illustrator
  • Betere standaardwaarde voor lijn van vorm (1 px in plaats van 3 pt)
  • Nieuwe vooraf ingestelde waarde van 16 pt voor Tekengrootte
  • Woordafbreking is nu standaard ingesteld op Uit
  • Verschillende nieuwe favorieten van ontwerpers in het deelvenster Glyphs
  • Bij het verplaatsen van een laag naar een laaggroep of tekengebied kunt u er nu voor kiezen om de laag onder aan in plaats van boven aan de Z-volgorde te plaatsen. Houd Shift ingedrukt terwijl u de laag verplaatst.
  • De fout Geen lagen geselecteerd wordt niet meer weergegeven wanneer u met de tool Verplaatsen buiten het canvas klikt.
  • Apparaatvoorvertoning: Optie waarmee u kunt controleren op apparaten die zijn aangesloten op de computer. Zie Apparaatvoorvertoning.
  • Ondersteuning voor exporteren als sRGB
  • Opties voor betere controle over de resultaten van het Retoucheerpenseel. Zie voor meer informatie Voorbeelden van de tool Retoucheerpenseel.
  • Vergrendelde lagen worden nu niet automatisch genest
  • Verbeterde basislijnuitlijning van meerdere dialoogvensters en widgets
  • Verbeterde functie Kopiëren/Plakken/Slepen tussen documenten, het klembord en Creative Cloud Libraries
  • Verbeterde uitlijning van tekengebieden en selectiekaders
  • Nieuwe tekengebiedvoorkeur voor Randkleur en Randtype
  • De opdracht Uitlijnen werkt nu met één geselecteerde laag in een tekengebied
  • Consistente bestandstype- en kwaliteitsinstellingen tussen exportbewerkingen
  • Tekstlaagpositie instellen op canvas (X/Y) in het deelvenster Eigenschappen
  • Aangepaste voorinstellingen voor tekengebieden worden nu weergegeven in de werkbalk en het menu met voorinstellingen van eigenschappen voor tekengebieden
  • Bijgewerkte videovoorinstellingen met DCI (Digital Cinema Initiatives) 4K en 8K; HDTV staat hoger in de lijst

Wat er is gewijzigd

  • Instellingen synchroniseren is verwijderd in Photoshop CC 2015.1. De bestaande service in Photoshop CC en CC 2014 is binnenkort niet meer beschikbaar. Zie Instellingen migreren voor informatie over het migreren van uw voorinstellingen/instellingen uit een eerdere versie van Photoshop CC naar deze versie.
  • PNG-indelingswijzigingen voor het exporteren van middelen. Het pop-upmenu Indeling bevat nu een vereenvoudigde PNG-optie.
    • Als u Transparantie selecteert voor PNG, worden 32-bits PNG-middelen gegenereerd.
    • Als u Kleiner bestand selecteert, worden 8-bits PNG-middelen gegenereerd.
    • Als u geen van beide opties kiest, worden er 24-bits PNG-middelen gegenereerd.
  • De schuifregelaar voor het instellen van de 3D-renderkwaliteit is nu verplaatst naar het dialoogvenster Video renderen. In vorige versies bevond de schuifregelaar zich in het dialoogvenster 3D-voorkeuren.

Photoshop CC 2015 (versie van juni 2015)

Tekengebieden

 Nieuw in deze versie van Photoshop CC

Tekengebieden
Tekengebieden voor verschillende apparaten op hetzelfde canvas

Als u een webontwikkelaar of UX-ontwikkelaar bent, zult u steeds vaker websites of apps ontwerpen voor meerdere apparaten. Tekengebieden, nieuw in de 2015-versie van Photoshop CC, helpen u het ontwerpproces te stroomlijnen met een onbegrensd canvas waarop u ontwerpen voor verschillende apparaten en schermen kunt maken. Bij het maken van tekengebieden kunt u uit een groot aantal vooraf ingestelde formaten kiezen of zelf een aangepast formaat voor uw tekengebied instellen.

Tekengebieden zijn zelfs handig als u gewoonlijk voor slechts één schermformaat ontwerpt. Als u bijvoorbeeld een website ontwerpt, kunt u tekengebieden gebruiken om ontwerpen voor verschillende pagina's naast elkaar en in context te bekijken.

Zie voor meer informatie Tekengebieden.

Creative Cloud Libraries

 Verbeterd in deze versie van Photoshop CC

Creative Cloud Libraries zijn nu verder geïntegreerd in Photoshop:

Aan de bibliotheek gekoppelde middelen

Wanneer u een illustratie uit het deelvenster Bibliotheken gebruikt, wordt een middel gemaakt dat aan de bibliotheek is gekoppeld. Dit middel gedraagt zich ongeveer hetzelfde als een lokaal gekoppeld slim object, maar heeft bovendien als voordeel dat het zich in de cloud bevindt. En wanneer u een nieuwe bibliotheekafbeelding van een slim object maakt, wordt de corresponderende laag omgezet in een aan de bibliotheek gekoppeld middel.

Adobe Stock-integratie met bibliotheken

U kunt nu een stock-afbeelding met watermerk rechtstreeks aan uw bibliotheek toevoegen met behulp van de Adobe Stock-website. Vervolgens kunt u de afbeelding met watermerk in uw Photoshop-documenten gebruiken als een middel dat aan de bibliotheek is gekoppeld. Als u een licentie voor de afbeelding wilt aanschaffen, wat rechtstreeks vanuit het deelvenster Bibliotheken kan, worden alle exemplaren van het middel met het watermerk in uw geopende documenten vervangen door de gelicentieerde afbeelding met hoge resolutie.

Prestatieverbeteringen

Door de integratie van bibliotheken in Photoshop hebt u minder schijfruimte nodig, en beschikt u over een efficiënter bandbreedtegebruik en snellere synchronisatie van bibliotheekwijzigingen tussen Creative Cloud-toepassingen.

Zie voor meer informatie Creative Cloud Libraries in Photoshop.

Adobe Stock

 Nieuw in deze versie van Photoshop CC

Adobe Stock

Adobe Stock is een nieuwe service die ontwerpers en bedrijven toegang geeft tot 45 miljoen hoogwaardige, beheerde en royaltyvrije afbeeldingen, illustraties en vectorafbeeldingen voor al hun creatieve projecten. U kunt rechtstreeks vanuit Photoshop naar Adobe Stock-inhoud zoeken. Selecteer Bestand > Zoeken in Adobe Stock.

Adobe Stock is ook hecht geïntegreerd met Creative Cloud Libraries. U kunt nu een stock-afbeelding met watermerk rechtstreeks aan uw bibliotheek toevoegen met behulp van de Adobe Stock-website. Vervolgens kunt u de afbeelding met watermerk in uw Photoshop-documenten gebruiken als een middel dat aan de bibliotheek is gekoppeld. Als u een licentie voor de afbeelding wilt aanschaffen, wat rechtstreeks vanuit het deelvenster Bibliotheken kan, worden alle exemplaren van het middel met het watermerk in uw geopende documenten vervangen door de gelicentieerde afbeelding met hoge resolutie.

Zie voor meer informatie:

Ontwerpruimte (Preview)

 Nieuw in deze versie van Photoshop CC

Belangrijk: Ontwerpruimte (Preview) vereist Mac OS X 10.10 of Windows 8.1 64-bits of hoger en wordt momenteel alleen in het Engels weergegeven.

Ontwerpruimte (Preview) moet een moderne ontwerpervaring binnen Photoshop worden die is afgestemd op de behoeften van ontwikkelaars voor het web, UX en mobiele apps. Het is een HTML5-/CSS-/JS-laag boven op Photoshop. Wij hebben standaard Photoshop gesplitst van deze interface, zodat we deze laag kunnen gebruiken om nieuwe UI-elementen, slimmere interacties en veelgevraagde functies te implementeren. Deze versie is een Technology Preview, wat betekent dat het een vroege versie van deze ontwikkeling is. Het is een ruwe versie met beperkte functionaliteit, maar wij willen deze versie al in een vroeg stadium vrijgeven zodat u feedback kunt geven.

Als u Ontwerpruimte (Preview) wilt inschakelen, selecteert u eerst Voorkeuren > Technology Previews en vervolgens Ontwerpruimte (Preview) inschakelen

Help ons ervoor te zorgen dat Ontwerpruimte (Preview) aan al uw behoeften voldoet. We horen graag uw feedback via @psdesign.

Zie voor meer informatie en een overzicht van bekende problemen in deze versie Ontwerpruimte (Preview).

Ontwerpruimte
Ontwerpruimte

A. Tools B. Verdelen en uitlijnen C. Transformatie D. Stijl E. Lagen 

Tekengebieden, lagen en meer exporteren

 Nieuw in deze versie van Photoshop CC

U kunt nu tekengebieden, lagen, laaggroepen en Photoshop-documenten als JPEG-, GIF-, PNG-, PNG-8- of SVG-afbeeldingsmiddelen exporteren. 

Selecteer de tekengebieden, lagen en laaggroepen in het deelvenster Lagen. Klik met de rechtermuisknop op de selectie en selecteer een van de volgende opties in het contextmenu:

  • Snel exporteren als [image_format]
  • Exporteren als...

Als u het huidige Photoshop-document of alle tekengebieden erin wilt exporteren, selecteert u Bestand > Exporteren als [image_format] of Bestand > Exporteren > Exporteren als...

Zie voor meer informatie Tekengebieden, lagen en meer exporteren.

Snel exporteren
Het dialoogvenster Exporteren als

Laagstijlen

 Verbeterd in deze versie van Photoshop CC

In het dialoogvenster Laagstijl kunt u nu meerdere effecten toepassen op één laagstijl, zoals lijnen, schaduw binnen, kleurbedekkingen, verloopbedekkingen, slagschaduwen, enz. Bovendien kunnen nu meerdere instanties van bepaalde effecten op een laagstijl worden toegepast.

Voer de volgende stappen uit:

  1. Selecteer eerst Laag > Laagstijl en vervolgens een optie.
  2. Selecteer de effecten die u aan de laagstijl wilt toevoegen. Bij sommige effecten ziet u een -pictogram ten teken dat deze meerdere malen in de laagstijl kunnen worden toegepast.
  3. Wijzig de instellingen voor de effecten. Pas bijvoorbeeld de grootte en de dekking van een lijn aan.
  4. Klik op OK om de effecten op de laagstijl toe te passen.

Interfacewijzigingen in het dialoogvenster Laagstijl

U kunt nu de volgende bewerkingen uitvoeren in het linkerdeelvenster van het dialoogvenster Laagstijl:

  • De stapelvolgorde van effecten wijzigen
  • Effecten verwijderen
  • Via een nieuw vervolgmenu dat u opent door op het pictogram  te klikken: 
    • Bepalen welke effecten in de sectie worden weergegeven
    • Verborgen effecten verwijderen
    • In de standaardweergave van het linkerdeelvenster aangebrachte wijzigingen herstellen

Apparaatvoorvertoning en de companion-app Preview CC

 Nieuw in deze versie van Photoshop CC

Apparaatvoorvertoning
Apparaatvoorvertoning

Bekijk realtime-voorvertoningen van uw Photoshop-ontwerpen op meerdere iOS-apparaten met de nieuwe functie Apparaatvoorvertoning in Photoshop en de Adobe Preview CC mobile-app. Wijzigingen die u aanbrengt in Photoshop CC, worden in realtime weergegeven in Preview CC. U kunt meerdere iOS-apparaten op betrouwbare wijze met Photoshop verbinden via USB of Wi-Fi.

Als u een document met meerdere tekengebieden hebt, wordt met Apparaatvoorvertoning geprobeerd het juiste tekengebied weer te geven op basis van de afmetingen en positie van het tekengebied en het schermformaat van het aangesloten apparaat. U kunt de navigatiebalk ook gebruiken om een voorvertoning van een specifiek tekengebied op het apparaat weer te geven of door tekengebieden met overeenkomende breedte te vegen.

Preview CC ondersteunt iOS-apparaten met iOS 8 of hoger.

 Nieuw in deze versie van Photoshop CC

De galerie Vervagen
Korreligheid/ruis herstellen om vervaagde gebieden er realistischer te laten uitzien

Soms ziet het vervaagde gebied van een afbeelding er kunstmatig of onnatuurlijk uit na het toepassen van een effect uit de galerie Vervagen. U kunt de korreligheid/ruis in een vervaagd gebied nu herstellen en ervoor zorgen dat het er realistischer uitziet.

Stel de opties in op het tabblad Ruis van het deelvenster Vervagingseffecten.

Zie voor meer informatie Ruis herstellen in vervaagde gebieden.

Deelvenster Glyphs

 Nieuw in deze versie van Photoshop CC

Photoshop heeft nu een nieuw deelvenster waarin u efficiënter met glyphs kunt werken.

Ga op een van de volgende manieren te werk om het deelvenster Glyphs te openen:

  • Selecteer Tekst > Deelvensters > Deelvenster Glyphs.
  • Selecteer Venster > Glyphs.
Zie voor meer informatie Deelvenster Glyphs.
Het deelvenster Glyphs
Het nieuwe deelvenster Glyphs

Verplaatsen met behoud van inhoud, met transformatie

 Verbeterd in deze versie van Photoshop CC

De tool Verplaatsen met behoud van inhoud is uitgebreid met de optie Transformeren bij het neerzetten. Met deze nieuwe optie kunt u de transformatie (schaling, rotatie en omdraaiing) van het voorgrondobject uitvoeren voordat u het opneemt in de nieuwe locatie. Deze optie is vooral handig bij het verplaatsen/repliceren van een object naar een andere diepte en wanneer de schaal moet worden aangepast.

Wanneer u Transformeren bij het neerzetten selecteert, wordt het vertrouwde menu van de tool Transformatie geactiveerd. Met dit menu kunt u het object schalen en roteren nadat u het naar de nieuwe locatie hebt verplaatst.

  • Als u de transformatie wilt toepassen vanuit de tegenoverliggende hoeken -en niet vanaf één zijde- houdt u Option (Mac) of Alt (Windows) ingedrukt tijdens de transformatiebewerking.
  • Als u met de rechtermuisknop klikt op het gebied van de tool Transformatie, verschijnt een contextmenu waarmee u items horizontaal en verticaal kunt omdraaien.

Nadat u de gewenste wijzigingen hebt aangebracht, bevestigt u de wijzigingen. De tool Verplaatsen met behoud van inhoud laat het object nu overvloeien met het omringende gebied en vult de oude locatie op.

Opmerking:

Als de optie Transformeren bij het neerzetten niet wordt ingeschakeld, werkt de tool Verplaatsen met behoud van inhoud net zoals in eerdere versies van Photoshop. In dit geval begint het overvloeien zodra u de muisknop loslaat.

Camera Raw | Nieuwe functies

Ga voor een overzicht van de nieuwste functies in Camera Raw naar Adobe Camera Raw | Overzicht van nieuwe functies.

Afdrukken in 3D

 Verbeterd in deze versie van Photoshop CC

Exporteren als PDF- of SVX-bestanden

U kunt 3D-modellen nu exporteren als PDF- of SVX-bestanden.

Selecteer tijdens het opgeven van de Instellingen voor afdrukken in 3D de optie Afdrukken naar: Lokaal. Selecteer vervolgens PDF-bestand of SVX-bestand als de printer.

Zie voor meer informatie over afdrukken in 3D 3D-objecten afdrukken.

3D-printen
3D-modellen exporteren als PDF- of SVX-bestanden

De diepte van reliëfstructuren bepalen

U kunt nu de diepte of hoogte van reliëfstructuren voor afdrukken bepalen. Voer de volgende stappen uit:
  1. Open een 3D-bestand met een reliëfstructuur.

Reliëfstructuren bepalen
Een bol met een reliëfstructuur

  1. Kies in het deelvenster 3D de optie Scène. Selecteer vervolgens het tabblad Instellingen voor afdrukken in 3D in het deelvenster Eigenschappen.
Instellingen voor afdrukken in 3D
Instellingen voor afdrukken in 3D

  1. Geef bij Oppervlakdetails de geschikte waarden op voor de velden Min en Max. Deze waarden bepalen de nieuwe diepte van de reliëfstructuren.
Oppervlakdetails
Nieuwe diepte voor de reliëfstructuur

Bijgewerkt PLA-profiel voor MakerBot

Het MakerBot PLA-profiel is bijgewerkt voor meer betrouwbare afdrukken.

Netten vereenvoudigen ter voorbereiding op het afdrukken

3D-beeldbewerking

 Verbeterd in deze versie van Photoshop CC

Netten vereenvoudigen

Het menu 3D bevat nu een nieuwe opdracht (3D > Net(ten) vereenvoudigen) waarmee u het aantal driehoeken in een net kunt reduceren tot een beter hanteerbaar aantal. Het algoritme van de opdracht reduceert het aantal driehoeken tot het aantal dat u opgeeft waarbij wordt geprobeerd het model zo getrouw mogelijk weer te geven. Deze verbetering is handig voor het reduceren van de complexiteit van het bestand ter voorbereiding op afdrukken in 3D.

U kunt een live voorvertoning weergeven van de vereenvoudigde netten voordat deze wijzigingen worden geïmplementeerd.

Instellingen in het dialoogvenster 3D-net vereenvoudigen
Instellingen in het dialoogvenster 3D-net vereenvoudigen

Voorvertoning van gewijzigde, vereenvoudigde netten
Voorvertoning van gewijzigde, vereenvoudigde netten

Verbeterde gebruikersinterface voor exporteren

De interface voor het exporteren van 3D-lagen als Collada DAE-, Flash 3D-, Google Earth KMZ-, 3D PDF-, STL-, U3D-, VRML- en OBJ-indelingen is nu verbeterd.

Kies 3D > 3D-laag exporteren.

3D-laag exporteren
Het dialoogvenster Eigenschappen exporteren

Eén net exporteren

Een 3D-scène bestaat vaak uit vele elementen of netten. U kunt nu met de rechtermuisknop op een net in de algemene scène klikken en dit afzonderlijk exporteren.

Klik met de rechtermuisknop op het net in het deelvenster 3D en kies Net exporteren in het contextmenu. Met deze functie kunt u momenteel alleen netten exporteren in de Collada- of KMZ-indeling.

Betere reliëfstructuren en normaalstructuren genereren

U kunt nu in Photoshop reliëfstructuren of normal maps aanpassen met bijvoorbeeld de tools Vervagen, Detailschaal en Hoge/Middelgrote/Lage frequentie.

Selecteer Filter > 3D > Reliëfstructuur genereren of Filter > 3D > Normal map genereren.

Reliëfstructuur genereren
Betere reliëfstructuren genereren

Normal map genereren
Betere normal maps genereren

Reliëfstructuren of normal maps maken op basis van diffuse texturen

U kunt nu reliëfstructuren of normal maps genereren op basis van diffuse texturen. De textuur die is gekoppeld aan de diffuse textuur wordt automatisch geladen als een filter teneinde reliëfstructuren of normal maps te kunnen maken. Als u tevreden bent met de vormgeving van uw structuur, wordt de gegenereerde reliëfstructuur of normal map toegepast op deze texturen.

Voer de volgende algemene stappen uit:

  1. Open het bestand dat de diffuse structuur bevat.
  2. Zorg dat de gewenste textuur is geselecteerd in het deelvenster 3D.

Textuur selecteren in het deelvenster 3D
De gewenste textuur is geselecteerd in het deelvenster 3D

  1. Klik op het mappictogram naast Reliëf of Normaal in het deelvenster Eigenschappen. Selecteer vervolgens in het contextmenu de optie Reliëf generen uit diffusie of Normaalvectoren generen uit diffusie.
Photoshop - Reliëfstructuren/normal maps generen uit diffusie
Reliëfstructuren/normal maps generen uit diffusie

  1. Geef de gewenste instellingen op in het dialoogvenster Reliëfstructuur genereren of Normal map genereren.
  2. Klik op OK om de structuur te genereren.

Een vertexkleur omzetten in een textuurkleur

In 3D gescande PLY-bestanden hebben meestal vertexkleuren, maar geen texturen. U kunt een vertexkleur omzetten in een textuurkleur. Ga als volgt te werk:

  1. Open het PLY-bestand.
  2. Dubbelklik in het deelvenster Lagen onder Structuren in een 3D-laag en dubbelklik op de diffusie om de textuur te openen.
  3. Selecteer 3D > Tekenoverlay maken > Vertexkleuren.

Gebruikersinterfacewerkset voor plug-ins en scripts

 Verbeterd in deze versie van Photoshop CC

De gebruikersinterfacewerkset voor Photoshop-plug-ins en -scripts is verbeterd en ondersteunt nu HiDPI/Retina-schermen. Plug-ins die met de toolkit worden gemaakt, komen nu ook meer overeen met de algemene gebruikersinterface van Photoshop.

Zie voor meer informatie Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts.

Andere verbeteringen

  • Als u in eerdere versies van Photoshop met het Retoucheerpenseel tekende, zag u een semitransparant grijs gebied en een voortgangsbalk voordat de geretoucheerde inhoud zichtbaar werd. In de 2015-versie van Photoshop CC worden de wijzigingen die u aanbrengt met het Retoucheerpenseel in realtime gegenereerd terwijl u tekent.
  • De tool Verplaatsen met behoud van inhoud beschikt nu over de optie Transformeren bij het neerzetten. Wanneer deze optie is ingeschakeld, kunt u het gedeelte van de afbeelding schalen dat u net naar de nieuwe locatie hebt verplaatst.
  • De voorkeurenvensters zijn beter georganiseerd.
  • Photoshop verbruikt nu 80% minder energie wanneer het niet wordt gebruikt.
  • Het welkomstscherm wordt sneller geladen.
  • Er is een nieuwe opdracht waarmee u al het RAM- en werkschijfgebruik kunt opheffen. Houd Option/Alt ingedrukt en selecteer Over Photoshop. U kunt ook Bewerken > Leegmaken > Alles selecteren.
  • In het dialoogvenster Photomerge ziet u nu de optie Vullen met behoud van inhoud bij transparante gebieden. Met deze optie kunt u uw panorama's de perfecte finishing touch geven.
  • De meeste aanpassingen (Afbeelding > Aanpassingen) kunnen nu worden toegepast als slimme filters. Zet de laag om in een slim object en pas er een aanpassing op toe. 
  • De synchronisatieprestaties voor Creative Cloud Libraries zijn verbeterd.
  • Wanneer u een laag naar een groep verplaatst, wordt deze nu boven in plaats van onder aan de Z-volgorde geplaatst.
  • Als u Stap vooruit/Stap terug kiest, wijzigt u niet langer de laagselectie.
  • Met een nieuwe voorkeursoptie kunt u het gedrag van Esc herstellen als u tekst invoert.

Wat er is gewijzigd

  • Experimentele functies heten nu Technology Previews. Zie voor meer informatie Technology Previews
  • Gebruikersinterface naar 200 procent schalen voor schermen met hoge densiteit is geen Technology Preview-functie meer. Het is nu een standaardfunctie van Photoshop. Als u deze functie wilt inschakelen, selecteert u Voorkeuren > Interface > UI schalen: 200.
  • U vindt de optie Bestand > Opslaan voor web nu hier: Bestand > Exporteren > Opslaan voor web (verouderd). Zie voor meer informatie Opslaan voor web in Photoshop CC 2015.
  • De volgende opties zijn verplaatst naar het submenu Bestand > Exporteren:
    • Lagen naar bestanden exporteren
    • Laagsamenstellingen naar PDF exporteren
    • Laagsamenstellingen naar bestanden exporteren
  • De functie Middelen extraheren is vervangen door intuïtievere opties om tekengebieden, lagen, laaggroepen en documenten te exporteren als afbeeldingsmiddelen. Zie Tekengebieden, lagen en meer exporteren voor informatie over deze nieuwere exportopties.
  • De Digimarc-plug-in wordt niet meer standaard geïnstalleerd. U kunt deze desgewenst rechtstreeks installeren vanaf http://www.digimarc.com/products/guardian/images/photoshop-plug-in.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid