Podręcznik użytkownika Anuluj

Poprawianie wydajności programu Illustrator

  1. Podręcznik użytkownika programu Illustrator
  2. Poznaj program Illustrator
    1. Wprowadzenie do programu Illustrator
      1. Nowości w programie Illustrator
      2. Popularne pytania
      3. Wymagania systemowe programu Illustrator
      4. Program Illustrator na urządzenia z procesorem Apple
    2. Przestrzeń robocza
      1. Podstawy pracy z przestrzenią roboczą
      2. Szybsza nauka dzięki panelowi Odkryj w programie Illustrator
      3. Tworzenie dokumentów
      4. Pasek narzędzi
      5. Domyślne skróty klawiaturowe
      6. Dostosowywanie skrótów klawiaturowych
      7. Wprowadzenie do obszarów roboczych
      8. Zarządzanie obszarami roboczymi
      9. Dostosowywanie przestrzeni roboczej
      10. Panel Właściwości
      11. Ustawianie preferencji
      12. Dotykowa przestrzeń robocza
      13. Obsługa pokrętła Microsoft Surface Dial w programie Illustrator
      14. Cofanie zmian i zarządzanie historią projektu
      15. Obracanie widoku
      16. Miarki, siatki i linie pomocnicze
      17. Ułatwienia dostępu w programie Illustrator
      18. Tryb bezpieczny
      19. Wyświetlanie kompozycji
      20. Używanie paska Touch Bar w programie Illustrator
      21. Pliki i szablony
    3. Narzędzia w programie Illustrator
      1. Przegląd narzędzi
      2. Zaznaczanie narzędzi
        1. Zaznaczenie
        2. Zaznaczanie bezpośrednie
        3. Zaznaczanie grupowe
        4. Różdżka
        5. Lasso
        6. Obszar ilustracji
      3. Narzędzia do nawigacji
        1. Rączka
        2. Obracanie widoku
        3. Lupka
      4. Narzędzia do malowania
        1. Gradient
        2. Siatka
        3. Generator kształtów
      5. Narzędzia tekstowe
        1. Tekst
        2. Tekst na ścieżce
        3. Tekst pionowy
      6. Narzędzia do rysowania
        1. Pióro
        2. Dodawanie punktu kontrolnego
        3. Usuwanie punktu kontrolnego
        4. Punkt kontrolny
        5. Krzywizna
        6. Linia
        7. Prostokąt
        8. Prostokąt zaokrąglony
        9. Elipsa
        10. Wielokąt
        11. Gwiazda
        12. Pędzel malarski
        13. Kropla
        14. Ołówek
        15. Shaper
        16. Plasterek
      7. Narzędzia do modyfikacji
        1. Obracanie
        2. Odbicie
        3. Skalowanie
        4. Ścinanie
        5. Szerokość
        6. Przekształcanie swobodne
        7. Kroplomierz
        8. Mieszanie
        9. Gumka
        10. Nożyczki
        11. Wymiar
    4. Generatywna SI (niedostępna w Chinach kontynentalnych)
      1. Generowanie grafiki wektorowej za pomocą polecenia tekstowego
      2. Zmiana kolorów kompozycji za pomocą polecenia tekstowego
    5. Szybkie operacje
      1. Tekst retro
      2. Tekst z blaskiem neonu
      3. Tekst w starym stylu
      4. Zmiana kolorów
      5. Konwertowanie szkicu na wektory
  3. Illustrator w Internecie (Beta)
    1. Illustrator w Internecie (Beta) — omówienie
    2. Illustrator w Internecie (Beta) — często zadawane pytania
    3. Często zadawane pytania dotyczące rozwiązywania problemów
    4. Skróty klawiaturowe w programie Illustrator w Internecie (Beta)
    5. Tworzenie i łączenie kształtów w wersji internetowej
    6. Dodawanie i edycja tekstu w wersji internetowej
    7. Stosowanie kolorów i gradientów w wersji internetowej
    8. Rysowanie i edycja ścieżek w wersji internetowej
    9. Praca z dokumentami w chmurze w wersji internetowej
    10. Zapraszanie współpracowników do edycji w wersji internetowej
  4. Illustrator na iPadzie
    1. Wprowadzenie do programu Illustrator na iPadzie
      1. Omówienie programu Illustrator na iPadzie
      2. Illustrator na iPadzie — często zadawane pytania
      3. Wymagania systemowe | Illustrator na iPadzie
      4. Możliwości i ograniczenia programu Illustrator na iPadzie
    2. Przestrzeń robocza
      1. Przestrzeń robocza programu Illustrator na iPadzie
      2. Gesty i skróty dotykowe
      3. Skróty klawiszowe w programie Illustrator na iPadzie
      4. Zarządzanie ustawieniami aplikacji
    3. Dokumenty
      1. Praca z dokumentami w programie Illustrator na iPadzie
      2. Importowanie dokumentów z programów Photoshop i Fresco
    4. Zaznaczanie i rozmieszczanie obiektów
      1. Tworzenie obiektów powtarzalnych
      2. Tworzenie przejść miedzy obiektami
    5. Rysowanie
      1. Rysowanie i edytowanie ścieżek
      2. Rysowanie i edytowanie kształtów
    6. Tekst
      1. Praca z tekstem i czcionkami
      2. Tworzenie napisów na ścieżce
      3. Dodawanie własnych czcionek
    7. Praca z obrazami
      1. Wektoryzowanie obrazów rastrowych
    8. Kolory
      1. Stosowanie kolorów i gradientów
  5. Pliki w chmurze
    1. Podstawy
      1. Korzystanie z dokumentów w chmurze w programie Illustrator
      2. Udostępnianie dokumentów w chmurze w programie Illustrator i współpraca nad nimi
      3. Udostępnianie dokumentów do recenzji
      4. Rozszerzanie przestrzeni dyskowej w chmurze na potrzeby programu Adobe Illustrator
      5. Pliki w chmurze w programie Illustrator | Częste pytania
    2. Rozwiązywanie problemów
      1. Rozwiązywanie problemów z tworzeniem lub zapisywaniem plików w chmurze programu Illustrator
      2. Rozwiązywanie problemów z plikami w chmurze programu Illustrator
  6. Dodawanie i edytowanie treści
    1. Rysowanie i wymiarowanie
      1. Podstawy rysowania
      2. Edycja ścieżek
      3. Rysowanie idealnych kompozycji
      4. Rysowanie za pomocą narzędzi Pióro, Krzywizna lub Ołówek
      5. Rysowanie prostych linii i kształtów
      6. Rysowanie siatek prostokątnych i biegunowych
      7. Rysowanie i edycja flar
      8. Obrys obrazu
      9. Upraszczanie ścieżki
      10. Narzędzia obsługi symboli i zestawy symboli
      11. Dopasowywanie segmentów ścieżek
      12. Jak w 5 prostych krokach narysować kwiat
      13. Tworzenie i edytowanie siatki perspektywicznej
      14. Rysowanie i modyfikowanie obiektów na siatce perspektywicznej
      15. Używanie obiektów jako symboli do wielokrotnego użytku
      16. Rysowanie ścieżek wyrównanych do pikseli do zastosowań internetowych
      17. Mierzenie i nakreślanie wymiarów
    2. Obiekty 3D i materiały
      1. Informacje o efektach 3D w programie Illustrator
      2. Tworzenie grafiki 3D
      3. Nakładanie kompozycji na obiekty trójwymiarowe
      4. Tworzenie tekstu 3D
      5. Tworzenie obiektów 3D
    3. Kolor
      1. Informacje o kolorze
      2. Wybieranie kolorów
      3. Używanie i tworzenie próbek
      4. Dopasowywanie kolorów
      5. Korzystanie z panelu Motywy Adobe Color
      6. Grupy kolorów (harmonie)
      7. Panel Motywy Color
      8. Zmiana kolorów kompozycji
    4. Malowanie
      1. Informacje o malowaniu
      2. Malowanie z wypełnieniami i obrysami
      3. Grupy aktywnego malowania
      4. Gradienty
      5. Pędzle
      6. Przezroczystość i tryby mieszania
      7. Stosowanie obrysów do obiektu
      8. Tworzenie i edycja wzorów
      9. Siatki
      10. Wzory
    5. Zaznaczanie i rozmieszczanie obiektów
      1. Zaznaczanie obiektów
      2. Warstwy
      3. Grupowanie i rozwijanie obiektów
      4. Przesuwanie, wyrównywanie i rozmieszczanie obiektów
      5. Układanie obiektów w stos
      6. Blokowanie, ukrywanie i usuwanie obiektów
      7. Kopiowanie i powielanie obiektów
      8. Obracanie i odbijanie obiektów
      9. Tworzenie splotu obiektów
      10. Tworzenie realistycznych prototypów grafik
    6. Przekształcanie obiektów
      1. Kadrowanie obrazów
      2. Przekształcanie obiektów
      3. Łączenie obiektów
      4. Wycinanie, dzielenie i przycinanie obiektów
      5. Wypaczenie marionetkowe
      6. Skalowanie, ścinanie i zniekształcanie obiektów
      7. Tworzenie przejść miedzy obiektami
      8. Zmiana kształtu za pomocą form
      9. Zmiana kształtu obiektów z efektami
      10. Tworzenie nowych kształtów za pomocą narzędzi Shaper i Generator kształtów
      11. Praca z aktywnymi narożnikami
      12. Udoskonalone obiegi pracy transformacji kształtu z obsługą dotykową
      13. Edytowanie maski przycinającej
      14. Aktywne kształty
      15. Tworzenie kształtów za pomocą narzędzia Generator kształtów
      16. Edycja globalna
    7. Tekst
      1. Dodawanie tekstu i praca z obiektami tekstowymi
      2. Tworzenie punktowanych i numerowanych list
      3. Zarządzanie obszarem tekstu
      4. Czcionki i typografia
      5. Konwertowanie tekstu w obrazach na tekst edytowalny
      6. Dodawanie podstawowego formatowania do tekstu
      7. Dodawanie zaawansowanego formatowania do tekstu
      8. Importowanie i eksportowanie tekstu
      9. Formatowanie akapitów
      10. Znaki specjalne
      11. Tworzenie tekstu na ścieżce
      12. Korzystanie ze stylów znakowych i akapitowych
      13. Karty
      14. Znajdowanie brakujących czcionek (obieg pracy Typekit)
      15. Tekst arabski i hebrajski
      16. Czcionki | Często zadawane pytania i wskazówki dotyczące rozwiązywania problemów
      17. Tworzenie trójwymiarowego efektu tekstowego
      18. Kreatywne projekty typograficzne
      19. Skalowanie i obracanie tekstu
      20. Odstępy pomiędzy wierszami i znakami
      21. Opcje dzielenia wyrazów i łamania wierszy
      22. Słowniki ortograficzne i językowe
      23. Formatowanie znaków azjatyckich
      24. Kompozytory języków azjatyckich
      25. Tworzenie projektów tekstowych z efektem przejścia między obiektami
      26. Tworzenie plakatu typograficznego za pomocą funkcji obrysowywania obrazu
    8. Tworzenie efektów specjalnych
      1. Praca z efektami
      2. Style grafiki
      3. Atrybuty wyglądu
      4. Tworzenie szkiców i mozaik
      5. Cienie, blaski i wtapianie
      6. Podsumowanie efektów
    9. Grafika WWW
      1. Sprawdzone procedury tworzenia grafiki WWW
      2. Wykresy
      3. SVG 
      4. Plasterki i mapy obrazów
  7. Importowanie, eksportowanie i zapisywanie
    1. Importowanie
      1. Umieszczanie wielu plików
      2. Zarządzaj plikami połączonymi i osadzonymi
      3. Informacje o łączach
      4. Cofanie osadzenia obrazów
      5. Importowanie kompozycji z programu Photoshop
      6. Importowanie obrazów bitmapowych
      7. Importowanie plików Adobe PDF
      8. Importowanie plików EPS, DCS i AutoCAD
    2. Biblioteki Creative Cloud w programie Illustrator
      1. Biblioteki Creative Cloud w programie Illustrator
    3. Zapisywanie
      1. Zapisywanie kompozycji
    4. Eksportowanie
      1. Używanie kompozycji z programu Illustrator w programie Photoshop
      2. Eksportowanie kompozycji
      3. Gromadzenie zasobów i eksportowanie zbiorcze
      4. Pliki pakietów
      5. Tworzenie plików Adobe PDF
      6. Wyodrębnianie kodu CSS | Illustrator CC
      7. Opcje Adobe PDF
      8. Panel Informacje o dokumencie
  8. Drukowanie
    1. Przygotowanie do drukowania
      1. Przygotowywanie dokumentów do druku
      2. Zmiana rozmiaru i orientacji strony
      3. Definiowanie linii cięcia w celu przycinania lub wyrównywania
      4. Rozpoczynanie pracy z powiększonym obszarem dokumentu
    2. Drukowanie
      1. Nadruk
      2. Drukowanie z włączoną funkcją zarządzania kolorami
      3. Drukowanie w trybie PostScript
      4. Ustawienia predefiniowane drukowania
      5. Znaczniki drukarskie i spady
      6. Drukowanie i zapisywanie przezroczystej kompozycji
      7. Zalewkowanie
      8. Drukowanie rozbarwień
      9. Drukowanie gradientów, siatek i przejść kolorów
      10. Nadruk bieli
  9. Automatyzacja zadań
    1. Scalanie danych za pomocą panelu Zmienne
    2. Automatyzacja za pomocą skryptów
    3. Automatyzacja za pomocą operacji
  10. Rozwiązywanie problemów 
    1. Znane problemy
    2. Problemy związane z awarią
    3. Odzyskiwanie plików po awarii
    4. Problemy z plikami
    5. Obsługiwane formaty plików
    6. Problemy ze sterownikiem karty graficznej
    7. Problemy z urządzeniem Wacom
    8. Problemy z plikami DLL
    9. Problemy z pamięcią
    10. Problemy z plikiem preferencji
    11. Problemy z czcionkami
    12. Problemy z drukarką
    13. Udostępnianie raportu o awarii firmie Adobe
    14. Poprawianie wydajności programu Illustrator

Informacje o tym, jak zwiększyć szybkość i wydajność programu Illustrator w systemie Windows i macOS.

Na wydajność programu Adobe Illustrator wpływa kilka czynników, takich jak system operacyjny i konfiguracja sprzętu, obieg pracy, a także wybierane opcje. Jeśli program Illustrator zacznie działać wolniej niż zwykle, można wypróbować kilka podanych tu technik, aby zoptymalizować wydajność zarówno tego programu, jak i innych aplikacji.

Bohater jest wizualną reprezentacją optymalizacji systemu operacyjnego, sprzętu i efektywnej pracy w programie Illustrator z postaciami pracującymi nad systemem, motywami kolorystycznymi i widokiem konturów

Przed rozpoczęciem upewnij się, że zainstalowano najnowszą wersję programu Illustrator.

Aktualizuj program Illustrator

Kliknij zakładki poniżej, aby wyświetlić wymienione kroki i przejść do nich, aby poprawić wydajność programu Illustrator.

Skonfigurowanie systemu operacyjnego pod kątem wydajnej pracy pozwala zwiększyć ilość pamięci dostępnej dla aplikacji, co umożliwia ich płynniejszą pracę. Poniżej przedstawiono kilka czynności, które pozwolą zoptymalizować systemy Windows i macOS, aby poprawić wydajność programu Illustrator.

Zarządzanie czcionkami

Pamiętaj o następujących wytycznych:

  • Zainstaluj tylko potrzebne czcionki, aby poprawić wydajność systemu i wydajność aplikacji, które korzystają z czcionek.
  • Skorzystaj z odpowiedniego narzędzia, aby ułatwić sobie zarządzanie wieloma czcionkami.

Używanie sterownika drukarki PostScript

Sterowniki drukarek innych niż PostScript mogą powodować konflikty z programem Illustrator. W związku z tym Adobe zaleca ustawienie sterownika drukarki PostScript jako drukarki domyślnej w systemie macOS. Drukarka PostScript musi być połączona z komputerem bezpośrednio lub za pośrednictwem sieci, aby można było wykonać następujące czynności.

Krok 1. Ustawianie drukarki PostScript jako drukarki domyślnej

  1. Z menu Apple wybierz polecenie Preferencje systemu, a następnie kliknij ikonę Drukarki i skanery.

  2. Jeśli drukarki PostScript nie ma na liście, kliknij przycisk +, znajdź drukarkę PostScript i kliknij przycisk Dodaj.

  3. Wybierz drukarkę PostScript z menu podręcznego Domyślna drukarka.

Krok 2. Konfigurowanie programu Illustrator do używania drukarki innej niż domyślna

  1. W programie Illustrator otwórz dowolny dokument i wybierz polecenia Plik > Drukuj.

  2. W oknie dialogowym Drukuj wybierz pozycję Plik Adobe PostScript lub nazwę drukarki z menu Drukarkaa następnie kliknij opcję Zapisz.

 Jeśli interfejs został dostosowany przez użytkownika, niektóre procedury mogą przebiegać inaczej. Przykładowo inna może być ścieżka wyświetlania okna Panel sterowania. W zależności od wersji systemu może to być Start > Ustawienia > Panel sterowania lub Start > Panel sterowania

Zwiększanie ilości dostępnej pamięci

Aby poprawić wydajność, wybierz właściwą wielkość pliku stronicowania (jest to obszar dysku twardego, na którym przechowywana jest pamięć wirtualna). Wybierz dysk twardy, który nie jest używany jako dysk magazynujący programu Illustrator w celu uzyskania optymalnej wydajności. Do zmiany wielkości pliku stronicowania wymagane są uprawnienia administratora. Program Illustrator pracuje optymalnie, gdy maksymalna wielkość pliku stronicowania jest ustawiona na około trzykrotność pojemności zainstalowanej pamięci RAM.

  1. Zamknij wszystkie aplikacje.

  2. Wpisz Panel sterowania w polu wyszukiwania systemu Windows na pasku zadań.

  3. Wybierz opcje System > Zaawansowane ustawienia systemu.

  4. W oknie dialogowym Właściwości systemu wybierz kartę Zaawansowane.

  5. Kliknij przycisk Ustawienia i przejdź do karty Zaawansowane.

  6. W obszarze Pamięć wirtualna kliknij przycisk Zmień.

  7. Usuń zaznaczenie pola wyboru Automatycznie zarządzaj rozmiarem pliku stronicowania dla wszystkich dysków.

  8. Na liście Dysk zaznacz dysk twardy z ilością wolnego miejsca odpowiadającą przynajmniej trzykrotności pojemności zainstalowanej pamięci RAM. Na przykład, jeśli w komputerze zainstalowano 64 MB pamięci RAM, zaznacz dysk twardy z przynajmniej 192 MB wolnego miejsca.

Wyłączanie funkcji sterowników

Sterowniki niektórych kart graficznych są wyposażone w zaawansowane ustawienia do przyspieszania lub modyfikowania parametrów wyświetlacza. Część z tych ustawień może znacząco wpływać na szybkość odświeżania ekranu przez program Illustrator. Wyłącz kolejno funkcje sterownika, aby określić najlepszą konfigurację dla programu Illustrator. Więcej informacji można znaleźć w dokumentacji karty graficznej.

Zarządzanie czcionkami

Pamiętaj o następujących wytycznych:

  • Zainstaluj tylko potrzebne czcionki, aby poprawić wydajność systemu i wydajność aplikacji, które korzystają z czcionek. 
  • Skorzystaj z odpowiedniego narzędzia, aby ułatwić sobie zarządzanie wieloma czcionkami.

Ograniczanie liczby aplikacji startowych

Aplikacje uruchamiane automatycznie z systemem Windows zajmują pamięć RAM, która mogłaby być używana przez program Illustrator.

 Aby uniemożliwić automatyczne uruchamianie tych aplikacji, wykonaj następujące czynności:

  1. Zamknij wszystkie aplikacje.

  2. Uruchom program Eksplorator Windows.
  3. Wyłącz wszystkie aplikacje startowe uruchamiane dla bieżącego użytkownika, przenosząc wszystkie ikony i skróty z folderu StartUp (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) do innego folderu.

  4. Uruchom system Windows ponownie.

Aby zamknąć aplikacje, które są uruchamiane automatycznie na podstawie wpisów rejestru, wykonaj następujące czynności:

  1. Uruchom ponownie system Windows i naciśnij klawisze Ctrl + Shift + Esc.

  2. Kliknij kartę Procesy. Zaznacz nazwę aplikacji, a następnie kliknij przycisk Zakończ zadanie.

  3. Ponownie uruchom program Illustrator. Jeśli wydajność programu Illustrator poprawi się, skontaktuj się z producentem aplikacji, aby uzyskać informacje o tym, jak trwale wyłączyć automatyczne uruchamianie takiej aplikacji. 

  4. Powtórz kroki 2–5 w odniesieniu do pozostałych aplikacji uruchamianych automatycznie.

Po ponownym uruchomieniu sprawdź, czy wydajność programu Illustrator uległa poprawie, czy też nie, i ponownie włącz skróty i ikony. Więcej informacji podano w artykule na temat sterowania uruchamianiem systemu Windows

Ponowne włączanie skrótów i ikon

Jeśli wydajność programu Illustrator nie uległa poprawie w wyniku ograniczenia liczby aplikacji uruchamianych wraz z systemem i zrestartowania systemu, wykonaj następujące czynności:

  1. Dodaj ikony i skróty z powrotem do folderu Autostart i ponownie włącz je w Eksploratorze Windows.

  2. Zlokalizuj przyczynę problemów z dokładnością do konkretnego programu (lub kilku programów). Umieść je w folderze startowym za pomocą Eksploratora Windows i ponownie włącz ich ikony i skróty.

Jeśli wydajność programu Illustrator ulegnie poprawie po ponownym uruchomieniu systemu Windows, wykonaj następujące czynności:

  1. Po włączeniu każdego zestawu ikon i skrótów ponownie uruchom komputer, aby przetestować wydajność programu Illustrator.

  2. Powtarzaj ten proces aż do zaobserwowania spadku wydajności programu Illustrator. 

  3. Zidentyfikuj ikonę lub skrót powodujący problem z wydajnością i usuń go ponownie. Skontaktuj się z producentem programu, aby uzyskać informacje o dostępności aktualizacji.

Używany sprzęt wpływa na wydajność programu Illustrator: im szybszy procesor lub dysk twardy, tym szybciej program Illustrator może przetwarzać informacje. Wydajność mogą poprawić również inne rozszerzenia sprzętu, takie jak rozbudowa pamięci RAM lub zastosowanie wielu procesorów, a także optymalizacja i defragmentacja dysków.

Wybierz system operacyjny i spróbuj wykonać poniższe czynności, aby zoptymalizować sprzęt:

Użycie szybszego procesora

Szybkość procesora komputera wpływa na szybkość pracy programu Illustrator. Ponieważ program Illustrator przetwarza ogromne ilości danych i wykonuje wiele obliczeń, jego szybkość zależy od szybkości procesora. Rozważ użycie komputera z szybszym procesorem.

Rozbudowa pamięci RAM

Jeśli ilość pamięci RAM jest niewystarczająca na potrzeby programu Illustrator, wykorzystuje on miejsce na dysku twardym (pamięć wirtualna, dysk magazynujący lub oba te rozwiązania) do przetwarzania informacji. Program Illustrator działa najszybciej, gdy może przetwarzać informacje w pamięci, bez użycia dysku twardego.

Optymalizowanie miejsca na dysku

Poniżej opisano kilka sposobów optymalizacji miejsca na dysku:

  • Sprawdź dysk twardy w poszukiwaniu błędów lub pofragmentowanych plików za pomocą narzędzi dyskowych innych firm (np. Norton Utilities). Jeśli korzystasz z systemu macOS, dysk musi zostać naprawiony za pomocą narzędzia dyskowego firmy zewnętrznej.
  • Zapisz pliki na dyskach o szybszym dostępie. Przykład: Użyj wewnętrznego dysku twardego komputera zamiast serwera sieciowego lub dysku zewnętrznego.

Użycie szybszego procesora

Szybkość procesora komputera wpływa na szybkość pracy programu Illustrator. Ponieważ program Illustrator przetwarza ogromne ilości danych i wykonuje wiele obliczeń, jego szybkość zależy od szybkości procesora. Rozważ użycie komputera z szybszym procesorem.

Rozbudowa pamięci RAM

Jeśli ilość pamięci RAM jest niewystarczająca na potrzeby programu Illustrator, wykorzystuje on miejsce na dysku twardym (pamięć wirtualna, dysk magazynujący lub oba te rozwiązania) do przetwarzania informacji. Program Illustrator działa najszybciej, gdy może przetwarzać informacje w pamięci, bez użycia dysku twardego.

Optymalizowanie miejsca na dysku

Poniżej opisano kilka sposobów optymalizacji miejsca na dysku:

  • Sprawdź dysk twardy w poszukiwaniu błędów, zdefragmentuj pliki i zoptymalizuj użycie dostępnego miejsca na dysku twardym, używając programu CHKDSK.exe i Defragmentator dysków. Więcej informacji o systemie Windows: Poprawianie wydajności w systemie Windows.
  • Zapisz pliki na dyskach o szybszym dostępie. Przykład: Użyj wewnętrznego dysku twardego komputera zamiast serwera sieciowego lub dysku zewnętrznego.
  • Aby przechowywać plik na dysku sieciowym lub zewnętrznym, najpierw zapisz go na wewnętrznym dysku twardym. Następnie zamknij plik i użyj programu Eksplorator Windows, aby skopiować go na dysk sieciowy lub zewnętrzny.

Używanie drukarki PostScript

Aby zoptymalizować drukowanie w programie Illustrator, użyj drukarki PostScript. Większość drukarek innych niż PostScript wykorzystuje informacje wyświetlacza, zasoby komputera głównego i zastrzeżone sterowniki drukarki przekazujące dane drukowania. W związku z tym drukowanie może zająć więcej czasu niż w przypadku drukarki PostScript.

Sposób pracy z programem Illustrator, w szczególności sposób przeglądania kompozycji, może wpływać na wydajność programu Illustrator. Poniżej przestawiono kilka sposobów efektywnego użycia funkcji programu Illustrator

Pierwsza połowa obrazu przedstawia kompozycję w widoku zwykłym, z kolorami. Druga połowa przedstawia widok Kontur.
Widok konturów

W widoku Kontur ukrywane są atrybuty farby, a kompozycja jest wyświetlana w postaci niewypełnionych ścieżek. Praca w trybie Kontur może przyspieszyć wyświetlanie złożonych kompozycji, które zawierają gradienty lub wzorki. Widok Kontur ułatwia również edycję obiektów ukrytych za innymi wypełnionymi obiektami.

Aby wyświetlić dokument programu Illustrator w widoku Kontur, wybierz polecenia Widok > Kontur. Więcej informacji: Wyświetlanie kompozycji.

Program umożliwia tworzenie niestandardowych widoków dokumentów. Pozwalają one na szybką zmianę trybu widoku, poziomu powiększenia, pozycji przewijania i opcji warstw.

Aby utworzyć niestandardowy widok dokumentu programu Illustrator, ustaw atrybuty widoku, które mają być zapisane. Wybierz polecenie Widok > Nowy widok i wprowadź nazwę w oknie dialogowym Nowy widok.

Rozdzielczość efektów rastrowych można zmienić w celu zoptymalizowania wydajności programu Illustrator. Aby zmienić rozdzielczość efektów rastrowych, wykonaj następujące czynności:

  1. Wybierz polecenie Efekt > Ustawienia efektów rastrowych dokumentu

  2. Z rozwijanego menu Rozdzielczość wybierz jedną z następujących opcji:

    • Ekran — wybierz tę opcję, jeśli edytujesz pliki; następnie kliknij przycisk OK. Program Illustrator użyje rozdzielczości 72 ppi w efektach rastrowych, co pozwoli zwiększyć szybkość wyświetlania.
    • Wysoka — wybierz tę opcję, jeśli drukujesz pliki; następnie kliknij przycisk OK.  Na potrzeby efektów rastrowych zostanie wykorzystana rozdzielczość 300 ppi. Powoduje ona zmniejszenie szybkości drukowania, ale poprawia jakości druku.

Więcej informacji: Informacje o efektach rastrowych.

Za pomocą panelu Warstwy można porządkować i modyfikować kompozycję. Program Illustrator będzie odświeżać ekran szybciej, jeśli ukryjesz warstwy i miniaturki zawierające złożone kompozycje lub obrazy bitmapowe o wysokiej rozdzielczości.

Aby ukryć warstwę, kliknij ikonę   po lewej stronie nazwy tej warstwy. Aby ukryć wszystkie warstwy oprócz zaznaczonej, przytrzymując klawisz Alt (Windows) lub Option (macOS), kliknij ikonę  .

Na panelu Warstwy mogą być wyświetlane miniatury warstw głównych, warstw zagnieżdżonych, grup i obiektów. Wybierz polecenie Opcje panelu z menu panelu warstwy i zmniejsz liczbę miniatur.

Więcej informacji: Ukrywanie warstw.

Pierwszy obraz przedstawia sposób otwierania opcji panelu za pomocą menu panelu Warstwy. Drugi obraz przestawia listę opcji dostępnych w oknie Opcje panelu Warstwy.
Opcje panelu Warstwy

Podgląd nadruku umożliwia wyświetlanie „podglądu atramentu” uzyskanego przez urządzenie końcowe, po wykorzystaniu opcji mieszania, obszarów przezroczystych i nadrukowywania. Aby zwiększyć wydajność, wyłącz podgląd nadruku.

Podgląd nadruku można włączyć i wyłączyć, wybierając polecenia Widok > Podgląd nadruku. Więcej informacji: Informacje o nadrukach.

Obszary robocze to te obszary, które mogą zawierać kompozycje drukowalne. Aby zoptymalizować wydajność, zaleca się usunięcie nieużywanych lub niepotrzebnych obszarów roboczych.

Aby zarządzać obszarami roboczymi, wybierz polecenia Okno > Obszary robocze. Zaznacz obszar roboczy do usunięcia i naciśnij klawisz Delete. Więcej informacji: Usuwanie obszarów roboczych.

W przypadku pracy z osadzonymi obrazami bitmapowymi na komputerze z niewystarczającą ilością pamięci RAM program Illustrator wykorzystuje miejsce na dysku twardym jako dysk magazynujący. Jednakże czas dostępu do informacji zapisanych na dysku twardym jest dłuższy niż w przypadku pamięci RAM. Użycie części dysku twardego jako pamięci wirtualnej powoduje spadek wydajności. Jeśli potrzeba więcej pamięci do pracy z programem Illustrator, firma Adobe zaleca rozbudowę pamięci RAM.

Domyślnie program Illustrator tworzy podstawowy dysk magazynujący na dysku systemowym. Zaleca się zmianę lokalizacji podstawowego dysku magazynującego programu Illustrator na najszybszy dysk twardy.

Aby zmienić ustawienia dysku magazynującego programu Illustrator, wykonaj czynności odpowiednie do używanego systemu operacyjnego:

  1. Wybierz polecenia Edycja > Preferencje > Wtyczki i dyski magazynujące.

  2. Z menu podręcznego Podstawowy wybierz żądany dysk twardy. W przypadku pracy z dużymi obrazami i kilku dysków zainstalowanych w komputerze z menu Dodatkowy wybierz inny dysk.

  3. Kliknij przycisk OK i ponownie uruchom program Illustrator.

  1. Wybierz polecenia Illustrator > Preferencje > Wtyczki i dyski magazynujące.

  2. Z menu podręcznego Podstawowy wybierz żądany dysk twardy. W przypadku pracy z dużymi obrazami i kilku dysków zainstalowanych w komputerze z menu Dodatkowy wybierz inny dysk.

  3. Kliknij przycisk OK i ponownie uruchom program Illustrator.

W profilach dokumentów programu Illustrator przechowywane są domyślne wzorki, gradienty, projekty wykresów, kolory, biblioteki kolorów oraz pędzle, które są dostępne w nowych dokumentach. W plikach tych zapisywane są też: poziom powiększenia, wielkość okna, preferencje widoku i pozycja przewijania nowych dokumentów. Aby zminimalizować wielkość pliku nowo tworzonych prac, usuń niepotrzebne próbki i pędzle z profili nowych dokumentów programu Illustrator.

Szablony pozwalają tworzyć dokumenty o typowych ustawieniach i typowych elementach. Można zminimalizować wielkość pliku nowych dokumentów, usuwając niepotrzebne próbki, symbole, style graficzne i rodzaje pędzli z szablonów.

Więcej informacji o tworzeniu plików szablonów można znaleźć na stronie Pliki i szablony.

Osadzone obrazy bitmapowe (na przykład TIFF, BMP lub Photoshop EPS) mogą znacząco zwiększyć wielkość dokumentu programu Illustrator, obniżając wydajność. Aby poprawić wydajność, zaznacz pole wyboru Połącz podczas umieszczania obrazu bitmapowego. Opcja Połącz powoduje wstawienie odwołania do umieszczanego pliku na dysku twardym.

  1. Wybierz polecenie Plik > Umieść.

  2. W oknie dialogowym Umieść zaznacz pole wyboru Połącz.

Jeśli studio poligraficzne wymaga osadzonych obrazów, zapisz kopię plików. Zaznacz pole wyboru Dołącz pliki połączone w oknie dialogowym Opcje formatu natywnego programu Illustrator lub Opcje EPS. Szczegółowe informacje: Importowanie plików projektu.
 

Jeśli dokument zawiera połączone obrazy EPS z podglądem wysokiej rozdzielczości, obniża to szybkość odświeżania ekranu w trakcie edycji kompozycji w programie Illustrator. Aby przyspieszyć odświeżanie ekranu programu Illustrator, użyj podglądów EPS o niskiej rozdzielczości. Wykonaj czynności odpowiednie do używanego systemu operacyjnego:

  1. Wybierz polecenia Edycja > Preferencje > Obsługa pliku i schowek.

  2. Zaznacz pole wyboru Niska rozdzielczość prewki połączonych plików EPS i kliknij przycisk OK.

  1. Wybierz polecenia Illustrator > Preferencje > Obsługa plików i schowek.

  2. Zaznacz pole wyboru Niska rozdzielczość prewki połączonych plików EPS i kliknij przycisk OK.

W oknie dialogowym Opcje panelu Łącza dostępne jest pole wyboru Pokaż interakcje przezroczystości DCS. Jeśli pole wyboru jest zaznaczone, w panelu Łącza wyświetlana jest żółta ikona wskazująca połączone pliki graficzne DCS EPS, które są przezroczyste lub nakładają się na obiekty przezroczyste. Ponieważ opcja ta wymusza częste sprawdzanie przez program Illustrator, czy połączone pliki EPS wchodzą w interakcje z przezroczystością, może to obniżać jego wydajność.

Aby wyłączyć opcję Pokaż interakcje przezroczystości DCS, wykonaj następujące czynności:

  1. Wybierz polecenia Okna > Łącza. Z menu panelu Łącza wybierz pozycję Opcje panelu.

  2. Usuń zaznaczenie pola wyboru Pokaż interakcje przezroczystości DCS i kliknij przycisk OK.

W panelu Nawigator wyświetlana jest miniatura widoku bieżącej kompozycji, która ułatwia nawigację. Czas przetwarzania potrzebny na aktualizację miniatury po każdej zmianie dokumentu zależy od stopnia złożoności kompozycji. Aby w przypadku złożonych dokumentów zwiększyć szybkość odświeżania ekranu, ukryj panel Nawigator. Wybierz opcję Okna i usuń zaznaczenie opcji Nawigator.

Można skonfigurować własne widoki, aby skuteczniej zmieniać poziom powiększenia poszczególnych obszarów dokumentu. Więcej informacji: Wyświetlanie kompozycji.

Opcja Kompozycja wygładzona pozwala wygładzić tekst i grafikę przez mieszanie kolorów pikseli brzegowych obiektów z kolorami sąsiadujących pikseli. Proces ten może jednak obniżyć szybkość odświeżania ekranu. Aby wyłączyć tę opcję, wykonaj czynności odpowiednie do używanego systemu operacyjnego:

Obrazy tej samej kompozycji, przedstawiające jej wygląd po wyłączeniu i po włączeniu wygładzania.

A. Wygładzanie kompozycji wyłączone B. Wygładzanie kompozycji włączone 

  1. Wybierz polecenia Edycja > Preferencje > Ogólne.

  2. Usuń zaznaczenie pola wyboru Kompozycja wygładzona i kliknij przycisk OK.

Obrazy tej samej kompozycji, przedstawiające jej wygląd po wyłączeniu i po włączeniu wygładzania.

A. Wygładzanie kompozycji wyłączone B. Wygładzanie kompozycji włączone 

  1. Wybierz polecenia Illustrator > Preferencje > Ogólne.

  2. Usuń zaznaczenie pola wyboru Kompozycja wygładzona i kliknij przycisk OK.

Polecenie Uproszczenie umożliwia zmniejszenie liczby punktów kontrolnych na ścieżkach i w kształtach zbudowanych ze ścieżek, co pozwala zmniejszyć wielkość pliku i zwiększyć wydajność. Aby zastosować polecenie Uproszczenie, zaznacz żądaną ścieżkę lub obiekt, a następnie wybierz polecenia Obiekt > Ścieżka > Uproszczenie.

Więcej informacji o poleceniu Uproszczenie podano w artykule Upraszczanie ścieżek.

Inteligentne linie pomocnicze umożliwiają tworzenie, wyrównywanie, edytowanie i przekształcanie obiektów programu Illustrator względem innych obiektów. Jeśli w kompozycji jest wiele obiektów, czas potrzebny na wyświetlanie inteligentnych linii pomocniczych może ulec wydłużeniu. Aby wyłączyć inteligentne linie pomocnicze, otwórz menu Widok i wyłącz zaznaczenie pozycji Inteligentne linie pomocnicze.

Więcej informacji: Miarki, siatki i linie pomocnicze.

Zasoby pokrewne

Oprócz optymalizacji systemu operacyjnego i sprzętu oraz wydajnego korzystania z programu Illustrator można również poprawić wydajność karty graficznej (GPU). Zasoby pokrewne

Dołącz do rozmowy

Jeśli masz pytanie lub chcesz się podzielić pomysłem, dołącz do nas na forum użytkowników programu Adobe Illustrator. Chętnie Cię poznamy!

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?

Adobe MAX 2024

Adobe MAX
The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX

The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX 2024

Adobe MAX
The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX

The Creativity Conference

14–16 października, plaża Miami Beach i online