Wydajność GPU w programie Illustrator

GPU to specjalistyczny procesor karty graficznej, który umożliwia szybkie wykonywanie poleceń związanych z przetwarzaniem i wyświetlaniem obrazów. Funkcja Wydajność GPU powoduje, że program Illustrator może działać szybciej i sprawniej.

Ustawienia funkcji Wydajność GPU

W najnowszej wersji programu Illustrator funkcja Wydajność GPU jest domyślnie włączona. Aby uzyskać dostęp do następujących opcji GPU, wybierz polecenie Edycja > Preferencje > Wydajność.

Panel Preferencje programu Illustrator z opcjami wydajności
Ustawienia funkcji Wydajności GPU na panelu Preferencje

  • Wydajność GPU: Umożliwia włączanie lub wyłączanie tej funkcji.
  • Powiększanie animowane: Włącza płynniejsze powiększanie z animacją.
  • Pokaż informacje o systemie: Otwiera panel Informacje o systemie, w którym wyświetlane są informacje o środowisku oprogramowania i sprzęcie, na którym działa program Illustrator.
  • Liczba cofnięć: Określa, ile razy użytkownik może cofnąć operacje wykonane w programie Illustrator. Z rozwijanej listy można wybrać pozycje 50, 100 lub 200.
  • Rysowanie i edytowanie w czasie rzeczywistym: Umożliwia korzystanie z funkcji rysowania i edycji w czasie rzeczywistym. Jeśli dochodzi do opóźnień, to program przejdzie w tryb bez obsługi czasu rzeczywistego.

W przypadku wystąpienia opóźnień w działaniu programu Illustrator związanych z kartą graficzną można wyłączyć funkcję Wydajność GPU lub zmienić tryb podglądu na Podgląd CPU.

Wyłączanie funkcji Wydajność GPU

Aby wyłączyć funkcję Wydajność GPU w programie Illustrator, wykonaj następujące czynności:

  1. Otwórz panel Preferencje (naciśnij klawisze Ctrl + K lub wybierz polecenie Edycja > Preferencje).

  2. Na karcie Wydajność wyłącz zaznaczenie funkcji Wydajność GPU.

Zmiana trybu podglądu

Wykonaj jedną z poniższych czynności, aby przełączać się między trybami podglądu GPU i CPU:

  • Podgląd GPU: Wybierz polecenie Widok > Podgląd GPU.

  • Podgląd CPU: Wybierz polecenie Widok > Podgląd CPU.

Informacje o dalszym zwiększaniu wydajności programu Illustrator odpowiednio do systemu operacyjnego podano w następujących artykułach: Windows / macOS.


Nadal występują problemy z kartą GPU?

Jeśli problemy GPU nadal występują, zaktualizuj sterowniki karty graficznej. Zobacz Rozwiązywanie problemów z wydajnością GPU, gdzie podano instrukcje usuwania różnych problemów z wydajnością.

Masz pytanie lub pomysł?

Zapytaj społeczność

Jeśli masz pytanie lub chcesz się podzielić pomysłem, dołącz do nas na forum użytkowników programu Adobe Illustrator. Chętnie poznamy Twoje opinie i zobaczymy utworzone przez Ciebie dzieła.

Logo Adobe

Zaloguj się na swoje konto