Revisar um PDF hospedado na Adobe Document Cloud

Se o iniciador compartilhou o PDF por meio do serviço de revisão da Adobe Document Cloud, o email de convite inclui um link para o PDF para revisão. Ao clicar no link, o PDF abre em um navegador da Web. É possível adicionar comentários no PDF por meio das ferramentas de comentários disponíveis na janela do navegador. Sem ser necessário fazer logon. A partir da Web, também é possível inicializar o Acrobat Reader DC ou o aplicativo para desktop Acrobat DC para adicionar comentários.

É possível se associar à revisão de uma das maneiras a seguir:

Participar da revisão por meio de um navegador da Web

  1. No email de convite para revisão, clique no link ou no botão Revisar.

    Observação: Abaixo está um exemplo de email de convite enviado pela Adobe Document Cloud. O convite pode parecer diferente se o iniciador enviou para você um link público para o PDF para revisão por email.

    Link de revisão em um email
  2. O PDF abre em um navegador da Web. Entre como um convidado ou faça logon com a Adobe ID e a senha. Fazer logon permite usar tags de menção @, editar ou excluir comentários a qualquer hora.

  3. Adicione comentários ao PDF usando as ferramentas de comentários. Todos os revisores podem visualizar os comentários.

    Comentários em um PDF
  4. Ao revisar, também é possível fazer o seguinte:

    • Usar a menção @ para chamar a atenção do revisor. Usar a menção @ envia uma notificação para o revisor nomeado.
    • Filtrar comentários () com base no status do comentário como Não lido, Resolvido, menções @ ou comentários de um revisor.
    • Usar o menu de opções () para editar, marcar como não lido, resolver ou excluir o comentário selecionado.
  5. Ao concluir a revisão, clique em Concluído. Uma notificação é exibida no Acrobat DC e um email é enviado para o iniciador.

Participar da revisão por meio do Acrobat DC ou do Acrobat Reader DC

  1. No email de convite para revisão, clique no link ou no botão Revisar. O PDF abre em um navegador da Web.

  2. Na caixa de diálogo Fazer logon,clique em Revisar no Acrobat. O PDF é baixado e aberto no Acrobat Reader DC ou no Acrobat DC dependendo de qual aplicativo seja o proprietário padrão do PDF.

    Participar de uma revisão no aplicativo de desktop do Acrobat DC

    Como alternativa, se você já fez logon na Document Cloud, clique em Revisar no Acrobat no canto superior direito da janela do navegador.

    Revisar no aplicativo para desktop

    Observação:

    Para se associar à revisão, você deve ter a versão mais recente do Acrobat Reader DC ou do Adobe Acrobat DC instalada. Para obter mais informações, consulte Serviço de revisão da Adobe Document Cloud | Abrir no Acrobat

  3. No Acrobat Reader DC ou no Acrobat DC, adicione comentários ao PDF com as ferramentas de comentários. Os comentários são automaticamente salvos e todos os revisores podem ver os seus comentários.

    Observação:

    Caso não esteja conectado à Internet, ainda é possível adicionar comentários ao PDF. Os comentários serão salvos na Document Cloud quando você se conectar à Internet.

  4. Ao revisar, também é possível fazer o seguinte:

    • Usar a menção @ para chamar a atenção do revisor. Usar a menção @ envia uma notificação para o revisor nomeado.
    • Usar o campo Pesquisar comentários para pesquisar por um termo específico.
    • Classificar comentários () com base na página, autor, data, tipo, status de não lido ou cor.
    • Filtrar comentários () com base no status do comentário como Não lido, Resolvido, Não resolvido, menções @ ou comentários de um revisor, tipos de comentários e cor.
    • Usar o menu de opções () para editar, marcar como não lido, resolver ou excluir o comentário selecionado.
    • Verificar o status da revisão para todos os participantes ao clicar no avatar do revisor no canto superior esquerdo.
    Outras ações de revisão em um PDF
    A. Clicar para verificar o status da revisão para todos os participantes B. Ferramentas de anotação C. Clicar para alternar entre visualizar todos os comentários e gerenciar revisão D. Pesquisar por comentários E. Classificar comentários F. Filtrar comentários G. Menção @ 
  5. Ao concluir a revisão, clique em Concluído. O PDF para revisão é fechado. Uma notificação é exibida no Acrobat Reader e um email é enviado para o iniciador.

Revisar um PDF hospedado no SharePoint, no servidor WebDAV ou em uma pasta em rede

Quando você recebe um convite por e-mail para uma revisão de PDF, o convite geralmente inclui o PDF como um anexo ou fornece um URL para o PDF. Como alternativa, alguns convites incluem um anexo no formato FDF (Forms Data Format). Quando aberto, um arquivo FDF configura suas configurações de revisão e abre o PDF no Acrobat.

Os PDFs em uma revisão possuem recursos especiais, incluindo ferramentas de comentário e uma barra de mensagens do documento com instruções. Use as ferramentas de comentários para adicionar comentários ao PDF e, em seguida, envie-os. Publique os comentários em um servidor de comentários no qual outros usuários possam vê-los, ou envie os comentários como um anexo de email para o iniciador da revisão.

Observação:

É possível receber um PDF que não inclui recursos especiais. Em caso afirmativo, adicione seus comentários usando ferramentas na barra de ferramentas Ferramentas > Comentar. Em seguida, salve o PDF e devolva-o.

Para revisar o PDF posteriormente, reabra-o do Controlador. Isso assegura que seus comentários sejam adicionados à cópia controlada do PDF e que o iniciador receba os seus comentários. Se você não enviar ou publicar seus comentários imediatamente, salve o PDF antes de fechá-lo para evitar a perda dos comentários. Até que o iniciador receba seus comentários, eles aparecem somente na sua cópia local do PDF e não são visíveis para os outros revisores.

Etapas para se associar à uma revisão

  1. Em seu aplicativo de email, abra o PDF clicando no URL ou clicando duas vezes no anexo (PDF ou FDF).
  2. Siga um ou mais destes procedimentos, se for solicitado:
    • Faça o login na Adobe Document Cloud com sua Adobe ID e senha.
    • Clique em Conectar na caixa de diálogo Revisão compartilhada.
    • Clique em OK, na janela Bem-vindo à revisão compartilhada. Esta janela mostra o prazo e os participantes da revisão, se cada revisor fez comentários, e o local do servidor de comentários.
    • Digite seu nome, seu endereço de email, o nome da empresa e o cargo.
  3. Salve o arquivo em um local onde possa ser encontrado com facilidade, como a área de trabalho.
  4. Adicione comentários ao PDF usando ferramentas da barra de ferramentas Ferramentas > Comentar. Para excluir um comentário, selecione-o e pressione Delete. (É possível excluir apenas os comentários feitos por você).

  5. Execute todas as ações abaixo que forem aplicáveis:
    • Se for notificado de que há novos comentários disponíveis de outros revisores, clique na mensagem. Novos comentários são exibidos no PDF.
    • Para saber se há novos comentários disponíveis de outros revisores, clique no botão Verificar novos comentários .
  6. Envie os comentários com um clique em Publicar comentários ou em Enviar comentários ao iniciador da revisão, na barra de mensagens do documento.

    Quando você envia comentários, um PDF com os seus comentários é enviado como um anexo de e-mail ao iniciador da revisão. Quando você publica comentários, eles são salvos no servidor de comentários.

Opções na barra de mensagens do documento

As opções da barra de mensagens do documento dependem da maneira como o iniciador configura a revisão e se você pode acessar o servidor de comentários.

Verificar novos comentários

Solicita que o Acrobat sincronize os comentários entre o servidor de comentários e o disco rígido local. Se você não clicar neste botão, o Acrobat verificará se há novos comentários a cada 10 minutos se o documento estiver aberto e cada hora se o documento estiver fechado.

Mesclar comentários

Copia os comentários no PDF aberto para sua cópia. Esta opção está disponível apenas em PDFs recebidos de revisores em uma revisão por e-mail.

Publicar comentários

Disponível somente em revisões compartilhadas. Carrega seus novos comentários para o servidor de comentários. Este botão estará desabilitado se a revisão tiver sido encerrada.

Salvar uma cópia de arquivo morto

Disponível somente em revisões compartilhadas, quando uma revisão tiver sido encerrada. Salva uma cópia do documento com comentários da revisão no disco rígido.

Enviar comentários

Cria uma mensagem de email endereçada ao iniciador da revisão e com o PDF comentado anexado. Esta opção está sempre disponível para revisores em revisões por email. Ela aparecerá em revisões compartilhadas se o revisor tiver optado por trabalhar offline ou se uma tentativa de conexão com o servidor de comentários tiver falhado.

Status

Um ícone que exibe o estado de conexão do servidor de comentários. O ícone aparece como o ícone da última tentativa bem-sucedida , ícone da última tentativa mal-sucedida  ou ícone de tentativa de conexão . Se você clicar no ícone, será exibido um menu com opções adicionais: Rastrear revisões abre o Controlador; Salvar como cópia de arquivamento salva uma cópia do PDF não mais conectado à revisão; Trabalhar offline permite trabalhar no modo offline, no qual você pode fazer comentários, mas não pode publicá-los até retornar ao modo online. Para alternar para o modo online, clique em Reconectar ao servidor.

Verificar comentários recém-publicados

Quando você participa de uma revisão compartilhada, o Acrobat sincroniza os comentários publicados do disco rígido local com os comentários no servidor. O Acrobat notifica-o quando novos comentários estão disponíveis. Como o processo de sincronização continua após o PDF ser fechado, você continuará recebendo notificações.

As mensagens na área de notificação informam quando novos revisores se associam à revisão, quando ocorrem atualizações (várias revisões), quando os prazos mudam e quando as tentativas de sincronização falham. Além disso, elas informam quando uma nova assinatura de transmissão é adicionada no Controlador. Você pode alterar a frequência de mensagens e da sincronização de comentários e acionar manualmente o processo de sincronização.

Para ver novos comentários em uma revisão compartilhada, você precisa se conectar à rede onde está localizado o servidor de comentários. Se isso não for possível, verifique o status do servidor no Controlador para determinar a causa do problema.

  1. Clique no botão Verificar novos comentários na barra de mensagens do documento.

Enviar comentários no email

Se você revisar um PDF offline ou fora de um firewall, ou se perder conexão com o servidor de comentários, poderá enviar comentários em uma mensagem de email.

  1. Selecione Arquivo > Enviar arquivo > Anexar ao email.

  2. Na caixa de diálogo Enviar email, selecione Aplicativo de email padrão ou Usar webmail e escolha o cliente de webmail no menu Selecionar.

  3. Clique em Continuar e siga as instruções na tela.

    Observação:

    Se o PDF exceder o limite de tamanho do arquivo de 5 Mb, o Acrobat solicitará os seus comentários em um arquivo de formato FDF (Forms Data Format). O iniciador pode importar esse arquivo menor. Para ajustar o limite, abra a caixa de diálogo Preferências e selecione Revisão. Em seguida, digite o novo valor para Enviar comentários como FDF para arquivos maiores [nº] MB.

Publicar comentários de outros revisores

Ao participar de uma revisão, você pode receber comentários de outros revisores. Por exemplo, se um revisor não pode acessar o servidor de comentários, pode enviar comentários para você. Como outro exemplo, suponhamos que você tenha solicitado feedback de pessoas que não foram inicialmente convidadas para a revisão. Esses revisores podem devolver-lhe uma cópia do PDF de revisão com comentários. Ao receber os comentários, é possível compartilhá-los com todos os revisores.

  1. Abrir o PDF que contém comentários.

  2. Siga um destes procedimentos:
    • Clique em OK quando for perguntado se deseja publicar comentários para esse revisor. Os comentários publicados são exibidos no PDF. Seu nome aparece na barra de título e o nome do autor aparece no corpo dos comentários, precedido pelo texto Em nome de.

    Observação:

    Para ocultar o texto "Em nome de", na caixa de diálogo Preferências em Revisar, desselecione Mostrar o texto “Em nome de” nocomentárioquandoo usuáriotoma posse dos comentários em uma revisão compartilhada.

    • Clique em Sim, quando for perguntado se deseja mesclar os comentários, ou clique em Mesclar comentários, na barra de mensagens do documento, e em Enviar comentários. Adicione endereços de email para outros revisores, conforme necessário e clique em Enviar.
    • No Acrobat ou no Reader, abra uma cópia de um PDF e selecione Comentar > Lista de comentários > Opções > Importar arquivo de dados. Selecione um arquivo com comentários de revisores. Adicione endereços de email para outros revisores, conforme necessário e clique em Enviar.

Apenas comentários novos ou editados são publicados ou enviados.

Voltar a participar de uma revisão

Use o Controlador para reabrir os PDFs em uma revisão ativa. O Controlador só exibe PDFs que você salvou. Se você não salvou um PDF na primeira vez que o abriu, reabra o PDF em seu aplicativo de email.

  1. Selecione Exibir > Controlador.

  2. No Controlador, clique duas vezes no PDF.

  3. Adicione novos comentários ou edite os comentários existentes. Para excluir um comentário, selecione-o e pressione Delete. (É possível excluir apenas os comentários feitos por você).

    O Acrobat removerá comentários excluídos do PDF on-line na próxima vez que sincronizar os comentários. Se você excluir os comentários que foram enviados em um email anterior, eles não serão excluídos no documento do iniciador.

  4. Clique em Publicar comentários na barra de mensagem de documentos.

    Apenas comentários novos ou editados são publicados ou enviados.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online