Guia do Usuário Cancelar

Identifique e solucione problemas de arquivo

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Personalizar seu espaço de trabalho no InDesign
      3. Caixa de ferramentas
      4. Definir preferências
      5. Painel Propriedades
      6. Área de trabalho sensível ao toque
      7. Atalhos de teclado padrão
      8. Recuperar documentos e desfazer
    3. IA generativa
      1. Texto para imagem
      2. Perguntas frequentes sobre IA generativa
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Converter PDFs em arquivos do InDesign no InDesign (Beta)
      7. Criar arquivos de livro
      8. Adicionar numeração de páginas básica
      9. Numerar páginas, capítulos e seções
      10. Converter documentos do QuarkXPress e do PageMaker
      11. Compartilhar conteúdo
      12. Entender um fluxo de trabalho básico de arquivos gerenciados
      13. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
      2. Alinhar e distribuir objetos usando réguas
      3. Medir objetos usando a ferramenta Medir
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Scripts austro-asiáticos
      4. Recursos em árabe e hebraico no InDesign
      5. Criar texto em um traçado
      6. Marcadores e numeração
      7. Glifos e caracteres especiais
      8. Composição de texto
      9. Variáveis de texto
      10. Gerar códigos QR
      11. Editar texto
      12. Alinhar texto
      13. Aplicar texto em contorno ao redor de objetos
      14. Objetos ancorados
      15. Conteúdo vinculado
      16. Formatar parágrafos
      17. Formatar caracteres
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Estilo de texto automático
      3. Trabalhar com pacotes de estilo
      4. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Dicionários de verificação ortográfica e de idiomas
      1. Verificar ortografia, correção automática e ortografia dinâmica
      2. Criar, adicionar e gerenciar dicionários e palavras
      3. Alterar as preferências de dicionário
      4. Dicionário Duden
    6. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    7. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Mapear, exportar e gerenciar estilos
      3. Estilos de objeto
      4. Capitulares e estilos aninhados
      5. Trabalhar com estilos
      6. Entrelinha
    8. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    9. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
    10. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Quadros e objetos
      10. Alinhar e distribuir objetos
      11. Gráficos vinculados e incorporados
      12. Integrar o AEM Assets
    11. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Localizar e substituir
    1. Localizar e substituir texto
    2. Localizar e substituir fontes
    3. Localizar e substituir glifos
    4. Localizar e substituir usando expressões e consultas GREP
    5. Localizar e substituir objetos
    6. Localizar e substituir cores
    7. Opções de pesquisa para localizar e substituir
  6. Compartilhar
    1. Salvar e acessar documentos na nuvem
    2. Organizar, gerenciar e compartilhar documentos na nuvem
    3. Exibir e gerenciar versões dos documentos na nuvem
    4. Perguntas comuns sobre documentos na nuvem do InDesign
    5. Compartilhar e colaborar        
    6. Compartilhar para revisão
    7. Revisar um documento compartilhado do InDesign
    8. Gerenciar feedback 
  7. Publicar
    1. Inserir, exportar e publicar
      1. Publicar online
      2. Painel do Publish Online
      3. Copiar e inserir gráficos
      4. Exportar conteúdo para EPUB
      5. Opções do Adobe PDF
      6. Exportar conteúdo para HTML
      7. Exportar para Adobe PDF
      8. Exportar para o formato JPEG
      9. Exportar HTML
      10. Visão geral do DPS e do AEM Mobile
      11. Formatos de arquivo com suporte
      12. Exportar e importar configurações do usuário
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  8. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts
  9. Solução de problemas
    1. Problemas corrigidos
    2. Problemas conhecidos
    3. Falha na inicialização
    4. Problema de somente leitura na pasta Preferências
    5. Solucionar problemas de arquivo
    6. Não é possível exportar PDFs
    7. Recuperação de documentos do InDesign

Você está enfrentando problemas ao abrir ou salvar arquivos do InDesign? Continue lendo para descobrir os possíveis motivos e soluções.

Problemas no sistema podem causar erros e outros comportamentos inesperados. Antes de assumir que um documento está corrompido, siga estas etapas:

  1. Execute a ferramenta de reparação do disco no Windows ou macOS.

  2. Certifique-se de que seu sistema atende aos requisitos mínimos do sistema para executar a versão mais recente do InDesign.

  3. Verifique se o InDesign está atualizado.

As mensagens do sistema do InDesign ajudam a determinar a causa da falha, fornecendo uma lista de cenários que causam problemas. Aqui estão alguns dos cenários e suas soluções:

  Tem outro problema? Precisa de mais ajuda?

Memória insuficiente do sistema

O InDesign não pode abrir o arquivo quando o sistema não possui memória suficiente (RAM) para ler o arquivo. Um dos motivos da pouca memória pode ser o excesso de aplicativos abertos no computador. 

Solução

  • Execute a limpeza do disco para reduzir o número de arquivos desnecessários na unidade e confira se a pasta temporária do Windows está vazia.
  • Saia de alguns aplicativos para liberar memória do sistema.
  • Expanda a RAM do seu sistema, se possível.

Acesso negado

O InDesign não pode abrir um arquivo e exibe uma mensagem de erro se você estiver com algum dos seguintes problemas relacionados ao acesso do arquivo:

Problema

Resolução

Não está autorizado a abrir este arquivo ou as permissões de acesso necessárias não estão disponíveis.

Obtenha permissões de acesso do proprietário do arquivo e tente entrar novamente.

Dica: antes de trabalhar com um arquivo compartilhado, crie uma cópia local se possível.

O arquivo já está aberto ou está bloqueado (em uso) por outro usuário.

Feche o arquivo de outros aplicativos ou perfis de usuário.

O arquivo está protegido por senha ou o logon ou a senha são inválidos para o arquivo.

Verifique se as credenciais de logon corretas são fornecidas.

O arquivo está em uma rede e o local da rede não está acessível.

Verifique a conectividade da rede e tente acessar o arquivo novamente.

Arquivo já aberto

O InDesign não pode abrir nem salvar o arquivo quando ele já está aberto em outra versão do InDesign.

Solução

  • Feche o arquivo aberto em outra versão do InDesign.
  • Se você não conseguir fechar o arquivo, force o fechamento de todas as versões do InDesign ou reinicie o computador. 
  • Se você estiver enfrentando esse problema para salvar arquivos, tente alterar o nome e o local do arquivo.

Problemas no dispositivo de entrada/saída

O InDesign não pode abrir nem salvar nenhum arquivo se o processo de leitura ou gravação for interrompido ou se o arquivo não puder ser acessado nem encontrado.

Veja a seguir alguns cenários que podem causar interrupções no processo de leitura ou gravação de arquivos:

Localização do arquivo

Motivo

Resolução

Dispositivos removíveis (dispositivo USB, unidade externa, pen drive etc.)

O dispositivo não é removido ou ejetado com segurança do computador

Certifique-se de remover o dispositivo com segurança após cada operação de leitura ou gravação.

Local de rede

A conectividade de rede foi perdida

Verifique se a sua conexão de rede está disponível.

Local compartilhado

O arquivo compartilhado não está mais disponível

Verifique se o local compartilhado está acessível.

Arquivo danificado

O InDesign exibe uma mensagem de erro quando o arquivo está danificado, corrompido ou quando tenta recuperá-lo automaticamente. Selecione uma guia com base no seu cenário e siga as etapas de solução de problemas para tentar recuperar o conteúdo do documento. 

Verificação rápida de fatores externos

  • Se o documento foi convertido do Adobe PageMaker, QuarkXPress ou uma versão anterior do InDesign, tente converter novamente o documento. Se o problema voltar a ocorrer, solucione o problema do documento original quanto ao dano em seu aplicativo de origem antes de convertê-lo novamente. Um documento do PageMaker ou do QuarkXPress danificado possivelmente permanecerá danificado após você o converter.
  • Se você recebeu o documento por e-mail, FTP ou mídia removível (como um CD), obtenha uma cópia de outra forma. Ou peça que o documento seja reenviado. Mídias danificadas ou uma transmissão de e-mail com problemas podem danificar um documento. Se o documento for enviado por e-mail, peça que o remetente compacte-o primeiro (por exemplo, usando WinZip ou Smith Micro's StuffIt) para proteger os dados.
  • Considere desinstalar os plug-ins de terceiros do InDesign. Os plug-ins às vezes podem causar danos ao arquivo. Consulte Solucionar problemas relacionados a plug-ins de terceiros do InDesign.
  • Use um computador diferente para abrir o documento mudando para um ambiente de sistema diferente. Você pode remover variáveis que causam o problema. 
  • O InDesign armazena informações sobre plug-ins, recursos e do próprio aplicativo em seus arquivos de preferências: os arquivos InDesign SavedData e InDesign Defaults. Um arquivo de preferências do InDesign danificado poderá causar comportamento inesperado com um documento do InDesign. É possível determinar facilmente se o problema está relacionado a arquivos de preferências restaurando-os ou recriando-os. Para obter mais informações, consulte Restauração de todas as preferências
  • Aumente a quantidade de espaço disponível no disco de inicialização. O InDesign usa arquivos temporários para armazenar e recuperar dados; ele grava esses arquivos temporários no disco de inicialização. Como guia, o espaço livre no disco de inicialização deve ser igual a três a cinco vezes o tamanho do documento (incluindo imagens vinculadas) ou dez por cento da capacidade do disco, o que for maior. Você pode liberar espaço no disco de inicialização excluindo arquivos desnecessários ou armazenando arquivos em partições ou discos separados. Para verificar a quantidade de espaço livre no disco de inicialização: 
    • Selecione o ícone do disco de inicialização no desktop. 
    • Escolha Arquivo > Obter informações > Informações gerais.
    • Observe a capacidade e o espaço disponível para o disco.

Solução: abra uma cópia do documento em vez do original.

Quando você abre um documento como uma cópia, o InDesign lê o arquivo original e abre uma cópia sem título. Se você puder abrir uma cópia do documento, escolha Arquivo > Salvar como, salve a cópia com um nome diferente do documento original e use a cópia em vez do documento original.

Siga estas etapas para abrir um documento como uma cópia:

  1. Inicie o InDesign e escolha Arquivo > Abrir.

  2. Selecione Copiar na caixa de diálogo Abrir um arquivo e navegue até o documento.

  3. Selecione o documento de trabalho e clique em Abrir.

Problema

Alguns documentos do InDesign criados ou salvos no InDesign 19.2 não abrem no InDesign 19.1

erro de epub

Solução 1: abra o documento no InDesign 19.2 e superior e exporte-o para IDML para trabalhar com versões mais antigas do InDesign 19.1 e anteriores.

Solução 2: abra e salve o documento no ID 19.3 para funcionar perfeitamente em todas as versões.

 Antes de começar a solução de problemas, crie uma cópia de backup do seu documento danificado. Algumas das seguintes tarefas exigem que você altere ou exclua informações no documento.

Uma cópia de backup do documento permite restaurar as informações com rapidez. Mova o backup para uma unidade local se o documento estiver em um volume de rede ou em uma mídia removível (por exemplo, um CD ou uma unidade removível).

Complete as seguintes tarefas na ordem.

  1. Abra o arquivo no InDesign. 

  2. Selecione Arquivo > Exportar.

  3. No menu Salvar como texto, escolha InDesign Markup (CS4 e posterior) ou InDesign Interchange (CS3 e anterior).

  4. Nomeie o arquivo e defina um local e, a seguir, clique em Salvar.

  5. No InDesign, abra o arquivo .idml ou .inx exportado.

Se o problema tiver sido resolvido, continue a usar o arquivo .idml ou .inx como uma substituição do documento original. Se o problema persistir, siga para a próxima etapa.

Force a recomposição de todas as histórias usando o atalho Cmd-Opt-/ no macOS e Ctrl-Alt-/ no Windows.

Copiar elementos da página em um novo documento deixa para trás danos estruturais (internos). Se o problema voltar a ocorrer depois que você copiar os elementos da página em um novo documento, exclua os elementos, um a um, para verificar se um destes elementos é o problema.

Siga estas etapas para copiar elementos da página em um novo documento:

  1. Escolha Arquivo > Novo e clique em OK na caixa de diálogo Novo documento.

  2. Escolha Janela > Lado a lado para exibir ambos os documentos.

  3. Clique no documento original para ativá-lo.

  4. Escolha Janela > Páginas para ativar o painel Páginas.

  5. Arraste uma página ou expansão para a janela do novo documento. O InDesign copia a página ou expansão no novo documento, adicionando páginas conforme necessário.

  6. Salve o novo documento como um novo nome (diferente do nome do documento original) e tente recriar o problema.

    • Se o problema voltar a ocorrer, o dano não é estrutural (por exemplo, nas páginas máster ou nas páginas do documento). Exclua os elementos, um a um, para verificar se um dos elementos está causando o problema.
    • Se o problema não voltar a ocorrer, o dano é provavelmente estrutural. Repita as etapas de 4 a 7 para cada página remanescente ou espalhada.

Os estilos que você criou no InDesign ou importou com os arquivos criados em outros aplicativos podem estar danificados. Além disso, pode haver algumas páginas vazias e elementos desnecessários. Para saber se este é o caso, exclua os estilos e páginas e salve o documento novamente.

Siga estas etapas para excluir Estilos de caracteres:

  1. Abra o documento e escolha Tipo > Estilos de caracteres.

  2. Selecione todos os estilos exceto [Nenhum estilo de caractere] no painel Estilos de caracteres. Para selecionar vários estilos, pressione Ctrl (Windows) ou Command (macOS) ao selecionar os estilos.

  3. No menu Estilos de caracteres, escolha Excluir estilos.

  4. Salve o documento e veja se ele foi corrigido. Se o problema persistir, tente excluir os estilos de parágrafo.

Siga estas etapas para excluir Estilos de parágrafo:

  1. Abra o documento e escolha Texto > Estilos de parágrafo.

  2. Selecione todos os estilos exceto [Nenhum estilo de parágrafo] no painel Estilos de parágrafo. Para selecionar vários estilos, pressione Ctrl (Windows) ou Command (macOS) ao selecionar os estilos.

  3. No menu Estilos de parágrafos, escolha Excluir estilos.

  4. Salve o documento e veja se ele foi corrigido.

Siga estas etapas para excluir Páginas:

  1. No InDesign, abra o documento e escolha Janela > Páginas.

  2. No painel Páginas, use a ferramenta Seleção para selecionar as páginas que deseja excluir. Pressione Ctrl (Windows) ou Command (macOS) para selecionar várias páginas ou pressione a tecla Shift para selecionar uma faixa contínua de páginas.

  3. No painel Páginas, clique no ícone Excluir.

  4. Clique em OK para confirmar a exclusão.

Se o problema voltar a ocorrer após você excluir algumas páginas, exclua metade das páginas remanescentes e salve o documento com um novo nome. A seguir, tente recriar o problema.

  • Se o problema ocorrer novamente, uma das páginas restantes pode conter um elemento danificado. Continue a excluir páginas até conseguir determinar a página que causa o problema.
  • Se o problema não ocorrer novamente, uma das páginas excluídas pode conter um elemento danificado. Substitua as páginas excluídas até que você consiga determinar a página que causa o problema.

Depois de determinar a página que causa o problema, remova e substitua elementos nela, incluindo gráficos importados, objetos desenhados no InDesign e quadros de texto na página.

Para determinar se o problema está relacionado a uma fonte danificada, substitua todas as fontes usadas no documento por uma fonte padrão (por exemplo, Arial ou Times New Roman). Se o problema voltar a ocorrer após você alterar as fontes, ele não está relacionado a fontes. Se o problema não voltar a ocorrer, a fonte ou as fontes originais podem estar danificada ou desatualizadas. Tente reinstalar as fontes originais ou obter versões atualizadas do fabricante da fonte.

Se tudo o mais falhar, recrie o documento. Faça cópias backup frequentes e periodicamente teste o documento para assegurar que os elementos importados não sejam a causa do problema.

Problemas inesperados

Além dos cenários acima, o InDesign não poder abrir nem recuperar um arquivo nos seguintes casos:

  • Erros inesperados ou desconhecidos
  • O arquivo está danificado e não pode ser reparado
  • A extensão do arquivo que você está tentando abrir não é suportada pelo InDesign

Solução

Sugerimos que você nos envie os arquivos e nos ajude a investigar o problema.

Estamos aqui para ajudar.

Se nenhuma solução funcionar, compartilhe o arquivo afetado conosco em idfile@adobe.com. Investigaremos o problema e informaremos se a recuperação é possível. 

Ao compartilhar seus arquivos conosco, além de permitir que a equipe da Adobe encontre uma solução para o problema, também nos ajuda a melhorar a experiência geral do usuário, identificando e resolvendo outros problemas semelhantes.

Garantimos que seu arquivo permanecerá estritamente confidencial e será usado somente para fins de investigação.Verifique se o arquivo que você compartilha não inclui nenhuma informação pessoal confidencial.

Faremos o possível para ajudá-lo, mas como a recuperação depende de vários fatores, não podemos prometer uma solução permanente.


Recursos relacionados

Fale conosco

Adoraríamos ouvir o que você tem a dizer. Compartilhe seus pensamentos com a Comunidade do Adobe InDesign

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?