Ajuste de layout

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Caixa de ferramentas
      3. Definir preferências
      4. Área de trabalho sensível ao toque
      5. Atalhos de teclado padrão
      6. Recuperar documentos e desfazer
      7. Extensão do Capture
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Recursos em árabe e hebraico no InDesign
      4. Criar texto em um traçado
      5. Marcadores e numeração
      6. Glifos e caracteres especiais
      7. Composição de texto
      8. Variáveis de texto
      9. Gerar códigos QR
      10. Editar texto
      11. Alinhar texto
      12. Aplicar texto em contorno ao redor de objetos
      13. Objetos ancorados
      14. Conteúdo vinculado
      15. Formatar parágrafos
      16. Formatar caracteres
      17. Localizar/Alterar
      18. Dicionários de verificação ortográfica e de idiomas
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    6. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Estilos de objeto
      3. Capitulares e estilos aninhados
      4. Trabalhar com estilos
      5. Entrelinha
    7. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    8. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
      11. Formulários
    9. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Alinhar e distribuir objetos
      10. Gráficos vinculados e incorporados
      11. Integrar o AEM Assets
    10. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Compartilhar
    1. Compartilhe e colabore        
    2. Compartilhar para revisão
    3. Revisar um documento compartilhado do InDesign
    4. Gerenciar feedback 
  6. Publicar
    1. Exportar e publicar
      1. Publish Online
      2. Exportar conteúdo para EPUB
      3. Opções do Adobe PDF
      4. Exportar conteúdo para HTML
      5. Exportar para Adobe PDF
      6. Exportar para o formato JPEG
      7. Exportar HTML
      8. Visão geral do DPS e do AEM Mobile
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  7. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Use a extensão do Capture no InDesign
      4. Scripts

Redimensione projetos rapidamente com sugestões de layout adaptáveis.

Se você usar 'Configurar documento' ou 'Margens e colunas' para alterar um layout existente (por exemplo, alterar o tamanho de página ou a margem da página), poderá gastar tempo e esforço consideráveis para reorganizar os objetos de forma que se ajustem ao novo layout. O recurso Ajustar layout pode fazer grande parte desse trabalho automaticamente, ajustando os elementos da página no layout do documento quando houver alterações no tamanho da página, na margem da página ou na sangria.

Ajustar um layout de documento

Para ajustar o layout de um documento:

  1. Siga um destes procedimentos:

    • Vá para Arquivo > Ajuste o layout.
    • Vá para Arquivo > Configuração de documento e clique em Ajustar layout.
  2. Na caixa de diálogo Ajustar layout, especifique as seguintes opções:

    Tamanho da página

    Escolha um tamanho de página no menu ou digite valores em largura e altura. Você também pode selecionar a orientação do documento.

    Margens

    Selecione Ajustar as margens automaticamente às alterações do tamanho da página para ajustar dinamicamente as margens com as alterações feitas ao tamanho da página, ou digite os valores para as margens manualmente.

    Sangria

    Especifique os valores para a área de sangria do documento.

    Ajustar tamanho da fonte

    Selecione essa opção para modificar o tamanho da fonte no documento com base em alterações do tamanho da página e da margem. Você também pode definir limites de tamanho de fonte para ajuste automático ao selecionar Definir limites de tamanho de fonte e especificando um valor para o tamanho mínimo e máximo de fonte.

    Ajustar conteúdo bloqueado

    Selecione essa opção para ajustar o conteúdo bloqueado no seu layout.

    Ajustar layout

  3. Clique em OK.

Ajuste o layout de uma página ou espelhado

Para ajustar o layout de uma página ou espelhado em um documento:

  1. Vá para Layout > Margens e Colunas.

    A caixa de diálogo Margens e colunas é exibida.

  2. Na caixa de diálogo Margens e Colunas, selecione Ajustar layout. Por padrão, esta caixa de seleção não fica selecionada.

    Caixa de diálogo Margens e Colunas

  3. Selecione Ajustar tamanho de fonte para modificar o tamanho da fonte no documento com base em alterações das margens. Você também pode definir limites de tamanho de fonte para ajuste automático ao selecionar Definir limites de tamanho de fonte e especificando um valor para o tamanho mínimo e máximo de fonte.

    Ajustar layout
    Ajustar layout opções

  4. Selecione Ajustar conteúdo bloqueado para ajustar o conteúdo bloqueado no layout.

  5. Clique em OK.

Informações adicionais

Quando você usa o recurso de Layout de ajuste, os objetos como texto e gráficos são reconfigurados com alterações de sangria ou margem do documento com base no seguinte:

  • Se o tamanho de página for alterado, as guias de régua são movidas para manter distâncias proporcionais em relação às bordas da página, às margens ou às guias de coluna.
  • A posição relativa dos objetos que estão fixados ao texto é mantida.
  • Os objetos são mantidos a fim de mantê-los na mesma posição relativa na página, caso o tamanho da página ou as margens sejam alterados.
  • O alinhamento dos objetos para sangria, a borda da página, a margem da página, as colunas, a medianiz da coluna, as guias e as grades são mantidos.
  • O alinhamento e o espaço relativo entre os objetos no documento são mantidos.
  • Você pode decidir se deseja ou não dimensionar o texto. O tamanho da fonte e as alterações de entrelinha a respeito da alteração no tamanho do documento. O tamanho da fonte sobe um ponto decimal após ser dimensionado. Nenhuma alteração de estilo é feita e todas as alterações no texto são substituições.
  • A proporção dos objetos não retangular e rotacionados é mantida.
  • As imagens se ajustam proporcionalmente mantendo a proporção, assim, o conteúdo visível dentro do quadro permanece quase consistente.
  • Cada objeto em um grupo, retangular e não retangular, é ajustado enquanto mantém a proporção, assim, a forma do grupo fica intacta.
  • Os itens da área de trabalho não são redimensionados. No entanto, eles não se sobrepõem na página.
  • Qualquer objeto oculto ou objetos em uma camada oculta não são redimensionados.

Veja também

Criar e publicar eBooksfolhetospanfletoscartões-postaispôstereslayouts de página interativos e muito mais no Adobe InDesign.

Logotipo da Adobe

Fazer logon em sua conta