Guia do Usuário Cancelar

Exportar para o formato JPEG ou PNG

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Personalizar seu espaço de trabalho no InDesign
      3. Caixa de ferramentas
      4. Definir preferências
      5. Painel Propriedades
      6. Área de trabalho sensível ao toque
      7. Atalhos de teclado padrão
      8. Recuperar documentos e desfazer
    3. IA generativa (disponível apenas nos Estados Unidos)
      1. Texto para imagem (beta)
      2. Perguntas frequentes sobre IA generativa
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
      2. Alinhar e distribuir objetos usando réguas
      3. Medir objetos usando a ferramenta Medir
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Scripts austro-asiáticos
      4. Recursos em árabe e hebraico no InDesign
      5. Criar texto em um traçado
      6. Marcadores e numeração
      7. Glifos e caracteres especiais
      8. Composição de texto
      9. Variáveis de texto
      10. Gerar códigos QR
      11. Editar texto
      12. Alinhar texto
      13. Aplicar texto em contorno ao redor de objetos
      14. Objetos ancorados
      15. Conteúdo vinculado
      16. Formatar parágrafos
      17. Formatar caracteres
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Estilo de texto automático
      3. Trabalhar com pacotes de estilo
      4. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Dicionários de verificação ortográfica e de idiomas
      1. Verificar ortografia, correção automática e ortografia dinâmica
      2. Criar, adicionar e gerenciar dicionários e palavras
      3. Alterar as preferências de dicionário
      4. Dicionário Duden
    6. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    7. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Mapear, exportar e gerenciar estilos
      3. Estilos de objeto
      4. Capitulares e estilos aninhados
      5. Trabalhar com estilos
      6. Entrelinha
    8. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    9. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
    10. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Quadros e objetos
      10. Alinhar e distribuir objetos
      11. Gráficos vinculados e incorporados
      12. Integrar o AEM Assets
    11. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Localizar e substituir
    1. Localizar e substituir texto
    2. Localizar e substituir fontes
    3. Localizar e substituir glifos
    4. Localizar e substituir usando expressões e consultas GREP
    5. Localizar e substituir objetos
    6. Localizar e substituir cores
    7. Opções de pesquisa para localizar e substituir
  6. Compartilhar
    1. Trabalhar com documentos na nuvem do InDesign (Beta)
    2. Perguntas comuns sobre documentos na nuvem do InDesign (Beta)
    3. Compartilhar e colaborar        
    4. Compartilhar para revisão
    5. Revisar um documento compartilhado do InDesign
    6. Gerenciar feedback 
  7. Publicar
    1. Inserir, exportar e publicar
      1. Publicar online
      2. Painel do Publish Online
      3. Copiar e inserir gráficos
      4. Exportar conteúdo para EPUB
      5. Opções do Adobe PDF
      6. Exportar conteúdo para HTML
      7. Exportar para Adobe PDF
      8. Exportar para o formato JPEG
      9. Exportar HTML
      10. Visão geral do DPS e do AEM Mobile
      11. Formatos de arquivo com suporte
      12. Exportar e importar configurações do usuário
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  8. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts
  9. Solução de problemas
    1. Problemas corrigidos
    2. Falha na inicialização
    3. Problema de somente leitura na pasta Preferências
    4. Solucionar problemas de arquivo
    5. Não é possível exportar PDFs
    6. Recuperação de documentos do InDesign

Aprenda a exportar uma página, página espelhada ou objeto selecionado para o formato JPEG ou PNG.

O recurso de exportação do Adobe InDesign permite que os usuários salvem seus projetos de design em vários formatos de arquivo, facilitando o compartilhamento e a distribuição de seu trabalho em diferentes plataformas e dispositivos. 

Use o comando Exportar para exportar uma página simples, páginas espelhadas ou um objeto selecionado no formato JPEG ou PNG.

  1. Selecione um objeto na página que você deseja exportar. Você pode prosseguir sem fazer uma seleção se quiser exportar uma página ou página espelhada.

  2. Selecione Arquivo > Exportar.

  3. Especifique um local e um nome de arquivo.

  4. Selecione JPEG ou PNG em Salvar como tipo (Windows) ou Formato (macOS) e selecione Salvar.

    Será exibida a caixa de diálogo Exportar.

Opções de exportação para formato JPEG e PNG

JPEG é ideal para fotos e imagens complexas que oferecem compactação para reduzir o tamanho do arquivo. PNG é melhor para imagens com transparência ou bordas nítidas. Ambos os formatos garantem compatibilidade, pois são compatíveis com a Web e em vários softwares que facilitam o compartilhamento e a visualização.

Duas telas mostrando várias opções quando você seleciona para exportar como formato JPEG ou PNG
Opções de exportação JPEG e PNG

Você pode personalizar as seguintes opções com base nos seus requisitos:

'Seleção'

Exporte o objeto selecionado no momento.

Intervalo

Insira o número das páginas a serem exportadas. Separe os números em intervalos usando um hífen e várias páginas ou intervalos usando vírgulas.

Todos

Exporte todas as páginas dos documentos.

Páginas

Exporte páginas opostas para um arquivo JPEG/PNG.

Páginas espelhadas

Exporte páginas opostas de uma propagação para um arquivo JPEG/PNG. Desmarque essa opção para exportar cada página como um arquivo JPEG/PNG separado.

Sufixo

Adicione um sufixo de nome de arquivo, como números incrementais (^#), número de página (^P), tamanho de página (^S) ou um nome personalizado para identificação.

Observação:

para garantir que os arquivos possam ser compartilhados sem problemas entre macOS e Windows, não recomendamos o uso de caracteres ilegais ou reservados em nomes de arquivo/pasta nem em strings dinâmicas. O InDesign criou um superconjunto desses caracteres “ \ / : * ? " < > |  ” (Windows e macOS). Eles serão ignorados na exportação de PNG, JPEG e PDF.

Qualidade

Selecione uma das opções que definem a compensação entre a compactação de arquivo (arquivo menor) e a qualidade de imagem:

  • Máximo retém todos os dados de imagem de alta resolução, consumindo espaço em disco significativo. Selecione esta opção para imprimir em dispositivos de saída de alta resolução.
  • Baixo inclui versões de imagens com resolução de tela (72 dpi) para visualização na tela. Selecione esta opção quando o arquivo for apenas para visualização na tela.
  • Média e Alta incluem mais dados de imagem que “Baixa”, mas usam níveis variáveis de compactação para reduzir o tamanho do arquivo.

Formatar (somente JPEG)

  • A opção Progressivo exibe uma imagem JPEG com cada vez mais detalhes durante o download para um navegador da Web.
  • Linha de base exibe uma imagem JPEG baixada completa.

Resolução

Selecione o tipo de resolução para a imagem JPEG/PNG exportada.

Espaço de cor

Especifique o espaço da cor do arquivo exportado.

  • Para JPEG – Selecione entre RGB, CMYK ou Cinza.
  • Para PNG – Selecione RGB e Cinza.

Perfil de cor incorporado (somente JPEG)

Incorpore o perfil de cores do documento em JPEG exportado com o nome do perfil mostrado. Atribuir perfis antes de exportar (Editar > Atribuir perfis).

A opção Perfil de cor incorporado está desativada quando você seleciona Cinza no menu Espaço da cor.

Fundo transparente (Somente PNG)

Mostra o fundo transparente.

Suavização de serrilhado

Suaviza as bordas irregulares de imagens de texto e bitmap.

Usar configurações de sangria do documento

Selecione esta opção para exibir a área de sangria especificada em Configuração de documento no JPEG ou PNG resultante.

Simular superimposição

Selecione esta opção para exportar um JPEG/PNG que simule a impressão sobreposta de tintas especiais com densidades neutras variadas, convertendo cores especiais em cores de processo para impressão.

Incluir páginas espalhadas ocultas

Selecione esta opção se desejar exportar as páginas espelhadas ocultas juntamente com as outras páginas espelhadas dos documentos.

Veja também

Tem alguma dúvida ou sugestão?

Pergunte à comunidade

Adoraríamos ouvir o que você tem a dizer. Compartilhe seus pensamentos com a Comunidade do Adobe InDesign

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?