Guia do Usuário Cancelar

Importar comentários do PDF

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Caixa de ferramentas
      3. Definir preferências
      4. Área de trabalho sensível ao toque
      5. Atalhos de teclado padrão
      6. Recuperar documentos e desfazer
      7. Extensão do Capture
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Recursos em árabe e hebraico no InDesign
      4. Criar texto em um traçado
      5. Marcadores e numeração
      6. Glifos e caracteres especiais
      7. Composição de texto
      8. Variáveis de texto
      9. Gerar códigos QR
      10. Editar texto
      11. Alinhar texto
      12. Aplicar texto em contorno ao redor de objetos
      13. Objetos ancorados
      14. Conteúdo vinculado
      15. Formatar parágrafos
      16. Formatar caracteres
      17. Localizar/Alterar
      18. Dicionários de verificação ortográfica e de idiomas
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    6. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Estilos de objeto
      3. Capitulares e estilos aninhados
      4. Trabalhar com estilos
      5. Entrelinha
    7. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    8. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
      11. Formulários
    9. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Alinhar e distribuir objetos
      10. Gráficos vinculados e incorporados
      11. Integrar o AEM Assets
    10. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Compartilhar
    1. Compartilhe e colabore        
    2. Compartilhar para revisão
    3. Revisar um documento compartilhado do InDesign
    4. Gerenciar feedback 
  6. Publicar
    1. Exportar e publicar
      1. Publish Online
      2. Exportar conteúdo para EPUB
      3. Opções do Adobe PDF
      4. Exportar conteúdo para HTML
      5. Exportar para Adobe PDF
      6. Exportar para o formato JPEG
      7. Exportar HTML
      8. Visão geral do DPS e do AEM Mobile
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  7. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts
  8. Solução de problemas
    1. Problemas corrigidos
    2. Falha na inicialização
    3. Problema de somente leitura na pasta Preferências
    4. Solucionar problemas de arquivo
    5. Não é possível exportar PDFs
    6. Recuperação de documentos do InDesign

Colabore facilmente com vários interessados. Importe comentários de PDFs criados no InDesign CC.

Se você criou PDFs a partir do documento do InDesign e os compartilhou para revisão, é possível importar comentários dos PDFs revisados diretamente para o documento e gerenciar os comentários com facilidade. Você pode aceitar e marcar os comentários como Solucionados ou Não solucionados. A seleção de um comentário também destaca a seção no documento em que o comentário é aplicável.

Observação:

Para o mapeamento correto dos comentários, certifique-se de não editar o documento do InDesign após a criação do PDF para revisão.

Importar comentários

  1. Abra o documento do InDesign para o qual você deseja importar os comentários do PDF.

  2. Siga um destes procedimentos:

    • Escolha Arquivo > Importar comentários do PDF.
    • Escolha Janela > Comentários do PDF e clique em Importar comentários do PDF.
  3. Procure o PDF com comentários para o documento e clique em Importar comentários. Você pode importar comentários de vários PDFs para o documento. Os comentários são importados e exibidos no painel Comentários do PDF.

Gerenciar comentários

Visão geral do painel Comentários do PDF

O painel Comentários do PDF exibe todos os comentários importados. O número total de comentários é exibido na parte superior. Todos os comentários são agrupados com base no número da página. 

Cada comentário exibe o seguinte:

  • Tipo de comentário
  • Nome do revisor
  • Data do comentário
  • Opção para marcar um comentário como resolvido ou não resolvido
  • Opção para excluir um comentário
  • Opção para aceitar um comentário, disponível somente para Texto tachado, Substituir texto e Inserir texto
Painel Comentários do PDF

A. Menu do painel Comentários do PDF B. Filtrar comentários C. Marcar resolvido/não resolvido D. Aceitar um comentário E. Excluir um comentário F. Pesquisar comentários G. Número de comentários H. Tipo de comentário I. Exibir/Ocultar comentários no layout 

Trabalhar com o painel Comentários do PDF

Depois que os comentários são importados no painel Comentários do PDF, você pode revisar comentários individuais. Conforme você seleciona um comentário, a anotação correspondente a esse comentário é destacada no documento.

No painel Comentários do PDF, você pode:

  • Filtre os comentários com base em status, revisor, tipo de comentário e fonte do PDF dos comentários. Para mais informações, consulte Filtrar comentários.

  • Revise e marque os comentários individuais como resolvidos.

  • Aceite as alterações para os tipos de comentário Texto tachado, Substituir texto e Inserir texto. Quando você aceita o comentário, o documento é atualizado com as alterações correspondentes.

  • Excluir um comentário.

Filtrar comentários

Filtrar por status

Você pode filtrar os comentários com base nestes status:

Resolvido

Exibir comentários marcados como resolvidos por você.

Não resolvido

Exibir comentários que não estão marcados como resolvidos por você.

Mapeado

Exibir comentários mapeados para um objeto no documento.

Não mapeado

Exibir comentários que não estão mapeados com um objeto no documento. Comentários não mapeados exibem o ícone .

Filtrar por revisor

Se houver vários revisores, você poderá filtrar os comentários por revisor do PDF.

Filtrar por tipos de comentário

Você pode filtrar os comentários com base nestes tipos de comentário. Estes tipos de comentário são suportados no InDesign:

Caixa de texto

Nuvem

Sublinhado

Seta

Comentário do texto

Linhas conectadas

Texto explicativo

Texto realçado

Texto tachado

Linha

Nota adesiva

Retângulo

Ferramenta Estampa

Inserir texto

Substituir texto

Lápis

Filtrar por fonte de PDF

Se você tiver importado comentários de vários PDFs, poderá filtrar os comentários com base na origem do PDF.

Logotipo da Adobe

Fazer logon em sua conta