Редактирование PDF

Редактирование текста и изображений

Исправление, обновление и улучшение документов PDF благодаря новому интерфейсу для выполнения операций с помощью указания мышью. Добавление или замена содержимого или изображений. Изменение шрифтов и размера гарнитуры шрифтов или добавление надстрочного или подстрочного индекса. Простое выполнение зеркального отражения, поворота, кадрирования или изменения размера изображений. Выберите «Инструменты» > «Редактирование содержимого» > «Редактирование текста и изображений». Контуры указывают на текст и изображения, доступные для редактирования. Выберите текст или изображение для редактирования. Введите новый текст или задайте параметры на панели «Формат».

Панель «Формат»
На панели «Формат» можно менять настройки шрифта или работать с изображениями. Чтобы показать дополнительные параметры, нажмите кнопку со значком плюса на панели.

Перекомпоновка текста на странице

Перекомпонуйте текст в абзацах, вставляя новый текст или изменяя размер абзаца простым перетаскиванием. Перекомпоновка текста в абзаце будет выполнена автоматически в соответствии с измененным содержимым. Выберите «Инструменты» > «Редактирование содержимого» > «Редактирование текста и изображений» для размещения контура вокруг текстовых полей. Затем нажмите на место, куда необходимо вставить текст. Чтобы изменить размер текстового поля, наведите указатель на маркер выбора. Когда курсор изменится на указатель изменения размера , перетащите маркер для изменения размера. Дополнительные сведения см. в разделе Перемещение, поворот или изменение размера текстового поля.

Поиск и замена

Поиск и замена текста во всем документе. Замена неправильных, устаревших слов или фраз или исправление орфографических ошибок с помощью улучшенного инструмента «Найти». Выберите «Редактирование» > «Найти», чтобы открыть диалоговое окно поиска. Нажмите «Заменить на», чтобы раскрыть текстовое поле замены. Введите текст для поиска и укажите текст замены. Нажмите «Далее» для поиска первого экземпляра фразы или слова или нажмите кнопку «Заменить» для автоматического поиска и замены первого экземпляра.

Диалоговое окно «Найти»
Диалоговое окно «Найти» позволяет заменять слова и фразы.

Переупорядочение страниц

Переупорядочение, вставка, поворот или удаление страниц благодаря улучшенным возможностям панели «Миниатюры страниц». Используйте регулятор масштаба для корректировки размера миниатюр. Выполните простое перетаскивание страниц с одного местоположения в другое.

Панель «Миниатюры страниц»
Панель «Миниатюры страниц» позволяет выполнить переупорядочение, вставку, поворот или удаление страниц.

Для получения дополнительной информации просмотрите видеоролик Операции со страницами в Acrobat.

Улучшенные возможности мастера операций

Упростите выполнение регулярных задач и задач с несколькими этапами выполнения с помощью мастера операций. Останавливайте, перезапускайте, пропускайте и заново выполняйте задачи по мере необходимости. Acrobat содержит несколько операций для автоматизации общих задач, таких как архивирование, редактирование конфиденциального содержимого и оптимизация для использования в Интернете. Для этих операций доступна возможность простой настройки или настройка в соответствии с предпочтениями. Мастер операций позволяет выполнять операции с документами, расположенными на локальном компьютере или в интернет-хранилищах, таких как SharePoint или Office 365. Выберите «Инструменты» > «Мастер операций», чтобы создать, импортировать или начать выполнение операции.

Чтобы узнать больше, посмотрите видеоролик Создание операций.

Создание и объединение документов PDF

Просмотр миниатюр для объединения файлов

Используйте новое представление миниатюр для предварительного просмотра или упорядочения страниц перед совмещением их в один документ PDF. Перетаскивайте файлы и сообщения электронной почты непосредственно в диалоговое окно. Разворачивайте документы с несколькими страницами для просмотра всех его страниц. Чтобы объединить файлы, выберите «Создать» > «Объединить файлы в один документ PDF».

Диалоговое окно «Объединение файлов»
Документы можно перетаскивать прямо в диалоговое окно «Объединение файлов», а затем менять в нем порядок страниц.

A. Кнопка со значком плюса позволяет показать все страницы в документе B. Кнопки просмотра в виде миниатюр и списка C. Ползунок изменения размера миниатюр D. Кнопки отмены и повтора действия E. Кнопка удаления выбранных элементов 

Дополнительную информацию об объединении файлов см. в разделе Объединение файлов в один документ PDF.

Microsoft Office 2010

(Windows) Создавайте файлы PDF одним щелчком из некоторых приложений Microsoft Office 2010 для Windows, включая 64-разрядные версии Word, Excel, PowerPoint и Outlook. Теперь с расширенными параметрами создания и отправки.

Для получения дополнительной информации просмотрите видеоролик Преобразование файлов Word, Excel и PowerPoint в формат PDF или прочитайте раздел «Преобразование файлов Microsoft Word, PowerPoint и Excel в формат PDF».

Работа с документами в облачной среде

Удобное хранение и извлечение документов из облачных репозиториев, таких как Acrobat.com, Office 365 и SharePoint. Каждое диалоговое окно «Открыть» и «Сохранить» содержит возможность открытия или сохранения из учетной записи в Интернете.

Для получения дополнительной информации просмотрите видеоролики Работа с файлами в облачной среде и Работа с SharePoint и Office 365.

Подписание и рассылка документов для подписи

Подписывайте документы PDF в любом месте и любым способом

Размещайте свою подпись в любом месте документа PDF. Выбирайте машинописное или нарисованное от руки оформление, а также импортируйте изображение своей подписи. Выберите «Подпись» > «Поместить подпись».

Выберите «Подпись» > «Поместить подпись».
Подпись можно вставить в любом месте документа.

Для получения дополнительной информации просмотрите видеоролик Электронная подпись файлов PDF или прочитайте раздел «Подписание документа PDF».

Отправка и отслеживание подписей с помощью Adobe Sign

Отправляйте документы на утверждение подписью с помощью онлайн-сервиса для подписания документов Adobe Sign. С легкостью отслеживайте процесс подписания. Получателям не требуется устанавливать плагин или создавать учетную запись Adobe Sign.

Долгосрочная проверка и учетные данные на основе стандарта ECC

Встраивайте информацию автоматической долгосрочной проверки при использовании сертификатов подписи. Используйте сертификаты подписи, которые поддерживают учетные данные на базе стандарта шифрования на основе эллиптических кривых (ECC).

Настройка инструментов и рабочей среды

Создавайте наборы инструментов

Наборы инструментов помогают быстро открывать те инструменты и команды, которыми вы пользуйтесь чаще всего. Наборы инструментов позволяют определить инструменты и панели, которые необходимы для выполнения различных задач, таких как создание форм, комментирование или подготовка юридических документов. Группировка инструментов на панели инструментов и настройка панелей задач под пользователя позволяют ограничить набор отображаемых панелей теми, которые необходимы для конкретной задачи. Для ознакомления с этой функцией выберите «Настройка» > «Создать новый набор инструментов» на панели инструментов. Дополнительную информацию см. в разделе Наборы инструментов.

Настройка панели инструментов и области «Инструменты»
Настройте панель инструментов и область «Инструменты» для выполнения различных задач.

Открепление списка комментариев

Отсоедините список комментариев с панели «Комментарии». Измените размер, затем переместите список комментариев для оптимизации рабочего процесса. Выберите «Комментарии» > «Список комментариев». Затем в меню «Параметры» раздела «Список комментариев» выберите «Открепить список комментариев». Acrobat запомнит размер и местоположение для следующего открепления списка.

Сенсорный режим для планшетов и мобильных устройств

Сенсорный режим упрощает использование программ Acrobat и Reader на сенсорных устройствах. Кнопки панели управления, панели и меню слегка отодвигаются друг от друга для упрощения выбора с помощью пальцев. Этот режим чтения, оптимизированный для устройств с сенсорным экраном, поддерживает наиболее часто используемые движения пальцев. На устройствах с сенсорным экраном программы Acrobat и Reader автоматически переключаются в «Режим касания». Можно отобразить кнопку панели инструментов для того, чтобы включить или отключить «Режим касания». Выберите «Вид» > «Показать/скрыть» > «Элементы панели инструментов» > «Режим касания».

Для получения дополнительной информации просмотрите видеоролик Работа с Acrobat XI на устройствах с сенсорным экраном или прочитайте раздел Режим сенсорного экрана для планшетов и мобильных устройств.

Защита документов PDF

Удаление конфиденциальной информации

Удаление конфиденциальной информации из файлов PDF без возможности восстановления. Для удаления определенного текста или иллюстраций используйте инструменты исправления. (Acrobat Pro) Простое для выполнения санирование документов благодаря поиску и удалению скрытых данных с помощью одного щелчка мыши. Для доступа к инструментам исправления выберите «Инструменты» > «Защита».

Для получения дополнительной информации просмотрите видеоролик Удаление и скрытие конфиденциальной информации в документах PDF или прочитайте раздел «Удаление конфиденциальных данных из документов PDF».

Добавление защиты паролем

Предотвратите внесение изменений в файлы PDF другими пользователями, не являясь при этом экспертом в области безопасности. Новый инструмент «Ограничение на редактирование» позволяет добавить пароль к документу PDF. Выберите «Инструменты» > «Защита» > «Ограничение на редактирование».

Для получения дополнительной информации просмотрите видеоролик Защита файлов PDF путем задания паролей и настройки полномочий или прочитайте раздел «Защита документов PDF паролем».

Добавляйте пароли при создании документов PDF в Microsoft Office

Добавляйте защиту паролем к документам PDF при создании их в Microsoft Word, Excel, Outlook или PowerPoint. Параметры защиты PDF позволяют предотвратить внесение изменений другими пользователями в ваши файлы PDF.

Расширенный доступ для документов PDF (только для Acrobat Pro)

Управляемая операция для создания документов PDF с расширенными возможностями доступа

Создавайте документы PDF с расширенными функциями доступа для людей с ограниченными возможностями с помощью управляемой операции «Расширенный доступ». Функция «Расширенный доступ» проведет вас через самые важные шаги по созданию расширенных возможностей доступа для документов PDF, а затем выполнит проверку результатов с помощью программы полной проверки расширенного доступа.

Управляемое действие «Расширенный доступ»
Управляемое действие «Расширенный доступ» поможет в выполнении этапов создания расширенных возможностей доступа для документов PDF.

Для получения дополнительной информации просмотрите видеоролик Создание файлов PDF, доступных для людей с ограниченными возможностями или прочитайте раздел «Предоставление расширенного доступа к документам PDF».

Проверка расширенных возможностей доступа документа PDF

Параметр «Полная проверка» выполняет проверку документа PDF на соответствие стандартам расширенного доступа, например PDF/UA и WCAG 2.0. Выберите проблемы расширенного доступа для анализа и просмотрите результаты на панели «Программа проверки расширенного доступа» или в отчете PDF. Дополнительную информацию см. в разделе Проверка возможностей расширенного доступа для документов PDF.

Экспорт форматов и параметров

PDF в PowerPoint

(Acrobat Pro) Преобразование файлов PDF в файлы Microsoft PowerPoint с полными возможностями редактирования. Файлы PowerPoint сохраняют форматирование и макет PDF. Простое редактирование или обновление маркированных списков, таблиц, объектов, основных макетов, переходов и заметок докладчика. Выберите «Файл» > «Сохранить в другом формате» > «Презентация Microsoft PowerPoint».

Для получения дополнительной информации просмотрите видеоролик Преобразование файлов PDF в формат Microsoft Word, Excel или PowerPoint.

PDF в веб-страницы HTML

Превратите файлы PDF в веб-документ с одной или несколькими страницами и дополните элементами стиля с возможностью редактирования для быстрого изменения формата. Выберите «Файл» > «Сохранить в другом формате» > «Веб-страница HTML».

Экспорт выделенных данных PDF

Экспортируйте выбранные части файла в формат Microsoft PowerPoint (Acrobat Pro), а также в Word, Excel или HTML. Выберите любое сочетание текста, изображений или таблиц в документе PDF, затем выберите формат экспорта в меню «Файл» > «Сохранить в другой формат».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет