2015.x-versioner av Photoshop CC

Obs!

  Typekit har bytt namn till Adobe Fonts och ingår nu i Creative Cloud och andra prenumerationer. Mer information.

Obs!

Version 2017 av Photoshop CC är nu tillgänglig. Se Sammanfattning av nya funktioner.

photoshop-109x104.png.adimg.mw.147

Photoshop CC 2015 introducerade flera spännande funktioner för designers och fotografer. Läs mera om du vill få en snabb introduktion till de nya funktionerna och länkar till resurser med ytterligare information.

Obs! Om du vill läsa de vanliga frågorna för Photoshop CC 2015 läser du i de vanliga frågorna.

Följande resurser innehåller en sammanfattning av funktioner som introducerades i tidigare versioner av Photoshop CC:


Photoshop CC 2015.5 (juni 2016-versionen)

Obs!

Plugin-program från tidigare versioner av Photoshop CC migreras inte till Photoshop CC 2015.5. När du har installerat Photoshop CC 2015.5 installerar du de senaste versionerna av plugin-programmen direkt från respektive tillverkares webbplats. Det finns en lista med tredjeparts-plugin-program för Photoshop, tillsammans med hämtningsplatser här. Om du har problem med att installera plugin-programmet finns mer information i det här felsökningsdokumentet.

Gör flytande med ansiktsfunktioner

 Nytt i den här versionen av Photoshop CC

Nu finns det ansiktsfunktioner för filtret Gör flytande som du kan använda till att automatiskt identifiera ögon, näsor, munnar och andra ansiktsdrag. När du har gjort det kan du enkelt justera dem. Du kan använda Gör flytande med ansiktsfunktioner till att retuschera porträttfoton, skapa karikatyrer och mycket mer.

Du kan utföra icke-förstörande redigering genom att använda Gör flytande med ansiktsfunktioner som ett smart filter. Välj Filter > Gör flytande och välj verktyget Ansikte () i dialogrutan Gör flytande.

Mer information finns i Använda filtret Gör flytande.

Ögoninställningar

Näsinställningar

Muninställningar

Ansiktsformsinställningar

Arbetsytan Markera och maskera

 Nytt i den här versionen av Photoshop CC

v2_Select_n_Mask

Nu kan du skapa exakta markeringar och masker i Photoshop snabbare än någonsin. Det finns en ny arbetsyta som du kan använda till att göra exakta markeringar och masker. Du kan använda verktyg som penseln Förfina kant till att separera för- och bakgrundselement utan formatering och mycket mer.

Om du vill öppna arbetsytan aktiverar du ett markeringsverktyg och klickar på Markera och maskera i alternativfältet. Du kan också trycka på Ctrl+Alt+R (Windows) eller Kommando+Alt+R (macOS).

Mer information finns i Arbetsytan Markera och maskera.

Obs!

Arbetsytan Markera och maskera ersätter dialogrutan Förfina kant i tidigare versioner av Photoshop. Den innehåller samma funktioner, men på ett mer strömlinjeformat sätt.

Matcha teckensnitt

 Nytt i den här versionen av Photoshop CC

Nu behöver du inte längre identifiera teckensnitt genom att gissa utan du kan använda Photoshop CC till att göra det. Tack vare intelligent bildanalys kan du använda Photoshop CC till att identifiera ett teckensnitt i en bild av ett latinskt teckensnitt och matcha det med licensierade teckensnitt på datorn eller från Typekit, och sedan få förslag på liknande teckensnitt.

Markera det område på bilden som innehåller den text vars teckensnitt du vill analysera. Välj Text > Matcha teckensnitt

Mer information finns i Teckensnitt.

Obs!

Du bör tänka på följande när du markerar text för Matcha teckensnitt:

  • Markera en enda rad med text.
  • Beskär markeringsramen efter den vänstra och högra kanten av texten.
  • Markera ett enda typsnitt och en enda stil. Blanda inte typsnitt och stilar.
  • Om det behövs rätar du upp eller korrigerar perspektivet i fotot innan du väljer Text > Matcha teckensnitt.

Obs!

Matcha teckensnitt, teckensnittsklassificering och funktioner för liknande teckensnitt fungerar endast för romerska/latinska tecken.

matchfonts
Hitta teckensnitt som matchar teckensnittet i en bild

Innehållsmedveten beskärning

 Förbättrat i den här versionen av Photoshop CC

I Photoshop CC används nu innehållsanpassad teknik till att intelligent fylla i tomrummen när du använder Beskärning till att rotera eller räta upp en bild eller expandera arbetsytan utöver bildens originalstorlek.

När du använder verktyget Beskärning () väljer du Innehållsanpassat i alternativfältet.

Mer information finns i Beskära och räta upp foton.

Obs!

Innehållsanpassad fyllning vid beskärning stöds inte i läget Klassisk för verktyget Beskärning. Så här avaktiverar du läget Klassisk:

  1. Välj verktyget Beskärning och klicka på (Ange ytterligare beskärningsalternativ) i verktygsfältet. 
  2. Avmarkera Använd Classic-läge på den inställningsmeny som visas.

Använda: Innehållsanpassad beskärning

Förbättringar av Adobe Stock-integreringen

 Förbättrat i den här versionen av Photoshop CC

Nu kan du öppna resurser i Photoshop direkt från Adobe Stock-webbplatsen. Nu är det också enklare än någonsin att hämta licenser för vattenstämplade förhandsvisningar när du arbetar i Photostop. Du kan hämta licenser för förhandsvisningar direkt i panelen Lager, panelen Egenskaper och från arbetsytan: högerklicka på Stock-resursen och välj Hämta licens för fotot.

Nu är det enkelt att hitta rätt Stock-resurs till ditt projekt. Du kan använda den nya filtrerade sökningen på Adobe Stock-webbplatsen och i dina bibliotek. Licensierade Adobe Stock-resurser är märkta vilket gör det enkelt att identifiera dem, och dessutom finns det länkade förhandsvisningar för videofilmsresurser.

Mer information finns i:

Bädda in färgprofiler i exporterade resurser

 Förbättrat i den här versionen av Photoshop CC

Du kan bädda in färgprofiler i PNG- och JPG-filer med hjälp av dialogrutan Exportera som. Välj Arkiv > Exportera > Exportera som eller högerklicka på ett lager i panelen Lager och välj sedan Exportera som.

Mer information finns i Exportera ritytor, lager och mycket mer.

highlighted_Export_as_with_embed_color_profiles
Dialogrutan Exportera som | Bädda in färgprofil

Alternativa specialtecken på ritytan

 Nytt i den här versionen av Photoshop CC

lorem-ipsum

När du väljer ett specialtecken i ett textlager visas nu de tillgängliga alternativa specialtecknen på arbetsytan. När du klickar på ikonen i rutnätet med alternativa tecken öppnas panelen Specialtecken.

Om du vill kan du avaktivera det beteendet. Om du vill göra det avmarkerar du Egenskaper > Text > Aktivera alternativa tecken för textlager.

Mer information finns i Panelen Specialtecken.


3D-utskrift

 Förbättrat i den här versionen av Photoshop CC

  • Nu kan du skriva ut 3D-modeller som 3MF-filer (3D Manufacturing Format). När du anger utskriftsinställningar för 3D väljer du Skriv ut till: Lokal skrivare och Skrivare: 3MF-fil.
v2_Local 3MF panel
Skriva ut 3D-objekt som 3MF-filer

v2_Local Profiles

  • Det går att läsa data i PRC-format (Product Representation Compact) som du kan bädda in i PDF-filer
  • Stöd för nya onlinetjänster för 3D-utskrifter

Mer information finns i Skriva ut 3D-objekt.

Fler förbättringar för ritytor

 Förbättrat i den här versionen av Photoshop CC

Nu kan du duplicera ett lager eller en lagergrupp till andra ritytor, snabbt ändra bakgrund på ritytan och visa ritytor med genomskinliga bakgrunder.

Om du har angett en bakgrundsfärg för ritytan kan du nu inkludera den när du exporterar ritytan till PDF eller ett bildformat som stöds. När du exporterar ritytan till PDF kan du också inkludera ritytans namn och ange en anpassad teckenstorlek, teckenfärg, tilläggsfärg för arbetsytan med mera.

Mer information finns i Ritytor.

Utför uppgifter som du utför varje dag snabbare

 Förbättrat i den här versionen av Photoshop CC

v2_faster everyday tasks-02

I Photoshop CC öppnas dokument nu snabbare och svarstiden har förbättrats. Innehållsanpassad fyllning är nu upp till tre gånger snabbare, med ännu bättre resultat. Listan med teckensnitt på menyn Teckensnitt läses in upp till fyra gånger snabbare.


Förbättringar i Creative Cloud Libraries

 Förbättrat i den här versionen av Photoshop CC

Nu kan du dela bibliotek med alla som har ett Creative Cloud-konto. När du lägger till andra till ett bibliotek kan du välja vilken behörighetsnivå du vill ge dem. Du kan till exempel tillåta att andra i din grupp får använda delade resurser i sina designer men att de inte får ändra de resurserna.

Om du vill ha mer information använder du följande resurser:

Arbeta med Adobe Experience Design CC (förhandstitt på teknik)

Work with Adobe experience

Du kan kopiera och klistra in dina Photoshop CC-resurser direkt i Adobe XD, det nya allt-i-ett-verktyget för att utforma och skapa prototyper av användargränssnitt för webbplatser och appar för mobila enheter.

Testa nu.


Adobe Portfolio

Adobe portfolio

Du kan använda Adobe Portfolio till att snabbt och enkelt skapa en vacker portföljwebbplats där du kan visa upp dina Photoshop-bilder. Och när du använder Portfolio kan du skapa anpassade start- och kontaktsidor och bättre ansluta till användarna.

Testa nu...


Övriga förbättringar

  • Upp till 65 % förbättring av hämtningshastigheten för Photoshop-programmet
  • Möjlighet att återgå till de tidigare Photoshop CC 2014-funktionerna för verktyget Lagningspensel. Välj Inställningar > Verktyg > Använd den äldre lagningsalgoritmen för lagningspenseln
  • För att navigeringen ska bli enklare grupperas nu varianter av ett teckensnitt - som Fet och Kursiv - under samma alternativ i teckensnittlistor. Du kan expandera alternativet och välja den variant du vill använda.  När du navigerar bland teckensnitten kan du också expandera flera alternativ i listan.
  • Teckensnitt grupperas nu efter teckensnittsfamilj. När du använder alternativet Visa liknande teckensnitt visas nu även teckensnitt från Typekit.
  • Förbättrade prestanda vid export av ritytor till PDF, möjlighet att inkludera ritytors namn och bakgrunder.
  • 3D-bildåtergivning: förbättringar i UV-packningsalgoritmer.
  • Dokumentlagret visas nu i statusrutan och i paletten Information.
  • När du väljer Hjälp > Systeminformation visas nu de fullständiga filsökvägarna för valfria och avaktiverade plugin-program.
  • I panelen Information finns det nu alternativ för att sammansatta värden (alla lager) alltid ska visas.
  • Mindre risk för att förlora metadata på grund av extern redigering av metadata.
  • Förbättrad kompatibilitet med vissa tredjepartsverktyg för macOS för att ändra storlek på programramen.
  • Filtret Oljemålning kan nu användas med vissa enklare grafikkort.
  • Stöd för funktioner med grafikkortsacceleration vid fjärranslutning.
  • Dialogrutan Dekorkaneler innehåller nu namnen på de färger du har valt i paletten Färgrutor.
  • Övergripande förbättringar för alla innehållsanpassade funktioner:
    • Bättre bevarande av färgdetaljer
    • Mindre oskärpa och utsuddningar
    • Förbättrad hantering av färganpassning för Innehållsanpassad fyllning
    • Upp till tre gånger hastigheten för stora bilder
  • Förbättringar för 3D-utskrift:
    • Nu kan du skriva ut 3D-modeller som 3MF-filer (3D Manufacturing Format). När du anger utskriftsinställningar för 3D väljer du Skriv ut till: Lokal skrivare och Skrivare: 3MF-fil.
    • Stöd för nya onlineskrivarprofiler och lokala skrivarprofiler från Stratasys
    • Det går att läsa data i PRC-format (Product Representation Compact) som du kan bädda in i PDF-filer
  • Stöd för filformatet OpenEXR har uppdaterats så att det går att använda nyare varianter av formatet.
  • Små färgrutor är tillgängliga igen i paletten Färgrutor.
  • Gränserna för kommandot Dela upp segment har ökats och dessutom har prestanda förbättrats.
  • Penselprestanda har förbättrats.
  • Allmänna optimeringar för textlager.
  • Förbättrad upptäckt av problematiska grafikkortsdrivrutiner och förhindrande av krascher.
  • Namnet eller färgvärdet visas nu i verktygstipset för färger du nyligen har använt i paletten Färgrutor.
  • Det går att lägga till kortkommandon för att kontrollera storlek och opacitet för penseltryckskontroller.
  • Det går att lägga till kortkommandon för att växla airbrushläge.

Ändringar

  • Följande gester utförs nu med tre fingrar i stället för två för att förbättra användarupplevelsen:
gesture_undo
Förflytta dig bakåt i historiken (ångra)

v4_gesture_redo
Gå framåt i historiken (gör om)


  • Inställningen Färganpassning är nu aktiverad som standard i dialogrutan Fyll (Redigera > Fyll). Färgpassningsfunktionen har också optimerats för bättre resultat i den här versionen.
  • 3D, 3D-utskrifter och vissa andra funktioner i Photoshop stöds inte längre på 32-bitarsplattformar. Se Funktioner som inte stöds på 32-bitarsplattformar.
  • Integreringen mellan Photoshop och Behance har tagits bort i den här versionen. När du väljer Arkiv > Dela på Behance visas https://www.behance.net där du kan publicera ditt arbete genom att klicka på Add Work (Lägg till arbete).
  • Arbetsytan Markera och maskera ersätter dialogrutan Förfina kant i tidigare versioner av Photoshop. Den innehåller samma funktioner, men på ett mer strömlinjeformat sätt.

Kända fel

Obs!

Nu används operativsystemet till att koda och avkoda ljudformaten Dolby Digital och Dolby Digital Plus i alla Adobe Creative Cloud-program. Adobe tillhandahåller inte längre Dolby-bibliotek tillsammans med Creative Cloud-programmen.

Mer information om hur det här påverkar Dolby-ljuduppspelning i produkten finns i Det inbyggda stödet för Dolby i operativsystemet används för Adobe Creative Cloud-program.

Photoshop CC 2015.1 (november 2015-versionen)

Förbättringar av ritytor

 Förbättrat i den här versionen av Photoshop CC

Det är mycket enklare att arbeta med ritytor i den här versionen av Photoshop CC.

  • Lägg snabbt till nya ritytor i ett dokument genom att klicka på de intuitiva +-ikonerna bredvid en markerad rityta. Alt-klicka för att duplicera den markerade ritytan.
Lägg till ritytor på arbetsytan i Photoshop
Lägg till ritytor snabbt på arbetsytan

  • Placera element exakt på ritytan med hjälp av stödlinjer och stödraster. När du har markerat en rityta drar du stödlinjer från linjalen till arbetsytan. Stödlinjerna rör sig nu med ritytan. När du duplicerar ritytan dupliceras också tillhörande stödlinjer.
  • Filtrera lager i panelen Lager efter rityta.
  • Justera markerade lager på en rityta.
  • Dela snabbt upp ritytor i deras beståndsdelar.
  • Lås ritytans position på arbetsytan.
Photoshop: Lås ritytans position på arbetsytan
  • Förhindra automatisk kapsling in i eller ut från rityta.
Photoshop: Förhindra automatisk kapsling in i eller ut från en rityta
  • Ange önskad färg för ritytan och kanterna. Välj Inställningar > Gränssnitt > Utseende > Ritytor.
Photoshop: Utseendealternativ för ritytan

Mer information finns i Ritytor.  

Förbättrad integrering av Creative Cloud Libraries

 Förbättrat i den här versionen av Photoshop CC

Du kan hitta innehåll snabbare genom att söka i dina bibliotek och i Adobe Stock. Du kan dra och släppa resurser till och från panelen Lager, lägga till dina favoritpenslar och dela ditt bibliotek med andra.

Mer information finns i Creative Cloud Libraries i Photoshop.

Photoshop: Panelen Lager: Skapa bibliotek
Skapa ett bibliotek från resurser i ett dokument

Förbättringar av Design Space (förhandstitt på teknik)

 Förbättrat i den här versionen av Photoshop CC

Förbättringar av Design Space (förhandstitt på teknik) i den här versionen effektiviserar och optimerar ytterligare designarbetsflöden med följande förbättringar:

  • Enhetlig sampling
  • Effektiv maskning
  • Tillförlitliga sökfunktioner i program och mellan dokument
  • Integrerad export av lager och satser

Med Design Space (förhandstitt på teknik) kan du nu även få tillgång till Creative Cloud Libraries samt enkel övergång mellan vanliga Photoshop CC.

Mer information finns i Design Space (förhandstitt på teknik).

Oljemålningsfilter

Återinfört i den här versionen av Photoshop CC

Photoshop: Oljemålningsfilter
Förvandla en bild till en klassisk oljemålning

Oljemålningsfiltret har återinförts i den här versionen av Photoshop CC. Med hjälp av det kan du snabbt ändra utseendet på fotot så att det ser ut som en klassisk oljemålning.

Välj Filter > Stilisera > Oljemålning.

Mer information finns i Använda filtret Oljemålning.

Pekarbetsyta och gester

 Förbättrat i den här versionen av Photoshop CC

Photoshop: Pekarbetsyta och gester

Om du har en Windows-enhet med stöd för Photoshop, som Surface Pro, kan du använda de här praktiska pekgesterna när du använder Photoshop på enheten:

  • Panorera med två fingrar
  • Panorera och zooma med två fingrar
  • Panorera och rotera med två fingrar
  • Bläddra genom skärmlägen med fem fingrar
  • Återställa en vy med två fingrar
  • Förflytta dig bakåt i historiken med två fingrar (ångra)
  • Förflytta dig framåt i historiken med två fingrar (gör om)
  • Rensa historiken med tre fingrar
  • Fri omformning med två fingrar (panorera, zooma och rotera)

Mer information finns i Funktioner för pekskärmar och anpassningsbara arbetsytor.

Använda 3D-modeller i 2D-designer

 Nytt i den här versionen av Photoshop CC

(För närvarande endast tillgängligt på engelska) Du kan sätta ihop mänskliga figurer från Adobe Fuse CC (förhandstitt på teknik) till valfritt Photoshop-projekt från en layout till en slutlig design. Du kan till och med skriva ut figurerna med en 3D-skrivare. Du kan enkelt justera kameravinklar och ljus i Photoshop CC så att du får exakt det utseende du vill ha. Börja helt enkelt med en modell som du har skapat i Adobe Fuse CC (förhandstitt på teknik). Du kan använda placeringar och animeringar i panelen Egenskaper i Photoshop CC, infoga dem i din bild eller din design och till och med lägga till effekter.

Mer information finns i Creative Cloud 3D Animation (förhandstitt på teknik).

Photoshop: Animera och skapa 3D-modeller från Fuse CC
Animera och skapa 3D-modeller från Fuse CC (förhandstitt på teknik) i dina Photoshop-dokument

Arbetsytorna Start och Senaste filer

 Nytt i den här versionen av Photoshop CC

Obs!

Arbetsytorna Start och Senaste filer är för närvarande endast tillgängliga för engelska, franska, tyska och japanska.

Den nya arbetsytan Start i Photoshop ger dig snabb tillgång till aktuella filer, bibliotek och förinställningar. Beroende på din prenumerationsstatus kan den här arbetsytan också visa innehåll som är anpassat för dina krav. Du kan också söka efter rätt Adobe Stock-resurs för ditt projekt direkt från arbetsytan Start.

Arbetsytan Start visas när du startar Photoshop och när det inte finns några öppna dokument.

Mer information finns i:

Photoshop: Arbetsytan Start
Den nya arbetsytan Start

Obs!

Tryck på Esc om du vill stänga arbetsytan Start. Du kan avaktivera den här arbetsytan om du vill. Välj Inställningar > Allmänna och avmarkera sedan Visa arbetsytan Start när det inte finns något öppet dokument.

Arbetsytan Senaste filer

På den nya arbetsytan Senaste filer i Photoshop visas dina senaste filer i en panel som du kan använda till att enkelt öppna dem. Du kan visa filerna som en lista eller som miniatyrbildsvisning. Du kan även söka efter Adobe Stock-resurser direkt från arbetsytan Senaste filer.

Obs!

Panelen Senaste filer visas som standard. Du kan aktivera den genom att välja Inställningar > Allmänna > Visa arbetsytan Senaste filer när du öppnar en fil.

Förbättrat exportgränssnitt

 Förbättrat i den här versionen av Photoshop CC

Exportera snabbare och med bättre komprimering för alla filformat, särskilt JPEG. När du exporterar resurser kan du nu dessutom göra följande:

  • Lägga till metadata, till exempel för upphovsrätt, till dina exporterade filer.
  • Exportera resurser till flera olika storlekar.
  • Konvertera exporterade filer till färgrymden sRGB.
  • Välja flera resurser samtidigt när du ändrar filinställningarna.

Mer information finns i Exportera lager, ritytor och mycket mer.

Photoshop: Förbättring av dialogrutan Exportera som
Förbättring av dialogrutan Exportera som

Anpassningsbart verktygsfält

 Förbättrat i den här versionen av Photoshop CC

Du kan anpassa verktygsfältet i Photoshop genom att ta bort staplar, omgruppera och till och med ta bort verktyg. Du kan även spara och dela anpassade verktygsfält som förinställningar. Välj Redigera > Verktygsfält.

Mer information finns i Anpassa verktygsfältet.

Photoshop: Dialogrutan Anpassa verktygsfältet
Dialogrutan Anpassa verktygsfältet

Hitta rätt teckensnitt snabbt

 Förbättrat i den här versionen av Photoshop CC

Du kan snabbt hitta de teckensnitt du använder ofta genom att stjärnmarkera enskilda teckensnitt som favoriter eller välja mellan nyligen använda teckensnitt. Du kan begränsa sökningen genom att filtrera teckensnitt efter klassificering, som serif eller sans serif, eller via visuell likhet.  

Testa: välj verktyget Text och klicka på ikonen Visa liknande teckensnitt när du arbetar med teckensnittslistan.

Mer information finns i Söka efter teckensnitt.

Photoshop: Teckensnittsalternativ
Hitta de teckensnitt du behöver snabbt

A. Filtrera teckensnitt efter klassificering B. Visa synkroniserade teckensnitt från Typekit C. "Stjärnmarkera" favoritteckensnitt D. Visa liknande teckensnitt 

Bättre integrering med Adobe Stock

 Förbättrat i den här versionen av Photoshop CC

Photoshop: Söka efter och licensiera Adobe Stock-resurser

Nu kan du söka efter Adobe Stock-resurser och visa sökresultaten direkt i panelen Bibliotek. Du kan licensiera den valda resursen direkt i panelen Bibliotek eller använda förhandsvisningen med vattenstämpel tills du vill licensiera den. När du licensierar arkivresursen uppdateras alla länkade förekomster av resursen i dina öppna dokument automatiskt till den högupplösta arkivresursen utan vattenstämpel. Effekter som du har använt på Stock-resursen med vattenstämpel bevaras tills du licensierar den.

Om du vill ha mer information använder du följande resurser:

Paletten Funktionsändringstangenter

 Nytt i den här versionen av Photoshop CC

Modifier-Keys

Den nya panelen Funktionsändringstangenter ger dig snabb tillgång till funktionsändringstangenter - Skift, Ctrl, och Alt - på pekenheter med Windows, till exempel Surface Pro.

● Välj Fönster > Funktionsändringstangenter.


3D-bildåtergivning

 Förbättrat i den här versionen av Photoshop CC

Nya alternativ för djupscheman

Photoshop har nu ytterligare två alternativ för Djupschema: Heldragen strängpressning och Dubbelsidig heldragen strängpressning.

  • 3D > Nytt nät från lager > Förinställt nät > Heldragen strängpressning
  • 3D > Nytt nät från lager > Förinställt nät > Dubbelsidig heldragen strängpressning

Återge 3D-stillbildsobjekt

Nu kan du återge 3D-stillbildsobjekt med hjälp av dialogrutan Återge video (3D > Återge dokument till fil).

Importera och exportera SVG-filer

 Förbättrat i den här versionen av Photoshop CC

Du kan öppna och montera SVG-filer - som det går att skalförändra till olika enhetsstorlekar och upplösningar - i dina Photoshop-designer. Dubbelklicka bara på objektet och redigera det i Adobe Illustrator. Du kan även exportera SVG-bildresurser med hjälp av det nya exportgränssnittet.

Camera Raw | Nya funktioner

 Förbättrat i den här versionen av Photoshop CC

Nya Camera Raw-funktioner

En sammanfattning av de senaste funktionerna i Camera Raw finns i Adobe Camera Raw | Översikt över nya funktioner.

Övriga förbättringar

  • Panelen Specialtecken visar nu nyligen använda specialtecken. Se Nyligen använda specialtecken.
  • Uppdaterat och förbättrat välkomstgränssnitt
  • Möjlighet att ändra storleken på dialogrutan Exportera som
  • Förbättrat PNG-gränssnitt i dialogrutan Exportera som för export till PNG-32 eller PNG-8
  • Möjlighet att hoppa över omformning vid montering av ett biblioteksobjekt
  • Nytt alternativ för att spara i Bibliotek när du klistrar in ett smart objekt från Adobe Illustrator
  • Bättre standardvärde för linjeform (1 px i stället för 3 pkt)
  • Nytt förinställt värde på 16 pkt för Teckenstorlek
  • Avstavning är nu avavaktiverat som standard
  • Flera nya designerfavoriter i panelen Specialtecken
  • När du flyttar ett lager till en lagergrupp eller rityta kan du nu välja att flytta den till en plats längst ned i Z-ordningen i stället för överst. Om du vill göra det håller du ned Skift när du flyttar lagret.
  • Felmeddelandet Inga lager har valts visas inte längre när du klickar med verktyget Flytta utanför arbetsytan
  • Device Preview: alternativ för att söka efter enheter som är anslutna till datorn. Se Device Preview.
  • Stöd för export till sRGB
  • Alternativ för bättre styrning av resultaten av Lagning. Mer information finns i Exempel med Lagningspensel.
  • Låsta lager kapslas nu inte automatiskt
  • Förbättrad baslinjejustering av flera dialogrutor och widgetar
  • Förbättringar av funktionerna för att kopiera/klistra in/dra mellan dokument, Urklipp och Creative Cloud Libraries
  • Bättre fästfunktioner för ritytor och markeringsramar
  • Ny rityteinställning för färg och kanttyp
  • Kommandot Justera fungerar nu med ett enskilt markerat lager på en rityta
  • Beständiga inställningar för filformat och kvalitet mellan exporter
  • Ange position för textlager på arbetsytan (X/Y) i panelen Egenskaper
  • Anpassade förinställningar för ritytor visas nu i ritytans verktygsfält/på menyn med förinställda egenskaper
  • Uppdaterade videoförinställningar med DCI (Digital Cinema Initiatives) 4K och 8K. HDTV har nu högre prioritet

Ändringar

  • Synkronisera inställningar har tagits bort i Photoshop CC 2015.1. Den befintliga tjänsten i Photoshop CC 2014 kommer att tas bort inom kort. Om du vill ha mer information om hur du migrerar förinställningar/inställningar från en tidigare version av Photoshop CC till den här versionen läser du i Migrera inställningar.
  • PNG-formatändringar för export av resurser. Snabbmenyn Format har nu ett förenklat PNG-alternativ.
    • Om du väljer Genomskinlighet med PNG genereras 32-bitars PNG-resurser.
    • Om du väljer Mindre fil genereras 8-bitars PNG-resurser.
    • Om du inte väljer något av ovanstående alternativ genereras 24-bitars PNG-resurser.
  • Skjutreglaget Kvalitet för 3D-återgivning har nu flyttats till dialogrutan Återge video. Det var tidigare en del av dialogrutan 3D-inställningar.

Photoshop CC 2015 (juni 2015-versionen)

Ritytor

 Nytt i den här versionen av Photoshop CC

Photoshop: Ritytor
Ritytor för olika enheter på samma arbetsyta

Om du är webb- eller användargränssnittsdesigner vet du att det blir allt vanligare att utforma webbplatser eller appar för flera olika enheter. Ritytor är nytt i 2015 års version av Photoshop CC och hjälper dig att effektivisera designprocessen genom en oändlig arbetsyta där du kan skapa designer för olika enheter och skärmar. När du skapar ritytor kan du välja mellan ett brett utbud av förinställda storlekar eller definiera en anpassad ritytstorlek.

Ritytor är användbara även om du oftast bara designar för en skärmstorlek. När du designar kan du till exempel använda ritytor till att se layouten för olika sidor sida vid sida och i sitt rätta sammanhang.

Mer information finns i Ritytor.

Creative Cloud Libraries

 Förbättrat i den här versionen av Photoshop CC

Integreringen av Creative Cloud Libraries i Photoshop har nu förbättrats:

Bibliotekslänkade resurser

När du använder en bild från panelen Bibliotek skapas en bibliotekslänkad resurs. Den här resursen fungerar på i samma sätt som ett lokalt länkat smart objekt, men har fördelen att den finns i molnet. När du skapar en ny biblioteksbild från ett smart objekt konverteras dessutom motsvarande lager till en bibliotekslänkad resurs.

Integrering av Adobe Stock med Libraries

Du kan nu lägga till bilder med vattenstämplar direkt i alla dina bibliotek genom Adobe Stock-webbplatsen. Du kan sedan använda bilden med vattenstämpel i dina Photoshop-dokument som en bibliotekslänkad resurs. När du väljer att licensiera bilden - vilket du kan göra direkt i panelen Bibliotek - uppdateras alla förekomster av resursen med vattenstämpel till en licensierad bild i en högupplöst version.

Prestandaförbättringar

Integreringen av Libraries i Photoshop innebär minskat diskutnyttjande, effektivare användning av bandbredd och snabbare spridning av förändringar i bibliotek mellan Creative Cloud-program.

Mer information finns i Creative Cloud Libraries i Photoshop.

Adobe Stock

 Nytt i den här versionen av Photoshop CC

Adobe Stock

Adobe Stock är en ny tjänst som ger dig tillgång till mer än 45 miljoner royaltyfria foton, illustrationer och vektorbilder med hög kvalitet som du kan använda för alla dina kreativa projekt. Du kan söka efter Adobe Stock-innehåll direkt från Photoshop. Välj Arkiv > Sök Adobe Stock.

Adobe Stock är också i hög grad integrerat med Creative Cloud Libraries. Du kan nu lägga till bilder med vattenstämplar direkt i alla dina bibliotek genom Adobe Stock-webbplatsen. Du kan sedan använda bilden med vattenstämpel i dina Photoshop-dokument som en bibliotekslänkad resurs. När du väljer att licensiera bilden - vilket du kan göra direkt i panelen Bibliotek - uppdateras alla förekomster av resursen med vattenstämpel till en licensierad bild i en högupplöst version.

Mer information finns i:

Design Space (förhandstitt på teknik)

 Nytt i den här versionen av Photoshop CC

Viktigt: Design Space (förhandstitt på teknik) kräver OS X 10.10 eller 64-bitars Windows 8.1 eller senare och är för närvarande endast tillgängligt på engelska.

Design Space (förhandstitt på teknik) är avsett att bli ett modern designgränssnitt i Photoshop som har specialanpassats för behoven hos webb- och användargränssnittsdesigners samt designers av appar för mobila enheter. Det är ett lager med HMTL5/CSS/JS som är byggt på Photoshop. Vi har separerat vanliga Photoshop från gränssnittet så att vi kan använda det här lagret till att skapa användargränssnitt, smartare interaktioner och efterlängtade funktioner. Den här versionen är en förhandstitt på teknik, vilket innebär att det är en tidig titt på den här nya inriktningen. Det är långt ifrån färdig och antalet funktionerna är begränsade men vi ville få ut det tidigt så att vi kan börja få synpunkter från dig.

Om du vill aktivera Design Space (förhandstitt på teknik) väljer du Inställningar > Förhandstitt på teknik och sedan Aktivera Design Space (förhandstitt på teknik)

Hjälp oss utforma Design Space (förhandstitt på teknik) till det gränssnitt du vill. Ge oss synpunkter med @psdesign.

Mer information och en lista över kända problem i den här utgåvan finns i Design Space (förhandstitt på teknik).

Photoshop: Design Space
Design Space

A. Verktyg B. Fördela och justera C. Omforma D. Format E. Lager 

Exportera ritytor och lager med mera

 Nytt i den här versionen av Photoshop CC

Nu kan du exportera ritytor, lager, lagergrupper och Photoshop-dokument som JPEG-, GIF-, PNG-, PNG-8- eller SVG-bildresurser. 

Välj ritytorna, lagren och lagergrupperna i panelen Lager, högerklicka på markeringen och välj sedan något av följande på snabbmenyn:

  • Snabbexportera som [bildformat]
  • Exportera som

Om du vill exportera det aktuella Photoshop-dokumentet eller alla ritytor i det väljer du Arkiv > Exportera som [bildformat] eller Arkiv > Exportera > Exportera som.

Mer information finns i Exportera ritytor, lager och mycket mer.

Photoshop: Snabbexport
Dialogrutan Exportera som

Lagerformat

 Förbättrat i den här versionen av Photoshop CC

I dialogrutan Lagerstil kan du nu använda flera olika effekter - linjer, inre skuggor, färgövertäckningar, övertoningsövertäckningar - på ett enskilt lagerformat. Dessutom kan flera förekomster av vissa effekter nu användas på ett lagerformat.

Gör så här:

  1. Välj Lager > Lagerstil och välj sedan ett alternativ.
  2. Välj de effekter du vill lägga till till lagerformatet. Effekter med en -ikon kan användas flera gånger på ett lagerformat.
  3. Justera inställningarna för effekternas. Du kan till exempel justera storleken och opaciteten för linjen.
  4. Klicka på OK för att använda lagerformatändringen.

Användargränssnittsändringar i dialogrutan Lagerstil

Du kan nu använda den vänstra panelen i dialogrutan Lagerstil till att utföra följande åtgärder:

  • Ändra effektens staplingsordning
  • Ta bort effekter
  • Du kan använda den nya snabbmenyn genom att klicka på ikonen 
    • Hantera vilka effekter som ska visas i avsnittet
    • Ta bort dolda effekter
    • Återställa ändringar som du har gjort i standardläget för den vänstra panelen

Device Preview och tilläggsappen Preview CC

 Nytt i den här versionen av Photoshop CC

Photoshop: Device Preview
Device Preview

Visa förhandsvisningar av dina Photoshop-kreationer i realtid på flera olika iOS-enheter med den nya funktionen Device Preview i Photoshop och appen Adobe Preview CC för mobila enheter. Ändringar som du gör i Photoshop CC visas i Preview CC i realtid. Du kan ansluta flera olika iOS-enheter till Photoshop med USB eller via ett trådlöst nätverk.

Om du har ett dokument med ritytor utförs försök att visa rätt rityta genom att storlek och position matchas med storleken på den anslutna enheten. Du kan även använda navigeringsfältet till att förhandsvisa en viss rityta på enheten eller dra mellan ritytor med matchande bredder.

Preview CC har stöd för iOS-enheter med iOS 8 och senare.

 Nytt i den här versionen av Photoshop CC

Photoshop: Oskärpegalleri
Återställa grynighet eller brus så att oskarpa områden ser mer realistiska ut

När du har använt en effekt ur Oskärpegalleriet kan det oskarpa området i bilden ibland se konstgjort eller onaturligt ut. Nu kan du återställa grynighet/brus i oskarpa bildområden så att de ser mer realistiska ut.

Välj alternativ i panelen Oskärpeeffekter på fliken Brus.

Mer information finns i Återställa brus i oskarpa områden.

Panelen Specialtecken

 Nytt i den här versionen av Photoshop CC

Nu finns det en ny panel som du kan använda till att arbeta med specialtecken på ett mer effektivt sätt.

Så här öppnar du panelen Specialtecken:

  • Välj Text > Paneler > Specialtecken.
  • Välj Fönster > Specialtecken.
Mer information finns i Panelen Specialtecken.
Photoshop: Panelen Specialtecken
Den nya panelen Specialtecken

Innehållsanpassad flytt med omformning

 Förbättrat i den här versionen av Photoshop CC

Det innehållsanpassade flyttningsverktyget innehåller nu alternativet Omforma när du släpper. Du kan använda det här här nya alternativet till att omforma - skalförändra, rotera och vända - objektet i förgrunden tills det blandas på den nya platsen. Det här alternativet är särskilt användbart när du flyttar/återskapar ett objekt till ett annat djup, och när du behöver göra en ny skalförändring.

Om du väljer alternativet Omforma när du släpper aktiveras den välbekanta verktygsmenyn Omforma, som du kan använda till att skalförändra och rotera objektet när det har flyttats till den nya platsen.

  • Om du vill använda omformningen från motsatta hörn i stället för från en sida håller du ned Alt när du utför åtgärden.
  • När du högerklickar på verktygsområdet Omforma öppnas en snabbmeny som du kan använda till att vända horisontellt eller vertikalt.

När du har gjort de ändringar du vill bekräftar du dem. Objektet blandas med omgivningen och den gamla platsen fylls.

Obs!

Om du inte har aktiverat alternativet Omforma när du släpper fungerar det innehållsanpassade flyttningsverktyget på samma sätt som i tidigare versioner av Photoshop. Blandningsprocessen startar i så fall när du släpper knappen.

Camera Raw | Nya funktioner

En sammanfattning av de senaste funktionerna i Camera Raw finns i Adobe Camera Raw | Översikt över nya funktioner.

3D-utskrift

 Förbättrat i den här versionen av Photoshop CC

Exportera som PDF- eller SVX-filer

Du kan nu exportera 3D-modeller som PDF- eller SVX-filer.

Välj Skriv ut till: Lokal skrivare när du anger Utskriftsinställningar för 3D. Välj sedan PDF-fil eller SVX-fil som skrivare.

Mer information om 3D-utskrifter finns i Skriva ut 3D-objekt.

Photoshop: 3D-utskrift
Exportera 3D-modeller som PDF- eller SVX-filer

Styra ojämnhetsschemats djup

Du kan nu styra djupet och höjden på ojämnhetsscheman. Gör så här:
  1. Öppna en 3D-fil som innehåller ett ojämnhetsschema.

Photoshop: Ojämnhetsschema
En sfär med ett ojämnhetsschema

  1. Markera Scen i panelen 3D. Välj sedan fliken Utskriftsinställningar för 3D i panelen Egenskaper.
Photoshop: Utskriftsinställningar för 3D
Utskriftsinställningar för 3D

  1. Under Ytdetalj anger du lämpliga värden för fälten Min och Max. De här värdena anger det nya djupet för ojämnhetsscheman.
Photoshop: Ytdetalj
Nytt djup för ojämnhetsschemat

Uppdaterad PLA-profil för MakerBot

PLA-profilen MakerBot har uppdaterats för mer tillförlitliga utskrifter.

Förenkla nät inför utskrifter

3D-bildåtergivning

 Förbättrat i den här versionen av Photoshop CC

Förenkla nät

Menyn 3D har nu ett nytt kommando (3D > Förenkla nät) som du kan använda till att minska antalet trianglar i ett nät till ett mer hanterbart nummer. När du väljer kommandot minskas antalet trianglar med hjälp av algoritmer till det antal som du anger när du försöker upprätthålla modellens följsamhet. Den här förbättringen är användbar om du vill göra en fil mindre komplex inför 3D-utskrifter.

Du kan visa en förhandsvisning av det förenklade nätet innan det används.

Photoshop: Inställningar i dialogrutan Förenkla 3D-nät
Inställningar i dialogrutan Förenkla 3D-nät

Photoshop: Förhandsvisning av förändringar för enklare nät
Förhandsvisning av förändringar för enklare nät

Förbättrat användargränssnitt för export

Användargränssnittet för export av 3D-lager till formaten Collada DAE, Flash 3D, Google Earth KMZ, 3D PDF, STL, U3D, VRML och OBJ har nu förbättrats.

Välj 3D > Exportera 3D-lager.

Photoshop: Exportera 3D-lager
Dialogrutan Exportegenskaper

Exportera ett nät

En 3D-scen består vanligtvis av flera olika element och nät. Du kan nu högerklicka på ett nät i den övergripande scenen och exportera den separat.

Högerklicka på nätet i panelen 3D och välj Exportera nät på snabbmenyn. Den här funktionen kan för närvarande endast användas till att exportera nät med formatet Collada och KMZ.

Generera bättre ojämnhetsscheman och normalscheman

Du kan nu finjustera dina ojämnhetsscheman eller normalscheman med verktyg som Oskärpa, Detaljskala och Hög/Mellan/Låg frekvens.

Välj Filter > 3D > Generera ojämnhetsschema eller Filter > 3D > Generera normalschema.

Photoshop: Generera ojämnhetsschema
Generera bättre ojämnhetsscheman

Photoshop: Generera normalschema
Generera bättre normalscheman

Skapa ojämnhetsscheman och normalscheman från diffusionstexturer.

Nu kan du skapa ojämnhetsscheman och normalscheman från diffusionstexturer. Den textur som hör till diffusionstexturen läses automatiskt in som filter i syfte att skapa ojämnhetsscheman och normalscheman. När du är nöjd med schemats utseende används det genererade ojämnhetsschemat eller normalschemat på texturerna.

Gör så här:

  1. Öppna filen som innehåller diffusionsschemat.
  2. Välj önskad textur i panelen 3D.

Photoshop: Textur i panelen 3D
Den önskade texturen är markerad i panelen 3D.

  1. Klicka på mappikonen bredvid Ojämnhet eller Normal i panelen Egenskaper. Välj sedan Generera ojämnheter från Diffusera eller Generera ojämnheter från Diffusera på snabbmenyn.
Photoshop: Generera ojämnheter/normaler från Diffusera
Generera ojämnheter/normaler från Diffusera

  1. Ange lämpliga inställningar i dialogrutan Generera ojämnhetsschema eller Generera normalschema.
  2. Klicka på OK för att generera schemat.

Konvertera en hörnfärg till en texturfärg.

3D-skannade PLY-filer har vanligen hörnfärger och inga texturer. Du kan konvertera en hörnfärg till en texturfärg. Gör så här:

  1. Öppna PLY-filen.
  2. I panelen Lager under Texturer, i ett 3D-lager, dubbelklickar du på diffuseringen för att öppna texturen.
  3. Välj 3D > Skapa målningsövertäckning > Hörnfärger.

Användargränssnittsverktygslåda för plugin-program och skript

 Förbättrat i den här versionen av Photoshop CC

Verktygspaketet för användargränssnitt för att bygga Photoshop-plugin-program och -skript har förbättrats med stöd för HiDPI-/Retina-skärmar. Dessutom liknar nu plugin-program som du bygger med hjälp av verktygspaketet bättre det vanliga användargränssnittet i Photoshop.

Mer information finns i Användargränssnittsverktygslåda för Photoshop för plugin-program och skript.

Övriga förbättringar

  • När du målade med lagningspenseln i tidigare versioner av Photoshop visades en halvgenomskinlig grå yta och en statusindikator innan det lagade innehållet blev synligt. I version 2015 av Photoshop CC återges förändringar med lagningspenseln i realtid när du målar.
  • Det innehållsanpassade flyttningsverktyget har nu alternativet Omforma när du släpper. När du aktiverar det här alternativet kan du skalförändra den del av bilden du har flyttat till en ny plats.
  • Inställningspanelerna är bättre organiserade.
  • Nu används 80 % mindre energi för Photoshop i viloläget.
  • Välkomstskärmen läses in snabbare.
  • Det finns ett nytt kommando som frigör allt tillgängligt RAM-minne och virtuellt minne. Tryck ned Alt och välj Om Photoshop. Alternativt så väljer du Redigera > Rensa > Alla.
  • Dialogrutan Photomerge har nu alternativet Innehållsanpassad fyllning på genomskinliga områden. Du kan använda det här alternativet till att förbättra dina panoramabilder.
  • De flesta justeringar (Bild > Justeringar) kan nu användas som smarta filter. Konvertera lagret till ett smart objekt och använd sedan en justering på den.
  • Synkronisering av prestanda för Creative Cloud Libraries har förbättrats.
  • När du flyttar ett lager till en grupp flyttas det nu till en plats överst i Z-ordningen i stället för underst.
  • Bakåt-/framåtåtgärder påverkar inte längre markeringen av lagret.
  • Med hjälp av en ny inställning kan du ändra tillbaka Esc-åtgärder när du skriver text.

Ändringar

  • Experimentella funktioner kallas nu "förhandstitt på teknik". Mer information finns i Förhandstitt på teknik
  • Skalförändra gränssnittet med 200 % för skärmar med hög upplösning är inte längre en funktion som utgör en förhandstitt på teknik. Den ingår nu i Photoshops standardfunktioner. Om du vill aktivera den här funktionen väljer du Inställningar > Gränssnitt > Användargränssnittsskalförändring: 200.
  • Alternativet Arkiv > Spara för webben är nu Arkiv > Exportera > Spara för webben (gammal). Mer information finns i Spara för webben i Photoshop CC 2015.
  • Följande alternativ har flyttats till undermenyn Arkiv > Exportera:
    • Exportera lager till filer
    • Exportera lagerkompositioner till PDF
    • Exportera lagerkompositioner till filer
  • Funktionen Extrahera resurser har ersatts med mer intuitiva alternativ som du kan använda till att exportera ritytor, lager, lagergrupper och dokument som bildresurser. Mer information om de här nyare exportalternativen finns i Exportera ritytor, lager och mycket mer.
  • Plugin-programmet Digimarc installeras inte längre som standard. Du kan installera det direkt från http://www.digimarc.com/products/guardian/images/photoshop-plug-in.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy