Publish Online

  1. InDesign Handboek
  2. Kennismaken met InDesign
    1. Inleiding tot InDesign
      1. Nieuwe functies in InDesign
      2. Systeemvereisten
      3. Algemene vragen
      4. Creative Cloud Libraries gebruiken
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Gereedschapsset
      3. Voorkeuren instellen
      4. Werkruimte voor aanraken
      5. Standaardsneltoetsen
      6. Document herstellen en ongedaan maken
      7. Capture-extensie
  3. Documenten maken en indelen
    1. Documenten en pagina's
      1. Documenten maken
      2. Werken met stramienpagina's
      3. Werken met documentpagina's
      4. Paginagrootte, marges en afloopgebied instellen
      5. Werken met bestanden en sjablonen
      6. Boekbestanden maken
      7. Standaardpaginanummering toevoegen
      8. Pagina's, hoofdstukken en secties nummeren
      9. QuarkXPress- en PageMaker-documenten omzetten
      10. Inhoud delen
      11. Een standaardworkflow met bestandsbeheer
      12. Documenten opslaan
    2. Rasters
      1. Rasters
      2. Rasters opmaken
    3. Hulpmiddelen voor de lay-out
      1. Linialen
  4. Inhoud toevoegen
    1. Tekst
      1. Tekst toevoegen aan kaders
      2. Tekst met verbindingen
      3. Functies voor Arabisch en Hebreeuws in InDesign
      4. Tekst op een pad maken
      5. Opsommingstekens en nummering
      6. Glyphs en speciale tekens
      7. Tekstcompositie
      8. Tekstvariabelen
      9. QR-codes genereren
      10. Tekst bewerken
      11. Tekst uitlijnen
      12. Tekst rond objecten laten lopen
      13. Verankerde objecten
      14. Gekoppelde inhoud
      15. Alinea's opmaken
      16. Tekens opmaken
      17. Zoeken/Wijzigen
      18. Spellingcontrole en taalwoordenboeken
    2. Typografie
      1. Lettertypen gebruiken in InDesign
      2. Tekst- en letterspatiëring
    3. Tekst opmaken
      1. Tekst opmaken
      2. Tabs en inspringingen
    4. Tekst controleren
      1. Wijzigingen bijhouden en beoordelen
      2. Redactionele notities toevoegen in InDesign
      3. PDF-opmerkingen importeren
    5. Referenties toevoegen
      1. Een inhoudsopgave maken
      2. Voetnoten
      3. Een index maken
      4. Eindnoten
      5. Bijschriften
    6. Stijlen
      1. Alinea- en tekenstijlen
      2. Objectstijlen
      3. Initialen en geneste stijlen
      4. Werken met stijlen
      5. Regelafstand
    7. Tabellen
      1. Tabellen opmaken
      2. Tabellen maken
      3. Tabel- en celstijlen
      4. Tabellen selecteren en bewerken
      5. Lijnen en vullingen van tabellen
    8. Interactiviteit
      1. Hyperlinks
      2. Dynamische PDF-documenten
      3. Bladwijzers
      4. Knoppen
      5. Formulieren
      6. Animatie
      7. Kruisverwijzingen
      8. Structuur geven aan PDF-bestanden
      9. Paginaovergangen
      10. Films en geluiden
      11. Formulieren
    9. Afbeeldingen
      1. Paden en vormen
      2. Tekenen met het potlood
      3. Tekenen met de pen
      4. Lijninstellingen toepassen 
      5. Samengestelde paden en vormen
      6. Paden bewerken
      7. Uitknippaden
      8. De vormgeving van hoeken wijzigen
      9. Objecten uitlijnen en verdelen
      10. Gekoppelde en ingesloten afbeeldingen
      11. AEM Assets integreren
    10. Kleur en transparantie
      1. Kleur toepassen
      2. Kleuren uit geïmporteerde afbeeldingen gebruiken
      3. Werken met stalen
      4. Inkt mengen
      5. Tinten
      6. Steun- en proceskleuren
      7. Kleuren laten overvloeien
      8. Verlopen
      9. Transparante illustraties afvlakken
      10. Transparantie-effecten toevoegen
  5. Delen
    1. Delen en samenwerken        
    2. Ter beoordeling delen
    3. Een gedeeld InDesign-document beoordelen
    4. Feedback beheren 
  6. Publiceren
    1. Exporteren en publiceren
      1. Publish Online
      2. Inhoud exporteren voor EPUB
      3. Adobe PDF-opties
      4. Inhoud exporteren naar HTML
      5. Exporteren naar Adobe PDF
      6. Exporteren naar JPEG-indeling
      7. Exporteren naar HTML
      8. Overzicht van DPS en AEM Mobile
    2. Afdrukken
      1. Boekjes afdrukken
      2. Drukkersmarkeringen en afloopgebieden
      3. Documenten afdrukken
      4. Inkten, scheiding en rasterfrequentie
      5. Overdrukken
      6. PostScript- en EPS-bestanden maken
      7. Preflight van bestanden uitvoeren voordat ze worden verzonden
      8. Miniaturen en grote documenten afdrukken
      9. PDF-bestanden voorbereiden voor serviceproviders
      10. Afdrukken van scheidingen voorbereiden
  7. InDesign uitbreiden
    1. Automatisering
      1. Gegevenssamenvoeging
      2. Plug-ins
      3. Capture-extensie in Adobe InDesign
      4. Scripting

Wat is Publish Online?

Met Publish Online kunt u uw gedrukte documenten nu opnieuw gebruiken door ze online te publiceren. U kunt een digitale versie van een InDesign-document publiceren die functioneert op alle apparaten en in alle moderne webbrowsers zonder dat u een plug-in hoeft te installeren.

U kunt de weergave van documenten door gebruikers verder verbeteren door een interactief InDesign-document te publiceren met knoppen, presentaties, animatie, audio en video die u toevoegt met de interactieve ontwerpfuncties van InDesign.

Nadat u uw document hebt gepubliceerd, geeft u de URL van het document door, zodat iedereen het kan bekijken via een prachtige, maar eenvoudige onlineleeservaring op elk apparaat en platform. U kunt het onlinedocument zelfs delen op sociale netwerken zoals Facebook en Twitter, of met één muisklik via e-mail. Het document kan ook in websites of blogs worden ingesloten met behulp van de insluitcode die beschikbaar is wanneer u klikt op de insluitoptie in de weergavelayout.

Hier ziet u twee interactieve voorbeelddocumenten die zijn gepubliceerd met InDesign CC 2015.

Spread met meerdere pagina's

U kunt een InDesign-document maken dat spreads met meer dan twee pagina's bevat. In het gepubliceerde document worden dan meerdere pagina's tegelijk weergegeven op dezelfde manier als in InDesign.

Documenten met meerdere paginaformaten publiceren

Publiceer documenten die pagina's met verschillende formaten bevatten. In het gepubliceerde document blijft het formaat van afzonderlijke pagina's nu behouden en de inhoud wordt dienovereenkomstig op de pagina's weergegeven.

Teksthyperlinks

Op tekst gemaakte hyperlinks worden nu in het gepubliceerde document ondersteund. In InDesign blijven alle typen hyperlinks in het gepubliceerde document behouden:

  • URL's
  • E-mails
  • Paginabestemmingen
  • Markeringen voor inhoudsopgave
  • Indexmarkeringen
  • Kruisverwijzingen

Afbeeldingsresolutie

De afbeeldingsresolutie van de gepubliceerde uitvoer biedt ondersteuning voor 96 ppi en dit is de standaardwaarde voor afbeeldingen van hogere kwaliteit in de uitvoer.

Ervaring op mobiele apparaten en tablets U krijgt een rijke mobiele weergave van uw gepubliceerde InDesign-documenten.

  • Paginaovergangen zijn vloeiender dankzij verbeterde veeggebaren.
  • Het dialoogvenster Delen wordt op het volledige scherm weergegeven
  • Geoptimaliseerde lay-out van miniaturen op mobiele apparaten zorgt voor verbeterde weergave en toegankelijkheid.

De tabletweergave bevat een gebruiksvriendelijke, schuifbare miniatuurweergave.

Weergaven op mobiele telefoon en tablet

Opties voor delen

U kunt uw gepubliceerde documenten delen op Twitter en via e-mail. U kunt uw kijkers ook de optie geven uw document als PDF-bestand te downloaden.

Opties voor delen

U kunt uw gepubliceerde documenten delen op Twitter en via e-mail.

Transparantie-effect

De gepubliceerde online documenten ondersteunen transparantie en andere effecten met overvloeimodi. De enige uitzondering zijn tekstkaders, groepen, knoppen, objecten met animatie en MSO's die overlappen met objecten die transparantie bevatten.

Gepubliceerde documenten bijwerken

U kunt een gepubliceerd document bijwerken door de bron bij te werken en het opnieuw te publiceren.

Een InDesign-document online publiceren

  1. Als u het actieve document online wilt publiceren, klikt u op de knop Publish Online in de toepassingsbalk of kiest u Bestand > Publish Online.

    Het dialoogvenster Opties voor Publish Online wordt weergegeven.

  2. Voer de volgende informatie in op het tabblad Algemeen van het dialoogvenster Publish Online:

    Titel

    Titel van het onlinedocument.

    Deze naam wordt weergegeven als de browsertitel van de gepubliceerde uitvoer.

    De titel wordt ook weergegeven in het menu Onlangs gepubliceerd (Bestand > Onlangs gepubliceerd) en het Publish Online-dashboard.

    Beschrijving

    Beschrijving van het onlinedocument.

    Dit wordt weergegeven op het Publish Online-dashboard en op Facebook als u het document daar deelt.

    Pagina's

    Kies of u alle pagina's of een paginabereik van het huidige document wilt exporteren.

    Exporteren als

    Geef op hoe de pagina's online in een webbrowser worden weergegeven.

    Eén

    Hiermee geeft u per keer één pagina weer in de browser

    Spreads

    Hiermee geeft u twee pagina's tegelijk weer in de webbrowser.

    Kijkers toestaan het document als PDF te downloaden (afdrukken)

    Selecteer deze optie als u wilt dat uw gebruikers uw document als PDF-afdruk kunnen downloaden.

    De opties Delen en Insluiten verbergen in het gepubliceerde document

    Selecteer deze optie als u niet wilt dat de personen die het document bekijken de knoppen voor delen of insluiten in het gepubliceerde document kunnen zien.

    Als u een bestaand document opnieuw publiceert. Klik op Bestaand document bijwerken en selecteer de gewenste documenttitel in de vervolgkeuzelijst Kies een bestaand document om bij te werken. Wijzig desgewenst de instellingen voor Publish Online.

  3. Voer de volgende informatie in op het tabblad Geavanceerd:

    Miniatuur kiezen

    Kies de omslag voor uw gepubliceerde document. Deze miniatuur wordt samen met de titel en beschrijving tijdens het uploaden weergegeven in het dialoogvenster Publish Online. Deze miniatuur wordt ook weergegeven wanneer u het document op Facebook deelt.

    Eerste pagina

    Geef op dat de eerste pagina van het InDesign-document als omslagminiatuur wordt gebruikt

    Gekozen pagina

    Kies een pagina van het InDesign-document die als omslagminiatuur moet worden gebruikt

    Afbeelding kiezen

    Selecteer een externe afbeelding als omslagminiatuur

    Afbeeldingsinstellingen

    Geef op hoe de afbeeldingen van de documenten moeten worden geëxporteerd

    Automatisch **aanbevolen**

    InDesign bepaalt hoe de documentafbeeldingen moeten worden geëxporteerd en houdt daarbij rekening met optimalisatie van de prestaties. De beschikbare opties zijn JPEG, GIF en PNG.

    Resolutie

    Geef hier de resolutie van de afbeeldingen op. Beschikbare opties zijn Standaard (geoptimaliseerd voor InDesign) en HiDPI (voor InDesign geoptimaliseerd voor hoge resolutie).

    Opmerking: HiDPI-afbeeldingen kunnen de laadtijd van de pagina verlengen en de hoeveelheid gegevens die bezoekers moeten downloaden vergroten.

    JPEG-afbeeldingskwaliteit

    Wanneer Afbeeldingsindeling is ingesteld op JPEG, biedt deze optie meerdere opties voor afbeeldingskwaliteit.

    GIF-opties palet

    Wanneer Afbeeldingsindeling is ingesteld op GIF, biedt deze optie meerdere paletten voor GIF-weergave.

  4. Klik op Publiceren om het document online te publiceren.

    Het dialoogvenster Publish Online wordt weergegeven:

    • De miniatuur, de titel en de beschrijving worden links in het dialoogvenster weergegeven.
    • Het proces wordt aan de rechterkant weergegeven.
    Het dialoogvenster Publish Online

  5. Klik in het dialoogvenster Publish Online op Uploaden annuleren en draai het uploadproces terug.

  6. Klik op Sluiten om het dialoogvenster te verkleinen tot een pictogram van de knop Publish Online op de toepassingsbalk.

    Opmerking:

    Het verkleinen van het dialoogvenster Publish Online tot een pictogram stopt het online publicatieproces niet. U kunt echter blijven werken in het huidige of een ander InDesign-document.

  7. Klik op Publish Online op de toepassingsbalk om het dialoogvenster Publish Online te openen.

  8. Nadat het document online is gepubliceerd, kiest u de volgende opties in het dialoogvenster Publish Online:

    Een gepubliceerd document

    Document weergeven

    Open het onlinedocument in de standaardwebbrowser.

    Kopiëren

    Kopieer de URL voor het onlinedocument.

    Delen op Facebook

    Deel de document-URL op uw Facebook-pagina.

    Delen op Twitter

    Verzend een tweet met de URL van het document.

    De URL e-mailen

    Deel het document aan de hand van uw standaard e-mailtoepassing.

Uitvoer van onlinedocument

Het gepubliceerde onlinedocument biedt een aantal opties voor weergave en delen.

Opties voor weergeven en delen voor een gepubliceerd online document

A (Schakelen tussen miniaturen)

Toon of verberg het koppelingsgebied met miniaturen waarin de miniaturen voor alle pagina's in de gepubliceerde uitvoer worden weergegeven.

B (Inzoomen)

Inzoomen op de huidige pagina.

C (Uitzoomen)

Uitzoomen op de huidige pagina.

D (Volledig scherm)

Bekijk de huidige pagina in de volledige-schermmodus.

E (Delen)

Open het dialoogvenster Publicatie delen. Dit dialoogvenster bevat opties om de URL van het actieve document te kopiëren (en te delen via e-mail) of het document op Facebook te delen.

F (insluiten)

Kopieer de code die nodig is om de uitvoer op uw site in te sluiten. U kunt ook een startpagina voor uw document opgeven. De ingesloten uitvoer wordt op het geselecteerde paginanummer geopend. Selecteer Volledig scherm voor insluitvenster uitschakelen als u niet wilt dat gebruikers het document in het volledige scherm kunnen bekijken.

Opmerking:

(E en F) Opties voor delen en insluiten zijn niet beschikbaar als u de optie De opties Delen en Insluiten verbergen in het gepubliceerde document tijdens het publiceren van het document hebt geselecteerd. 

G (PDF downloaden)

Download de uitvoer als PDF-afdruk.

H (Volume uitschakelen)

Demp alle audio en video in het huidige document.

I (Misbruik melden)

Open het dialoogvenster Misbruik melden. Dit dialoogvenster bevat opties voor het type misbruik en uw contactgegevens.

Onlangs gepubliceerde documenten

Het menu Onlangs gepubliceerd bevat een lijst met de laatste vijf gepubliceerde documenten.

Klik op een document in deze lijst om de gepubliceerde uitvoer in uw standaardbrowser te openen.

  1. Als u de lijst met onlangs gepubliceerde documenten wilt bekijken, kiest u Bestand > Onlangs gepubliceerd.

Het Publish Online-dashboard gebruiken

InDesign biedt een Publish Online-dashboard waaruit u al uw gepubliceerde documenten kunt openen. Als u het Publish Online-dashboard van InDesign wilt bekijken, kiest u Bestand > Publish Online-dashboard. Het dashboard heeft twee tabbladen.

Documenttrends

Het tabblad Documenttrends bevat een lijst met de documenten die u hebt gepubliceerd.

documenttrends
Publish Online-dashboard

Analyses

Dit tabblad bevat analyses voor afzonderlijke documenten die u hebt gepubliceerd.

Delen

Open het dialoogvenster Publicatie delen. Dit dialoogvenster bevat opties om de URL van het actieve document te kopiëren (en te delen via e-mail) of het document op Facebook te delen.

Insluiten

Kopieer de code die nodig is om de uitvoer op uw site in te sluiten. U kunt ook een startpagina voor uw document opgeven. De ingesloten uitvoer wordt op het geselecteerde paginanummer geopend. Selecteer de optie Volledig scherm voor insluitvenster uitschakelen onder de opties voor insluiten als u niet wilt dat de gebruikers het document in het volledige scherm kunnen bekijken.

Verwijderen

Verwijder het gepubliceerde document.

Overzicht

Overzicht

Dit tabblad geeft inzichten voor alle documenten die u hebt gepubliceerd.

Overzicht
Overzicht

Weergaven

Het aantal keren dat uw gepubliceerde documenten zijn bekeken.

Lezers

Het aantal gebruikers dat uw gepubliceerde documenten heeft bekeken.

Gem. leestijd

Gemiddelde tijd per weergave die een gebruiker heeft besteed aan de interactie met uw gepubliceerde document.

Totale leestijd

Totale tijd die door alle gebruikers is besteed aan het actief bekijken van uw gepubliceerde documenten.

Weergaven op apparaten

Verdeling van totale weergaven over computers, mobiele telefoons en tablets.

Publish Online in- of uitschakelen

Standaard is Publish Online beschikbaar wanneer u InDesign 2015 installeert. U kunt echter de verwijzingen naar deze functie uit de gebruikersinterface van InDesign verwijderen.

  1. Als u het dialoogvenster Voorkeuren wilt openen, kiest u Bewerken > Voorkeuren > Algemeen.

  2. Ga in het dialoogvenster Voorkeuren naar het tabblad Publish Online.

  3. Schakel Publish Online uit en klik op OK om de gebruikersinterfaceverwijzingen te verwijderen.

Publish Online is nu veiliger!

Als u ingesloten HTML-inhoud gebruikt in InDesign-documenten, ondersteunt InDesign nu geselecteerde websites om deze documenten online te publiceren.

Niet-ondersteunde HTML-inhoud wordt geblokkeerd weergegeven in het gepubliceerde document.

Adobe-logo

Aanmelden bij je account