Duplizieren einer Ebene in einem Bild

Jede Ebene, auch die Hintergrundebene, kann innerhalb des jeweiligen Bildes dupliziert werden.

  1. Wählen Sie eine oder mehrere Ebenen im Ebenenbedienfeld aus und führen Sie zum Erstellen eines Duplikats dieser Ebene(n) einen der folgenden Schritte aus:
    • Wenn Sie die Ebene nach dem Duplizieren umbenennen möchten, wählen Sie im Menü „Ebene“ bzw. im Menü „Erweitert“ des Ebenenbedienfelds die Option „Ebene duplizieren“. Geben Sie einen Namen für das Duplikat ein und klicken Sie auf „OK“.

    • Um die Ebene ohne einen Namen zu duplizieren, wählen Sie sie aus und ziehen Sie sie im Ebenenbedienfeld auf die Schaltfläche „Neue Ebene“.

    • Klicken Sie mit der rechten Maustaste auf den Ebenennamen oder die Miniatur und wählen Sie „Ebene duplizieren“ aus.

Duplizieren einer oder mehrerer Ebenen in ein anderes Bild

Jede Ebene, auch die Hintergrundebene, eines Bildes kann in ein anderes Bild dupliziert werden. Dabei ist zu beachten, dass sich die maximale Größe der gedruckten Kopie der duplizierten Ebene nach den Pixelmaßen des Zielbilds richtet. Sollten die Pixelmaße der beiden Bilder nicht übereinstimmen, kann es auch passieren, dass die duplizierte Ebene kleiner oder größer als erwartet ist.

  1. Öffnen Sie das Quellbild. Wenn Sie eine Ebene in ein vorhandenes Bild kopieren möchten, statt sie in ein neues Bild zu kopieren, öffnen Sie auch das Zielbild.
  2. Wählen Sie im Ebenenbedienfeld des Quelldokuments die Namen der zu duplizierenden Ebenen aus. Wenn Sie mehrere Ebenen auswählen möchten, halten Sie die Strg-Taste (Befehlstaste unter Mac OS) gedrückt und klicken Sie auf die gewünschten Ebenennamen.
  3. Wählen Sie „Ebene“ > „Ebene duplizieren“ bzw. im Menü „Erweitert“ des Ebenenbedienfelds die Option „Ebene duplizieren“.
  4. Geben Sie im Dialogfeld „Ebene duplizieren“ einen Namen für die duplizierte Ebene ein, wählen Sie ein Zieldokument für die Ebene aus und klicken Sie dann auf „OK“:
    • Wenn Sie die Ebene in einem vorhandenen Bild duplizieren möchten, wählen Sie im Popupmenü „Datei“ den entsprechenden Dateinamen aus.

    • Wenn für die Ebene ein neues Dokument erstellt werden soll, wählen Sie im Menü „Datei“ des Dialogfelds die Option „Neu“ aus und geben einen Namen für die neue Datei ein. Ein durch Duplizieren einer Ebene erstelltes Bild hat keinen Hintergrund.

Kopieren einer Ebene aus einem Bild in ein anderes Bild

Jede Ebene, auch die Hintergrundebene, kann von einem Bild in ein anderes Bild kopiert werden. Dabei ist zu beachten, dass sich die maximale Größe der gedruckten Kopie der Ebene nach der Auflösung des Zielbilds richtet. Sollten die Pixelmaße der beiden Bilder nicht übereinstimmen, kann es auch passieren, dass die kopierte Ebene kleiner oder größer als erwartet ist.

  1. Öffnen Sie die beiden zu verwendenden Bilder.
  2. Wählen Sie im Ebenenbedienfeld des Quellbilds die Ebene aus, die Sie kopieren möchten.
  3. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie „Auswahl“ > „Alles auswählen“, um alle Pixel auf der Ebene auszuwählen, und wählen Sie dann „Bearbeiten“ > „Kopieren“. Aktivieren Sie dann das Zielbild und wählen Sie „Bearbeiten“ > „Einfügen“.

    • Ziehen Sie den Ebenennamen aus dem Ebenenbedienfeld des Quellbilds in das Zielbild.

    • Ziehen Sie die Ebene mit dem Verschieben-Werkzeug (Bereich „Auswählen“ in der Werkzeupalette) aus dem Quellbild in das Zielbild.

      Die kopierte Ebene wird im Ebenenbedienfeld des Zielbilds oberhalb der aktiven Ebene angezeigt. Wenn die Ebene, die Sie mit der Maus verschieben, größer ist als das Zielbild, ist nur ein Teil der Ebene sichtbar. Sie können mit dem Verschieben-Werkzeug andere Abschnitte der Ebene in das Sichtfeld ziehen.

    Hinweis:

    Halten Sie beim Ziehen einer Ebene die Umschalttaste gedrückt, um die Ebene an dieselbe Position wie im Quellbild (wenn die Pixelmaße in Quell- und Zielbild übereinstimmen) bzw. in die Mitte des Zielbilds (wenn sich die Pixelmaße in Quell- und Zielbild unterscheiden) zu kopieren.

Duplizieren einer Ebene
Ziehen der Bambusebene in ein anderes Bild

Verschieben des Inhalts einer Ebene

Ebenen sind wie Bilder auf Glasscheiben, die übereinander gelegt wurden. Sie können eine Ebene im Stapel „horizontal verschieben“, sodass über und unter den anderen Ebenen ein anderer Teil ihres Inhalts sichtbar wird.

  1. Um gleichzeitig mehrere Ebenen zu verschieben, verknüpfen Sie die Ebenen im Ebenenbedienfeld, indem Sie die entsprechenden Ebenen auswählen und dann in einer beliebigen Ebene auf das Symbol „Ebene verknüpfen“ klicken.
  2. Wählen Sie in der Werkzeugpalette aus dem Bereich „Auswählen“ das Verschieben-Werkzeug aus.
  3. Führen Sie einen der folgenden Schritte aus:
    • Ziehen Sie die Maus im Bild, um die ausgewählten Ebenen an die gewünschte Position zu verschieben.

    • Drücken Sie die Pfeiltasten auf der Tastatur, um die Ebenen in Schritten von 1 Pixel zu verschieben, oder drücken Sie die Umschalttaste und eine Pfeiltaste, um die Ebenen in Schritten von 10 Pixeln zu verschieben.

    • Halten Sie beim Ziehen die Umschalttaste gedrückt, um die Ebenen unmittelbar nach oben oder unten, unmittelbar seitlich oder auf einer 45°-Diagonalen zu verschieben.

Ändern der Stapelreihenfolge von Ebenen

Die Stapelreihenfolge bestimmt, ob eine Ebene vor oder hinter anderen Ebenen angezeigt wird.

Die Hintergrundebene muss immer die unterste Ebene in der Stapelreihenfolge der Ebenen sein. Wenn Sie die Hintergrundebene verschieben möchten, müssen Sie sie zuerst in eine normale Ebene umwandeln.

Ändern der Stapelreihenfolge von Ebenen
Durch Ziehen einer Ebene unter eine andere Ebene ändert sich die Stapelreihenfolge.

  1. Wählen Sie im Ebenenbedienfeld mindestens eine Ebene aus. Wenn Sie mehrere Ebenen auswählen möchten, halten Sie die Strg-Taste gedrückt und klicken Sie auf die entsprechenden Ebenen.
  2. Wählen Sie eine der folgenden Vorgehensweisen, um die Stapelreihenfolge zu ändern:
    • Ziehen Sie die Ebenen im Ebenenbedienfeld nach oben oder unten an die neue Position.

    • Klicken Sie auf „Ebene“ > „Anordnen“ und wählen Sie dann eine der folgenden Optionen aus: „Nach vorne bringen“, „Schrittweise vorwärts“, „Schrittweise rückwärts“ oder „Nach hinten stellen“.

Wenn Ebenen miteinander verknüpft sind, können Sie deren Inhalt zusammen verschieben. Sie können die verknüpften Ebenen auch in einem Schritt kopieren, einfügen und zusammenführen sowie Transformationen auf sie anwenden. Unter Umständen möchten Sie zu einem späteren Zeitpunkt eine verknüpfte Ebene bearbeiten oder verschieben. Sie können dazu einfach die Verknüpfung der Ebenen aufheben, um nur an einer Ebene zu arbeiten.

  1. Zum Verknüpfen von Ebenen führen Sie einen der folgenden Schritte aus:
    • Nachdem Sie eine Ebene ausgewählt haben, klicken Sie auf das Verknüpfungssymbol einer anderen Ebene.

    • Wählen Sie die Ebenen aus, die Sie verknüpfen möchten. Um mehrere Ebenen auszuwählen, klicken Sie bei gedrückter Strg-Taste (Befehlstaste unter Mac OS) auf die Ebenen, die Sie auswählen möchten. Klicken Sie auf das Verknüpfungssymbol einer beliebigen Ebene.

    • Nachdem Sie mehrere Ebenen ausgewählt haben, klicken Sie mit der rechten Maustaste und wählen dann die Option „Ebenen verknüpfen“ aus.

  2. Zum Aufheben der Verknüpfung von Ebenen führen Sie einen der folgenden Schritte aus:
    • Um die Verknüpfung einer Ebene aufzuheben, klicken Sie auf das Verknüpfungssymbol einer Ebene.

    • Um die Verknüpfung mehrerer Ebenen aufzuheben, klicken Sie mit der rechten Maustaste und wählen dann die Option „Verknüpfung der Ebene aufheben“.

Zusammenfügen von Ebenen

Wenn Ebenen verwendet werden, kann eine Bilddatei wesentlich größer ausfallen. Die Dateigröße kann jedoch durch das Zusammenfügen der Ebenen in einem Bild wieder verringert werden. Sie sollten die Ebenen erst zusammenfügen, nachdem Sie das Bild fertig bearbeitet haben.

Zusammenfügen von Ebenen
Beispiel für das Zusammenfügen

Beim Zusammenfügen stehen folgende Alternativen zur Auswahl: nur die verknüpften Ebenen, nur die sichtbaren Ebenen, nur Ebenen mit untergeordneten Ebenen oder nur die ausgewählten Ebenen. Sie können außerdem den Inhalt aller sichtbaren Ebenen in einer ausgewählten Ebene zusammenfügen, ohne dass dabei die anderen sichtbaren Ebenen gelöscht werden (in diesem Fall wird die Dateigröße jedoch nicht reduziert).

Wenn Sie ein Bild vollständig bearbeitet haben, können Sie es reduzieren. Dadurch werden alle sichtbaren Ebenen zusammengefügt, alle ausgeblendeten Ebenen gelöscht und alle transparenten Bereiche mit Weiß gefüllt.

  1. Gehen Sie zum Ebenenbedienfeld und vergewissern Sie sich, dass neben allen Ebenen, die Sie zusammenfügen möchten, das Augensymbol (nicht durchgestrichen) angezeigt wird.
  2. Führen Sie einen der folgenden Schritte aus:
    • Wenn Sie ausgewählte Ebenen zusammenfügen möchten, wählen Sie mehrere Ebenen aus, indem Sie bei gedrückter Strg-Taste (Befehlstaste unter Mac OS) auf die jeweiligen Ebenen klicken. Klicken Sie mit der rechten Maustaste und wählen Sie „Zusammenfügen von Ebenen“.

    • Um eine Ebene mit der darunter liegenden Ebene zusammenzufügen, wählen Sie die obere Ebene des Ebenenpaars aus und wählen dann aus dem Menü „Ebene“ bzw. aus dem Flyout-Menü des Ebenenbedienfelds den Befehl „Mit darunter liegender auf eine Ebene reduzieren“.

    Hinweis:

    Wenn es sich bei der untersten Ebene des Paars um eine Form-, Text- oder Füllebene handelt, müssen Sie die Ebene erst vereinfachen. Wenn die unterste Ebene des Ebenenpaars eine Einstellungsebene ist, ist der Befehl „Mit darunter liegender auf eine Ebene reduzieren“ nicht verfügbar.

    • Um alle sichtbaren Ebenen zusammenzufügen, blenden Sie alle Ebenen aus, die nicht zusammengefügt werden sollen. Wählen Sie dann aus dem Menü „Ebene“ bzw. aus dem Flyout-Menü des Ebenenbedienfelds den Befehl „Sichtbare auf eine Ebene reduzieren“.
    • Um alle sichtbaren verknüpften Ebenen zusammenzufügen, wählen Sie eine der verknüpften Ebenen aus. Wählen Sie dann aus dem Menü „Ebene“ bzw. aus dem Flyout-Menü des Ebenenbedienfelds den Befehl „Verknüpfte auf eine Ebene reduzieren“.

    Hinweis:

    Wenn es sich bei der untersten zusammengeführten Ebene um eine Text-, Form-, Volltonfüll-, Verlaufsfüll- oder Musterfüllebene handelt, müssen Sie die Ebene zunächst vereinfachen.

Zusammenfügen von Ebenen in einer anderen Ebene

Verwenden Sie dieses Verfahren, wenn die Ebenen beim Zusammenfügen intakt bleiben sollen. Sie erhalten anschließend eine neue zusammengefügte Ebene sowie alle Originalebenen.

  1. Klicken Sie auf das Augensymbol neben den Ebenen, die nicht zusammengefügt werden sollen (das Symbol wird mit einer Linie durch das Symbol angezeigt) und vergewissern Sie sich, dass das Augensymbol für die zusammenzufügenden Ebenen sichtbar (nicht durchgestrichen) ist.
  2. Legen Sie eine Ebene fest, auf die alle sichtbaren Ebenen reduziert werden sollen. Sie können dazu entweder eine neue Ebene erstellen oder im Ebenenbedienfeld eine vorhandene Ebene auswählen.
  3. Halten Sie die Alt-Taste (Wahltaste unter Mac OS) gedrückt und wählen Sie im Menü „Ebenen“ oder im Menü „Erweitert“ des Ebenenbedienfelds den Befehl „Sichtbare auf eine Ebene reduzieren“. Photoshop Elements fügt daraufhin alle sichtbaren Ebenen auf der ausgewählten Ebene zusammen.

Reduzieren eines Bildes auf die Hintergrundebene

Wenn Sie ein Bild reduzieren, führt Photoshop Elements alle sichtbaren Ebenen auf der Hintergrundebene zusammen und reduziert so die Dateigröße beträchtlich. Beim Reduzieren eines Bildes werden alle ausgeblendeten Ebenen verworfen und die transparenten Bereiche mit Weiß gefüllt. Sie sollten eine Datei erst reduzieren, wenn Sie alle Ebenen vollständig bearbeitet haben.

  1. Stellen Sie sicher, dass die Ebenen, deren Inhalt Sie im Bild erhalten möchten, sichtbar sind.
  2. Wählen Sie im Menü „Ebene“ oder im Menü „Erweitert“ des Ebenenbedienfelds die Option „Auf Hintergrundebene reduzieren“.

    Hinweis:

    Wenn Sie sehen möchten, wie sich die Dateigröße durch das Reduzieren verringert, wählen Sie im Popupmenü der Statusleiste, das sich unten im Bildfenster befindet, die Option „Dokumentgrößen“ aus.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie