Lerne die gängigen Workflows kennen, die bei Cloud-Dokumenten in Photoshop verfügbar sind.

Cloud-Dokumente sind der neue Cloud-native Dokumenttyp von Adobe, der für nahtloses Online- oder Offline-Arbeiten auf verschiedenen Geräten optimiert ist. Mit Cloud-Dokumenten kannst du sicher sein, dass deine Bearbeitungen gespeichert und jederzeit in der Cloud synchronisiert werden.

Lies den vollständigen Artikel unten, um mehr über gängige Workflows im Zusammenhang mit Cloud-Dokumenten in Photoshop zu erfahren.

Cloud-Dokumente in Photoshop

Cloud-Dokument erstellen und speichern

iPad

Jedes Dokument, das du mit Photoshop auf dem Smartphone erstellst, wird standardmäßig als Cloud-Dokument gespeichert. Verwende die Option Neu erstellen auf dem Startbildschirm der App, um ein Cloud-Dokument zu erstellen.

Weitere Informationen zum Erstellen und expliziten Exportieren eines Cloud-Dokuments in andere Dateiformate findest du unter Dokumente erstellen, öffnen und speichern.

Desktop

Mit Photoshop kannst du ein Dokument auf dem Desktop erstellen und es als Cloud-Dokument speichern, um jederzeit, von überall aus und auf verschiedenen Geräten daran zu arbeiten.

Um ein Dokument zu speichern, gehe zu Datei > Speichern unter und wähle eine Option im Fenster Speichern auf deinem Computer oder in Cloud-Dokumenten aus, das geöffnet wird. Du kannst jederzeit zwischen den verfügbaren Speicheroptionen in der Dokumentauswahl in der Cloud wechseln: Als Cloud-Dokumente speichern und Auf deinem Computer speichern.

saveto-cloudvslocal-800

Aktiviere das Kontrollkästchen Nicht wieder anzeigen, wenn das Fenster Speichern auf deinem Computer oder in Cloud-Dokumenten nicht mehr angezeigt werden soll. Photoshop merkt sich das Speicherverhalten deiner letzten Sitzung und bietet dir beim erneuten Speichern eines Dokuments die gleiche Erfahrung.

Web

Du kannst über Creative Cloud Web auf deine Cloud-Dokumente zugreifen, aber sie nicht auf der Creative Cloud-Website erstellen, öffnen, bearbeiten oder speichern.

Auf deine Cloud-Dokumente zugreifen

iPad

Tippe auf deinem iPad im Startbildschirm der App auf die Registerkarte Cloud-Dokumente.

Im Abschnitt Cloud-Dokumente kannst du:

  • Deine Cloud-Dokumente nach ErstellungsdatumÄnderungsdatum oder Name in aufsteigender oder absteigender Reihenfolge sortieren.
  • Du kannst zwischen der Listenansicht () und der Rasteransicht () wechseln.
  • Du kannst einen Ordner () erstellen, um deine Cloud-Dokumente zu organisieren.
v1artboard_4access-cloud-doc-ipad-low

Desktop

Klicke auf der Startseite der App auf deinem Desktop auf die Registerkarte Cloud-Dokumente.

Im Abschnitt Cloud-Dokumente kannst du:

  • Das Kontrollkästchen aktivieren, um mehrere Cloud-Dokumente gleichzeitig auszuwählen.
  • Deine Cloud-Dokumente nach Änderungsdatum oder Name in aufsteigender oder absteigender Reihenfolge sortieren.
  • Du kannst zwischen der Listenansicht () und der Rasteransicht () wechseln.
  • Du kannst einen Ordner () erstellen, um deine Cloud-Dokumente zu organisieren.
access-cloud-docs-desktop-1200

Web

Ruf  Creative Cloud Web auf.Navigiere zu Creative Cloud > Dateien > Deine Arbeit > Cloud-Dokumente.

Im Abschnitt Cloud-Dokumente kannst du:

  • Das Kontrollkästchen aktivieren, um mehrere Cloud-Dokumente gleichzeitig auszuwählen.
  • Deine Cloud-Dokumente nach Geändert oder Name in aufsteigender oder absteigender Reihenfolge sortieren.
  • Du kannst zwischen der Listenansicht () und der Rasteransicht () wechseln.
  • Du kannst einen Ordner () erstellen, um deine Cloud-Dokumente zu organisieren.
access-cloud-docs-web-1200

Andere zum Bearbeiten deines Cloud-Dokuments einladen

Du kannst nahtlos mit anderen an deinen Photoshop-Projekten zusammenarbeiten, indem du sie zum Bearbeiten deiner Cloud-Dokumente einlädst. Außerdem sind alle deine Cloud-Dokumente, zu deren Bearbeitung du eingeladen wurdest, ganz einfach über die Registerkarte Für dich freigegeben auf dem Startbildschirm in der Photoshop-App auf deinem Desktop oder iPad oder über die Creative Cloud Web- oder Creative Cloud Desktop-App (Creative Cloud > Deine Arbeit > Für dich freigegeben) zu finden.

iPad

  1. Öffne ein Cloud-Dokument in Photoshop auf dem iPad und tippe auf das Symbol Zum Bearbeiten einladen () in der rechten oberen Ecke der App.
  2. Füge im daraufhin angezeigten Dialogfeld Zum Bearbeiten einladen Personen für die Zusammenarbeit hinzu, indem du ihre E-Mail-IDs eingibst.
  3. Gib bei Bedarf unter Nachricht eine zusätzliche Notiz ein, bevor du die Einladung sendest.
  4. Tippe auf die Schaltfläche Zum Bearbeiten einladen, um die Einladung zu senden.
  5. Sobald du die Einladung sendest, werden die Namen der Mitarbeitenden im Abschnitt Mitglieder im Dialogfeld „Zum Bearbeiten einladen“ angezeigt. Tippe jederzeit auf Entfernen, um Mitarbeitende zu entfernen, die zu deinem freigegebenen Cloud-Dokument eingeladen wurden.

Wenn du die erhaltene E-Mail-Einladung öffnest, wirst du zum Creative Cloud Web weitergeleitet, wo eine Vorschau des freigegebenen Cloud-Dokuments angezeigt wird. Du kannst nun das freigegebene Cloud-Dokument in Photoshop auf dem iPad öffnen und sofort mit der Bearbeitung beginnen.

Weitere Informationen findest du unter Zugriff freigeben und Cloud-Dokumente bearbeiten.

Desktop

  1. Öffne ein Photoshop-Dokument und klicke auf das Symbol Zum Bearbeiten einladen () in der rechten oberen Ecke der App.
  2. Gib im nun erscheinenden Dialogfeld Zum Bearbeiten einladen die E-Mail-Adressen der für die Zusammenarbeit vorgesehenen Empfänger ein.
    Hinweis: Wenn du mit einem nicht-Cloud-Dokument auf deinem Computer arbeitest, musst du es als Photoshop-Cloud-Dokument speichern, bevor du jemanden dazu einladen kannst, darauf zuzugreifen und es zu bearbeiten. Klicke dazu im Dialogfeld Zum Bearbeiten einladen unter Als Cloud-Dokument speichern, um Personen einzuladen auf die Schaltfläche Fortfahren.
  3. Gib bei Bedarf unter Nachricht eine zusätzliche Notiz ein, bevor du die Einladung sendest.
  4. Klicke auf die Schaltfläche Zum Bearbeiten einladen, um die Einladung zu senden.
  5. Sobald du die Einladung gesendet hast, sind die Namen der Empfänger im Abschnitt Mitglieder im Dialogfeld Zum Bearbeiten einladen aufgeführt. Als Eigentümer des freigegebenen Cloud-Dokuments kannst du auf Entfernen klicken, um einer zuvor zur Bearbeitung eingeladenen Person den Zugriff zu entziehen.

Weitere Informationen findest du unter Zugriff freigeben und Cloud-Dokumente bearbeiten.

Web

Du kannst den Zugriff auf deine Cloud-Dokumente auch über die Creative Cloud-Website freigeben. Wähle einfach das gewünschte Cloud-Dokument aus und dann die Option „Zum Bearbeiten einladen“ () oben rechts. In dem sich öffnenden Dialog fügst du die E-Mail-Adressen der Mitarbeitenden hinzu und wählst dann „Zum Bearbeiten einladen“.

Um deine Mitarbeitenden dazu einzuladen, deine Cloud-Dokumente über die Creative Cloud-Desktop-App zu bearbeiten, öffne die Registerkarte „Deine Arbeit“. Wähle dann > „Cloud-Dokumente“ in der linken Seitenleiste. Wähle das Cloud-Dokument aus, an dem du zusammenarbeiten möchtest, und wähle dann das Symbol „Zum Bearbeiten einladen“ () in der rechten Seitenleiste aus. Erscheint das Dialogfeld für die Option „Zum Bearbeiten einladen“, folge den Anweisungen auf dem Bildschirm.

Mehr erfährst du unter So lädst du Mitarbeitende dazu ein, Cloud-Dokumente zu bearbeiten.

Versionsverlauf eines Cloud-Dokuments anzeigen

Du kannst den Versionsverlauf deiner Photoshop Cloud-Dokumente im Photoshop-Bedienfeld Versionsverlauf oder im Web anzeigen und verwalten.

Versionsverlauf in Photoshop Desktop

Versionsverlauf-Bedienfeld

Du kannst deinen Versionsverlauf in Photoshop schnell überprüfen, indem du die folgenden einfachen Schritte ausführst:

  1. Öffne ein Cloud-Dokument und wähle entweder Datei > Versionsverlauf oder Fenster > Versionsverlauf, um das Bedienfeld Versionsverlauf zu öffnen.
  2. Im daraufhin geöffneten Bedienfeld Versionsverlauf kannst du auf einfache Weise Miniaturansichten der gespeicherten Versionen deines Cloud-Dokuments durchsuchen und anzeigen.
    • Klicke auf das Symbol mit den drei Punkten () und wähle Diese Version benennen, um der ausgewählten Version einen Namen zu geben und sie zur Liste Markierte Versionen hinzuzufügen. Du kannst Diese Version umbenennen auch zu einem späteren Zeitpunkt ausführen.
    • Klicke auf das Symbol „Version markieren“ (), um diese Version deines Cloud-Dokuments zu speichern. Dann kannst du im Abschnitt „Markierte Versionen“ oben im Bedienfeld „Versionsverlauf“ einfach auf deine in der Cloud gespeicherten Dokumentversionen zugreifen.
    • Klicke erneut auf das Symbol Markierte Version, um eine gespeicherte Version des Cloud-Dokuments aus dem Abschnitt Markierte Versionen zu entfernen und Versionsumbenennungen rückgängig zu machen.
    • Um eine frühere Cloud-Dokumentversion in ein neues Dokument zu konvertieren, klickst du auf das Symbol mit den drei Punkten () und wählst In neuer Registerkarte öffnen aus.

Versionsverlauf im Internet

Gehe wie folgt vor, um den Versionsverlauf im Internet anzuzeigen:

  1. Öffne die Creative Cloud-Website > Dateien > Cloud-Dokumente und navigiere zu deinen Cloud-Dokumenten.
  2. Öffne ein Cloud-Dokument und klicke auf das Symbol Timeline ().
version-history1-1200

3. Im daraufhin geöffneten Zeitleisten-Bedienfeld findest du automatisch gespeicherte Versionen deines Cloud-Dokuments. Bewege den Mauszeiger über eine Dokumentversion, um weitere Optionen anzuzeigen:

  • Klicke auf das Symbol mit den drei Punkten () und wähle Diese Version benennen, um der ausgewählten Version einen Namen zu geben und sie zur Liste Markierte Versionen hinzuzufügen. Du kannst Diese Version umbenennen auch zu einem späteren Zeitpunkt ausführen.
  • Klicke auf das Symbol Version markieren (), um diese Version deines Cloud-Dokuments zu speichern und auf deine gespeicherten Cloud-Dokumentversionen im Abschnitt Markierte Versionen oben im Zeitleistenfenster zuzugreifen.
  • Klicke erneut auf das Symbol Markierte Version, um eine gespeicherte Version des Cloud-Dokuments aus dem Abschnitt Markierte Versionen zu entfernen und Versionsumbenennungen rückgängig zu machen.

Rückkehr zur vorherigen Version eines Cloud-Dokuments

version-history2-400
  1. Bewege den Mauszeiger über die Miniaturansicht eines Cloud-Dokuments und klicke auf das Symbol mit den drei Punkten ().
  • Wähle im Photoshop-Bedienfeld Versionsverlauf die Option Auf diese Version zurücksetzen. Die ausgewählte Version wird an den Anfang des Versionsstapels verschoben und kann von dort aus bearbeitet werden.
  • Im Internet wähle Auf diese Version zurücksetzen, um zu einer früheren Version zurückzukehren. Wenn du dasselbe Cloud-Dokument in Photoshop öffnest, kannst du die zurückgesetzte Version sehen und mit dieser arbeiten.

Umbenennen, Löschen und Verschieben

Deine Cloud-Dokumente umbenennen

Sobald du auf deine Cloud-Dokumente über den Photoshop-Startbildschirm auf deinem Gerät (Desktop oder Mobil) oder über die Creative Cloud-Website zugegriffen hast, kannst du deine Cloud-Dokumente umbenennen.

Tippe auf das Symbol mit den drei Punkten (), das unter einer Miniaturansicht eines Cloud-Dokuments angezeigt wird, und wähle Umbenennen aus. Gib einfach einen neuen Namen für dein Cloud-Dokument ein, um es umzubenennen.

Deine Cloud-Dokumente löschen

Öffne das Menü mit den drei Punkten (), das auf deinem Gerät (Desktop oder Mobil) oder auf der Creative Cloud-Website  unter einer Miniaturansicht eines Cloud-Dokuments angezeigt wird, und wähle die Option Löschen aus.

Die Dokumente, die du aus der App oder im Internet löschst, werden archiviert und im Bereich Gelöscht auf dem Startbildschirm der App oder in der Creative Cloud > Deine Arbeit > Gelöscht gespeichert.  Tippen oder klicke auf das Menü mit den drei Punkten, das unter einem Cloud-Dokument im Abschnitt Gelöscht angezeigt wird, und wähle Wiederherstellen oder Dauerhaft löschen aus. Du findest die wiederhergestellten Cloud-Dokumente im Abschnitt Cloud-Dokumente wieder. Lösche deine Cloud-Dokumente dauerhaft, um deinen Cloud-Speicher aufzuräumen.

Weitere Informationen zu Speicherkontingenten findest du unter Dateispeicher und Kontingent.

Deine Cloud-Dokumente verschieben und organisieren

iPad

Ziehe im Bereich Cloud-Dokumente auf dem Startbildschirm der App einfach ein Cloud-Dokument in einen verfügbaren Ordner oder erstelle einen Ordner (). Du kannst deine Cloud-Dokumente nicht mehrfach auswählen, während du auf dem iPad arbeitest.

Desktop

Tippe auf das Symbol mit den drei Punkten (), das unter einer Miniaturansicht des Cloud-Dokuments angezeigt wird, und wähle Verschieben nach aus. In dem daraufhin angezeigten Fenster kannst du aus den verfügbaren Ordnern auswählen oder mit der Option Ordner hinzufügen () einen Ordner erstellen. Tippe auf Verschieben, um die ausgewählten Cloud-Dokumente in einem Ordner zu platzieren, oder auf Abbrechen, um den Verschiebevorgang zu beenden.

Um mehrere Cloud-Dokumente gleichzeitig zu verschieben, kannst du das Kontrollkästchen unter dem Abschnitt Cloud-Dokument aktivieren, um den Mehrfachauswahlmodus zu aktivieren.

Web

Bewege den Mauszeiger über die Miniaturansicht des Cloud-Dokuments und klicke auf das Symbol mit den drei Punkten (). Wähle Verschieben nach, um deine Cloud-Dokumente zu verschieben. In dem daraufhin angezeigten Fenster Verschieben nach kannst du aus den verfügbaren Ordnern auswählen oder mit der Option Ordner hinzufügen () einen Ordner erstellen. Klicke auf Hierher verschieben, um die ausgewählten Cloud-Dokumente in einem Ordner zu platzieren, oder auf Abbrechen, um den Verschiebevorgang zu beenden.

Um mehrere Cloud-Dokumente gleichzeitig zu verschieben, kannst du das Kontrollkästchen unter dem Abschnitt Cloud-Dokument aktivieren, um den Mehrfachauswahlmodus zu aktivieren.

Kopie eines Cloud-Dokuments erstellen

iPad

Tippe auf das Symbol mit den drei Punkten (), das unter der Miniaturansicht eines Cloud-Dokuments unter Cloud-Dokumente auf dem Startbildschirm der App angezeigt wird. Wähle Duplizieren, um eine Kopie deines Cloud-Dokuments zu erstellen.

Desktop

Du kannst bei einem Cloud-Dokument die Funktion Duplizieren nicht nutzen, während du mit Photoshop auf dem Desktop arbeitest.

Web

Navigiere auf der Creative Cloud-Website zu Creative Cloud > Dateien > Deine Arbeit > Cloud-Dokumente. Tippe auf das Symbol mit den drei Punkten (), das unter der Miniaturansicht des Cloud-Dokuments angezeigt wird, und wähle Kopieren, um eine Kopie des ausgewählten Cloud-Dokuments zu erstellen.

Link zu Ihrer kreativen Arbeit teilen

Wenn du nicht an deinem iPad, Desktop oder Laptop arbeitest, kannst du einfach die Creative Cloud-Website  besuchen und dich mit deiner Adobe-ID anmelden, um auf deine kreative Arbeit zuzugreifen. 
Tippe auf der Creative Cloud-Website auf das Symbol mit den drei Punkten (), das unter der Miniaturansicht des Cloud-Dokuments angezeigt wird, und wähle Teilen, um einen öffentlichen Link zu erstellen. Jeder mit diesem Link kann Ihre kreative Arbeit sehen und Kommentare posten.