Erfahren Sie mehr über die wichtigsten Arbeitsbereichselemente von Adobe RoboHelp (2019 release).

Adobe RoboHelp bietet eine Fülle an leistungsstarken Funktionen und bietet Ihnen einen durchdacht gestalteten, sauberen und einfach zu bedienenden Arbeitsbereich. Erstellen Sie schnell Inhalte mit allen benötigten Elementen, arbeiten Sie effektiv mit Single-Sourcing und Wiederverwendbarkeit von Inhalten und veröffentlichen Sie Ihr Projekt in einem gewünschten Ausgabetyp. Sie können auch mit mehreren Autoren in einem Projekt zusammenarbeiten.

workspace
Der RoboHelp-Arbeitsplatz

A. Menüleiste B. Symbolleiste „Autor“ C. Bereich „Projektkomponenten“ (Beispiel: Inhaltsbereich) D. Offenes Thema E. Eigenschaftenbedienfeld F. Standardsymbolleiste 

Menüleiste

Die Menüleiste bietet Zugriff auf die Menüs Datei, Bearbeiten, Ansicht, Zusammenarbeit und Hilfe.

Datei-Menü Erstellen, Öffnen, Speichern und Schließen eines Projekts. Sie können auch Optionen zum Importieren von Word-Dokumenten und Captivate-Videos, zum Aktualisieren des RoboHelp Classic-Projekts, zum Konfigurieren von Projekteinstellungen und zum Beenden von Projekten finden.

Bearbeiten-Menü Ausschneiden, Kopieren, Einfügen, Rückgängigmachen und Wiederherstellen von Inhalten. Sie können auch Optionen zum Auswählen aller Optionen, zum Kopieren und Löschen von Formatierungen und zum Bearbeiten von Anwendungseinstellungen finden.

Ansicht-Menü Finden Sie Optionen zum Anzeigen vom Eigenschaftenbereich, von Startbildschirm, von Bedingung-Tags, von Variablen und von sehen Sie sich Ansichten nach Titel an. Sie können auch Optionen anzeigen, um zum Vollbild zu wechseln und um das Anwendungsthema zu ändern.

Zusammenarbeit-Menü Sie können Optionen zum Hinzufügen und Öffnen von Verbindungen finden, um Ihr Projekt für die Zusammenarbeit in einem System mit mehreren Autoren freizugeben.

Hilfe Menü Sie können Optionen zum Zugriff auf Hilfe-Ressourcen finden, Ihr Konto verwalten, sich von RoboHelp abmelden, Ihre Anwendung aktualisieren und das RoboHelp Info-Dialogfeld anzeigen.

Symbolleiste „Autor“

Die Symbolleiste Autorerscheint an der linken Seite des Bildschirms, unter der Standardsymbolleiste. Verwalten Sie Ihr Projekt auf einfache Weise, indem Sie auf verschiedene Komponenten Ihres Projekts zugreifen, z. B. Inhalt, Inhaltsverzeichnis, Bedingungs-Tags, Variablen, Snippets, Berichte und mehr.

author_toolbar
Klicken Sie in der Symbolleiste „Autor“ auf die gewünschte Projektkomponente, um den entsprechenden Bereich zu öffnen.

Bereich „Projektkomponente“

Wenn Sie auf eine Projektkomponente in der Symbolleiste Autor klicken, wird der Projektkomponentenbereich geöffnet, in dem Sie diese Komponente verwalten können. Sie können die folgenden Projektkomponenten in der SymbolleisteAutor finden:

  • Inhalt-Bereich Dieser Bereich listet die Themen in einem Projekt auf und bietet Optionen zum Hinzufügen, Umbenennen und Bearbeiten von Themeneigenschaften . Sie können auch Ordner und Unterordner erstellen, um die Themen zu organisieren. Weitere Informationen zur Arbeit mit einem Thema finden Sie unter Arbeiten mit Themen und Ordnern.
  • Inhaltsverzeichnis-Bereich Dies beinhaltet die Hierarchie der Ordner, Unterordner und Themen in einem Projekt. Sie können die Ordner neu anordnen und Ihre Inhalte strategisch organisieren, um eine einfache Navigation durch die Benutzer zu ermöglichen. Sie können ein Inhaltsverzeichnis bearbeiten, umbenennen und löschen. Um mehr zu erfahren, lesen Sie Erstellen, Bearbeiten und Formatieren eines Inhaltsverzeichnis.
  • Index-Bereich Dieser Bereich listet den Index in Ihrem Projekt auf. Sie können einen Index hinzufügen, umbenennen, bearbeiten und löschen. Weitere Informationen finden Sie unter Erstellen und Verwalten eines Indexes.
  • Glossar-Bereich Listet die Glossarbegriffe in Ihrem Projekt auf. Sie können ein Glossarelement hinzufügen, bearbeiten, umbenennen oder löschen. Weitere Informationen finden Sie unter Erstellen und Verwalten eines Glossars.
  • Bedingungs-Tags-Bereich Dieser Bereich listet die zugewiesenen Bedingungs-Tags in Ihrem Projekt auf. Sie können ein Bedingungs-Tag hinzufügen, bearbeiten und löschen. Erfahren Sie mehr unter Erstellen und Anwenden von Bedingungs-Tags.
  • Variablen-Bereich Dieser Bereich zeigt alle Variablen, die Werten in Ihrem Projekt zugeordnet sind. Sie können eine Variable hinzufügen, bearbeiten oder löschen. Weitere Informationen finden Sie unter Erstellen und Verwenden von Variablen für einfache Updates.
  • Snippets-Bereich Dieser Bereich zeigt Snippets in Ihrem Projekt an. Sie können Snippets erstellen, bearbeiten oder löschen. Um mehr über Snippets zu erfahren, lesen SieArbeit mit Snippets.
  • Masterseiten-Bereich Dieses Bereich zeigt die Masterseiten in Ihrem Projekt an. Sie können Musterseiten erstellen, bearbeiten, kopieren, löschen, importieren oder exportieren.
  • Abfolge-Bereich  Dieser Bereich zeigt die Abfolge in Ihrem Projekt an. Sie können Abfolgen erstellen, bearbeiten, umbenennen oder löschen.
  • Bericht-Bereich Schließt Optionen zum Erstellen von Berichten wie Themenliste, Projektstatus, Variablen, Bedingungs-Tags, defekte Links und mehr ein. Sie können einen gewünschten Bericht bearbeiten, herunterladen und drucken. Weitere Informationen zu Berichten finden Sie unter Berichte erstellen.

Offenes Thema

Doppelklicken Sie im Bereich Inhalt auf ein Thema, um es zu öffnen. Sie können dann Inhalt in Ihrem Thema bearbeiten und formatieren. Weitere Informationen zur Arbeit mit einem Thema finden Sie unter Arbeiten mit Themen und Ordnern.

Eigenschaftenbedienfeld

Beim Erstellen eines Themas in einem Projekt wird auf der rechten Seite des Bildschirms der Bereich Eigenschaften angezeigt. Dieser Bereich enthält die folgenden Registerkarten:

  • Allgemein Sie finden Optionen zum Bearbeiten von Schriftart, Ausrichtung, Rahmen, Layout und Hintergrund. Weitere Informationen finden Sie unter Formatieren Ihres Inhalts.
  • Stile Sie können Optionen zum Bearbeiten verschiedener Arten von Stilen finden, z. B. Absatzstil, Zeichenstil, Hyperlink-Stil und mehr.
  • Thema Sie können Optionen zum Bearbeiten von Themeneigenschaften finden. Weitere Informationen finden Sie unter Themeneigenschaften.

Wenn Sie eine Eigenschaft eines ausgewählten Objekts, z. B. ein Bild, anpassen, können Sie den Inhalt in Echtzeit sehen. Sie können den Bereich Eigenschaftenverstecken oder anzeigen, indem Sie Ansicht > Eigenschaftenbereich wählen oder indem Sie auf Fensterbereich rechts ein oder aus auf der Standard-Symbolleiste klicken.

properties_panel
Verwenden Sie die drei Registerkarten im Eigenschaftenfenster, um Inhaltseigenschaften zu bearbeiten.

Standardsymbolleiste

Die Standardsymbolleiste erscheint unterhalb der Menüleiste und schließt drei Toolsets mit ein:

  • Das erste Toolset ist ein Set von Registerkarten und Symbolen auf der linken Seite der Standardsymbolleiste. Dazu gehören die Registerkarten Autor und Ausgabe sowie Alle speichern, Rückgängig, Wiederherstellen, Dateien suchen und Datei und Ersetzen
  • Das zweite Toolset ist das Set von Symbolen in der Mitte der Standardsymbolleiste.Diese enthält verschiedene Optionen zum schnellen Formatieren von Inhalten, z. B. das Einfügen von Aufzählungen und nummerierten Listen, Bildern, Multimedia und mehr.Weitere Informationen finden Sie unter Formatieren Ihres Inhalts.
  • Das letzte Toolset ist das Set von Symbolen auf der rechten Seite der Standardsymbolleiste. Dieses enthält verschiedene Ansichtsoptionen wie Autor, Quelle und Vorschau. Es beinhaltet auch Schnell erstellen und Fensterbereich rechts ein oder aus. Im Dialogfeld Schnell erstellen können Sie eine Ausgabevoreinstellung Ihrer Wahl auswählen und konfigurieren und Ihre Ausgabe erzeugen. Weitere Informationen zum Generieren von Ausgaben finden Sie unter Ausgabe generieren.
standard_toolbar
Die drei Toolsets in der Standardsymbolleiste.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie