Problem

Når du starter Acrobat 8 Professional eller Standard, vises der en fejlmeddelelse om, at der er blevet registreret en alvorlig fejl, og at Adobe Acrobat 8 Professional eller Standard ikke kan fortsætte, og at du skal geninstallere programmet og prøve igen.

Årsag

Acrobat kontrollerer aktiveringen, når du starter programmet. Hvis Acrobat ikke kan registrere, at aktiveringen har fundet sted, startes denne proces. For at aktiveringen kan gennemføres korrekt, skal du have en ubeskadiget version af filen AdobeConfig.xml på computeren.

Løsning

Indledende trin: Kontrollér AdobeConfig.xml-filen.

  1. Sørg for, at Acrobat ikke er åben.
  2. Åbn mappen C:\Programmer\Adobe\Acrobat 8.0\Acrobat\alm_config_files.
  3. Kontrollér, at filnavnet på AdobeConfig.xml er korrekt.

Når du har kontrolleret AdobeConfig.xml-filen, skal du udføre en af de følgende løsninger:

Løsning 1 (licens fra en detailhandler): Fjern og geninstaller Acrobat.

  1. Fjern Acrobat vha. Tilføj eller fjern programmer i Kontrolpanel (XP) eller Programmer og funktioner i Kontrolpanel (Windows Vista).
  2. Genstart computeren.
  3. Geninstaller Acrobat.

Løsning 2 (volumenlicens): Erstat AdobeConfig.xml-filen.

  1. Kontakt kundeservice for at få et erstatningsmedie, eller kopiér AdobeConfig.xml-filen fra dit fysiske medie.
  2. Sørg for, at Acrobat ikke er åben.
  3. Placer den nye AdobeConfig.xml-fil i mappen alm_config_files.
  4. Prøv at starte Acrobat.
  5. Hvis det ikke virker, så prøv Løsning 1 ovenfor.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online