Bekræftelse af tredjeparts ekstramoduler til Adobe Acrobat og Adobe Acrobat Reader i macOS

I macOS 10.14.5 og macOS 10.15 Catalina har Apple gjort det obligatorisk, at al software skal være bekræftet for at få lov til at køre på computeren. For at overholde dette krav er oktober 2019-opdateringerne til DC- og 2017-udgivelser af både Adobe Acrobat og Adobe Acrobat Reader bekræftet.

Adobe anbefaler alle udviklere af ekstramoduler at få deres ekstramoduler bekræftet af Apple. Uden bekræftelse vil ekstramodulet ikke kunne indlæses i Adobe Acrobat og Adobe Acrobat Reader i macOS 10.14.5 og nyere.

Du kan læse mere om Apples bekræftelsesproces i Bekræftelse af software inden distribution.

 Adobe

Få hjælp hurtigere og nemmere

Ny bruger?