Creative Cloud Libraries makes your assets available to you anywhere. Create images, colors, text styles, color looks, and more in Photoshop, Illustrator, and mobile apps like Adobe Shape, and then easily access them across other desktop and mobile apps for a seamless creative workflow.

To learn more, see Creative Cloud Libraries.

Using Creative Cloud Libraries

In After Effects, Creative Cloud Libraries are available from within the Libraries panel and the Start screen. The Libraries panel is visible in the Default workspace, Standard workspace, and All Panel workspace. It is docked on the right side of the workspace.

To open the Libraries panel, select either:

  • Window > Workspace > Libraries
  • File > Import OR
  • Window > Libraries
Opening Libraries panel
Opening Libraries panel

You can use the creative assets in After Effects in many different ways:

  • You can drag graphics assets from the Libraries panel to the Project panel to import them into your project.
  • Vector assets in your library that were created with mobile apps like Capture can be imported into After Effects and converted into shape layers for high-quality vector animations.
  • Text layer graphics added to your library from Photoshop can be imported into After Effects and converted to editable text layers with live layer styles.

註解:

Asset types other than graphics that are in your library cannot be directly applied, but they can be viewed and managed in the Libraries panel. You can also use the Eyedropper tool in After Effects to pick from your library colors, similar to the Adobe Color Themes panel.

Location of Library assets

Library assets imported into After Effects are copied to your user folder at the following locations: 

  • Mac OS X: Users/<user_name>/Documents/Adobe/After Effects CC 2015/User Libraries/
  • Windows: C:\Users\<user_name>\Documents\Adobe\After Effects CC 2015\User Libraries\

Accessing Creative Cloud Libraries

You can access libraries in the following ways:

Across projects

Whatever you save in the Libraries panel becomes available for use across After Effects projects that you are working on.

Across computers

Libraries are synced to Creative Cloud. Your Library becomes available on any computer that you are signed into using your Creative Cloud with your Adobe ID.

Across apps

Whatever you save in the Libraries panel becomes automatically available across desktop and mobile apps that support Creative Cloud Libraries.

For example, you can access Libraries from desktop apps such as Adobe Premiere Pro or Photoshop, and mobile apps such as Adobe Capture.

To learn more about how to access Creative Cloud Libraries, see Access your assets anywhere.

Add a Creative Cloud library

You can create any number of libraries to organize your assets. The libraries that you create are displayed in the Libraries panel in After Effects.  

To create a library, do the following:

  1. Click the drop-down in the Libraries panel, and select Create New Library.

  2. Type a name for the library, and click Create.

Adding Creative Cloud Library
Adding Creative Cloud Library

Add assets to a Creative Cloud Library

To add assets to a Creative Cloud Library, follow any of the options mentioned:

Option 1:

  1. Drag your assets to the Library panel.

  2. The asset is added to your selected library. These libraries are synced with your Creative Cloud accounts and you can access them from anywhere.

Option 2:

In After Effects, select File > Save As or File > Save and save the files in Creative Cloud Files directory.

You can store all your assets in the Create Cloud Library directory, which is synced with your Creative Cloud account. The Creative Cloud desktop application creates the directory by default.

Option 3:

To open the Creative Cloud Files directory from Creative Cloud desktop app, do one of the following depending on your version of the app:

a) Launch Creative Cloud desktop app.

b) Click the cloud icon  in the upper-right corner. 

c) Click Open sync folder.

a) Launch Creative Cloud desktop app.

b) Select Files.

c) Click Open Folder.

For more information, see adding assets to Creative Cloud Libraries.

You can also add assets directly to the Creative Cloud Assets page. To add assets:

  1. Click Upload Files icon  to upload your files. 

Upload files

Once uploaded, the files are synced with your Creative Cloud account, and you can access them from anywhere.

Use assets in a library

Graphic Assets

Adding Photoshop effects to Creative Cloud Library
Adding Photoshop effects to Creative Cloud Library

Graphics assets can be imported into your After Effects project, like any other asset you would import from your local disks. To import graphics assets into your project, do either of the following:

  • Right-click a graphic asset and choose Import.

OR

  • Select a graphic asset in the Libraries panel, and drag it to the Project panel.

Vector graphics in your library that were created with Illustrator or Shape can be imported into After Effects. After adding them to a composition, these graphics can then be converted into shape layers for high-quality vector animations.

Photoshop text layer graphics added to your library can be imported into After Effects, and can be converted to editable text layers with live layer styles.

Changing the Drag Import Multiple Items As setting in Preferences > Import affects how PSD and AI assets are imported from a library.

For more information, see Access from Photoshop and Illustrator.

Looks

Looks are color presets created and added to Creative Cloud library using Adobe Premiere Pro (CC 2015 and later versions). Looks combine color and light information from a live image captured by your mobile device camera or a photograph in your device.

Looks, stored in .look files can then be applied to a layer in After Effects. Looks are an easy way to enhance your project by modifying the image's color or to apply color grading, usually done using another application like SpeedGrade or the color panel in Premiere Pro.

Looks from the Libraries panel are read using the Apply Color LUT effect, the same as LUT files from other sources.

To apply a look from the Libraries panel, do any of the following:

  • Select a layer in the composition, right-click on a look in the Libraries panel, and choose Apply Look.
  • Drag a look from the Libraries panel onto a layer in the Composition, Layer, Effect Controls, or Timeline panels.
  • Drag a look from the Libraries panel onto the title row of an existing Apply Color LUT effect on a layer in the Timeline or Effect Controls panels.

    After Effects will add the Apply Color LUT effect to the target layer and apply the look.

    If the Apply Color LUT effect is already present on a layer, applying a look from the Libraries panel reuses the existing instance of the effect. You can use this approach to tryout different looks on the same layer.

Add assets from Adobe Stock

Adobe Stock is a service that sells millions of high-quality, royalty-free photos, illustrations, and videos (including HD and 4K videos).

You can start a search of Adobe Stock assets from within After Effects:

  1. Select Window > Library to open the Library panel in After Effects.

  2. Click the Search Adobe Stock button at the bottom of the Libraries panel.

  3. In the page that is displayed, search the Stock library for the asset you want to use.

The search results for video assets display the licensing status, duration, and format information. You can filter your search results and preview the assets. Click Results From Adobe Stock to limit search results to photos, illustrations, vectors, or video. You can choose 4K or HD versions when you purchase or try a preview of a 4K video via the Libraries panel.

Once you locate an asset that you want to use, you can purchase a license immediately and add the asset to your Library, which will then appear in the Libraries panel within After Effects. Or, you can add an unlicensed preview (watermarked) version of the asset to your Library. To license a Stock asset from the Project panel, select a watermarked preview asset in the Project panel, and choose File > License or click the shopping cart button to the left of an unlicensed footage item.

Adding assets from Adobe Stock from the Library panel
Adding assets from Adobe Stock from the Library panel

If you add a preview version of an asset to your Library, you can license it later. To license the asset, click/right-click it, and from the context menu select "License this image".

Adobe Stock still image preview assets are automatically replaced with the full-resolution, non-watermarked version when you purchase a license.

Add assets from Essential Graphics panel

You can share Motion Graphics templates through Creative Cloud libraries. Ensure that you have the latest version of Creative Cloud desktop app installed on your computer.

You can check for app available updates in Creative Cloud desktop app. All the Motion Graphics templates are displayed as updates in the desktop app. 

You can check for updates manually by following these steps:

  1. Click the Creative Cloud desktop icon  in the taskbar (Windows) or Apple menu bar (macOS), to open Creative Cloud desktop app.

  2. In your profile menu, click Sign out.

  3. Sign in again using your Adobe ID (usually your email) and password or use your social (Facebook or Google) account to sign in to your Adobe account.

  4. If you aren’t using the latest version of Creative Cloud desktop app, a prompt to update will appear. Click Update.

Share libraries with Creative Cloud users

You can share your libraries with other Creative Cloud users to view, edit, or use the contents of a shared library. The users of your library assets are informed whenever a read-only asset is changed in the library. 

註解:

If a Creative Cloud subscriber has shared a library with you, you can further share it with other Creative Cloud users.

Share a library: There are two ways you can share your libraries with other users:

Option 1:

In the Libraries panel, click the pop-up menu on the panel tab, and choose Collaborate.

Sharing and collaborating libraries from Library panel
Sharing and collaborating libraries from Library panel

Option 2:

  1. To share libraries using the Creative Cloud website, go to Your Work section of the Creative Cloud website.

  2. In the side navigation, click Libraries. The libraries owned by you can be found under the Owned by You tab.

  3. Select the library that you want to share, and click Share. Follow the onscreen instructions to invite collaborators to your library.

Join a shared library:

Follow these steps to join a shared library:

  1. Launch the Adobe Creative Cloud desktop app and log in with your Adobe ID credentials.

  2. When a library is shared with you, you receive a notification. Click the bell icon to access your notifications.

  3. Click Accept for each library collaboration invitation.

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策