여기서는 다양한 Mac OS X 버전의 Creative Cloud 지원에 대한 최신 정보를 찾습니다. 그리고 필요할 경우 이전 버전의 Creative Cloud 앱을 설치하는 방법을 알아봅니다.

최신 버전의 Creative Cloud에 대해서는 Creative Cloud의 새로운 기능을 참조하십시오.

지원되는 소프트웨어 및 하드웨어에 대한 자세한 내용은 Creative Cloud 시스템 요구 사항을 참조하십시오.

Creative Cloud 2015 릴리스를 사용하려면 어떤 버전의 Mac OS X가 필요합니까?

Creative Cloud 2015 릴리스에는 Mac OS X 10.9 이상이 필요합니다. 이전 버전의 Mac OS X를 사용하는 경우 운영 체제를 업그레이드하십시오.

Mac OS X 10.11과 Creative Cloud 응용 프로그램 간 호환성과 관련한 질문에 대한 답변을 알려면 Mac OS X El Capitan 호환성 FAQ를 참조하십시오.

보유하고 있는 Mac OS X 버전은 무엇입니까?

설치한 Mac OS X의 버전을 확인하려면 다음을 수행하십시오.

  • Apple 메뉴에서 이 Mac 정보를 선택합니다. 사용 중인 Mac OS 버전이 "OS X" 단어 바로 아래에 표시됩니다.
Mac OS 버전

자세한 내용을 알려면, Mac OS X 버전 및 Mac에 대한 빌드 정보 페이지를 참조하십시오.

최신 Mac OS X 버전으로의 업그레이드

Mac App Store를 방문하여 최신 Mac OS X 버전으로 업그레이드하십시오. 화면의 지침에 따라 업그레이드를 시작합니다. 광대역으로 연결되지 않을 경우 Apple 소매점에서 Mac을 업그레이드할 수도 있습니다.

Mac OS X El Capitan으로의 업그레이드

이전 버전의 Creative Cloud 앱 설치

이전 버전의 앱에 액세스해야 하는 경우 다운로드한 후 Creative Cloud 데스크탑 앱을 사용하여 설치할 수 있습니다. 자세한 내용은 Creative Cloud 앱 다운로드 및 설치를 참조하십시오.

이전 버전의 Creative Cloud 앱 설치

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책