메뉴 | Dimension

마지막 업데이트 날짜 2024년 7월 25일

메뉴

앱 메뉴를 사용하여 Adobe Dimension의 일반적인 명령에 액세스합니다.

파일 메뉴

새로 만들기: 기본 설정으로 새 Dimension 문서를 만듭니다.

열기: 파일 브라우저를 열어 이전에 저장된 Dimension 문서를 로드합니다.

최근 항목 열기: 최근에 열었던 Dimension 문서 목록에서 파일을 엽니다.

백업 파일 열기:

닫기: 현재 문서를 닫습니다.

저장: 점진적 변경 내용과 함께 현재 Dimension 문서를 저장합니다. 현재 문서가 아직 저장되지 않은 경우 앱에서 다른 이름으로 저장을 대신 사용합니다.

다른 이름으로 저장: 현재 Dimension 문서를 새 이름으로 저장합니다.

저장된 상태로 되돌리기: 변경 내용을 취소하고 문서의 마지막 저장 상태로 돌아갑니다.

가져오기

  • 3D 모델: 지오메트리 기반 형식을 장면의 3D 개체로 가져옵니다.
  • 이미지를 배경으로: 이미지를 가져오고, 해당 크기와 일치하는 카메라를 만들고, 이미지를 카메라 배경에 할당합니다.
  • 빛으로 이미지: EXR, HDRI 및 기타 형식 이미지를 환경 조명으로 가져옵니다.
  • 선택 영역에 재질 배치: 재질 형식을 가져와 활성 선택 영역에 할당합니다.
  • 모델에 이미지 배치: 이미지를 가져와 활성 선택 영역에 그래픽 레이어로 적용합니다.

내보내기

  • 장면/개체: 현재 장면을 다양한 3D 형식으로 내보냅니다.
  • Aero용으로 선택됨: Adobe Aero에서 사용할 장면을 최적화하고 내보냅니다.
  • 선택한 재질: 선택한 재질을 내보냅니다.
  • 선택한 개체 UV: 선택한 개체의 UV를 PSD 파일로 내보냅니다.

종료: 앱을 닫습니다. 저장되지 않은 문서가 열려 있는 경우 앱을 닫기 전에 문서를 저장하라는 메시지가 표시됩니다.
종료는 Mac OS의 응용 프로그램 메뉴에 있습니다.

편집 메뉴

실행 취소: 작업 기록에서 한 단계 뒤로 이동하세요.

다시 실행: 작업 기록에서 한 단계 앞으로 이동하세요.

잘라내기: 문서에서 선택 영역을 제거하고 클립보드에 저장합니다.

복사: 현재 선택 영역을 클립보드에 저장합니다.

붙여넣기: 클립보드의 데이터를 문서에 붙여 넣습니다.

인스턴스로 붙여넣기: 모델 데이터가 클립보드에 있으면 모델이 새 복사본 대신 인스턴스로 로드됩니다.

복제: 선택 영역의 복사본을 문서에 추가합니다.

삭제: 문서에서 선택 항목을 제거합니다.

키보드 단축키: 기본 설정의 키보드 단축키 보기를 엽니다.

셰이더 캐시 제거: 셰이더 캐시를 지워서 일부 메모리를 확보하고 잠재적으로 성능을 향상시킬 수 있습니다.

환경 설정: 앱 동작을 구성할 수 있도록 환경 설정을 엽니다.
환경 설정은 Mac OS의 응용 프로그램 메뉴에 있습니다.

개체 메뉴

그룹: 새 그룹 개체를 만듭니다. 활성 선택 항목이 있는 경우 선택한 오브젝트가 그룹에 배치됩니다.

그룹 해제: 선택한 개체를 그룹에서 제거합니다.

잠금/잠금 해제: 개체의 잠긴 상태를 전환합니다. 잠긴 개체의 속성은 편집할 수 없습니다.

선택한 개체 숨기기/표시: 개체의 표시 여부를 전환합니다.

선택하지 않은 개체 숨기기/표시: 선택하지 않은 개체의 가시성을 전환합니다.

모든 개체 표시: 장면의 모든 개체를 표시하도록 설정합니다.

지면으로 이동: 테두리 상자가 지표 평면에 있도록 현재 선택 영역을 이동합니다.

개체 바꾸기: 현재 개체를 바꿀 개체를 선택합니다.

세계/개체 간 변환 전환: 세계 및 개체 간 변환 도구 변환 공간을 전환합니다.

스냅 사용: 변형 도구에서 스냅을 전환합니다.

변환, 1}: 선택한 개체를 복사하거나 재설정합니다.

표준 모델로 변환: 파라메트릭 모델의 설정을 고정하고 표준 모델로 변환합니다. 

UV 생성: 선택 항목에 대해 자동 UV 생성을 실행합니다. 현재 UV를 대체합니다.

UV 내보내기: 선택한 개체의 UV를 레이어가 있는 PSD 이미지로 내보냅니다.

카메라 메뉴

카메라 실행 취소: 카메라 탐색 기록에서 한 단계 뒤로 이동하십시오.

카메라 다시 실행: 카메라 내비게이션 기록에서 한 단계 앞으로 이동하세요.

프레임 선택: 활성 카메라를 이동하여 선택한 개체를 표시합니다.

모두 프레임: 활성 카메라를 전체 장면의 테두리로 이동합니다.

모든 망 개체 프레임: 활성 카메라를 장면에 있는 모든 망 개체의 경계로 이동합니다(카메라 및 조명과 같은 망 개체가 아닌 개체는 무시함).

모든 비메시 개체 프레임: 활성 카메라를 장면에서 모든 비메시 개체(카메라, 조명)의 경계로 이동합니다.

카메라 추가: 새 카메라 오브젝트를 만들고 뷰포트를 설정하여 표시합니다.

마지막 카메라로 전환: 뷰포트를 설정하여 뷰포트 카메라를 표시합니다.

이전 카메라로 전환: 카메라 목록에 이전 카메라를 표시하도록 뷰포트를 설정합니다.

다음 카메라로 전환: 카메라 목록에서 다음 카메라를 표시하도록 뷰포트를 설정합니다.

카메라 보기: 현재 카메라 보기를 위쪽 및 앞과 같은 표준 보기 각도로 설정합니다.

메뉴 선택

모두 선택: 장면의 모든 개체를 선택합니다.

모두 선택 해제: 장면의 모든 개체를 선택 해제합니다.

역선택: 장면에 있는 모든 개체의 선택 상태를 전환합니다.

상위 선택: 현재 선택한 개체의 상위 개체를 선택합니다.

부모 선택: 현재 선택한 개체의 자식 개체를 선택합니다.

보기 메뉴

뷰포트에 맞게 확대/축소: 카메라 프레임 테두리에 맞게 뷰포트를 확대/축소합니다.

선택 항목에 맞게 확대/축소: 선택한 개체에 뷰포트를 확대합니다. 카메라 돌리에 영향을 주지 않습니다.

100%: 픽셀 단위의 정확한 내보내기 크기로 뷰포트를 확대합니다.

확대: 뷰포트의 픽셀 크기를 늘립니다.

축소: 뷰포트의 픽셀 크기를 줄입니다.

격자 표시: 격자의 표시 여부 전환

광선 추적 사용/사용 안 함: 광선 추적을 전환합니다.

기즈모 크기 재설정: 기즈모 크기를 기본값으로 설정합니다.

gizmo 크기 줄이기: 변형 도구 gizmo를 더 작게 만듭니다.

gizmo 크기 늘리기: 변형 도구 gizmo를 더 크게 만듭니다.

창 메뉴

Dimension 숨기기: 응용 프로그램을 숨깁니다.
Mac OS에서만 사용 가능

최소화: 앱을 작업 표시줄(Windows) 또는 도킹(Mac OS)으로 줄입니다.

모드 전환: 디자인 모드와 렌더링 모드 사이를 전환합니다.

도구 옵션: 도구 옵션 팝오버 전환

성능: 뷰포트 내 성능 오버레이를 표시합니다.

에셋: 에셋 패널 전환

렌더링 설정: 렌더링 설정 패널 켜기/끄기

도움말 메뉴

자습서...Dimension 튜토리얼 모음입니다.

릴리스 정보... 최신 릴리스에 대한 정보입니다.

설명서... 설명서 홈 페이지

키보드 단축키...단축키 설명서

포럼... 토론 및 질문을 위한 공개 포럼.

로그 가져오기... Dimension 로그가 있는 브라우저를 엽니다.

피드백 제공... 새로운 기능 및 개선 사항을 요청하고 투표합니다.

내 계정 관리... Adobe 계정을 관리합니다.

업데이트 확인... 사용 가능한 앱에 대한 업데이트가 있는지 확인합니다.

Dimension 정보 앱에 대한 법적 정보 및 버전 정보를 표시합니다.
정보는 Mac OS의 응용 프로그램 메뉴에 있습니다.