Benutzerhandbuch Abbrechen

Exportieren von Grafiken und Videos mit Animate

  1. Adobe Animate-Benutzerhandbuch
  2. Einführung in Animate
    1. Neue Funktionen in Animate
    2. Visuelles Glossar
    3. Systemanforderungen für Animate
    4. Tastaturbefehle für Animate
    5. Arbeiten mit verschiedenen Dateitypen in Animate
  3. Animation
    1. Grundlagen von Animationen in Animate
    2. So verwenden Sie Bilder und Schlüsselbilder in Animate
    3. Einzelbildanimation in Animate
    4. Arbeiten mit klassischen Tween-Animationen in Animate
    5. Pinselwerkzeug
    6. Bewegungsführung
    7. Bewegungs-Tweens und ActionScript 3.0
    8. Bewegungs-Tween-Animationen
    9. Bewegungs-Tween-Animationen
    10. Erstellen von Bewegungs-Tween-Animationen
    11. Verwenden von Eigenschaftenschlüsselbildern
    12. Animieren der Position mithilfe eines Tweens
    13. So bearbeiten Sie Bewegungs-Tweens mit dem Bewegungs-Editor
    14. Bearbeiten des Bewegungspfades einer Tween-Animation
    15. Manipulieren von Bewegungs-Tweens
    16. Hinzufügen von benutzerdefinierten Beschleunigungen
    17. Erstellen und Anwenden von Bewegungsvoreinstellungen
    18. Einrichten von Animations-Tween-Bereichen
    19. Arbeiten mit als XML-Dateien gespeicherten Bewegungs-Tweens
    20. Vergleich von Bewegungs-Tweens und klassischen Tweens
    21. Form-Tweening
    22. Verwenden von Animation mit dem Bone-Werkzeug in Animate
    23. Arbeiten mit Figuren-Rigging in Animate
    24. So verwenden Sie Maskenebenen in Adobe Animate
    25. So arbeiten Sie in Animate mit Szenen
  4. Interaktivität
    1. So erstellen Sie in Animate Schaltflächen
    2. Konvertieren von Animate-Projekten in andere Dokumenttypen
    3. HTML5 Canvas-Dokumente in Animate erstellen und veröffentlichen
    4. Interaktivität mit Codefragmenten in Animate hinzufügen
    5. Erstellen benutzerdefinierter HTML5-Komponenten
    6. Verwenden von Komponenten in HTML5 Canvas
    7. Erstellen von benutzerdefinierten Komponenten: Beispiele
    8. Codefragmente für benutzerdefinierte Komponenten
    9. Empfohlene Verfahren – Anzeigen mit Animate
    10. Authoring und Veröffentlichen für VR
  5. Arbeitsbereich und Arbeitsablauf
    1. Erstellen und Verwalten von Pinseln
    2. Verwenden von Google Fonts in HTML5 Canvas-Dokumenten
    3. Verwenden von Creative Cloud Libraries in Adobe Animate
    4. Bühne und Bedienfeld „Werkzeuge“ in Animate verwenden
    5. Arbeitsablauf und Arbeitsbereich in Animate
    6. Verwenden von Webschriftarten in HTML5 Canvas-Dokumenten
    7. Zeitleisten und ActionScript
    8. Arbeiten mit mehreren Zeitleisten
    9. Festlegen von Voreinstellungen
    10. Verwenden der Animate-Authoring-Bedienfelder
    11. Zeitleisten-Ebenen in Animate erstellen
    12. Exportieren von Animationen für Apps und Game-Engines
    13. Verschieben und Kopieren von Objekten
    14. Vorlagen
    15. Suchen und Ersetzen in Animate
    16. Rückgängigmachen, Wiederholen und das Bedienfeld „Protokoll“
    17. Tastaturbefehle
    18. So verwenden Sie die Zeitleiste in Animate
    19. Erstellen von HTML-Erweiterungen
    20. Optimierungsoptionen für Bilder und animierte GIF-Dateien
    21. Exporteinstellungen für Bilder und GIF-Dateien
    22. Bedienfeld „Elemente“ in Animate
  6. Multimedia und Video
    1. Transformieren und Kombinieren von Grafikobjekten in Animate
    2. Erstellen von und Arbeiten mit Symbolinstanzen in Animate
    3. Bildnachzeichner
    4. So verwenden Sie Sound in Adobe Animate
    5. Exportieren von SVG-Dateien
    6. Erstellen von Videodateien zur Verwendung in Animate
    7. So fügen Sie in Animate ein Video hinzu
    8. Objekte in Animate zeichnen und erstellen
    9. Umformen von Linien und Formen
    10. Striche, Füllungen und Farbverläufe in Animate CC
    11. Adobe Premiere Pro und After Effects
    12. Farb-Bedienfelder in Animate CC
    13. Öffnen von Flash CS6-Dateien mit Animate
    14. In Animate mit klassischem Text arbeiten
    15. Platzieren von Bildern in Animate
    16. Importierte Bitmaps in Animate
    17. 3D-Grafiken
    18. Arbeiten mit Symbolen in Animate
    19. Zeichnen von Linien und Formen mit Adobe Animate
    20. Mit Bibliotheken in Animate arbeiten
    21. Exportieren von Sounds
    22. Auswählen von Objekten in Animate CC
    23. Arbeiten mit Adobe Illustrator AI-Dateien in Animate
    24. Anwenden von Mischmodi
    25. Anordnen von Objekten
    26. Automatisieren von Aufgaben mit dem Menü „Befehle“
    27. Mehrsprachiger Text
    28. Verwenden der Kamera in Animate
    29. Grafikfilter
    30. Sounds und ActionScript
    31. Zeichnungsvoreinstellungen
    32. Zeichnen mit dem Stiftwerkzeug
  7. Plattformen
    1. Konvertieren von Animate-Projekten in andere Dokumenttypen
    2. Unterstützung benutzerdefinierter Plattformen
    3. HTML5 Canvas-Dokumente in Animate erstellen und veröffentlichen
    4. Erstellen und Veröffentlichen eines WebGL-Dokuments
    5. So packen Sie Apps für AIR for iOS:
    6. Veröffentlichen von Apps für AIR for Android
    7. Veröffentlichen für Adobe AIR für den Desktop
    8. ActionScript-Veröffentlichungseinstellungen
    9. Empfohlene Verfahren – Organisieren von ActionScript in einer Anwendung
    10. So verwenden Sie ActionScript mit Animate
    11. Eingabehilfen für den Animate-Arbeitsbereich
    12. Schreiben und Verwalten von Skripts
    13. Aktivieren der Unterstützung für benutzerdefinierte Plattformen
    14. Unterstützung benutzerdefinierter Plattformen – Übersicht
    15. Arbeiten mit Plug-ins zur Unterstützung benutzerdefinierter Plattformen
    16. Debuggen von ActionScript 3.0
    17. Aktivieren der Unterstützung für benutzerdefinierte Plattformen
  8. Exportieren und Veröffentlichen
    1. So exportieren Sie Dateien aus Animate CC
    2. OAM-Veröffentlichung
    3. Exportieren von SVG-Dateien
    4. Exportieren von Grafiken und Videos mit Animate
    5. Veröffentlichen von AS3-Dokumenten
    6. Exportieren von Animationen für Apps und Game-Engines
    7. Exportieren von Sounds
    8. Empfohlene Verfahren – Tipps zum Erstellen von Inhalten für mobile Geräte
    9. Empfohlene Verfahren – Videokonventionen
    10. Empfohlene Verfahren – Authoring-Richtlinien für SWF-Anwendungen
    11. Empfohlene Verfahren – Strukturierung von FLA-Dateien
    12. Empfohlene Verfahren für die Optimierung von FLA-Dateien für Animate
    13. ActionScript-Veröffentlichungseinstellungen
    14. Veröffentlichungseinstellungen für Animate festlegen
    15. Exportieren von Projektor-Dateien
    16. Exportieren von Bildern und animierten GIF-Dateien
    17. HTML-Veröffentlichungsvorlagen
    18. Adobe Premiere Pro und After Effects
    19. Schnelles Teilen und Veröffentlichen Ihrer Animationen
  9. Fehlerbehebung
    1. Behobene Probleme
    2. Bekannte Probleme

Exportieren von App-Voreinstellungen

Sie können zwischen Voreinstellungen für Experten und Anfänger wechseln.  Sie können auch Ihre eigenen App-Einstellungen einschließlich Symbolleisten-Einstellungen, Tastaturbefehlen und anderen App-Einstellungen in einer Datei exportieren.  Sie können Ihre App-Voreinstellungen jetzt ganz einfach auf ein anderes Gerät übernehmen. Sie müssen dafür lediglich eine Datei exportieren und importieren.

Exportieren von App-Voreinstellungen

Exportvoreinstellung
Exportvoreinstellung – Exportieren Sie alle oder bestimmte gespeicherte Einstellungen, um sie auf anderen Geräten zu nutzen oder mit anderen Benutzern zu teilen

Exportieren von Bildern und Grafiken

PNG-Sequenz

Sie können eine Folge von Bilddateien aus einem einzelnen Movieclip, einer Schaltfläche oder einem Grafiksymbol in der Bibliothek oder auf der Bühne exportieren. Beim Export erstellt Animate (früher Flash Professional) für jeden Rahmen im Symbol eine separate Bilddatei. Beim Export von der Bühne bleiben alle Transformierungen (zum Beispiel Skalierung), die Sie auf die Symbolinstanz angewendet haben, in der Bildausgabe erhalten.

So exportieren Sie eine PNG-Sequenz

  1. Wählen Sie in der Bibliothek oder auf der Bühne einen einzelnen Movieclip, eine Schaltfläche oder ein Grafiksymbol aus.

  2. Klicken Sie mit der rechten Maustaste darauf und wählen Sie PNG-Sequenz exportieren aus.

  3. Wählen Sie im Dialogfeld „Speichern unter“ einen Speicherort für die Ausgabe aus und klicken Sie auf OK.

     

  4. Legen Sie im Dialogfeld PNG-Sequenz exportieren die gewünschten Optionen fest.

    Breite – Die Breite der Bildausgabe. Sie können die Ausgabe skalieren, indem Sie diesen Wert ändern. Die Standardvorgabe ist die Breite des Symbolinhalts.

    Höhe – Die Höhe der Bildausgabe. Sie können die Ausgabe skalieren, indem Sie diesen Wert ändern. Die Standardvorgabe ist die Höhe des Symbolinhalts.

    Auflösung – Die Auflösung der Bildausgabe. Die Standardauflösung beträgt 72 dpi.

    Farben – Die Farbtiefe der Bildausgabe. Sie können 8, 24 oder 32 Bit auswählen. Die Standardvorgabe ist „32 Bit“, womit Transparenz unterstützt wird. Wenn Sie „24 Bit“ oder „8 Bit“ auswählen, wobei keine Transparenz unterstützt wird, wird die Hintergrundeinstellung in „Bühne“ geändert. Siehe unten.

    Hintergrund – Die Farbe, die als Hintergrundfarbe für die Bildausgabe verwendet wird. Diese Einstellung ist nur verfügbar, wenn die Option „Farben“ auf „8 Bit“ oder „24 Bit“ eingestellt wurde. Wenn „Farben“ auf „32 Bit“ eingestellt ist, ist der Bildhintergrund immer transparent. Wenn „Farben“ auf „8 Bit“ oder „24 Bit“ eingestellt ist, hat die Option „Hintergrund“ standardmäßig die Farbe der Bühne. Bei 8-Bit- oder 24-Bit-Bildern können Sie die Einstellung in „Undurchsichtig“ ändern und dann eine Hintergrundfarbe aus dem Farbwähler auswählen. Alternativ dazu können Sie einen Alpha-Wert für den Hintergrund auswählen, um Transparenz zu erzeugen.

    Glätten – Schaltet die Glättung der Ränder der Bildausgabe ein oder aus. Deaktivieren Sie diese Option, wenn Sie keinen transparenten Hintergrund verwenden und die Bilder auf einer Hintergrundfarbe platziert werden, die sich von der aktuellen Farbe der Bühne unterscheidet.

  5. Klicken Sie auf Exportieren, um die PNG-Sequenz zu exportieren.

Exportieren von animierten GIF-Dateien

Sie können animierte GIF-Dateien in Animate mit den folgenden Schritten exportieren:

  1. Wählen Sie Datei > Exportieren > Animiertes GIF exportieren aus.

    Ein Dialogfeld wird angezeigt. 

  2. Wählen Sie die gewünschten Optionen im Dialogfeld aus und klicken Sie auf Fertig, um die Animation als animierte GIF-Datei zu exportieren. 

    Sie können auch statische GIF-Bild-Dateien exportieren, indem Sie Datei > Exportieren > Bild exportieren auswählen.

Exportieren von Bildern und Grafiken in eine CC Library

Um Ihre Bilder oder Grafiken in eine CC Library zu exportieren, wählen Sie Fenster > CC Libraries aus.

Das Fenster „CC Libraries“ wird angezeigt. 

Klicken Sie auf das +-Symbol in der linken unteren Ecke des Fensters „CC Libraries“, wählen Sie die gewünschten Bilder oder Grafikdateien aus und klicken Sie auf Hinzufügen.

FXG-Grafikaustauschformat (wurde in Animate aufgegeben)

FXG-Dateien – Einführung

Das FXG-Format ist ein Grafikaustauschformat (GIF) für die Animate/Flash-Plattform. FXG basiert auf einer Untergruppe von MXML, der XML-gestützten Programmiersprache, die durch das Flex-Framework verwendet wird. Designer und Entwickler können mithilfe des FXG-Formats effizienter zusammenarbeiten, da sie so die Möglichkeit haben, grafische Inhalte ohne Einbußen der Genauigkeit untereinander auszutauschen. Designer können mit Entwurfswerkzeugen von Adobe Grafiken erstellen und sie in das FXG-Format exportieren. Anschließend kann die FXG-Datei in Werkzeugen wie Adobe Flash Builder und Adobe Flash Catalyst verwendet werden, um hochwertige Internet-Präsenzen und Anwendungen zu entwickeln.

Beim Erstellen einer FXG-Datei werden die Vektorgrafiken direkt in der Datei gespeichert. Elemente, für die in FXG kein entsprechendes Tag zur Verfügung steht, werden als Bitmap-Grafiken gespeichert, auf die dann in der FXG-Datei verwiesen wird. Dazu zählen Bitmaps, einige Filter, einige Füllmethoden, Verläufe, Masken und 3D. Einige dieser Effekte lassen sich als FXG exportieren, können aber von der Anwendung, die die FXG-Datei öffnet, nicht importiert werden.

Beim Exportieren einer Datei mit Vektor- und Bitmap-Bildern mithilfe eines FXG-Exports, wird mit der FXG-Datei ein separater Ordner erstellt. Dieser Ordner hat den Namen <Dateiname.Elemente> und enthält die Bitmap-Bilder, die der FXG-Datei zugewiesen sind.

Weitere Informationen zum FXG-Format finden Sie unter FXG 2.0 Specification.

FXG-Exportbeschränkungen

In Animate können einzelne oder mehrere Objekte auf der Bühne für den Export nach FXG ausgewählt werden. Objekt- und Ebenennamen bleiben beim Export im FXG-Format erhalten.

Für die folgenden Elemente gelten beim Speichern in einer FXG-Datei Einschränkungen:

  • Scale-9-Raster: werden exportiert, können aber nur mit Adobe Illustrator gelesen werden.

  • Sound und Video: werden nicht exportiert.

  • Komponenten: werden nicht exportiert.

  • Tweens und Animationen mit mehreren Frames: werden nicht exportiert, ein ausgewählter Frame wird jedoch als statisches Objekt exportiert.

  • Eingebettete Schriftarten: werden nicht exportiert.

  • Schaltflächensymbole: Animate exportiert nur den Up-Status von Schaltflächen.

  • 3D-Eigenschaften: werden nicht exportiert.

  • IK-Eigenschaften (Inverse Kinematik): werden nicht exportiert.

  • Textattribute: einige Attribute werden eventuell nicht exportiert.

Exportieren von Animate-Inhalten im FXG-Format

In Animate können Sie Inhalte auf zwei Arten im FXG-Format exportieren:

  • Um Objekte auf der Bühne im FXG-Format zu exportieren, wählen Sie die Objekte aus und wählen Sie dann „Exportieren“ > „Auswahl exportieren“. Wählen Sie im Menü „Dateityp“ das Format „FXG“.

  • Um die gesamte Bühne im FXG-Format zu speichern, wählen Sie „Exportieren“ > „Bild exportieren“ und dann im Menü „Dateityp“ das Format „Adobe FXG“.

JPEG-Sequenz und JPEG-Bild

Diese Optionen entsprechen den JPEG-Optionen in den Einstellungen für Veröffentlichungen. An Bildschirm anpassen gleicht das exportierte Bild jedoch der Größe des Animate-Inhalts, wie er auf dem Bildschirm erscheint, an. Bei der Auswahl von An Film anpassen wird das JPEG-Bild an den Animate-Inhalt angepasst. Das ursprüngliche Seitenverhältnis bleibt dabei erhalten.

PNG-Sequenz und PNG-Bild

Bis auf die folgenden Ausnahmen sind die Optionen für Exporteinstellungen mit den Optionen für Veröffentlichungseinstellungen für das (ebenfalls verwendbare) PNG-Format identisch:

Größe

Hier können Sie die Breite und Höhe des zu exportierenden Bitmapbilds in Pixel angeben.

Auflösung

Geben Sie eine Auflösung in dpi an (dots per inch, Punkte pro Zoll). Um die Bildschirmauflösung zu verwenden und das Seitenverhältnis des Originalbilds zu übernehmen, klicken Sie auf „An Bildschirm anpassen“.

Farben

Ist mit der Option „Farbtiefe“ in der Registerkarte „PNG“ des Dialogfelds „Einstellungen für Veröffentlichungen“ identisch. Legt fest, wie viele Bit pro Pixel beim Erstellen des Bilds verwendet werden sollen. Wählen Sie bei einem Bild mit 256 Farben die Einstellung „8 Bit“, bei einem Bild mit Tausenden von Farben „24 Bit“ und bei einem Bild mit Tausenden von Farben und Transparenz (32 Bit) die Einstellung „24 Bit (Alpha)“. Die Dateigröße erhöht sich mit zunehmender Farbtiefe.

Einschließen

Exportiert den minimalen Bildbereich oder die ganze Dokumentgröße.

Hinweis:

Die Abmessungen der exportierten GIF-Datei sind auf einen Wert unter 4000 Pixel beschränkt. Diese Einschränkung der Abmessungen gilt für Animate-Versionen ab CS6.

Hinweis:

Die Option „Farben rastern“ funktioniert nicht, wenn „256 Farben“ ausgewählt wurde. Das bedeutet, dass das GIF-Bild nicht gerastert wird, wenn das ausgewählte Farbschema für das GIF-Bild „256 Farben“ ist.

(In Animate aufgegeben) Bitmapbild (BMP)

Sie können Bitmapbilder zur Verarbeitung in anderen Anwendungen erstellen. Das Dialogfeld „Bitmap exportieren“ enthält folgende Optionen:

Größe

Hier können Sie die Größe des exportierten Bitmapbilds in Pixel angeben. Die von Ihnen eingegebene Größe entspricht immer dem gleichen Seitenverhältnis wie das ursprüngliche Bild.

Auflösung

Gibt die Auflösung des exportierten Bitmapbilds in dpi (dots per inch, Punkte pro Zoll) an. Anhand der Größe der Zeichnung berechnet Flash automatisch die Breite und die Höhe. Mit der Schaltfläche „An Bildschirm anpassen“ gleichen Sie die Auflösung an Ihren Bildschirm an.

Farbtiefe

Hier können Sie die Farbtiefe des Bilds angeben. Einige Windows-Anwendungen unterstützen die neuere 32-Bit-Farbtiefe für Bitmapbilder nicht. Benutzen Sie in diesem Fall das ältere 24-Bit-Format.

Glätten

Bei Auswahl von „Glätten“ erfolgt ein Anti-Aliasing der exportierten Bitmap. Durch Anti-Aliasing erhöht sich die Qualität des Bitmapbilds, aber unter Umständen entsteht ein Kranz aus grauen Pixeln um Bildelemente vor farbigem Hintergrund. Deaktivieren Sie in diesem Fall die Option.

Animate-Dokument (SWF)

Wenn Sie die Animate-Inhalte in eine andere Anwendung, wie beispielsweise Dreamweaver, einbinden möchten, müssen Sie das gesamte Dokument als SWF-Datei exportieren. Animate exportiert die SWF-Datei mit den aktuellen Veröffentlichungseinstellungen der FLA-Datei.

Exportieren von HD-Videos mit Adobe Media Encoder

Mit Animate  können Sie Tweens, Symbole und Grafiken in HD-Videos in verschiedene Formate exportieren. Die Funktion für den Videoexport wurde für eine nahtlose Integration mit Adobe Media Encoder verbessert.

In Animate können Sie ein beliebiges Videoformat und seine von AME unterstützten Voreinstellungen auswählen, und wenn Sie die entsprechende Option auswählen, stellt Animate sicher, dass das Video in AME in die Warteschlange gestellt und sogar automatisch verarbeitet wird. Sie werden benachrichtigt, sobald die Verarbeitung erfolgreich abgeschlossen ist.

Darüber hinaus können Sie alle Szenen oder eine gewünschte Szene in eine Schleife exportieren, und für eine bestimmte Szene können Sie alle Frames oder einen Bereich von Frames exportieren.

Die mit Animate exportierten HD-Videos können mit kommunikationsfähigen Anwendungen für Videokonferenzen, Streaming und Teilen verwendet werden.

Standardmäßig kann Animate nur in QuickTime Movie-Dateien (.MOV) exportieren. Für die Exportfunktion ist es erforderlich, die neueste Version von QuickTime Player zu installieren, da Animate beim Exportieren von MOV-Dateien die QuickTime-Bibliotheken nutzt.

Der Arbeitsablauf beim Exportieren von HD-Videos wurde geändert, da Animate jetzt mit Adobe Media Encoder integriert ist. Damit können Sie MOV-Dateien in verschiedene andere Formate konvertieren. Adobe Media Encoder wurde optimiert, um nur Exportformate anzubieten, die für Animate-Inhalte relevant sind. Weitere Informationen zum Kodieren und Exportieren von Videos mit Adobe Media Encoder finden Sie unter Kodieren und Exportieren von Video- und Audiodateien.

Hinweis:

Adobe Media Encoder wird bei der Installation von Animate  aus der Creative Cloud-Desktop-Anwendung automatisch installiert.

Unterschied zwischen den vorherigen und aktuellen Arbeitsabläufen zum Exportieren von Videos

Der neue Arbeitsablauf unterscheidet sich vom Videoexport mit CS6 und früheren Versionen.

Dies sind die Hauptunterschiede:

  • Integration mit Adobe Media Encoder: Animate  wurde mit Adobe Media Encoder 7.0 integriert, die früheren Versionen waren nicht von AME abhängig.
  • Exportformate: Animate  kann nur QuickTime-Filme exportieren.
  • HD-Videos: Animate  bietet Ihnen die Möglichkeit, HD-Videos zu exportieren.

Beim CS6-Arbeitsablauf gab es die folgenden Probleme:

  • Das Exportieren in MOV-Dateien mit QuickTime war fehleranfällig und verbrauchte viel Arbeitsspeicher.
  • Der AVI-Export unterstützte keine Movieclips.

In Animate wurden die oben genannten Probleme behoben, einschließlich der Frameverluste. Mit dem Adobe Media Encoder-Arbeitsablauf können Sie MOV-Dateien problemlos mit Animate exportieren. Mit dem neuen AME-basierten Arbeitsablauf können Sie Animate-Inhalte in MOV-Dateien exportieren und die MOV-Dateien dann mit AME in das gewünschte Format konvertieren.

Der Export beginnt in Frame 2

Je nach Struktur der Zeitleiste kann das exportierte Video das Resultat jedes der folgenden Szenarios sein:

  1. Wenn es auf der Hauptzeitleiste mehr als einen Frame gibt, beginnt der Export bei Frame 2.
  2. Wenn es nur einen Frame auf der Hauptzeitleiste gibt, enthält der Export Frame 1.
  3. Wenn es auf der Hauptzeitleiste mehr als einen Frame gibt und Frame 1 ActionScript oder Sound hinzugefügt wurde, wird dies(er) nicht aufgerufen.

Exportieren von HD-Videos

Vor dem Export sollten Sie die folgenden Schritte ausführen:

  • Installieren Sie QuickTime.
  • Stellen Sie die Framerate auf 60 fps oder auf einen niedrigeren Wert ein. Weitere Informationen finden Sie unter Grundlagen der Animation.
  1. Erstellen oder öffnen Sie eine FLA-Datei.

  2. Gehen Sie zu „Datei“ > „Exportieren“ > „Video exportieren“.

    Exportieren von Videodateien
    Dialogfeld „Video exportieren“

  3. Stellen Sie im Dialogfeld Video exportieren die Optionen Renderbreite und Renderhöhe auf die Werte ein, die für die Breite und Höhe der Bühne festgelegt wurden.

  4. Legen Sie im Dialogfeld „Video exportieren“ die gewünschten Optionen fest:

    • Rendergröße H und B: Konfigurieren Sie die Rendergröße entsprechend der Auflösung, in der Sie das Video exportieren möchten (dies ist davon abhängig, ob Sie normales oder HD-Video exportieren möchten). Legen Sie die Werte entsprechend der Breite und Höhe der Bühne fest. Wenn Sie die Werte für die Renderbreite und die Renderhöhe ändern möchten, müssen Sie auch die Werte der Bühne entsprechend ändern. Animate behält das Seitenverhältnis entsprechend den Bühnenabmessungen bei.
    • Bühnenfarbe ignorieren (Alphakanal erzeugen): Erstellt einen Alphakanal unter Verwendung der Bühnenfarbe. Der Alphakanal ist als transparente Spur codiert. Damit können Sie den exportierten QuickTime-Film über andere Inhalte legen, um die Hintergrundfarbe oder Szene zu ändern.
    • Video in Adobe Media Encoder konvertieren: Wählen Sie diese Option, wenn Sie die exportierte MOV-Datei mit AME in ein anderes Format konvertieren möchten. Wenn diese Option aktiviert ist, wird AME gestartet, nachdem Animate den Export des Videos abgeschlossen hat.
    • Pfad für das exportierte Video: Geben Sie den Pfad ein bzw. wählen Sie den Pfad aus, in den das Video exportiert werden soll.
    • Export stoppen: Legen Sie fest, wann Animate den Export beendet.
      • Wenn letztes Bild erreicht wird: Wählen Sie diese Option, wenn der Export beim letzten Bild beendet werden soll.
    Export stoppen, wenn letztes Bild erreicht wird
    Export stoppen, wenn letztes Bild erreicht wird

    • Export stoppen: Legen Sie fest, wann Animate den Export beendet.
      • Nach verstrichener Zeit: Wählen Sie diese Option und legen Sie die Zeitspanne fest, nach der der Export beendet werden soll. Mit dieser Option können Sie Abschnitte eines Videos separat exportieren.
    Export  nach 1 Minute und 15 Sekunden stoppen
    Export nach 1 Minute und 15 Sekunden stoppen

    Export nach 3 Sekunden stoppen
    Export nach 3 Sekunden stoppen

  5. Klicken Sie auf „Exportieren“. Wenn Sie die Option „Video in Adobe Media Encoder konvertieren“ aktiviert haben, wird AME gestartet und die exportierte MOV-Datei ist einer neuen Warteschlange verfügbar. Weitere Informationen zum Kodieren und Exportieren von Videos mit AME finden Sie unter Kodieren und Exportieren von Video- und Audiodateien.

Exportieren einer SVG-Sequenz

Mit der aktualisierten Einstellung Exportieren können Benutzer die aktuelle Timeline jetzt als SVG-Sequenz exportieren. Klicken Sie auf Datei > Exportieren > Film exportieren… und wählen Sie unter Speichern unter die Option SVG-Sequenz.

SVG-Sequenz exportieren
SVG-Sequenz exportieren

Exportieren Sie animierte Assets in Videos, animierte GIFs und mehr

Animate verfügt über einen effizienten Veröffentlichungsprozess beim Exportieren Ihrer animierten Assets in animierte GIFs, Videos und mehr. Möchten Sie erfahren, wie Sie Ihre Animation exportieren können? Sehen Sie sich einfach das Tutorial am Ende dieses Beispiels an und befolgen Sie die Schritte.

  1. Klicken Sie auf Datei> Exportieren> Video Exportieren.

  2. Legen Sie im Dialogfeld Video Exportieren die folgenden Optionen fest:

    • Rendergröße: Legen Sie die Werte entsprechend der Breite und Höhe der Bühne fest.
    • Bühnenfarbe ignorieren (Alphakanal erzeugen): Erstellt einen Alphakanal unter Verwendung der Bühnenfarbe.
    • Video in Adobe Media Encoder konvertieren: Konvertiert die exportierte MOV-Datei in ein anderes Format.
    • Export stoppen: Wählen Sie die gewünschte Option, um den Export zu beenden.
    • Durchsuchen: Geben Sie den Pfad ein, unter dem Sie das Video exportieren möchten.
  3. Klicken Sie auf „Exportieren“.

So exportieren Sie Ihre animierten Assets in Video, animiertes GIF und andere Formate.

Sehen Sie sich das Video an, um zu erfahren, wie Sie Ihre Videos in animierte GIFs und andere Formate exportieren können.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online