Handboek Annuleren

Een project maken

  1. Handboek voor Adobe Premiere Elements
  2. Inleiding tot Adobe Premiere Elements
    1. Nieuw in Premiere Elements
    2. Systeemvereisten | Adobe Premiere Elements
    3. Beginselen van de werkruimte
    4. Modus met instructies
    5. Gebruik pan en zoom om een video-achtig effect te creëren
    6. GPU-versnelde rendering
  3. Werkruimte en workflow
    1. Het startscherm leren kennen
    2. Automatisch gemaakte collages, diavoorstellingen en meer bekijken en delen
    3. Beginselen van de werkruimte
    4. Voorkeuren
    5. Tools
    6. Sneltoetsen
    7. Audioweergave
    8. Wijzigingen ongedaan maken
    9. Sneltoetsen aanpassen
    10. Werkschijven gebruiken
  4. Werken met projecten
    1. Een project maken
    2. Instellingen en voorinstellingen voor projecten aanpassen
    3. Projecten opslaan en een reservekopie maken
    4. Films voorvertonen
    5. Een videocollage maken
    6. Een videoverhaal maken
    7. Instant films maken
    8. Clipeigenschappen weergeven
    9. De bestanden van een project weergeven
    10. Projecten archiveren
    11. GPU-versnelde rendering
  5. Media importeren en toevoegen
    1. Media toevoegen
    2. Richtlijnen voor het toevoegen van bestanden
    3. De duur instellen voor geïmporteerde stilstaande beelden
    4. 5.1 audio importeren
    5. Werken met offline bestanden
    6. Bestanden delen tussen Adobe Premiere Elements en Adobe Photoshop Elements
    7. Speciale clips maken
    8. Werken met hoogte-breedteverhoudingen en velden
  6. Clips rangschikken
    1. Clips rangschikken in de tijdlijn van de Professionele weergave
    2. Clips groeperen, koppelen en uitschakelen
    3. Clips rangschikken op de tijdlijn van de Snelle weergave
    4. Werken met clip- en tijdlijnmarkeertekens
  7. Clips bewerken
    1. Ruis reduceren
    2. Object selecteren
    3. Spontane momenten
    4. Smart Trim
    5. De snelheid en duur van een clip wijzigen
    6. Clips splitsen
    7. Frames stilzetten en vasthouden
    8. Helderheid, contrast en kleur aanpassen - Bewerken met instructies
    9. Videobeelden stabiliseren met Shake Stabilizer
    10. Beeldmateriaal vervangen
    11. Werken met bronclips
    12. Ongewenste frames bijsnijden - Bewerken met instructies
    13. Clips bijsnijden
    14. Frames bewerken met Automatische slimme tint Kleurtint
  8. Overgangen toepassen
    1. Overgangen toepassen op clips
    2. Basisbeginselen van overgangen
    3. Overgangen aanpassen
    4. Overgangen toevoegen tussen videoclips - Bewerken met instructies
    5. Speciale overgangen maken
    6. Een Luma-overgangseffect met vervaging creëren - Bewerken met instructies
  9. Basisbeginselen speciale effecten
    1. Effectenreferentie
    2. Effecten toepassen en verwijderen
    3. Maak een zwart-witvideo met een opvallend kleuraccent - Bewerken met instructies
    4. Tijd opnieuw toewijzen - Bewerken met instructies
    5. Basis voor effecten
    6. Werken met voorinstellingen voor effecten
    7. Effecten vinden en rangschikken
    8. Frames bewerken met Automatische slimme tint Kleurtint
    9. Frame vullen - Bewerken met instructies
    10. Een timelapsevideo maken - Bewerking met instructies
    11. Aanbevolen procedures voor het maken van een timelapsevideo
  10. Speciale effecten toepassen
    1. Video-effecten creëren met het gereedschap pannen en zoomen
    2. Transparantie en objecten op elkaar plaatsen
    3. Clips verplaatsen, schalen of roteren met het effect Beweging
    4. Een effectenmasker toepassen op uw video
    5. Temperatuur en tint aanpassen
    6. Een glaspaneeleffect creëren - Bewerking met instructies
    7. Een beeld-in-beeld-bedekking maken
    8. Effecten toepassen aan de hand van aanpassingslagen
    9. Titel toevoegen aan uw film
    10. Nevel verwijderen
    11. Een Beeld-in-beeld maken - Bewerken met instructies
    12. Een effect Vignettering maken
    13. Een effect Gesplitste tint toevoegen
    14. FilmLooks-effecten toevoegen
    15. Een HSL-tunereffect toevoegen
    16. Frame vullen - Bewerken met instructies
    17. Een timelapsevideo maken - Bewerking met instructies
    18. Geanimeerde lucht - Bewerken met instructies
    19. Object selecteren
    20. Geanimeerde mattes - Bewerken met instructies
    21. Dubbele belichting - Bewerken met instructies
  11. Speciale audio-effecten
    1. Audio mixen en het volume aanpassen met Adobe Premiere Elements
    2. Geluidseffecten toevoegen aan een video
    3. Muziek toevoegen aan videoclips
    4. Verhalen maken
    5. Soundtracks gebruiken
    6. Muziek remix
    7. Verhaal toevoegen aan uw film - Bewerken met instructies
    8. Muziek toevoegen aan uw film - Bewerken met instructies
  12. Filmtitels
    1. Titels maken
    2. Vormen en afbeeldingen aan titels toevoegen
    3. Kleuren en schaduwen toevoegen aan titels
    4. Tekst bewerken en opmaken
    5. Bewegingstitels
    6. Titels exporteren en importeren
    7. Objecten in titels rangschikken
    8. Titels voor televisie ontwerpen
    9. Stijlen toepassen op tekst en afbeeldingen
    10. Een video toevoegen in de titel
  13. Schijfmenu's
    1. Schijfmenu's maken
    2. Werken met menumarkeertekens
    3. Typen schijven en menuopties
    4. Menu's voorvertonen
  14. Uw films delen en exporteren
    1. Uw video's exporteren en delen
    2. Delen voor afspelen op een computer
    3. Basisprincipes compressie en gegevenssnelheden
    4. Gemeenschappelijke instellingen voor delen

Projecten

Adobe Premiere Elements maakt een projectbestand voor elk nieuw project dat u wilt publiceren of opslaan om er later mee te kunnen werken. U kunt ook een project maken voordat u media importeert.

Het projectbestand verwijst naar de media die u aan een project toevoegt. De verschillende typen media zijn onder andere video's, afbeeldingen, titels en thema's.

Projectbestanden zijn klein van formaat. Ze bevatten titelbestanden en verwijzingen naar de bronbestanden die u vastlegt of importeert. Aangezien de projectbestanden verwijzingen opslaan, moet u de bronbestanden niet verplaatsen of verwijderen, of de naam ervan wijzigen. Alleen op die voorwaarde kan Premiere Elements deze bestanden vinden.

Zie Media toevoegen voor meer informatie over het importeren van media.

Beschikbare voorinstellingen en instellingen voor een project weergeven

Als u een project maakt, past Adobe Premiere Elements uw projectinstellingen automatisch aan op basis van het type media dat u importeert.

Beschikbare voorinstellingen en instellingen voor een project weergeven:

  1. In Adobe Premiere Elements selecteert u Bestand > Nieuw > Project.

  2. De voorinstellingen van het project staan in het dialoogvenster Nieuw project Als u alle voorinstellingen en de bijbehorende instellingen wilt bekijken, selecteert u Meer en klikt u op Alle voorinstellingen weergeven.

Zie Projectinstellingen en voorinstellingen voor meer informatie.

Een nieuw project starten

  1. Voer een van de volgende handelingen uit:
    • Ga naar het scherm Start, klik op Video-editor en selecteer Nieuw project.

    • Als Adobe Premiere Elements geopend is, kiest u Bestand > Nieuw > Project.

  2. Voer de naam en locatie van uw project in.

  3. Selecteer een van de beschikbare voorinstellingen bij Liggend, Staand, Vierkant en Sociale media.

    Project maken

    Of selecteer Meer en klik op Alle voorinstellingen weergeven als u de voorinstellingen wilt bekijken Op hoogte-breedteverhouding of Op videostandaard.

    Instellingen wijzigen

    Opmerking:
    • Voorinstellingen voor de hoogte-breedteverhouding zijn beschikbaar vanaf Premiere Elements 2022.
    • Nadat u uw projectinstellingen hebt gewijzigd, kunt u deze later niet meer wijzigen.

     Als u de projectinstellingen niet verandert, gebruikt Adobe Premiere Elements standaard de liggende projectinstelling 'NTSC Full HD Landscape'.

  4. U kunt een clip importeren waarvan de instellingen niet overeenstemmen met de instellingen van een leeg project. Adobe Premiere Elements overschrijft de projectinstellingen met de instellingen van uw clip wanneer u de clip op de tijdlijn van de Professionele weergave neerzet. Schakel de optie Geselecteerde projectvoorinstelling forceren voor dit project in als u niet wilt dat Adobe Premiere Elements uw projectinstellingen verandert.

De map waar u uw project opslaat, slaat standaard ook gerenderde voorvertoningen, omgezette audiobestanden en vastgelegde audio en video op. Deze bestanden zijn groot, dus u slaat best op op uw grootste en snelste harde schijf. Als u deze bestanden gescheiden van de projecten wilt opslaan, kiest u Bewerken > Voorkeuren > Werkschijven (Windows) of Adobe Premiere Elements > Voorkeuren > Werkschijven (macOS).

Een project openen

U kunt slechts één project tegelijk openen. Om zeker te zijn dat Adobe Premiere Elements een bestaand project kan openen, zorgt u ervoor dat zowel het projectbestand (.PRE) als de bronbestanden toegankelijk zijn op uw computer.

  1. Voer een van de volgende handelingen uit:
    • Klik in het startscherm op Video-editor of selecteer een project in de lijst Recente bestanden. Als het project niet in de lijst staat, klikt u op Video-editor om Premiere Elements te starten. Selecteer vervolgens Bestand > Project openen.

    • Als Adobe Premiere Elements is geopend, kiest u Bestand > Project openen of Recent project openen. Selecteer het projectbestand en klik op Openen.

    • In Windows dubbelklikt u op het projectbestand.

      Opmerking: Adobe Premiere Elements kan projecten openen die u in eerdere versies hebt gemaakt. U kunt echter geen projecten in eerdere versies openen die u in hogere versies maakt. Als u meerdere versies van Adobe Premiere Elements hebt geïnstalleerd, opent u een project vanuit de software. Of klik met de rechtermuisknop of houd de Ctrl-toets ingedrukt en klik op het bestand en kies vervolgens de toepassing.

Adobe-logo

Aanmelden bij je account