Podsumowanie

Oprogramowanie Adobe Acrobat 9 i Adobe Reader 9 stanowi znaczące uaktualnienie, które wprowadza zmiany w procesie tworzenia i dzielenia dokumentów elektronicznych. Oprogramowanie Acrobat i Reader 9 zapewnia obsługę natywną technologii Adobe Flash oraz możliwość ujednolicania szerokiego zakresu zawartości w sformatowanych portfoliach plików PDF. Oferuje również funkcję wspólnej nawigacji ze współpracownikami w dokumencie PDF, w czasie rzeczywistym.

Produkty

  • Adobe Reader 9
  • Adobe Acrobat 9 Pro Extended
  • Adobe Acrobat 9 Pro
  • Adobe Acrobat 9 Standard

Wymagania

Reader dla systemu Windows

  • Procesor Intel 1,3 GHz
  • Microsoft Windows 2000 z dodatkiem Service Pack 4, Windows Server® 2003; Windows XP Professional, wersja Home Edition lub Tablet PC Edition z dodatkiem Service Pack 2 lub 3; Windows Vista® Home Basic, Home Premium, Business, Ultimate lub Enterprise z dodatkiem Service Pack 1 lub bez niego
  • 128 MB pamięci RAM (zalecane 256 MB)
  • 335 MB dostępnego miejsca na dysku twardym
  • Przeglądarka Microsoft Internet Explorer 6.0, 6.0 z dodatkiem Service Pack 1 lub 7.0; Firefox 2.0 lub 3.0

Program Reader dla systemu Mac OS

  • Procesor PowerPC G4, G5 lub Intel
  • Mac OS X v10.4.11â“10.5.3
  • 128 MB pamięci RAM (zalecane 256 MB)
  • 405 MB wolnego miejsca na dysku twardym
  • Safari 2.0.4 lub nowsza wersja

Acrobat Pro Extended dla systemu Windows

  • Procesor taktowany zegarem 1.3 GHz lub szybszy.
  • Microsoft Windows XP Home, Professional lub Tablet PC Edition z dodatkiem Service Pack 2 lub 3 (wersja 32- i 64- bitowa); Windows Server 2003 (z dodatkiem Service Pack 2 dla wersji 64-bitowej); lub Windows Vista Home Basic, Home Premium, Business, Ultimate, lub Enterprise z dodatkiem Service Pack 1 lub bez (wersja 32- i 64- bitowa)
  • Internet Explorer 6.0
  • 512 MB pamięci RAM
  • 2,35 GB wolnego miejsca na dysku twardym
  • Rozdzielczość ekranu 1024 × 768
  • Stacja dysków DVD-ROM
  • Wspomaganie sprzętowe grafiki (opcjonalnie)

Obsługiwane platformy UNIX dla narzędzia Adobe 3D Capture Utility (opcjonalne)

  • Sun Solaris 2.8: procesor UltraSPARC®
  • IBM AIX 5.2: procesor POWER4 lub PowerPC® 604
  • SGI IRIX 6.5: procesor RISC 5000
  • HP-UX 11.0: procesor PA-RISC 2.0
  • UNIX Capture Utility: 200 MB wolnego miejsca na dysku twardym

Acrobat Pro dla systemu Windows

  • Procesor taktowany zegarem 1.3 GHz lub szybszy.
  • Microsoft Windows XP Home, Professional lub Tablet PC Edition z dodatkiem Service Pack 2 lub 3 (wersja 32- i 64- bitowa); Windows Server 2003 (z dodatkiem Service Pack 2 dla wersji 64-bitowej); lub Windows Vista Home Basic, Home Premium, Business, Ultimate, lub Enterprise z dodatkiem Service Pack 1 lub bez (wersja 32- i 64- bitowa)
  • Internet Explorer 6.0
  • 256 MB pamięci RAM (zalecane 512 GB)
  • 2,13 GB wolnego miejsca na dysku twardym
  • Rozdzielczość ekranu 1024 × 768
  • Stacja dysków DVD-ROM
  • Wspomaganie sprzętowe grafiki (opcjonalnie)

Acrobat Pro dla systemu Mac OS

  • Procesor PowerPC G4 lub G5 lub Intel®
  • Mac OS X 10.4.11 lub 10.5
  • 256 MB pamięci RAM (zalecane 512 GB)
  • 1,42 GB wolnego miejsca na dysku twardym
  • Rozdzielczość ekranu 1024 × 768
  • Stacja dysków DVD-ROM

Acrobat Standard dla systemu Windows

  • Procesor taktowany zegarem 1.3 GHz lub szybszy.
  • Microsoft Windows XP Home, Professional lub Tablet PC Edition z dodatkiem Service Pack 2 lub 3 (wersja 32- i 64- bitowa); Windows Server 2003 (z dodatkiem Service Pack 2 dla wersji 64-bitowej); lub Windows Vista Home Basic, Home Premium, Business, Ultimate, lub Enterprise z dodatkiem Service Pack 1 lub bez (wersja 32- i 64- bitowa)
  • Internet Explorer 6.0
  • 256 MB pamięci RAM (zalecane 512 GB)
  • 985 MB wolnego miejsca na dysku twardym
  • Rozdzielczość ekranu 1 024 x 768
  • Stacja dysków DVD-ROM
  • Wspomaganie sprzętowe grafiki (opcjonalnie)

Języki

angielski, francuski, niemiecki i japoński

Rozpowszechnianie

Instalatory pełnej wersji

Data publikacji

25 czerwca 2008 r.

Znane problemy i obejścia problemów

1677726: Instalacja administracyjna z GPO nie jest obsługiwana w przypadku programu Reader połączonego z instalatorem AIR

Obecnie tylko program Reader obsługuje instalację administracyjną z GPO.

1625896: Zapisywanie skoroszytu programu Excel 2007 w formacie PDF powoduje powstanie układu, który różni się od układu w skoroszycie programu Excel 2007

Ten problem jest znanym problemem w programie Microsoft Excel 2007, jak wspomniano w bazie wiedzy firmy Microsoft KB 941506. Aby rozwiązać ten problem, skonfiguruj ustawienia DPI w programie Excel 2007, aby dopasować ustawienia dpi pliku PDF. Więcej informacji można znaleźć w bazie wiedzy w sekcji kb403530.

1583743: Drukowanie załączników z „nieotwartej” wiadomości e-mail w programie Outlook 2003 i 2007 kończy się niepowodzeniem

Jeśli podejmiesz próbę drukowania załączników w programie Outlook 2003 lub 2007 bez otwierania wiadomości e-mail, zostanie wyświetlony błąd. Aby obejść problem, najpierw otwórz wiadomość e-mail, następnie wydrukuj załączniki. Więcej informacji można znaleźć w bazie wiedzy w sekcji kb403531.

1511555: Niektóre czcionki PostScript nie są drukowane prawidłowo na drukarkach SHARP AR-M455N z PCL 6

Jeśli czcionki PostScript nie są drukowane prawidłowo na drukarce SHARP AR-M455N z PCL 6, problem można rozwiązać przez aktualizację sterownika. Odwiedź witrynę SHARP, aby pobrać zaktualizowany sterownik. Więcej informacji można znaleźć w bazie danych w sekcji kb403722.

1668237: Zgłoszono awarie drukowania na klonach drukarki HP Postscript korzystających ze sterownika Microsoft PostScript

Jeśli drukowanie przy użyciu klona drukarki HP i sterownika Microsoft PostScript zakończy się niepowodzeniem, problem zostanie rozwiązany po aktualizacji sterownika do sterownika HP PostScript. Więcej informacji można znaleźć w bazie wiedzy w sekcji kb403734.

1683042: Wyeksportowane pliki PostScript są duże

Możliwe, że eksportowane pliki PostScript są duże. Obejście problemu polega na zmianie ustawień zarządzania kolorami w programie Acrobat 9.0 w taki sposób, aby dostosować je do programu Acrobat 8.0. Wybierz kolejno opcje Plik > Zapisz jako > PostScript > Ustawienia. Przejdź do okienka zarządzania kolorami i zmień ustawienie opcji Obsługa kolorów z pozycji Zarządzanie kolorami programu Acrobat na Zarządzanie kolorami drukarki. To ustawienie powoduje powrót do ustawień programu Acrobat 8.x i powoduje utworzenie porównywalnych rozmiarów plików PostScript.

1833314: Program Word/Excel ulega awarii, gdy użytkownik niebędący osobą, która zainstalowała program Acrobat, kliknie opcję „Osadź plik wideo”.

Jeśli użytkownik, który nie zainstalował programu Acrobat, podejmie próbę osadzenia pliku wideo z programu Microsoft Word lub Excel, dochodzi do awarii aplikacji Word/Excel. Obejście problemu polega na dodaniu klucza rejestru HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat\9.0\InstallPath set (Default) do folderu docelowego C:\Program Files\Adobe\Acrobat 9.0\Acrobat, gdzie „C:\Program Files\Adobe\Acrobat 9.0” jest folderem instalacyjnym aplikacji.

1823702: Program Excel 2007 ulega awarii podczas tworzenia pliku PDF, w którym zaznaczono wszystkie komórki

Jeśli użytkownik wybierze wszystkie komórki w arkuszu kalkulacyjnym programu Excel, a następnie używa opcji wstążki, aby utworzyć plik PDF za pomocą opcji „Wybieranie”, program Excel ulega awarii. Zamiast tego użyj metody drukowania.

1695917: Dodatek do tworzenia plików PDF jest wyłączony w aplikacji Microsoft

Aplikacje Microsoft wyłączają dodatki w ramach zabezpieczenia przed awarią, jeśli aplikacja zostanie przedwcześnie zamknięta. (Dodatki są np. wyłączane, gdy system zostanie nieprawidłowo zamknięty podczas tworzenia plików PDF). Jeśli ten problem wystąpi, znajdź rozwiązania w bazie wiedzy w sekcji kb403561.

Jeśli opcja „Używaj hiperłączy zamiast numerów stron” jest WYŁ. dla spisu treści podczas konwertowania dokumentu programu Word do pliku PDF, wtedy w pliku PDF nie zostaną utworzone żadne łącza. Aby obejść ten problem, włącz opcję „Używaj hiperłączy zamiast numerów stron.”

1663317: Podczas konwertowania plików programu Word 2007 do plików PDF wyświetlanie dwustronne staje się wyświetlaniem jednostronnym.

Jeśli plik PDF jest tworzony z dokumentu programu Word 2007 w widoku układu książki, plik PDF jest tworzony w widoku pojedynczych stron, a nie w widoku podwójnym. Aby obejść ten problem, wykonaj następujące czynności:

  1. Kliknij ikonę Utwórz plik PDF na wstążce programu Acrobat.

  2. Po włączeniu wszystkich ustawień domyślnych zapisz plik PDF.

  3. Otwórz plik PDF w programie Acrobat lub Reader.
  4. Wybierz polecenie Plik > Drukuj.

  5. W obszarze Obsługa strony w menu podręcznym Skalowanie strony wybierz opcję Drukowanie broszury.

  6. Kliknij przycisk OK.

1802672: Nie można utworzyć pliku PDF przy użyciu funkcji przechwytywania w sieci w systemie Windows 2008 Server (32-bitowym i 64-bitowym)

Sprawdź, czy zaawansowane ustawienie zabezpieczeń w przeglądarce Internet Explorer „Włącz rozszerzenia przeglądarki innych firm” jest WŁĄCZONE. Jest domyślnie WYŁĄCZONE w systemie Windows 2008 Server, który blokuje ładowanie rozszerzeń. Aby użyć tej funkcji w systemie Windows 2008 Server, wykonaj następujące czynności:

  1. Uruchom program Internet Explorer i wybierz kolejno opcje Narzędzia > Opcje internetowe.

  2. Kliknij kartę Zaawansowane i przejdź do opcji Przeglądanie.

  3. Zaznacz opcję Włącz rozszerzenia przeglądarek innych firm.

  4. Uruchom ponownie przeglądarkę Internet Explorer.

1701952: Urządzenie Kodak i1220 nie skanuje w trybie pamięci w ramach metody przesyłania danych

Podczas korzystania z urządzenia Kodak i1220 w trakcie skanowania występuje błąd „Wybrana kompresja nie jest obsługiwana”. Spróbuj obejść problem w następujący sposób:

  1. Uruchom program Acrobat.

  2. Wybierz kolejno opcje Plik > Utwórz plik PDF > Ze skanera > Skanowanie niestandardowe.

  3. W oknie dialogowym Skanowanie niestandardowe wybierz zainstalowany sterownik.

  4. Kliknij pozycję Opcje w sekcji Dane wejściowe.

  5. Ustaw Metodę przesyłu danych jako tryb natywny.
  6. Inicjuj proces skanowania. Lub podczas skanowania usuń wszystkie ustawienia kompresji w interfejsie użytkownika skanera (ustaw kompresję w pozycji Brak).

3129205: JPN: Użytkownik nie widzi, co wpisuje w języku japońskim, dopóki nie zatwierdzi wartości w Portfolio

Podczas edycji Portfolio można wpisywać tekst w pola, np. tytuł pliku, opis pliku i okładkę. Jednak użytkownicy nie widzą, co wpisują w języku japońskim, dopóki nie zatwierdzą wartości. (Alternatywnie naciśnij dwa razy spację, aby wyświetlić okno kandydata > wybierz jednego z kandydatów > następnie podaj wartość).

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online