Opis ogólny

Firma Adobe zaleca usuwanie programu Adobe Acrobat 7.0 z komputera przy użyciu narzędzia do odinstalowywania programu Adobe Acrobat 7.0 w panelu Dodaj/Usuń programy systemu Windows. Czasami jednak narzędzie do odinstalowywania programu Adobe Acrobat 7.0 może nie działać prawidłowo z powodu uszkodzonych plików lub instalacji częściowej. Mogą one spowodować, że narzędzie do odinstalowywania po wykonaniu operacji usunięcia pozostawi w systemie nieusunięte pliki lub puste foldery aplikacji. Możesz również zauważyć, że programu Adobe Acrobat 7.0 brakuje na liście Dodaj/Usuń programy. Może się też okazać, że gdy próbujesz zainstalować program Adobe Acrobat 7.0, instalator wyświetla tylko opcje Napraw i Usuń.

Ręczne usuwanie programu Adobe Acrobat 7.0 gwarantuje, że wszystkie pliki i foldery zostaną usunięte.

Te instrukcje dotyczą usuwania programu Adobe Acrobat 7.0. Jeśli zainstalowano inne/poprzednie wersje aplikacji Adobe, należy pamiętać, aby usunąć tylko poniższe pliki odnoszące się do programu Adobe Acrobat 7.0. Te kroki spowodują również usunięcie wszelkiej dodatkowej zawartości (np. dodatków lub zawartości funkcjonalnej) zainstalowanej wraz z programem Adobe Acrobat 7.0. W przypadku ponownej instalacji programu Adobe Arobat 7.0 zainstaluj ponownie również zawartość dodatkową.

Uwaga! Możliwe, że system nie zawiera wszystkich plików i folderów wymienionych w tym dokumencie. Jeśli nie znajdziesz wymienionego pliku lub folderu w systemie, przejdź do następnego pliku lub folderu na liście.

Zanim zaczniesz

Niektóre te procedury wymagają zlokalizowania ukrytych plików i folderów. Niektóre procedury wymagają zlokalizowania plików na podstawie ich pełnej nazwy, włącznie z rozszerzeniem (np. przykład_nazwapliku.ini). Domyślnie, Eksplorator Windows nie wyświetla ukrytych plików, folderów lub rozszerzeń nazw plików, które rozpoznaje.

Aby wyświetlić ukryte pliki, foldery i rozszerzenia nazw plików w Eksploratorze Windows:

  1. W Eksploratorze Windows wybierz polecenia Narzędzia > Opcje folderów.
  2. Kliknij kartę Widok w oknie dialogowym Opcje folderów.
  3. W obszarze Ustawienia zaawansowane kliknij opcję Pokaż ukryte pliki i foldery.
  4. Usuń zaznaczenie pola wyboru Ukryj rozszerzenia znanych typów plików.
  5. Kliknij przycisk OK.

Usuń program Adobe Acrobat 7.0 przy użyciu narzędzia do odinstalowywania

Narzędzie do odinstalowywania zaprojektowano do usuwania całej zawartości zainstalowanej wraz z programem Adobe Acrobat 7.0. Podczas uruchamiania programu Adobe Acrobat 7.0 po raz pierwszy lub podczas modyfikacji preferencji mogą zostać utworzone nowe foldery i pliki. Aby mieć gwarancję, że wszystkie dodatkowe foldery i pliki zostaną całkowicie usunięte, po użyciu narzędzia do odinstalowywania przejdź do tematu poniżej: „Usuwanie pozostałych folderów i plików programu Adobe Acrobat 7.0”.

Aby użyć narzędzia do odinstalowywania, wykonaj następujące czynności:

  1. Wybierz kolejno opcje Start > Panel sterowania.
  2. Kliknij dwukrotnie opcję Dodaj/Usuń programy.
  3. Wykonaj jedną z następujących czynności:

    • Jeśli program Adobe Acrobat 7.0 zainstalowano z płyty CD programu Adobe Acrobat 7.0, wybierz pozycję Adobe Acrobat 7.0 i kliknij opcję Usuń. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby usunąć aplikację Adobe Acrobat 7.0.
    • Jeśli program Adobe Acrobat 7.0 zainstalowano z płyt CD Creative Suite, wybierz pozycję Creative Suite i kliknij przycisk Usuń. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby usunąć składnik Adobe Acrobat 7.0.

Uwaga! Po uruchomieniu narzędzia do odinstalowywania wyświetlony zostanie monit o usunięcie, zachowanie lub przekazanie aktywacji. Jeśli planujesz ponownie zainstalować program Adobe Acrobat 7.0 na tym samym urządzeniu, zachowaj aktywację. Po ukończeniu usuwania ręcznego może być jednak konieczna ponowna aktywacja programu Adobe Acrobat 7.0. Jeśli planujesz zainstalować program Adobe Acrobat 7.0 na innym urządzeniu, przekaż aktywację.

Przygotuj komputer do usunięcia aplikacji Adobe Acrobat 7.0 Standard

Przed wykonaniem tych czynności wydrukuj wskazówki. Ponowne uruchomienie w trybie awaryjnym lub diagnostycznym zazwyczaj powoduje odłączenie dostępu do Internetu.

  1. Usuń narzędzie Adobe Acrobat Speed Launcher z folderu Documents and Settings\All Users\Start Menu\Programs\Startup.
  2. Włącz tryb awaryjny lub diagnostyczny systemu Windows.

Włącz tryb diagnostyczny systemu Windows XP.

  1. Zamknij wszystkie aplikacje.
  2. Wybierz kolejno opcje Start > Uruchom, w polu tekstowym Otwórz wpisz msconfig i kliknij przycisk OK.

  3. Kliknij kartę Uruchamianie i kartę Usługi. Zapisz wszystkie odznaczone elementy, używając nazwy, gdyż kolejność może ulec zmianie.

  4. Kliknij kartę Ogólne i wybierz opcję Uruchamianie diagnostyczne.
  5. Kliknij przycisk OK i ponownie uruchom system Windows.

    Uwaga! po zrestartowaniu komputera otrzymasz powiadomienie, że narzędzie konfiguracji systemu wprowadziło zmiany w sposobie uruchamiania systemu Windows. Kliknij przycisk OK, a gdy zostanie wyświetlone narzędzie konfiguracji systemu, kliknij przycisk Anuluj.

  6. Kliknij prawym przyciskiem myszy ikony w obszarze powiadomień (zwanym paskiem systemowym we wcześniejszych wersjach systemu Windows), aby zamknąć lub wyłączyć wszystkie elementy startowe, które są nadal aktywne.

Włącz ponownie elementy i usługi startowe dla systemu Windows XP

Po ukończeniu wszystkich kroków opisanych w tym dokumencie włącz ponownie elementy startowe dla systemu Windows XP.

  1. Wybierz kolejno opcje Start > Uruchom.
  2. Wpisz msconfig w oknie dialogowym Uruchom i kliknij przycisk OK.
  3. Kliknij kartę Ogólne i wybierz opcję Uruchamianie normalne.
  4. Usuń zaznaczenie tych elementów, które zostały zanotowane w kroku 3 poprzedniej sekcji.
  5. Kliknij przycisk Zastosuj i zrestartuj system Windows, aby zmiany zostały wprowadzone.

Włącz tryb awaryjny systemu Windows 2000

Uwaga! W systemie Windows 2000 nie jest dostępne narzędzie MSConfig do wyłączania elementów startowych. Można ręcznie wyłączyć elementy lub pobrać narzędzie MSConfig dla systemu Windows XP.

  1. Kliknij przycisk Start, a następnie opcję Zakończ.
  2. Kliknij opcję Uruchom ponownie, a następnie kliknij OK.
  3. Po wyświetleniu komunikatu Wybierz system operacyjny do uruchomienia naciśnij przycisk F8.
  4. Użyj klawiszy strzałek do zaznaczenia odpowiedniej opcji trybu awaryjnego, a następnie naciśnij klawisz Enter.
  5. Użyj klawiszy strzałek do zaznaczenia systemu operacyjnego, a następnie naciśnij klawisz Enter.
    Uwaga! Więcej informacji o tym procesie można znaleźć w witrynie firmy Microsoft.

Włącz ponownie elementy startowe dla systemu Windows 2000

Po wykonaniu wszystkich kroków opisanych w tym dokumencie włącz ponownie elementy startowe dla systemu Windows 2000.

  1. Uruchom ponownie komputer.

Usuń zarejestrowane pliki programu Adobe Acrobat 7.0 przy użyciu wiersza polecenia

  1. Program Acrobat rejestruje różne pliki w systemie operacyjnym podczas instalacji. Konieczne jest usunięcie tych plików, aby pomyślnie usunąć aplikację. Zarejestrowane pliki można usunąć z systemu operacyjnego, jeśli powłoka systemu nie jest uruchomiona.

  2. Naciśnij klawisze Control+Alt+Delete i wybierz opcję Menedżer zadań.
  3. W karcie Procesy wybierz pozycję explorer.exe i wybierz opcję Zakończ proces (elementy znikną z pulpitu).

    Ważne! W trakcie tego procesu Menedżer zadań powinien być otwarty

  4. W oknie ostrzeżenia kliknij przycisk Tak.
  5. Wybierz kolejno opcje Plik > Nowe zadanie.
  6. W obszarze Otwórz wpisz cmd i kliknij przycisk OK.
  7. Zminimalizuj Menedżera zadań.
  8. Wpisz cd "C:\Program Files\Adobe\Acrobat 7.0\ActiveX" i naciśnij klawisz Enter.
  9. Wpisz del AcroPDF.dll i naciśnij klawisz Enter.
  10. Wpisz del pdfshell.dll i naciśnij klawisz Enter.
  11. Wpisz exit i naciśnij klawisz Enter.
  12. Zmaksymalizuj Menedżera zadań.
  13. W Menedżerze zadań wybierz kolejno opcje Plik > Nowe zadanie.
  14. Wpisz explorer.exe i kliknij przycisk OK. (Pulpit powinien być znowu widoczny.)
  15. Zamknij Menedżera zadań.

Usuń pozostałe foldery i pliki programu Adobe Acrobat 7.0

Przed podjęciem próby usunięcia folderów zmień nazwy plików Distiller DLL. Zmień rozszerzenie nazwy pliku z .dll na .old w przypadku następujących plików.

Program Files\Adobe\Acrobat 7.0\Distillr\

  • adistres.dll
  • AcroDistDLL.dll

Wykonaj kopię zapasową wszystkich plików osobistych, które chcesz zapisać z następujących katalogów, a następnie usuń wymienione foldery i pliki:

Program Files\Adobe\Acrobat 7.0

Program Files\Common Files\Adobe\Acrobat

Program Files\Internet Explorer\PLUGINS\nppdf32.dll

Documents and Settings\[Nazwa użytkownika]\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses\

  • B2883000.dat
  • BD6FA000.dat

Documents and Settings\All Users\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Desktop\Adobe Acrobat 7 Standard.lnk

Documents and Settings\All Users\Start Menu\Programs\

  • Adobe Acrobat 7 Standard.lnk
  • Acrobat Distiller 7.lnk

Windows\system32\spool\drivers\w32x86\3\

  • ADGELP.INI
  • ad2kregp.dll
  • ad2kuigp.dll
  • adpdf7.bpd
  • adpdf7.ppd
  • Ps5ui.dll
  • Pscript.hlp
  • PSCRIPT.NTF
  • PSCRIPT5.DLL

Windows\system32\spool\drivers\w32x86\

  • ADGelP.INI
  • ADPDF7.PPD
  • ADReGP.dll
  • AD2kUIGP.DLL
  • PS5UI.DLL
  • PSCRIPT.HLP
  • pscript.ntf
  • PSCRIPT5.DLL

Windows\system32\adobePDF.dll

Program Files\Netscape\Netscape Browser\plugins\nppdf32.dll

Usuń pozostałe wpisy rejestru dla programu Adobe Acrobat 7.0

Usuń klucze rejestru aplikacji z rejestru, jeśli są dostępne.

Uwaga! W celu zmodyfikowania rejestru zaloguj się na komputerze jako administrator.

Zrzeczenie się odpowiedzialności! Ta procedura obejmuje edycję rejestru systemu Windows. Firma Adobe nie oferuje pomocy w zakresie edycji rejestru, w którym przechowywane są informacje niezbędne dla prawidłowej pracy systemu i aplikacji. Więcej informacji o programie Edytor rejestru systemu Windows można znaleźć w dokumentacji systemu Windows lub uzyskać od pomocy technicznej firmy Microsoft. Możliwe, że nie wszystkie pliki będą znajdować się na komputerze.

Ważne! Przed edycją rejestru wykonaj jego kopię zapasową.

  1. Wybierz kolejno opcje Start > Uruchom i wpisz regedit w polu tekstowym Otwórz. Kliknij przycisk OK.

  2. Przejdź do jednego z kluczy rejestru wymienionych poniżej i wybierz go w panelu po lewej stronie. W edytorze rejestru jest on wyświetlany jako folder.

  3. Wybierz kolejno opcje Edytuj > Usuń. W oknie dialogowym Potwierdzanie usunięcia klucza kliknij przycisk Tak.
  4. W zależności od potrzeb powtórz kroki 1–3 dla pozostałych wpisów rejestru.

Usuń następujące wpisy rejestru

HKEY_CURRENT_USER\Software\Adobe\Acrobat Distiller

HKEY_CURRENT_USER\Software\Adobe\Acrobat Elements

HKEY_CURRENT_USER\Software\Adobe\Acrobat PDFMaker

HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Distiller

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Elements

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Uninstall\{AC76BA86-0000-0000-0000-000000000000}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-100000000002}




HKEY_LOCAL_MACHINE\Software\Adobe Systems\Common Install\Shared Service\B2896000

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard - V

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-100000000002}

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Features\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Patches\8E768F6B290FE5C4ABE7CA07B58AFE54

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\MS Project\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Publisher\Addins\PDFMaker.OfficeAddin



Ukończ usuwanie

Opróżnij Kosz i ponownie uruchom komputer.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online