Problem

Gdy otwierasz plik PDF, następuje ponowne uruchomienie komputera lub zostaje wyświetlony niebieski ekran na monitorze. Mogą zostać wyświetlone następujące komunikaty o błędach:

  • „Wystąpił błąd podczas przetwarzania strony. Brakuje zasobów systemowych do wykonania żądanej usługi”.
  • „Wystąpił błąd podczas przetwarzania adnotacji lub łącza. Pojawił się błąd pliku I/O”.
  • „Pojawił się błąd pliku I/O”.

Przyczyna

  • Używasz karty wideo ATI na komputer ze sterownikiem w wersji 8.291 lub 8.301 i masz włączoną opcję Preferencji wyświetlania strony w programie Acrobat „Używaj przyspieszenia GPU 2D”.
  • Używasz laptopa Lenovo T60P ze sterownikiem w wersji 8.293 i masz włączoną opcję Preferencji wyświetlania strony w programie Acrobat „Używaj przyspieszenia GPU 2D”.

Rozwiązanie

Zastosuj jedno z następujących rozwiązań:

Rozwiązanie 1: Wyłącz przyspieszenie GPU 2D programu Acrobat.

  1. W programie Acrobat lub Adobe Reader wybierz kolejno opcje Edytuj > Preferencje.
  2. Przejdź do panelu Wyświetlanie strony.
  3. Usuń zaznaczenie opcji Używaj przyspieszenia GPU 2D.
  4. Kliknij przycisk OK.

Rozwiązanie 2: Zainstaluj zaktualizowane sterowniki karty wideo do laptopa Lenovo T60P.

Znajdź zaktualizowany sterownik karty wideo w witrynie internetowej firmy Lenovo.

Kontekst

Karty wideo na komputer, których to dotyczy, to ATI Radeon X1300, ATI Radeon X1600 i ATI Radeon X1800. Firma ATI wie o tym problemie i pracuje nad tym, by zapewnić zaktualizowany sterownik. Również laptop Lenovo T60P z ATI Mobility FireGL V5200 wykazuje takie zachowanie. Informacje na temat dostępności zaktualizowanego sterownika można znaleźć w witrynie internetowej firmy Lenovo.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online