Podręcznik użytkownika Anuluj

Cofanie zmian

  1. Adobe Premiere Elements User Guide
  2. Introduction to Adobe Premiere Elements
    1. What's new in Premiere Elements
    2. System requirements | Adobe Premiere Elements
    3. Workspace basics
    4. Guided mode
    5. Use pan and zoom to create video-like effect
    6. GPU accelerated rendering
  3. Workspace and workflow
    1. Get to know the Home screen
    2. View and share auto-created collages, slideshows, and more
    3. Workspace basics
    4. Preferences
    5. Tools
    6. Keyboard shortcuts
    7. Audio View
    8. Undoing changes
    9. Customizing shortcuts
    10. Working with scratch disks
  4. Working with projects
    1. Creating a project
    2. Adjust project settings and presets
    3. Save and back up projects
    4. Previewing movies
    5. Creating video collage
    6. Creating Highlight Reel
    7. Create a video story
    8. Creating Instant Movies
    9. Viewing clip properties
    10. Viewing a project's files
    11. Archiving projects
    12. GPU accelerated rendering
  5. Importing and adding media
    1. Add media
    2. Guidelines for adding files
    3. Set duration for imported still images
    4. 5.1 audio import
    5. Working with offline files
    6. Sharing files between Adobe Premiere Elements and Adobe Photoshop Elements
    7. Creating specialty clips
    8. Work with aspect ratios and field options
  6. Arranging clips
    1. Arrange clips in the Expert view timeline
    2. Group, link, and disable clips
    3. Arranging clips in the Quick view timeline
    4. Working with clip and timeline markers
  7. Editing clips
    1. Reduce noise
    2. Select object
    3. Candid Moments
    4. Color Match
    5. Smart Trim
    6. Change clip speed and duration
    7. Split clips
    8. Freeze and hold frames
    9. Adjusting Brightness, Contrast, and Color - Guided Edit
    10. Stabilize video footage with Shake Stabilizer
    11. Replace footage
    12. Working with source clips
    13. Trimming Unwanted Frames - Guided Edit
    14. Trim clips
    15. Editing frames with Auto Smart Tone
    16. Artistic effects
  8. Applying transitions
    1. Applying transitions to clips
    2. Transition basics
    3. Adjusting transitions
    4. Adding Transitions between video clips - Guided Edit
    5. Create special transitions
    6. Create a Luma Fade Transition effect - Guided Edit
  9. Special effects basics
    1. Effects reference
    2. Applying and removing effects
    3. Create a black and white video with a color pop - Guided Edit
    4. Time remapping - Guided edit
    5. Effects basics
    6. Working with effect presets
    7. Finding and organizing effects
    8. Editing frames with Auto Smart Tone
    9. Fill Frame - Guided edit
    10. Create a time-lapse - Guided edit
    11. Best practices to create a time-lapse video
  10. Applying special effects
    1. Use pan and zoom to create video-like effect
    2. Transparency and superimposing
    3. Reposition, scale, or rotate clips with the Motion effect
    4. Apply an Effects Mask to your video
    5. Adjust temperature and tint
    6. Create a Glass Pane effect - Guided Edit
    7. Create a picture-in-picture overlay
    8. Applying effects using Adjustment layers
    9. Adding Title to your movie
    10. Removing haze
    11. Creating a Picture in Picture - Guided Edit
    12. Create a Vignetting effect
    13. Add a Split Tone Effect
    14. Add FilmLooks effects
    15. Add an HSL Tuner effect
    16. Fill Frame - Guided edit
    17. Create a time-lapse - Guided edit
    18. Animated Sky - Guided edit
    19. Select object
    20. Animated Mattes - Guided Edit
    21. Double exposure- Guided Edit
  11. Special audio effects
    1. Mix audio and adjust volume with Adobe Premiere Elements
    2. Audio effects
    3. Adding sound effects to a video
    4. Adding music to video clips
    5. Create narrations
    6. Using soundtracks
    7. Music Remix
    8. Adding Narration to your movie - Guided Edit
    9. Adding Scores to your movie - Guided edit
  12. Movie titles
    1. Creating titles
    2. Adding shapes and images to titles
    3. Adding color and shadows to titles
    4. Editing and formatting text
    5. Motion Titles
    6. Exporting and importing titles
    7. Arranging objects in titles
    8. Designing titles for TV
    9. Applying styles to text and graphics
    10. Adding a video in the title
  13. Disc menus
    1. Creating disc menus
    2. Working with menu markers
    3. Types of discs and menu options
    4. Previewing menus
  14. Sharing and exporting your movies
    1. Export and share your videos
    2. Sharing for PC playback
    3. Compression and data-rate basics
    4. Common settings for sharing

Stopniowe cofanie zmian

Program Adobe Premiere Elements udostępnia kilka sposobów cofania wykonanych czynności na wypadek zmiany zdania co do operacji montażowej lub efektu. Można cofać tylko te zmiany, które wpływają na treść wideo; na przykład można cofnąć operację montażową, ale nie można cofnąć przewinięcia panelu.

  • Aby cofnąć lub powtórzyć ostatnią zmianę, wybierz polecenie Edycja > Cofnij. (Można po kolei wycofać kilka ostatnich zmian).
  • Aby cofnąć zmianę i wszystkie następne zmiany, które zostały wprowadzone, odkąd projekt został ostatnio otwarty, usuń tę zmianę z panelu Historia.
  • Aby przerwać wprowadzanie zmiany przez program Adobe Premiere Elements (gdy na przykład jest widoczny pasek postępu), naciśnij klawisz Esc.
  • Aby wycofać wszystkie zmiany wprowadzone od czasu ostatniego zapisania pliku, wybierz polecenie Plik > Przywróć.
Uwaga:

Aby cofnąć zmiany wprowadzone przed ostatnim zapisem projektu, spróbuj otworzyć poprzednią wersję projektu z folderu Auto-Save programu Adobe Premiere. Następnie wybierz polecenie Plik > Zapisz jako, aby zapisać projekt poza folderem Auto-Save programu Adobe Premiere. Maksymalna liczba zmian, które można cofnąć, zależy od ustawienia preferencji automatycznego zapisu.

Cofanie dowolnej wcześniejszej zmiany

Na panelu Historia rejestrowane są zmiany wprowadzane w projekcie. Po każdym dodaniu klipu, wstawieniu znacznika lub zastosowaniu efektu odpowiednia czynność jest dodawana do listy w panelu Historia. Na panelu wyświetlana jest nazwa użytego narzędzia lub polecenie wraz z identyfikującą je ikoną. Panel umożliwia szybkie cofnięcie kilku zmian. Po zaznaczeniu zmiany na panelu przywracany jest stan projektu sprzed wprowadzenia tej zmiany. Po wprowadzeniu kolejnej zmiany wszystkie późniejsze zmiany zostają wyszarzone i znikają.

Na panelu Historia rejestrowane są tylko zmiany wprowadzane w bieżącej sesji. Zamknięcie projektu lub wybranie polecenia Przywróć powoduje wyczyszczenia panelu Historia. Na panelu wymienionych jest większość zmian, ale nie są uwzględnione pojedyncze zmiany w niektórych panelach oraz zmiany dotyczące całego programu, np. w ustawieniach preferencji.

  • Aby wyświetlić panel Historia, wybierz polecenie Okno > Historia.
  • Aby zaznaczyć zmianę w panelu Historia, kliknij ją.
  • Aby usunąć zaznaczoną zmianę, kliknij ikonę, a następnie kliknij przycisk OK.
  • Aby nawigować w panelu Historia, przeciągaj suwak lub pasek przewijania w panelu. Można też użyć poleceń Krok do przodu i Krok wstecz z menu panelu Historia.
  • Aby usunąć wszystkie zmiany z panelu Historia, wybierz polecenie Wyczyść historię z menu panelu Historia, a następnie kliknij przycisk OK.

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?

Adobe MAX 2024

Adobe MAX
The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX

The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX 2024

Adobe MAX
The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX

The Creativity Conference

14–16 października, plaża Miami Beach i online