Ghidul utilizatorului Anulare

Creative Cloud Libraries in After Effects

  1. After Effects User Guide
  2. Beta releases
    1. Beta Program Overview
    2. After Effects Beta Home
    3. Features in Beta
      1. Properties panel (Beta)
  3. Getting started
    1. Get started with After Effects
    2. What's new in After Effects 
    3. Release Notes | After Effects
    4. After Effects system requirements
    5. Keyboard shortcuts in After Effects
    6. Supported File formats | After Effects
    7. Hardware recommendations
    8. After Effects for Apple silicon
    9. Planning and setup
    10. Setup and installation
  4. Workspaces
    1. General user interface items
    2. Get to know After Effects interface
    3. Workflows
    4. Workspaces, panels, and viewers
  5. Projects and compositions
    1. Projects
    2. Composition basics
    3. Precomposing, nesting, and pre-rendering
    4. View detailed performance information with the Composition Profiler
    5. CINEMA 4D Composition Renderer
  6. Importing footage
    1. Preparing and importing still images
    2. Importing from After Effects and Adobe Premiere Pro
    3. Importing and interpreting video and audio
    4. Preparing and importing 3D image files
    5. Importing and interpreting footage items
    6. Working with footage items
    7. Detect edit points using Scene Edit Detection
    8. XMP metadata
  7. Text and Graphics
    1. Text
      1. Formatting characters and the Character panel
      2. Text effects
      3. Creating and editing text layers
      4. Formatting paragraphs and the Paragraph panel
      5. Extruding text and shape layers
      6. Animating text
      7. Examples and resources for text animation
      8. Live Text Templates
    2. Motion Graphics
      1. Work with Motion Graphics templates in After Effects
      2. Use expressions to create drop-down lists in Motion Graphics templates
      3. Work with Essential Properties to create Motion Graphics templates
      4. Replace images and videos in Motion Graphics templates and Essential Properties
  8. Drawing, Painting, and Paths
    1. Overview of shape layers, paths, and vector graphics
    2. Paint tools: Brush, Clone Stamp, and Eraser
    3. How to taper shape strokes
    4. Shape attributes, paint operations, and path operations for shape layers
    5. Use Offset Paths shape effect to alter shapes
    6. Creating shapes
    7. Create masks
    8. Remove objects from your videos with the Content-Aware Fill panel
    9. Roto Brush and Refine Matte
  9. Layers, Markers, and Camera
    1. Selecting and arranging layers
    2. Blending modes and layer styles
    3. 3D layers
    4. Layer properties
    5. Creating layers
    6. Managing layers
    7. Layer markers and composition markers
    8. Cameras, lights, and points of interest
  10. Animation, Keyframes, Motion Tracking, and Keying
    1. Animation
      1. Animation basics
      2. Animating with Puppet tools
      3. Managing and animating shape paths and masks
      4. Animating Sketch and Capture shapes using After Effects
      5. Assorted animation tools
      6. Work with Data-driven animation
    2. Keyframe
      1. Keyframe interpolation
      2. Setting, selecting, and deleting keyframes
      3. Editing, moving, and copying keyframes
    3. Motion tracking
      1. Tracking and stabilizing motion
      2. Face Tracking
      3. Mask Tracking
      4. Mask Reference
      5. Speed
      6. Time-stretching and time-remapping
      7. Timecode and time display units
    4. Keying
      1. Keying
      2. Keying effects
  11. Transparency and Compositing
    1. Compositing and transparency overview and resources
    2. Alpha channels, masks, and mattes
  12. Adjusting color
    1. Color basics
    2. Use the Adobe Color Themes extension
    3. Color management
    4. Color Correction effects
  13. Effects and Animation Presets
    1. Effects and animation presets overview
    2. Effect list
    3. Simulation effects
    4. Stylize effects
    5. Audio effects
    6. Distort effects
    7. Perspective effects
    8. Channel effects
    9. Generate effects
    10. Transition effects
    11. The Rolling Shutter Repair effect
    12. Blur and Sharpen effects
    13. 3D Channel effects
    14. Utility effects
    15. Matte effects
    16. Noise and Grain effects
    17. Detail-preserving Upscale effect
    18. Obsolete effects
  14. Expressions and Automation
    1. Expression
      1. Expression basics
      2. Understanding the expression language
      3. Using expression controls
      4. Syntax differences between the JavaScript and Legacy ExtendScript expression engines
      5. Editing expressions
      6. Expression errors
      7. Using the Expressions editor
      8. Use expressions to edit and access text properties
      9. Expression language reference
      10. Expression examples
    2. Automation
      1. Automation
      2. Scripts
  15. Immersive video, VR, and 3D
    1. Construct VR environments in After Effects
    2. Apply immersive video effects
    3. Compositing tools for VR/360 videos
    4. Tracking 3D camera movement
    5. Work in 3D Design Space
    6. 3D Transform Gizmos
    7. Do more with 3D animation
    8. Preview changes to 3D designs real time with the Real-Time Engine
    9. Add responsive design to your graphics 
  16. Views and Previews
    1. Previewing
    2. Video preview with Mercury Transmit
    3. Modifying and using views
  17. Rendering and Exporting
    1. Basics of rendering and exporting
    2. Export an After Effects project as an Adobe Premiere Pro project
    3. Converting movies
    4. Multi-frame rendering
    5. Automated rendering and network rendering
    6. Rendering and exporting still images and still-image sequences
    7. Using the GoPro CineForm codec in After Effects
  18. Working with other applications
    1. Dynamic Link and After Effects
    2. Working with After Effects and other applications
    3. Sync Settings in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-ins
    6. CINEMA 4D and Cineware
  19. Collaboration: Frame.io, and Team Projects
    1. Collaboration in Premiere Pro and After Effects
    2. Frame.io
      1. Install and activate Frame.io
      2. Use Frame.io with Premiere Pro and After Effects
      3. Frequently asked questions
    3. Team Projects
      1. Get Started with Team Projects
      2. Create a Team Project
      3. Collaborate with Team Projects
  20. Memory, storage, performance
    1. Memory and storage
    2. Improve performance
    3. Preferences
    4. GPU and GPU driver requirements for After Effects
Notă:

On July 14, the Adobe Color themes panel will be disabled in Photoshop, Illustrator, InDesign, and After Effects. For more information, see End of support for Adobe Color Themes panel.

Creative Cloud Libraries makes your assets available to you anywhere. Create images, colors, text styles, color looks, and more in Photoshop, Illustrator, and mobile apps like Adobe Shape, and then easily access them across other desktop and mobile apps for a seamless creative workflow.

To learn more, see Creative Cloud Libraries.

Using Creative Cloud Libraries

In After Effects, Creative Cloud Libraries are available from within the Libraries panel and the Start screen. The Libraries panel is visible in the Default workspace, Standard workspace, and All Panel workspace. It is docked on the right side of the workspace.

To open the Libraries panel, select either:

  • Window > Workspace > Libraries
  • File > Import OR
  • Window > Libraries

You can use the creative assets in After Effects in many different ways:

  • You can drag graphics assets from the Libraries panel to the Project panel to import them into your project.
  • Vector assets in your library that were created with mobile apps like Capture can be imported into After Effects and converted into shape layers for high-quality vector animations.
  • Text layer graphics added to your library from Photoshop can be imported into After Effects and converted to editable text layers with live layer styles.
Notă:

Asset types other than graphics that are in your library cannot be directly applied, but they can be viewed and managed in the Libraries panel. You can also use the Eyedropper tool in After Effects to pick from your library colors, similar to the Adobe Color Themes panel.

Location of Library assets

Library assets imported into After Effects are copied to your user folder at the following locations: 

  • Mac OS X: Users/<user_name>/Documents/Adobe/After Effects CC 2015/User Libraries/
  • Windows: C:\Users\<user_name>\Documents\Adobe\After Effects CC 2015\User Libraries\

Accessing Creative Cloud Libraries

You can access libraries in the following ways:

Across projects

Whatever you save in the Libraries panel becomes available for use across After Effects projects that you are working on.

Across computers

Libraries are synced to Creative Cloud. Your Library becomes available on any computer that you are signed into using your Creative Cloud with your Adobe ID.

Across apps

Whatever you save in the Libraries panel becomes automatically available across desktop and mobile apps that support Creative Cloud Libraries.

For example, you can access Libraries from desktop apps such as Adobe Premiere Pro or Photoshop, and mobile apps such as Adobe Capture.

To learn more about how to access Creative Cloud Libraries, see Access your assets anywhere.

Add a Creative Cloud library

You can create any number of libraries to organize your assets. The libraries that you create are displayed in the Libraries panel in After Effects.  

To create a library, do the following:

  1. Click the drop-down in the Libraries panel, and select Create New Library.

  2. Type a name for the library, and click Create.

Adding Creative Cloud Library
Adding Creative Cloud Library

Add assets to a Creative Cloud Library

To add assets to a Creative Cloud Library, follow any of the options mentioned:

Option 1:

  1. Drag your assets to the Library panel.

  2. The asset is added to your selected library. These libraries are synced with your Creative Cloud accounts and you can access them from anywhere.

Option 2:

In After Effects, select File > Save As or File > Save and save the files in Creative Cloud Files directory.

You can store all your assets in the Create Cloud Library directory, which is synced with your Creative Cloud account. The Creative Cloud desktop app creates the directory by default.

Option 3:

To open the Creative Cloud Files directory from Creative Cloud desktop app, do one of the following depending on your version of the app:

a) Launch the Creative Cloud desktop app.

b) Click the Your work tab. Then click the Your work links icon in the left rail, and select Open sync folder.

Open sync folder

a) Launch Creative Cloud desktop app.

b) Select Files.

c) Click Open Folder.

For more information, see adding assets to Creative Cloud Libraries.

You can also add assets directly to the Creative Cloud Assets page. To add assets:

  1. Click Upload Files icon  to upload your files. 

Upload files

Once uploaded, the files are synced with your Creative Cloud account, and you can access them from anywhere.

Use assets in a library

Graphic Assets

Adding Photoshop effects to Creative Cloud Library
Adding Photoshop effects to Creative Cloud Library

Graphics assets can be imported into your After Effects project, like any other asset you would import from your local disks. To import graphics assets into your project, do either of the following:

  • Right-click a graphic asset and choose Import.

OR

  • Select a graphic asset in the Libraries panel, and drag it to the Project panel.

Vector graphics in your library that were created with Illustrator or Shape can be imported into After Effects. After adding them to a composition, these graphics can then be converted into shape layers for high-quality vector animations.

Photoshop text layer graphics added to your library can be imported into After Effects, and can be converted to editable text layers with live layer styles.

Changing the Drag Import Multiple Items As setting in Preferences > Import affects how PSD and AI assets are imported from a library.

For more information, see Access from Photoshop and Illustrator.

Looks

Looks are color presets created and added to Creative Cloud library using Adobe Premiere Pro (CC 2015 and later versions). Looks combine color and light information from a live image captured by your mobile device camera or a photograph in your device.

Looks, stored in .look files can then be applied to a layer in After Effects. Looks are an easy way to enhance your project by modifying the image's color or to apply color grading, usually done using another application like SpeedGrade or the color panel in Premiere Pro.

Looks from the Libraries panel are read using the Apply Color LUT effect, the same as LUT files from other sources.

To apply a look from the Libraries panel, do any of the following:

  • Select a layer in the composition, right-click on a look in the Libraries panel, and choose Apply Look.
  • Drag a look from the Libraries panel onto a layer in the Composition, Layer, Effect Controls, or Timeline panels.
  • Drag a look from the Libraries panel onto the title row of an existing Apply Color LUT effect on a layer in the Timeline or Effect Controls panels.

    After Effects will add the Apply Color LUT effect to the target layer and apply the look.

    If the Apply Color LUT effect is already present on a layer, applying a look from the Libraries panel reuses the existing instance of the effect. You can use this approach to tryout different looks on the same layer.

Add assets from Adobe Stock

Adobe Stock is a service that sells millions of high-quality, royalty-free photos, illustrations, and videos (including HD and 4K videos).

You can start a search of Adobe Stock assets from within After Effects:

  1. Select Window > Library to open the Library panel in After Effects.

  2. Click the Search Adobe Stock button at the bottom of the Libraries panel.

  3. In the page that is displayed, search the Stock library for the asset you want to use.

The search results for video assets display the licensing status, duration, and format information. You can filter your search results and preview the assets. Click Results From Adobe Stock to limit search results to photos, illustrations, vectors, or video. You can choose 4K or HD versions when you purchase or try a preview of a 4K video via the Libraries panel.

Once you locate an asset that you want to use, you can purchase a license immediately and add the asset to your Library, which will then appear in the Libraries panel within After Effects. Or, you can add an unlicensed preview (watermarked) version of the asset to your Library. To license a Stock asset from the Project panel, select a watermarked preview asset in the Project panel, and choose File > License or click the shopping cart button to the left of an unlicensed footage item.

Adding assets from Adobe Stock from the Library panel
Adding assets from Adobe Stock from the Library panel

If you add a preview version of an asset to your Library, you can license it later. To license the asset, click/right-click it, and from the context menu select "License this image".

Adobe Stock still image preview assets are automatically replaced with the full-resolution, non-watermarked version when you purchase a license.

Add assets from Essential Graphics panel

You can share Motion Graphics templates through Creative Cloud libraries. Ensure that you have the latest version of Creative Cloud desktop app installed on your computer.

You can check for app available updates in Creative Cloud desktop app. All the Motion Graphics templates are displayed as updates in the desktop app. 

You can check for updates manually by following these steps:

  1. Click the Creative Cloud desktop icon  in the taskbar (Windows) or Apple menu bar (macOS), to open Creative Cloud desktop app.

  2. In your profile menu, click Sign out.

  3. Sign in to your Adobe account.

  4. If you aren’t using the latest version of Creative Cloud desktop app, a prompt to update will appear. Click Update.

Share libraries with Creative Cloud users

You can share your libraries with other Creative Cloud users to view, edit, or use the contents of a shared library. The users of your library assets are informed whenever a read-only asset is changed in the library. 

Notă:

If a Creative Cloud subscriber has shared a library with you, you can further share it with other Creative Cloud users.

Share a library: There are two ways you can share your libraries with other users:

Option 1:

In the Libraries panel, click the pop-up menu on the panel tab, and choose Collaborate.

Sharing and collaborating libraries from Library panel
Sharing and collaborating libraries from Library panel

Option 2:

  1. To share libraries using the Creative Cloud website, go to Your Work section of the Creative Cloud website.

  2. In the side navigation, click Libraries. The libraries owned by you can be found under the Owned by You tab.

  3. Select the library that you want to share, and click Share. Follow the onscreen instructions to invite collaborators to your library.

Join a shared library:

Follow these steps to join a shared library:

  1. Launch the Adobe Creative Cloud desktop app and log in with your Adobe ID credentials.

  2. When a library is shared with you, you receive a notification. Click the bell icon to access your notifications.

  3. Click Accept for each library collaboration invitation.

Sigla Adobe

Conectați-vă la cont

[Feedback V2 Badge]