Hur du skapar en Adobe Illustrator-fil kan ha en direkt inverkan på hur den ser ut på skärmen och i utskriften. Illustrator kan ta längre tid på sig för att visa och skriva ut invecklade filer (eller kanske inte skriva ut dem alls). Faktorer som skrivarens RAM-minne och upplösning kan också påverka Illustrator-filer. Det bästa sättet att se till att Illustrator visar och skriver ut din fil snabbt är att skapa en effektiv Illustrator-fil.

Skapa effektiva Adobe Illustrator-filer

För att skapa fungerande Adobe Illustrator-filer ska du göra en eller flera av följande åtgärder:

  • Spara importerade rasterbildfiler med en upplösning som är optimerad för den avsedda utskriftsupplösningen. Filernas upplösning i ppi (bildpunkter per tum) eller spi (exempel per tum) ska vara två gånger skrivarens lpi (linjeraster). (D.v.s. lpi x 2 = ppi eller spi.)
  • Använd optimal upplösning för rastrerade objekt och effekter genom att göra en eller flera av följande åtgärder:
    • När du vill ange transparensinställningar väljer du Arkiv > Skriv ut och väljer sedan Avancerat i menyn till vänster. Ange en inställning för Upplösning för teckningar och text från en genomskinlighetsförinställning eller från en egen genomskinlighetsinställning som återspeglar skrivarens upplösning.
    • När du vill ange en upplösning för en rastereffekt väljer du Effekt > Rastereffektinställningar för dokument och ange sedan 72 ppi för upplösningen. Innan du skriver ut ett dokument ska du ange en upplösning som återspeglar skrivarens upplösning.
  • När du skriver ut separationer ska du specificera lämplig rastertäthet för att producera 256 nivåer av grått. När du behöver ange rastervärde i Illustrator väljer du Arkiv > Skriv ut och välj sedan Utdata i menyn till vänster.
  • Begränsa antalet textomvandlingar, text längs en bana och byte av typsnitt.
  • Ta bort eller flytta objekt som är dolda bakom andra element till ett lager som inte skrivs ut.
  • Kopiera och klistra in Illustrator-element mellan dokument i stället för att placera dem som EPS-filer.
  • Använd tonade fyllningar i stället för blandningar vid utskrift till en enhet som använder PostScript Level 2.



    Obs! Om du skriver ut till PostScript-nivå 1 eller till en PostScript-kompatibel enhet
     går du till Arkiv > Skriv ut > Bilder och väljer Kompatibel gradientutskrift. Några exempel på PostScript-kompatibla enheter är Apple Personal LaserWriter NT och Hewlett-Packard Series II- eller Series III-skrivare (om en PostScript-nivå 1-patron används). PostScript-kompatibla enheter (kallas ibland för kloner) inkluderar även t.ex. äldre QMS-skrivare.

     

  • Använd det minsta antalet steg när du skapar en blandning.
  • Dela upp element och nästlade grupper.
  • Förenkla banor genom att använda det minsta antalet punkter som behövs för att rita banan.
  • Dela upp långa och komplicerade banor till kortare linjesegment med hjälp av saxverktyget. Innan du delar banor bör du spara en kopia av filen. På så vis kan du alltid använda den ursprungliga, odelade filen om det skulle behövas.
  • Använd kommandot Objekt > Bana > Förenkla för att ta bort onödiga ankarpunkter från invecklade objekt.
  • Transformera (det vill säga, rotera, skala och skeva) eller beskär rasterbildfiler i ett bildredigeringsprogram (t.ex. Adobe Photoshop) innan du importerar dem.
  • Använd urklippsbanor (masker) och sammansatta banor sparsamt.
  • Använd dubbla element i stället för mönsterfyllningar eller expandera objekt med mönsterfyllningar före utskrift. (Innan du expanderar objekt bör du spara en kopia av filen. På så vis kan du alltid använda den ursprungliga, oexpanderade filen om det skulle behövas.)
  • Eliminera oanvända mönster, dekorfärger, övertoningar, borstar, symboler eller stilar.
  • Begränsa antalet invecklade detaljer i dokumentet. Mer information om det ges i avsnittet "Invecklade detaljer" nedan.
  • Använd diskrensningskommandot för att ta bort lösa punkter, omålade objekt och tomma textbanor från dokumentet.
  • Om möjligt bör du länka rasterbildfiler i stället för att bädda in dem.
  • Använd symboler för att repetera detaljer. Du kan då vara säker på att Illustrator sparar och använder bara en definition, vilket förbättrar ritningens prestanda.
  • Rastrera borstpenselbanorna (CS5) för att minska komplexiteten och antalet borstpenselbanor. Markera borstpenselbanorna och välj Objekt > Rastrera.

Minska utskriftstiden vid utskrift av Adobe Illustrator-filer

För att minska den tid det tar att skriva ut ett Illustrator-dokument ska du vidta en eller flera av följande åtgärder:

  • Om du planerar att placera en EPS-bild i ett Illustrator-dokument sparar du bilden i binärt format i stället för ASCII-format (hex).
  • Öka avvikelsevärdet genom att göra något av följande:
    • Ange en lägre upplösning för Illustrator-dokumentet. (Med en lägre upplösning skapas mindre noggranna kurvor, men förbättrar utskriftsresultatet.) Välj Arkiv > Skriv ut och välj sedan Bilder. Dra sedan reglaget Avvikelsekvalitet/Hastighet åt höger.
    • Ange ett högre avvikelsevärdet vid skrivaren.
  • Använd teckensnitt som finns på skrivaren (det vill säga, som finns på skrivarens hårddisk eller i minnet). Om du använder teckensnitt som finns på skrivaren väljer du Ingen för överföring av teckensnitt i avsnittet Bilder i dialogrutan Skriv ut.
  • Ange den minsta nödvändiga pappersstorleken. Välj Arkiv > Skriv ut och ange en sidstorlek. Större sidstorlekar ökar den mängd minne som krävs på skrivaren för att skriva ut bilden.
  • Skriv ut via Ethernet-anslutning.
  • Skriv ut till en skrivare med PostScript Level 2 eller 3.
  • Skriv ut till en enhet med mer RAM-minne.
  • Skriv ut med en lägre upplösning.
  • Verifiera att du använder den senaste skrivardrivrutinen för skrivaren. Kontakta skrivarens tillverkare för information om vilka skrivardrivrutiner du ska använda, och för uppdateringar av drivrutiner.
  • Om du skriver ut till en PostScript-skrivare ska du verifiera att du använder rätt PPD-fil (PostScript Printer Description), eller att du använder en generisk PPD-fil. Kontakta skrivarens tillverkare för information om vilken PPD-fil du ska använda.
  • Om du skriver ut till en skrivare som inte är en PostScript-skrivare och skrivardrivrutinen innehåller ett färgoptimeringsalternativ (till exempel Tydlig färg eller Intelligent färg) ska du inaktivera det alternativet. Läs mer i den dokumentation som hör till skrivardrivrutinen.
  • Skjut reglaget Kvalitet/Hastighet helt åt vänster för att förenkla alla genomskinliga teckningar som rasterbilder i stället för vektorbilder. Välj Arkiv > Skriv ut och välj sedan Avancerat från menyn. Välj Anpassad till höger om menyn Förinställning och flytta reglaget Raster/Vektor helt åt vänster.

Invecklade detaljer i ett Illustrator-dokument

Ju större antal eller kombinationer av de element som anges nedan, desto mer minne kräver Illustrator-dokumentet. Effekter och element som kan vara minneskrävande eller invecklade inkluderar:

  • Sammansatta banor (till exempel text konverterad till banor)
  • Skuggmönster
  • Toning
  • Genomskinlighet och rastereffekter
  • 3D-effekter (Illustrator CS och senare)
  • Symboler
  • Masker
  • Banor med många punkter eller kurvor
  • Omvandlingar
  • Text på en bana
  • Genomstruken text
  • Text med vågrät skalning, spårning eller kerning
  • Stora sidstorlekar
  • Nedladdningsbara teckensnitt
  • Utskrift med hög upplösning
  • Länkade eller inbäddade rasterbilder
  • Nätobjekt
  • Direktkalkeringsobjekt (Illustrator CS2 och senare)
  • Borstpenslar (Illustrator CS5 och senare)

Ytterligare information

 

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy