Felsökning och hjälp

Ja! Med Illustrators automatiska dataåterställning kan du som tur är förmodligen återställa det mesta av ditt arbete, även om du inte har sparat filen nyligen.

Läs Åtgärda problem med att Illustrator kraschar för att utföra några grundläggande kontroller och korrigeringar och hitta lösningar för ditt specifika kraschproblem. 

Identifiera tillverkaren av grafikkortet och uppdatera de specifika GPU-drivrutinerna.

Avinstallera alla instanser av Microsoft Visual C++ från datorn och installera den senaste versionen.

Se Felsök typsnittsproblem för information om hur du identifierar och tar bort skadade typsnitt.

I menyraden, klicka på ikonen GPU-prestanda och välj GPU-prestanda. Läs mer om GPU-prestanda.

Prova följande för att optimera Illustrator-prestanda på Windows eller Mac OS X.

Illustrator körs maskineget på Apple-datorer med Apple Silicon M1-chippet vid 1,5 x hastigheten hos tidigare generationers system med liknande konfigurationer. Mer information finns i Illustrator för Apple Silicon.

Du ställer in alternativen för att bädda in teckensnitt, bilder och annan information efter att ha valt Arkiv > Spara som eller Arkiv > Spara kopia. Alternativen varierar beroende på det filformat du väljer. Lär dig mer om hur du sparar teckningar.

Du kan markera de objekt (eller texter) som ska överlappa varandra och välja Objekt > Sammanfläta > Utför i menyfältet. Om du vill veta mer om hur du skapar och redigerar överlappande designer, se Sammanfläta objekts.

Du kan skapa realistisk 3D-grafik genom att kombinera effekter och ljus med material från Adobe Substance.

I Illustrator kan du skapa en delbar länk som andra kan kommentera med eller utan Adobe-konto. Välj Dela > Dela för granskning (Beta) och lär dig hur du delar dokument för granskning .

Ja, du kan kopiera en text eller en textram från InDesign till Illustrator och samtidigt behålla källtextens typsnitts-, format-, tecken- och styckeegenskaper. Läs mer om hur du kopierar och klistrar in InDesign-text till Illustrator.

Det finns flera sätt att importera eller exportera verk mellan Illustrator och Photoshop. Mer information om hur du använder Illustrator-verk i Photoshop.

Du kan ladda ner Illustrator från Creative Clouds programkatalog. Välj Hämta för att börja hämta produkten och följ sedan anvisningarna på skärmen. Du kanske uppmanas att logga in för att slutföra hämtningen. Mer information finns i Hämta Creative Cloud-program.

Du kan även läsa systemkraven för Illustrator och se till att systemet är kompatibelt med uppdateringarna. Illustrator körs direkt på Apple-datorer med Apple Silicon M1-chippet. Mer information finns i Illustrator för Apple Silicon.

Letar du efter information om hur du installerar äldre versioner? Se Installera tidigare versioner av Creative Cloud-program.

Se lösningar till felet ”det gick inte att installera” fel: ”Misslyckades för att installera ”Skrivbordsprogrammet Creative cloud. Lösa andra hämta, installera installation och uppdatering, nedladdningen och felsökningsguiden.

Ja! Du kan hämta testversioner av Creative Cloud-program (inklusive Illustrator) från Creative Clouds programkatalog. Du måste ange Adobe-inloggningsuppgifterna för att hämta en testversion. Lär dig Hämta och installera Creative Cloud-testversion.

Du kan installera Illustrator och andra Creative Cloud-program på högst två datorer. Om du vill installera programmet på en tredje dator måste du inaktivera det på en av dina tidigare datorer. Läs mer om att installera Creative Cloud-program på en annan dator.

Logga in på ditt Adobe-konto. Under avsnittet Lösenord väljer du Ändra för Nuvarande lösenord och sedan följer du anvisningarna på skärmen.

Har du glömt lösenordet? Så här gör du för att återställa det.

Läs mer om hur du löser några vanliga inloggningsproblem för att återfå åtkomst till kontot.

Att byta Creative Cloud-planer är enkelt. Följ dessa stegvisa instruktioner för att uppgradera eller ändra din plan.

I de flesta fall görs testversionen automatiskt om till ett betalt medlemskap. Följ dessa stegvisa anvisningar för att göra om testversionen till ett betalt medlemskap om du inte blev uppmanad att ange betalningsuppgifter när du registrerade dig för testversionen.

Lär dig att avsluta Creative Cloud-medlemskapet och förstå Adobes prenumerationsvillkor. När du har sagt upp en Creative Cloud-prenumeration kan du inte längre komma åt dina Creative Cloud-program eller de flesta tjänster som ingår i den betalda Creative Cloud-prenumerationen. Molnlagringsutrymmet kommer också att minskas till 2 GB. Men du har fortsatt åtkomst till våra kostnadsfria medlemsförmåner och alla filer som du sparat direkt på enheten.