Importación de archivos de vídeo y secuencias de imágenes

Última actualización el 2 nov. 2026

Descubre cómo importar archivos de vídeo y secuencias de imágenes en Adobe Photoshop para escritorio como documentos, capas u Objetos inteligentes.

Importa archivos de vídeo y secuencias de imágenes en Photoshop como un documento nuevo, una capa de vídeo editable o un Objeto inteligente, según tu flujo de trabajo.

Abrir un archivo de vídeo como un documento nuevo

Selecciona Archivo > Abrir.

En el cuadro de diálogo Abrir archivo, selecciona Todos los documentos legibles o Película QuickTime en el menú desplegable de tipo de archivo.

Selecciona tu archivo de vídeo y luego Abrir.

El vídeo aparece como una capa de vídeo en un documento nuevo.Usa el panel Cronología (Ventana > Cronología) para navegar por los fotogramas y previsualizar la reproducción.

Importar vídeo en un documento existente

Abrir el documento en el que quieres añadir un vídeo.

Selecciona Capa > Capas de vídeo > Nueva capa de vídeo a partir de archivo.

En el cuadro de diálogo Añadir capa de vídeo, seleccione el vídeo y luego Abrir.

El vídeo aparece como una nueva capa en tu documento.Colócalo y mézclalo con otras capas usando los controles estándar de capa.

Importar una secuencia de imágenes

Guarda la secuencia de imágenes en una sola carpeta.Asegúrate de que los archivos tengan nombres secuenciales (p. ej., frame001.jpg, frame002.jpg, frame003.jpg) y dimensiones idénticas.

Para crear un documento nuevo, selecciona Archivo > Abrir.Para añadir la secuencia a un documento existente, selecciona Capa > Capas de vídeo > Nueva capa de vídeo a partir de archivo.

En el cuadro de diálogo Abrir archivo, ve a la carpeta que contiene la secuencia de imágenes.

Selecciona una imagen de la secuencia y, a continuación, marca la casilla Secuencia de imágenes en el cuadro de diálogo.

Seleccione Abrir.

Introduce la velocidad de fotogramas y selecciona OK.

Colocar el vídeo como objeto inteligente

Abre el documento en el que quieras colocar el vídeo.

Selecciona Archivo > Colocar incrustado.

Selecciona el archivo de vídeo o una sola imagen de la secuencia de imágenes.

En el cuadro de diálogo Colocar incrustado, selecciona la casilla Secuencia de imágenes y, después, haz clic en Colocar.

Usa los controles de transformación para escalar, girar, mover o deformar el vídeo según sea necesario.

Presiona Intro (Windows) o Retorno (macOS), o el botón Confirmar transformación en la barra de opciones.

Recargar secuencia de vídeo modificada

En el panel Cronología o Capas, selecciona la capa de vídeo.

Selecciona Capa > Capas de vídeo > Recargar fotograma.

Photoshop recarga automáticamente la secuencia de origen actualizada cuando vuelves a abrir el documento.Para actualizar los cambios mientras el documento está abierto, selecciona Capa > Capas de vídeo > Recargar fotograma.

Sustituir o volver a vincular la secuencia de vídeo

En el panel Cronología o Capas, selecciona la capa de vídeo que tenga el icono de alerta.

Selecciona Capa > Capas de vídeo > Sustituir secuencia.

Selecciona el archivo de origen original o un vídeo o secuencia de imágenes de repuesto.

Selecciona Abrir.

Usa Sustituir metraje para volver a vincular un archivo de origen que falte o sustituirlo por otro vídeo o secuencia de imágenes diferente.