Acoplar capas en una imagen

Última actualización el 2 nov. 2026

Combina todas las capas visibles en una única capa de fondo para reducir el tamaño del archivo y simplificar tu documento.

Acoplar combina permanentemente todas las capas visibles en una única capa de fondo, lo que hace que el archivo sea más pequeño y fácil de administrar.

Usa la operación de acoplamiento para combinar todas las capas visibles en el Fondo, descarta las capas ocultas y rellena las áreas transparentes con blanco. Este proceso reduce significativamente el tamaño del archivo al eliminar la sobrecarga de almacenar múltiples capas, modos de fusión y efectos de capa.Aprende a combinar y sellar capas si necesitas conservar la estructura de capas mientras combinas capas específicas.

Elige acoplar cuando hayas terminado toda la edición y ya no necesites ajustar elementos individuales. Elige combinar cuando quieras simplificar grupos de capas específicos mientras mantienes la flexibilidad en el resto de la composición.

Alerta

Acoplar es permanente y provoca la pérdida de datos. Guarda una copia del archivo con capas antes de acoplar para evitar una edición destructiva.

Acoplar una imagen completa

Selecciona Capa > Acoplar imagen.

Revisa el panel Capas para confirmar que todas las capas visibles se combinaron en una única capa Fondo.

Selecciona Archivo > Guardar o Guardar como para conservar la imagen acoplada.

Acoplar todos los efectos de capa

Selecciona Archivo > Scripts > Acoplar todos los efectos de capa.

Acoplar la capa hace que los efectos sean permanentes y convierte las capas vectoriales en capas de píxeles rasterizadas.Usa esta opción cuando quieras mantener tu estructura de capas, pero hacer un bake de los efectos en el Contenido de la capa.

Acoplar todas las máscaras

Selecciona Archivo > Scripts > Acoplar todas las máscaras.

Acoplar máscaras aplica permanentemente todas las máscaras de capa a sus capas asociadas, y este cambio es irreversible. Las áreas enmascaradas se eliminan y el contenido visible restante permanece intacto.Este enfoque ayuda a reducir la complejidad del archivo, mientras mantiene tus capas separadas.

Nota

Convertir una imagen entre determinados modos de color aplana el archivo automáticamente.Por ejemplo, al cambiar de RGB al modo Bitmap se descartan todas las capas.Más información sobre los modos de color y las conversiones para entender cuándo se conservan los datos de las capas.

Después de aplanar el documento, el tamaño de archivo se reduce, lo que permite guardarlo más rápido, compartirlo más fácilmente y hacerlo compatible con formatos como JPEG.