Colocar archivos de Illustrator o PDF en Adobe Photoshop

Última actualización el 2 nov. 2026

Aprende a colocar archivos de Illustrator y PDF en Adobe Photoshop como objetos inteligentes para conseguir ilustraciones escalables y transformaciones no destructivas.

Colocar archivos como objetos inteligentes conserva la calidad vectorial y permite transformaciones no destructivas. Puedes incrustar la ilustración en el documento o vincularla al archivo externo.

Colocar un archivo desde el menú Archivo

Abre el documento de Photoshop en el que quieras colocar la ilustración.

Selecciona Archivo > Colocar incrustado para incrustar la ilustración, o Archivo > Colocar vinculado para crear un objeto inteligente vinculado.

Navega hasta el archivo de Illustrator o PDF, selecciónalo y selecciona Colocar.

Si colocas un archivo PDF o de Illustrator con varias páginas o imágenes, selecciona el elemento que necesites, configura las opciones de recorte y selecciona Aceptar.

Vuelve a colocar o transforma la ilustración arrastrando los tiradores o introduciendo valores en la barra de opciones.

Selecciona Confirmar en la barra de opciones, o pulsa Intro (Windows) o Retorno (macOS), para colocar la ilustración en una capa nueva.

Arrastra un archivo desde el Explorador de Windows o el Finder de macOS a un documento de Photoshop abierto para colocarlo rápidamente. Mantén pulsada la tecla Alt (Windows) u Opción (macOS) mientras arrastras para crear automáticamente un objeto inteligente vinculado.

Colocar un archivo desde Bridge

En Adobe Bridge, navega hasta el archivo de Illustrator o PDF que quieras colocar y selecciónalo.

Selecciona Archivo > Colocar > En Photoshop.

Si colocas un archivo PDF o de Illustrator, configura las opciones en el cuadro de diálogo Colocar PDF y, a continuación, selecciona Aceptar.

Vuelve a colocar o transforma la ilustración según sea necesario y, a continuación, selecciona Confirmar en la barra de opciones, o pulsa Intro (Windows) o Retorno (macOS).

Configurar las opciones de ubicación de PDF

Cuando colocas un archivo PDF o de Illustrator, el cuadro de diálogo Colocar PDF ofrece opciones para seleccionar el contenido y definir el área de recorte.

En Seleccionar, dentro del cuadro de diálogo, selecciona Página o Imagen en función de los elementos que quieras importar. Si el PDF contiene varias páginas o imágenes, selecciona la miniatura de la página o imagen que quieras colocar.

Utiliza el menú Tamaño de miniatura para ajustar la visualización de las miniaturas en la ventana de vista previa. Selecciona Ajustar página para que una miniatura se ajuste a la ventana de vista previa.

En Opciones, selecciona una opción del menú Recortar a para definir qué parte del documento PDF o Illustrator incluir:

Cuadro delimitador: Recorta al área rectangular más pequeña que contiene todo el texto y los gráficos, eliminando el espacio en blanco sobrante.

Media Box: Recorta al tamaño de página original tal como se define en el PDF.

Crop Box: Recorta al área de recorte o a los márgenes de recorte especificados en el archivo PDF.

Bleed Box: Recorta al área de producción designada; el sangrado admite las tolerancias de corte, plegado y recorte.

Trim Box: Recorta al tamaño de recorte final previsto de la página tras la producción.

Art Box: Recorta al área definida para colocar contenido PDF en otras aplicaciones.

Transformar la ilustración colocada

Después de colocarla, la ilustración aparece centrada en el documento dentro de un cuadro delimitador. Puedes recolocarla y transformarla antes de confirmar la ubicación.

Posición y escala: Para recolocar la ilustración, sitúa el puntero dentro del cuadro delimitador y arrástralo a una nueva ubicación, o introduce valores de X e Y en la barra de opciones para colocar el punto central de la ilustración.

Para escalar la ilustración, arrastra un tirador de esquina del cuadro delimitador. Mantén pulsada la tecla Mayús mientras arrastras para restringir las proporciones, o introduce valores porcentuales de W y H en la barra de opciones.

Rotar y ajustar el punto central: Para rotar la ilustración, sitúa el puntero fuera del cuadro delimitador hasta que se convierta en una flecha curva y, a continuación, arrastra. Para una rotación precisa, introduce un valor en grados en el campo Rotación de la barra de opciones.

Para ajustar el punto central alrededor del cual gira la ilustración, arrástralo a una nueva ubicación o selecciona un controlador en el icono Punto central de la barra de opciones.

Sesgar y deformar: Para sesgar la ilustración, mantén pulsada la tecla Ctrl (Windows) o Comando (macOS) mientras arrastras un tirador del cuadro delimitador.

Para deformar la ilustración, selecciona Edición > Transformar > Deformar y, a continuación, selecciona un ajuste preestablecido de deformación en el menú Estilo de deformación de la barra de opciones. Si seleccionas Personalizado, arrastra puntos de control, segmentos de malla o áreas dentro de la malla para crear un efecto de deformación personalizado.

Definir la opción Suavizar: Al colocar archivos PDF, EPS o Illustrator, define la opción Suavizar en la barra de opciones antes de confirmar. Selecciona la casilla para fusionar suavemente los píxeles del perímetro durante la rasterización, o desmárcala para obtener transiciones con bordes definidos.

Confirmar o cancelar la ubicación

Selecciona Confirmar en la barra de opciones, o pulsa Intro (Windows) o Retorno (macOS), para colocar la ilustración como un objeto inteligente en una nueva capa.

Para cancelar la ubicación sin añadir la ilustración, selecciona Cancelar en la barra de opciones o pulsa Esc.

Una vez confirmado, el gráfico colocado se convierte en una Capa de Smart Object que puedes seguir editando, escalando y transformando de forma no destructiva. Haz doble clic en la miniatura de Smart Object en el panel Capas para editar su contenido.