Creación de sectores

Última actualización el 2 nov. 2026

Aprende a usar la Herramienta Sector, las guías o las Capas para dividir imágenes en regiones exportables para la optimización web en Adobe Photoshop en escritorio.

Los sectores dividen una imagen en secciones más pequeñas que puedes mejorar individualmente o a las que puedes asignar distintos enlaces URL antes de exportarlas para la web.

Crear sectores con la Herramienta Sector

Cuando creas sectores de usuario, Photoshop rellena automáticamente las áreas no cubiertas con sectores automáticos.Los sectores de usuario tienen bordes continuos, mientras que los sectores automáticos tienen bordes punteados.

Para alinear los sectores con las guías u otros sectores, selecciona Vista > Ajustar a antes de dibujar.

Selecciona la herramienta Sector .

En la barra de opciones, selecciona un estilo en el menú desplegable:

  • Normal: Dibuja sectores de forma libre.
  • Relación de aspecto fija: Restringe las proporciones.
  • Tamaño fijo: Especifica las dimensiones exactas en píxeles.

Arrastra por el área de la imagen donde quieras crear un sector.

Nota

Puedes arrastrar con Mayús para restringir el sector a un cuadrado, o arrastrar con Alt (Windows) o con Option (macOS) para dibujar desde el centro.

Repite la operación para crear sectores adicionales.

Creación de sectores a partir de guías

Al crear sectores a partir de guías, se eliminan todos los sectores existentes en el documento. Guarda una copia del archivo si necesitas conservar la configuración actual de sectores.

Selecciona Vista > Guías > Nueva guía y, a continuación, las guías Vertical u Horizontal que definan los límites de sector que quieras, y selecciona OK.

Selecciona la herramienta Sector.

Selecciona Sectores a partir de Guides en la barra de opciones.

Crear sectores a partir de capas

Los sectores creados a partir de capas ajustan automáticamente sus límites al mover o editar la capa, lo que los hace útiles para diseños dinámicos.Aparecen con bordes continuos y una insignia con el icono de capa, y no puedes cambiarles el tamaño a menos que los conviertas en sectores de usuario.

Evita usar sectores basados en capas en las capas que tengas pensado animar en áreas grandes, ya que las dimensiones del sector pueden llegar a ser excesivamente grandes.

En el panel Capas, selecciona la capa que contenga el contenido que deseas dividir en sectores.

Seleccione Capa > Nuevo sector basado en Capa.

Después de crear sectores, puede seleccionarlos con la herramienta Seleccionar sector para moverlos, cambiarles el tamaño o modificar sus propiedades.Los sectores de usuario ofrecen la mayor flexibilidad.Para mostrar los límites de los sectores, seleccione Ver > Mostrar > Sectores.

Seleccione Archivo > Exportar > Guardar para Web, establezca las opciones de exportación para cada sector y guarde el archivo.Photoshop exporta cada sector como un archivo de imagen independiente y genera el HTML o CSS necesario para mostrar los sectores en una página web.