Administrar canales en el panel Canales

Última actualización el 2 nov. 2026

Aprende a usar el panel Canales para ver, organizar y editar canales de color, alfa y de tinta plana en Adobe Photoshop en el escritorio.

El panel Canales ofrece acceso centralizado a todas las operaciones de canal en el documento, desde controles básicos de visibilidad hasta flujos de trabajo de edición avanzados.

Usa estos procedimientos para administrar los canales existentes en la imagen. El panel Canales muestra todos los canales, con el canal compuesto en primer lugar para imágenes RGB, CMYK y Lab, y miniaturas que se actualizan automáticamente a medida que editas. Estos procedimientos se aplican a los canales de información de color, los canales Alpha y los canales de selección de color.

Para acceder al panel Canales, selecciona Ventana > Canales.

Configuración de vista y visualización

Controla cómo aparecen los canales en el panel y en la ventana del documento para optimizar el flujo de trabajo y el rendimiento del sistema.

Ajustar la visualización de las miniaturas de canales

En el menú del panel Canales, selecciona Opciones de panel.

Selecciona un tamaño de miniatura o selecciona Ninguno para ocultar las miniaturas por completo.

Seleccione Aceptar.

Ocultar las miniaturas mejora el rendimiento al trabajar con archivos grandes o estructuras de canales complejas.

Mostrar u ocultar canales individuales

En el panel Canales, selecciona el icono del ojo junto a cualquier canal para activar o desactivar su visibilidad.

Para ver todos los canales de color predeterminados al mismo tiempo, selecciona el canal compuesto en la parte superior del panel.

Para mostrar u ocultar varios canales a la vez, arrastra por la columna del ojo en el panel Canales. Puedes ver cualquier combinación de canales; por ejemplo, puedes mostrar un canal Alpha junto con el canal compuesto para obtener una vista previa de cómo los cambios de máscara afectan a la imagen completa.

Mostrar los canales de color individuales en color

Seleccionar Edición > Preferencias > Interfaz.

Seleccionar Mostrar canales en color.

Seleccione Aceptar.

De forma predeterminada, los canales individuales se muestran en escala de grises. En imágenes RGB, CMYK o Lab, esta preferencia muestra los canales individuales en color. En las imágenes Lab, solo los canales a y b aparecen en color. Cuando varios canales están activos al mismo tiempo, siempre se muestran en color independientemente de esta configuración de preferencia.

Selección y edición de canales

Trabaja directamente con canales individuales para aplicar ajustes específicos o pintar máscaras.

Seleccionar canales para editar

En el panel Canales, seleccione un nombre de canal para activarlo.

Pulse Mayús y haga clic en nombres de canales adicionales para seleccionar o anular la selección de varios canales.

Los nombres de los canales seleccionados aparecen resaltados en el panel. El icono de un ojo indica los canales visibles, mientras que los nombres resaltados indican los canales activos disponibles para editar.

Pintar en canales individuales

Seleccione un solo canal en el panel Canales.

Seleccione cualquier herramienta de pintura o de edición en la barra de herramientas.

Pinta en la ventana de la imagen usando blanco para añadir el color del canal con una intensidad del 100 %, valores de gris para añadir color con intensidades inferiores o negro para eliminar por completo el color del canal.

Solo puede pintar en un canal al mismo tiempo. Esta técnica resulta especialmente útil para perfeccionar máscaras de canal alfa.

Organizar canales

Cambia el nombre y reordena los canales alfa y de tintas planas para mantener una organización clara del proyecto.

Cambiar el nombre de canales alfa o de tintas planas

En el panel Canales, seleccione el nombre del canal.

Escriba un nuevo nombre.

Pulse Intro (Windows) o Retorno (macOS).

Reordenar canales alfa o de tintas planas

En el panel Canales , arrastra el nombre del canal hacia arriba o hacia abajo.

Cuando aparezca una línea en la posición deseada, suelte para colocar el canal.

Puedes mover los canales alfa o de tintas planas por encima de los canales de color predeterminados solo si la imagen está en modo Multicanal (Imagen > Modo > Multicanal). Las tintas planas sobreimprimen en orden de arriba abajo en el panel Canales.

Eliminar canales

Quita los canales alfa o de tintas planas que no uses antes de guardar para reducir el tamaño del archivo.Los canales alfa complejos pueden aumentar considerablemente el espacio en disco necesario.

Eliminar un canal de la imagen

Seleccione el canal en el panel Canales.

Arrastre el canal hasta el icono eliminar situado en la parte inferior del panel, o pulse Alt+clic (Windows) u Opción+clic (macOS) en el icono eliminar para eliminarlo de inmediato.

También, después de seleccionar el canal, seleccione Eliminar canal en el menú del panel Canales, o bien seleccione el icono Eliminar y confirme la eliminación.

Al eliminar un canal de color de un archivo con capas, se combinan las capas visibles y se descartan las capas ocultas.Al eliminar un canal de color, la imagen se convierte al modo Multicanal, que no admite capas.Las imágenes no se combinan al eliminar canales Alpha, canales directos o máscaras rápidas.