Especificar columnas para imágenes

Última actualización el 2 nov. 2026

Aprende a configurar la anchura de las columnas y los ajustes de espacio para dimensionar imágenes para programas de diseño de página en Adobe Photoshop en el escritorio.

Las especificaciones de columna en Adobe Photoshop te permiten dimensionar imágenes para que coincidan con el diseño de columnas de tu publicación objetivo, lo que garantiza una alineación precisa al importarlas en aplicaciones de diseño de página como Adobe InDesign.

Usa el dimensionado basado en columnas al preparar imágenes para diseños de página de varias columnas. Este flujo de trabajo ayuda a hacer coincidir las dimensiones de la imagen con la cuadrícula de columnas de una publicación antes de la importación.Una vez que configures la anchura de la columna y el espaciado del Espacio en las preferencias, podrás aplicar estas medidas al crear documentos nuevos o al cambiar el tamaño de imágenes existentes.

Los ajustes de columna definen tanto la anchura de cada columna como el Espacio (el espacio vertical entre columnas). Después de configurar tus preferencias, Photoshop usa estas medidas siempre que especifiques dimensiones en columnas en lugar de píxeles, pulgadas u otras unidades. Configurar las preferencias de columna y espacio.

Configurar las preferencias de columna y espacio

Selecciona Edición > Preferencias > Unidades y reglas (Windows) o Photoshop > Configuración > Unidades y reglas (macOS).

En la sección Tamaño de columna, introduce un valor para Anchura para definir la anchura de una sola columna.

Introduce un valor para Espacio para especificar la separación entre columnas.

Selecciona Aceptar para guardar tus preferencias.

Después de definir tus preferencias de columna, puedes usar columnas como unidad de medida al crear imágenes o cambiar su tamaño. Esto garantiza que tus imágenes coincidan con el diseño exacto de columnas de tu página.

Dimensionar imágenes con medidas de columna

Seleccione Archivo > Nuevo.

Para documentos nuevos, selecciona Columnas en el menú desplegable de unidades junto al campo Anchura e introduce el número de columnas necesario.

Para imágenes existentes, selecciona Imagen > Tamaño de la imagen o Imagen > Tamaño de lienzo; después, selecciona Columnas como unidad e introduce el número de columnas que quieras.

Selecciona OK o Crear para aplicar las dimensiones basadas en columnas.

Al cambiar el tamaño de imágenes existentes con Tamaño de la imagen, asegúrate de que la opción Remuestrear esté seleccionada para ajustar las dimensiones en píxeles. Al usar Tamaño de lienzo, el contenido en píxeles no cambia mientras el lienzo se expande o se contrae. Tu imagen ahora coincide con el número de columnas especificado y se alineará con precisión con tu cuadrícula de diseño de página al importarla.