Handboek Annuleren

Problemen met afdrukken oplossen | Photoshop

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Voorinstellingen, handelingen en instellingen migreren
    8. Maak kennis met Photoshop
  3. Photoshop en Adobe-services
    1. Photoshop en Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. De Touch Bar gebruiken met Photoshop
    5. Werken met illustraties van Illustrator in Photoshop
    6. De Capture-in-app-extensie in Photoshop gebruiken
    7. Raster en hulplijnen
    8. Handelingen maken
    9. Ongedaan maken en historie
    10. Standaardsneltoetsen
    11. Aanraakfuncties en aanpasbare werkruimten
  4. Photoshop voor de iPad
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
  5. Photoshop op internet (bèta)
    1. Veelgestelde vragen | Photoshop op internet (bèta) 
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop op internet (bèta)
    4. Sneltoetsen | Photoshop op internet (bèta)
    5. Ondersteunde bestandstypen | Photoshop op internet (bèta)
    6. Clouddocumenten openen en bewerken
    7. Samenwerken met belanghebbenden
    8. Beperkte bewerkingen toepassen op uw clouddocumenten
  6. Clouddocumenten
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Toegang delen en uw clouddocumenten bewerken
    9. Bestanden delen en opmerkingen in de app
  7. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Documenten maken
    3. De Touch Bar gebruiken met Photoshop
    4. Ondersteuning voor Microsoft Surface Dial in Photoshop
    5. Toolgalerieën
    6. Prestatievoorkeuren
    7. Tools gebruiken
    8. Aanraakbewegingen
    9. Aanraakfuncties en aanpasbare werkruimten
    10. Technology Previews
    11. Metagegevens en notities
    12. Snel uw creaties delen
    13. Photoshop-afbeeldingen in andere toepassingen opnemen
    14. Voorkeuren
    15. Standaardsneltoetsen
    16. Linialen
    17. Niet-afdrukbare extra's tonen of verbergen
    18. Het aantal kolommen voor een afbeelding opgeven
    19. Ongedaan maken en historie
    20. Deelvensters en menu's
    21. Bestanden plaatsen
    22. Elementen instellen met de functie Magnetisch
    23. Plaatsen met de liniaal
    24. Voorinstellingen
    25. Sneltoetsen aanpassen
    26. Raster en hulplijnen
  8. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  9. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  10. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
    26. Laag
    27. Afvlakken
    28. Samengesteld
    29. Achtergrond
  11. Selecties
    1. Werkruimte Selecteren en maskeren
    2. Snelle selecties maken
    3. Aan de slag met selecties
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lasso’s
    6. Een kleurbereik selecteren in een afbeelding
    7. Pixelselecties aanpassen
    8. Paden omzetten in selectiekaders en omgekeerd
    9. Basisbegrippen voor kanalen
    10. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    11. Een tijdelijk snelmasker maken
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
    16. Selectie
    17. Selectiekader
  12. Afbeeldingsaanpassingen
    1. Perspectief verdraaien
    2. Vervaging door camerabeweging verminderen
    3. Voorbeelden van de tool Retoucheerpenseel
    4. Kleur-opzoektabellen exporteren
    5. De scherpte en vervaging van afbeeldingen aanpassen
    6. Kleuraanpassingen
    7. De aanpassing Helderheid/contrast toepassen
    8. Schaduwdetails en hooglichtdetails aanpassen
    9. Aanpassing Niveaus
    10. De kleurtoon en verzadiging aanpassen
    11. Levendigheid aanpassen
    12. De kleurverzadiging in afbeeldingsgebieden aanpassen
    13. Snel aanpassingen aanbrengen aan tinten
    14. Speciale kleureffecten toepassen op afbeeldingen
    15. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    16. HDR-afbeeldingen (High Dynamic Range)
    17. Histogrammen en pixelwaarden bekijken
    18. Kleuren in uw afbeelding afstemmen
    19. Foto's uitsnijden en rechttrekken
    20. Een kleurenfoto omzetten in zwart-wit
    21. Aanpassings- en opvullagen
    22. Aanpassing Curven
    23. Overvloeimodi
    24. Afbeeldingen voorbereiden voor drukken
    25. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    26. HDR-belichting en -kleurtinten aanpassen
    27. Filter
    28. Vervagen
    29. Afbeeldingsgebieden doordrukken of tegenhouden
    30. Selectieve kleuraanpassingen aanbrengen
    31. Objectkleuren vervangen
  13. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Niet-destructieve bewerkingen uitvoeren in Camera Raw
    10. Radiaalfilter in Camera Raw
    11. Camera Raw-instellingen beheren
    12. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    13. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    14. Afbeeldingen roteren, uitsnijden en aanpassen
    15. Kleurweergave aanpassen in Camera Raw
    16. Functieoverzicht | Adobe Camera Raw | 2018-versies
    17. Overzicht van nieuwe functies
    18. Procesversies in Camera Raw
    19. Lokale aanpassingen aanbrengen in Camera Raw
  14. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  15. Afbeeldingen transformeren
    1. Objecten transformeren
    2. Uitsnijding, rotatie en canvasgrootte aanpassen
    3. Foto's uitsnijden en rechttrekken
    4. Panoramische afbeeldingen maken en bewerken
    5. Afbeeldingen, vormen en paden verdraaien
    6. Perspectiefpunt
    7. Het filter Uitvloeien gebruiken
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
    10. Verdraaien
    11. Transformeren
    12. Panorama
  16. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
  17. Tekst
    1. Werken met OpenType SVG-lettertypen
    2. Tekens opmaken
    3. Alinea's opmaken
    4. Teksteffecten maken
    5. Tekst bewerken
    6. Regelafstand en tekenspatiëring
    7. Arabische en Hebreeuwse tekst
    8. Lettertypen
    9. Problemen met lettertypen oplossen
    10. Aziatische tekst
    11. Tekst maken
    12. Tekstenginefout met Typegereedschap in Photoshop | Windows 8
    13. World-Ready composer voor Aziatische scripts
    14. Tekst toevoegen en bewerken in Photoshop
  18. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  19. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Laageffecten en laagstijlen
    9. Specifieke filters toepassen
    10. Natte vinger gebruiken in afbeeldingsgebieden
  20. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  21. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Duotonen
    8. Afbeeldingen drukken op een professionele drukpers
    9. Kleurenafdrukken in Photoshop verbeteren
    10. Problemen met afdrukken oplossen | Photoshop
  22. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Werken met kleurprofielen
    5. Kleurbeheer toepassen op documenten voor onlineweergave
    6. Kleurbeheer toepassen op documenten bij afdrukken
    7. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    8. Kleuren controleren
  24. Content Authenticity
    1. Meer informatie over inhoudreferenties
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  25. 3D-beelden en technische beeldverwerking
    1. Photoshop 3D | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn
    2. Creative Cloud 3D-animatie (Preview)
    3. 3D-objecten afdrukken
    4. Tekenen in 3D
    5. Verbeteringen in het 3D-deelvenster | Photoshop
    6. De belangrijkste 3D-concepten en -tools
    7. 3D renderen en opslaan
    8. 3D-objecten en -animaties maken
    9. Afbeeldingsstapels
    10. 3D-workflow
    11. Metingen
    12. DICOM-bestanden
    13. Photoshop en MATLAB
    14. Objecten in een afbeelding tellen
    15. 3D-objecten combineren en omzetten
    16. Structuren bewerken in 3D
    17. HDR-belichting en -kleurtinten aanpassen
    18. Instellingen van het 3D-deelvenster

In dit document vindt u stappen om algemene problemen met afdrukken in Adobe Photoshop op te lossen.

Voor oplossingen voor specifieke afdrukproblemen kunt u zoeken in de Adobe Support-knowledgebase.

Voordat u begint

Voordat u het probleem kunt oplossen, moet u de oorzaak bepalen.

De oorzaak van het afdrukprobleem bepalen

  1. Maak een afbeelding van 2x2 inch, RGB, 72 ppi, schilder een lijn in de afbeelding en druk de afbeelding af.

    Downloaden

  2. Druk een ander type bestand af (bijvoorbeeld een TXT-bestand) vanuit een andere toepassing (zoals Microsoft Word of TextEdit)

    • Als dat bestand correct wordt afgedrukt, dan is het geen probleem met het systeem maar met Photoshop. De manier waarop Photoshop communiceert met het systeem, kan echter invloed hebben op de afdrukprestatie. Ga naar stap 3 om enkele systeemgerelateerde oorzaken van het probleem te elimineren.
    • Als het bestand niet correct wordt afgedrukt, is er een probleem met het systeem. Het probleem is dan niet specifiek voor Photoshop of uw bestanden. Het probleem kan te wijten zijn aan onvoldoende systeembronnen, onvoldoende geheugen in uw printer of een slechte verbinding tussen uw computer en uw printer. Ga naar stap 3 om enkele waarschijnlijke oorzaken van het probleem te elimineren.
  3. Start uw computer opnieuw op en druk uw afbeelding af.

    • Als de afbeelding correct wordt afgedrukt, had uw systeem misschien onvoldoende geheugen of systeembronnen.
    • Als de afbeelding niet correct wordt afgedrukt, ga dan naar stap 4.
  4. Zet uw printer ten minste 15 seconden uit om het geheugen te wissen. Zet de printer vervolgens weer aan en probeer uw afbeelding af te drukken.

    • Als de afbeelding correct wordt afgedrukt, was het geheugen van de printer waarschijnlijk vol.
    • Als de afbeelding niet correct wordt afgedrukt, ga dan naar stap 5.
  5. Als u een netwerkprinter gebruikt, druk dan af vanaf een andere computer.

    • Als de afbeelding correct wordt afgedrukt, is de verbinding tussen de printer of het netwerk en de computer waarop u eerst probeerde af te drukken, mogelijk niet goed. Neem contact op met uw netwerkbeheerder, raadpleeg uw netwerkdocumentatie of neem contact op met de printerfabrikant om uw probleem op te lossen.
    • Als het bestand niet correct wordt afgedrukt, ga dan naar stap 6.
  6. Druk uw afbeelding af op een andere printer.

    • Als de afbeelding correct wordt afgedrukt, is de verbinding tussen de printer en de computer waarop u eerst probeerde af te drukken, mogelijk niet goed. Communicatie-, hardware- of geheugenproblemen kunnen een verbinding tussen de computer en een printer voorkomen. Zorg dat de printer is ingeschakeld en goed is verbonden, en voer een zelftest uit op de printer om te controleren dat deze correct functioneert. Voor instructies raadpleegt u de documentatie die bij de printer is geleverd, of neemt u contact op met de printerfabrikant. Als u een netwerkprinter gebruikt, kunt u contact opnemen met de netwerkbeheerder voor hulp.
    • Als het bestand niet correct wordt afgedrukt, leest u Problemen oplossen met het afdrukken van bestanden vanuit een willekeurige toepassing in dit document.

Problemen met het afdrukken van een specifieke afbeelding in Photoshop oplossen

Als u problemen hebt met het afdrukken van een specifieke afbeelding in Photoshop, voert u de volgende reeks taken uit in de weergegeven volgorde. Druk na elke taak af.

1. Herstel de printervoorkeuren in de afbeelding.

Druk op de spatiebalk op uw toetsenbord voordat u op Bestand > Afdrukken klikt. Met dit proces worden de printervoorkeuren hersteld die in de afbeelding zijn geschreven. 

2. Controleer de volgende opties in het printerstuurprogramma.

  • Zorg dat in Afdrukinstellingen de optie Papierformaat accuraat is. 
  • Kies de juiste papierinvoeroptie voor de manier waarop uw papier in uw printer wordt gevoerd. Als u de onjuiste invoeroptie selecteert, wordt uw afbeelding mogelijk bijgesneden, gedeeltelijk afgedrukt of op het onjuiste deel van de pagina afgedrukt.
  • Controleer of het papier juist wordt verwerkt. Met enkele Epson-stuurprogramma's als voorbeeld selecteert u Papierafhandeling en zorgt u dat het doelpapierformaat geschikt is voor uw papier. Als dit niet het geval is, selecteert u Pas aan papierformaat aan en wijzigt u het doelpapierformaat naar de toepasselijke grootte. Hef selectie van Pas aan papierformaat aan vervolgens op, indien gewenst. Andere printerfabrikanten hebben mogelijk soortgelijke opties.
  • Controleer in de printerinstellingen of het juiste mediatype is geselecteerd.
  • Hef selectie van 16-bits uitvoer op voor het geval uw stuurprogramma 16-bits afdrukken niet ondersteunt.

3. Sla de afbeelding op als nieuw bestand.

Sla het bestand opnieuw op via Bestand > Opslaan als en geef het bestand een nieuwe naam. Met de opdracht Opslaan als in Photoshop wordt het bestand overschreven.

4. Raster lagen of vlak uw afbeelding af.

Wanneer u een afbeelding vanuit Photoshop afdrukt, wordt doorgaans alleen de inhoud afgedrukt die op het scherm zichtbaar is. Raster lagen of vlak uw afbeelding af om de prestaties bij het afdrukken te verbeteren.

Belangrijk: bij het rasteren van lagen of afvlakken van uw afbeelding wordt bewerkbare inhoud verwijderd, zoals type en Slimme objecten. Maak een back-up van uw bestaande afbeelding voordat u met deze taak doorgaat.

Lagen rasteren:

  1. Selecteer de lagen die u wilt rasteren.

  2. Kies Lagen > Rasteren, en kies een optie uit het submenu.

Zie Lagen rasteren voor meer informatie.

Voor het afvlakken van uw afbeelding kiest u Laag > Afbeelding afvlakken.

Zie Lagen samenvoegen en van een stempel voorzien voor meer informatie over het afvlakken van uw afbeelding.

5. Druk een samenstelling van uw afbeelding af.

Als u problemen ondervindt wanneer u een afbeelding met kleurscheidingen afdrukt, drukt u een samenstelling van het bestand af om te bepalen of een kleurplaat de oorzaak van het probleem is. Wanneer u een samenstelling afdrukt, worden alle kleuren op één plaat afgedrukt, onafhankelijk van welke individuele kleuren zijn geselecteerd.

Als het probleem met uw specifieke afbeelding zich blijft voordoen nadat u de bovenstaande stappen hebt uitgevoerd, is uw bestand mogelijk beschadigd. Het probleem kan ook worden veroorzaakt door de manier waarop Photoshop met uw systeem communiceert. Ga naar Problemen oplossen met het afdrukken op een willekeurige printer vanuit Photoshop voor meer oplossingen.

Problemen oplossen met het afdrukken van bestanden vanuit een willekeurige toepassing

Als u problemen ondervindt met het afdrukken van een bestand via de computer, neemt u contact op met Apple-ondersteuning, de technische ondersteuning van Microsoft of de printerfabrikant. Zorg dat de printer is ingeschakeld en controleer de fysieke verbinding tussen de printer en de computer. De oplossing kan iets heel eenvoudigs zijn, zoals een losgekomen snoer opnieuw verbinden.

Let ook op dat recente wijzigingen in het computersysteem een invloed kunnen hebben op het afdrukken. Dit kan ondermeer het volgende zijn:

  • Updates van uw hardware of software
  • Nieuwe hardware of software
  • Upgrades of updates van uw besturingssysteem
  • Software verwijderen
  • Lettertypen installeren of verwijderen
  • Verbinding maken met een netwerk, of andere wijzigingen in uw netwerkconfiguratie
  • Bestanden op uw harde schijf reorganiseren of opschonen

Houd bij welke recente wijzigingen u hebt aangebracht in het systeem om u te helpen bij het oplossen van afdruk- of andere problemen. Als het probleem blijft aanhouden, lees dan ook de andere secties in dit document, indien toepasbaar.

Raadpleeg ook deze documenten voor het oplossen van printerproblemen van Apple (MacOS) en Microsoft (Windows).

Problemen oplossen met het afdrukken op een willekeurige printer vanuit Photoshop

Als u problemen hebt met het afdrukken vanuit Photoshop, voert u de volgende reeks taken uit in de weergegeven volgorde, waarbij u na elke taak afdrukt.

1. Verifieer dat aan de minimumsysteemvereisten voor Photoshop wordt voldaan of deze worden overschreden.

Ga naar Systeemvereisten | Photoshop voor een bijgewerkte lijst met systeemvereisten.

2. Gebruik een bijgewerkt printerstuurprogramma.

Veel printerfabrikanten brengen regelmatig updates van hun softwarestuurprogramma's uit. Als u het printerstuurprogramma niet recent hebt bijgewerkt, neemt u contact op met de printerfabrikant voor een bijgewerkt stuurprogramma of download er één van de website van de fabrikant.

3. Verwijder tijdelijke bestanden van het systeem (alleen Windows).

Overbodige tijdelijke bestanden kunnen ervoor zorgen dat Photoshop vastloopt of lijkt vast te lopen wanneer u afdrukt.

Zie de onderstaande documenten voor meer details: 

4. Zorg ervoor dat de printer voldoende geheugen heeft.

Zorg ervoor dat de printer voldoende geheugen heeft om alle pagina-elementen af te drukken. Om met 300 dpi af te drukken, moet de printer over ten minste 2 MB RAM-geheugen beschikken. Om met 600 dpi af te drukken, moet de printer over ten minste 4-6 MB RAM-geheugen beschikken. Zie de printerdocumentatie voor instructies over het bepalen van het beschikbare printergeheugen.

5. Maak het exemplaar van de printer opnieuw aan (alleen Mac).

Het exemplaar van de printer opnieuw maken:

  1. Ga naar Afdrukken en scannen in de Systeemvoorkeuren.

  2. Selecteer de printer en klik op de minknop.

  3. Klik op de plusknop (+).

  4. Selecteer een printer of geef het IP-adres van de printer op, en klik op Toevoegen.

6. Maak het bestand met Photoshop-voorkeuren opnieuw.

Maak het Photoshop-voorkeurenbestand opnieuw om problemen te elimineren die veroorzaakt zijn door een beschadigd voorkeurenbestand.

Voor instructies om de voorkeuren opnieuw te maken volgt u deze stappen: Photoshop-voorkeuren opnieuw instellen

Opmerking: Wanneer u deze oplossing gebruikt, maakt Photoshop een voorkeurenbestand en verliest u aangepaste instellingen die aan uw huidige voorkeurenbestand zijn gekoppeld. Het bestand dat u in stap 3 hernoemt, is echter uw oorspronkelijke voorkeurenbestand. Als u vaststelt dat het probleem niet wordt veroorzaakt door het voorkeurenbestand, kunt u uw aangepaste instellingen herstellen door het voorkeurenbestand terug op zijn oorspronkelijke locatie te zetten.

7. Verplaats de afbeelding naar een lokale harde schijf.

Als het bestand zich op een verwijderbare schijf (bijvoorbeeld een USB-stick) of op een netwerkschijf bevindt, verplaats het bestand dan naar een lokale harde schijf. Adobe raadt aan om bestanden op te slaan op een lokale harde schijf wanneer u deze opent of opslaat. Of druk ze af om potentiële problemen met en schade aan uw bestanden te voorkomen.

8. Maak meer schijfruimte vrij.

Zorg dat er ruim voldoende vrije ruimte op uw systeemschijf beschikbaar is, of op het station waarop u het bestand hebt opgeslagen. Adobe raadt een vrije ruimte aan die ten minste drie tot vijf keer zo groot is als het bestand dat u wilt afdrukken.

Als u meer ruimte moet maken, zoekt u naar tijdelijke bestanden (TMP) op uw computer en verwijdert u deze, wist u uw tijdelijke internetbestanden of verwijdert u overbodige programma's van de computer. Raadpleeg de documentatie bij uw browser voor instructies om de tijdelijke internetbestanden te wissen. Raadpleeg de documentatie voor elk programma voor instructies om programma's te verwijderen.

U kunt ook schijfruimte vrijmaken door het spoolbestand op Windows over te slaan, waardoor er tijdelijke bestanden worden opgeslagen op de systeemschijf tijdens het afdrukken. Zie de Windows-documentatie of neem contact op met de technische ondersteuning van Microsoft voor instructies over het overslaan van het spoolbestand.

9. Druk af op een lokale printer.

Als u hebt geprobeerd het document af te drukken op een netwerkprinter, probeer het bestand dan af te drukken vanaf een computer die rechtstreeks is aangesloten op een lokale printer.

Als het bestand goed wordt afgedrukt, is mogelijk sprake van netwerkproblemen, problemen met uw printer of de bijbehorende apparaatstuurprogramma's. Neem contact op met uw netwerkbeheerder, raadpleeg de documentatie voor uw printer of neem contact op met de printerfabrikant voor hulp.

10. Voer Photoshop uit terwijl er geen andere programma's actief zijn.

Sommige toepassingen of services kunnen problemen veroorzaken wanneer ze gelijktijdig met Photoshop worden uitgevoerd. Voordat u vanuit Photoshop afdrukt, schakelt u opstartitems uit die worden uitgevoerd wanneer u uw computer opstart.

Voor Mac start u op in Veilig opstarten. Met de modus Veilig opstarten wordt het beschikbare RAM geoptimaliseerd en wordt de mogelijkheid kleiner dat een andere toepassing of achtergrondservice een conflict met Photoshop veroorzaakt. Voor instructies of hulp bij het opstarten van uw computer in de modus Veilig opstarten, leest u 'Mac OS X: Opstarten in de veilige modus' (Apple-ondersteuningsartikel HT1455). Of neem contact op met Apple-ondersteuning.

Voor Windows leest u Opstartonderdelen en services uitschakelen | Windows voor meer informatie.

11. Optimaliseer de prestaties van Photoshop.

Problemen met afdrukken naar een PostScript-printer oplossen

Als u problemen hebt met het afdrukken vanuit Photoshop naar een PostScript-printer, voert u de volgende reeks taken uit in de weergegeven volgorde, waarbij u na elke taak afdrukt.

Let op:bij een aantal van deze oplossingen moet u de eigenschappen van het printerstuurprogramma wijzigen. De locatie voor specifieke eigenschappen verschilt per printer en per printerstuurprogramma. De technische ondersteuning van Adobe kan dan ook geen gedetailleerde informatie geven over de locatie voor elke eigenschap. Neem contact op met de fabrikant van de printer of raadpleeg de printerdocumentatie voor meer informatie.

1. Gebruik een bijgewerkt PPD-bestand.

Een PPD-bestand (PostScript Printer Description) bevat een beschrijving van de mogelijkheden van een PostScript-printer voor instellingen zoals de marges, kleur en resolutie. Als PDD-bestanden niet juist of verouderd zijn, kan de afdruktijd langer zijn of kunnen er andere problemen optreden. Configureer uw printer in het printerconfiguratiescherm met het PPD-bestand dat door de printerfabrikant is aangeraden.

Als u een PPD-bestand voor uw printer wilt verkrijgen, neemt u contact op met de printerfabrikant.

2. Stel het printerstuurprogramma in om geoptimaliseerde PostScript-code uit te voeren (alleen Windows).

Als u het printerstuurprogramma instelt op het uitvoeren van PostScript-code die is geoptimaliseerd voor portabiliteit en een binaire indeling heeft, wordt de mate waarin het printerstuurprogramma moet schalen beperkt, zodat wordt voorkomen dat delen van afbeeldingen verloren gaan.

Ga als volgt te werk om het printerstuurprogramma in te stellen voor het uitvoeren van geoptimaliseerde PostScript-code:

  1. Kies Start > Configuratiescherm en open Printers.
  2. Klik met de rechtermuisknop op de printer en kies Eigenschappen uit het snelmenu.
  3. Klik op het tabblad Algemeen.
  4. Klik op Afdrukvoorkeuren en klik op Geavanceerd.
  5. Vouw achtereenvolgens de Documentopties en de PostScript-opties uit.
  6. Stel de PostScript-uitvoeroptie in op Optimaliseren voor portabiliteit.

3. Installeer een printerstuurprogramma dat compatibel is met uw besturingssysteem (alleen Windows).

Als u een netwerkprinter gebruikt, installeer dan een printerstuurprogramma dat compatibel is met uw besturingssysteem. Afdrukservers hebben niet altijd stuurprogramma's voor besturingssystemen op clientcomputers. Het kan zijn dat u een printerstuurprogramma gebruikt dat geschikt is voor het besturingssysteem van de afdrukserver, maar niet voor het besturingssysteem van uw computer.

Ga als volgt te werk om een printerstuurprogramma te installeren dat compatibel is met uw besturingssysteem:

  1. Kies Start > Configuratiescherm en open Printers.
  2. Klik met de rechtermuisknop op de netwerkprinter en kies Verwijderen.
  3. Dubbelklik op Printer toevoegen en klik op Volgende.
  4. Selecteer Een lokale printer toevoegen en klik op Volgende.
  5. Selecteer Een nieuwe poort maken.
  6. Kies Lokale poort in het menu Type poort en klik op Volgende.
  7. Typ in het dialoogvenster Poortnaam het pad voor de afdrukserver en printer (bijvoorbeeld \\afdrukservernaam\printernaam) en klik op OK.
  8. Volg de overige instructies op het scherm om een stuurprogramma te installeren dat overeenkomt met het merk en model van uw netwerkprinter.

Problemen met afdrukken naar een niet-PostScript-printer oplossen

Als u problemen hebt met het afdrukken vanuit Photoshop naar een niet-PostScript-printer, voert u de volgende reeks taken uit in de weergegeven volgorde, waarbij u na elke taak afdrukt.

1. Zorg ervoor dat de printer voldoende geheugen heeft.

Zorg ervoor dat de printer voldoende geheugen heeft om alle pagina-elementen af te drukken. Om met 300 dpi af te drukken, moet de printer over ten minste 2 MB RAM-geheugen beschikken. Om met 600 dpi af te drukken, moet de printer over ten minste 4-6 MB RAM-geheugen beschikken.

Zie de printerdocumentatie voor instructies over het bepalen van het beschikbare printergeheugen.

2. Schakel VGA-modus voor uw videokaart in (alleen Windows)

VGA-modus is een opstartoptie waarmee het systeem wordt gedwongen de standaard 640 x 480 16-kleuren VGA-modus te gebruiken, door een videostuurprogramma te gebruiken dat compatibel is met alle videokaarten. Schakel VGA-modus in voor uw videokaart om problemen met uw videokaart en de bijbehorende stuurprogramma's op te lossen.

Windows opnieuw opstarten in VGA-modus:

  1. Sluit alle toepassingen af.
  2. Kies Start, typ msconfig in het tekstvak Zoeken en druk op Enter.
  3. Klik op het tabblad Opstarten.
  4. Selecteer Standaardvideo in de sectie Opstartopties.
  5. Klik op OK en start Windows opnieuw op.

Opmerking: na het opnieuw starten krijgt u een bericht dat het hulpprogramma Systeemconfiguratie wijzigingen heeft aangebracht in de manier waarop Windows opstart. Als dit het geval is, klikt u OK en vervolgens op Annuleren wanneer het Hulpprogramma voor systeemconfiguratie wordt weergegeven om het hulpprogramma af te sluiten.

  1. Zo schakelt u het oorspronkelijke stuurprogramma van uw videokaart opnieuw in:
  2. Kies Start, typ msconfig in het tekstvak Zoeken en druk op Enter.
  3. Klik op het tabblad Opstarten.
  4. Hef selectie van Standaardvideo in de sectie Opstartopties op.
  5. Klik op OK en start Windows opnieuw op.

Indien u correct kunt afdrukken vanuit Photoshop met gebruik van het Windows VGA-stuurprogramma, dan kan het stuurprogramma voor uw videokaart beschadigd, verouderd of niet compatibel zijn met het stuurprogramma van uw printer of Photoshop. Neem voor het verkrijgen van een bijgewerkt stuurprogramma voor videokaarten contact op met de fabrikant van uw videokaart.

3. Gebruik de PostScript-modus van de printer

Gebruik de PostScript-modus als de printer een PostScript-optie heeft. Zie de printerdocumentatie voor meer informatie.

Adobe-logo

Aanmelden bij je account