Guida utente Annulla

Compilare i moduli PDF

  1. Guida utente di Acrobat
  2. Introduzione ad Acrobat
    1. Accesso ad Acrobat da desktop, dispositivi mobili, Web
    2. Novità in Acrobat
    3. Scelte rapide da tastiera
    4. Requisiti di sistema
  3. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Apertura e visualizzazione di documenti PDF
      1. Apertura di documenti PDF
      2. Navigazione all’interno delle pagine PDF
      3. Visualizzazione delle preferenze PDF
      4. Regolazione della visualizzazione dei documenti PDF
      5. Abilitare l’anteprima con miniature dei PDF
      6. Visualizzare i PDF nel browser
    3. Operazioni con gli account di archiviazione online
      1. Accedere ai file da Box
      2. Accedere ai file da Dropbox
      3. Accedere ai file da OneDrive
      4. Accedere ai file da SharePoint
      5. Accedere ai file da Google Drive
    4. Acrobat e macOS
    5. Notifiche di Acrobat
    6. Griglie, guide e misure nei PDF
    7. Testo asiatico, cirillico e da destra a sinistra nei PDF
  4. Creare PDF
    1. Panoramica sulla creazione di file PDF
    2. Creare file PDF con Acrobat
    3. Creare file PDF con PDFMaker
    4. Utilizzo della stampante Adobe PDF
    5. Convertire pagine Web in file PDF
    6. Creare file PDF con Acrobat Distiller
    7. Impostazioni di conversione Adobe PDF
    8. Font PDF
  5. Modifica dei file PDF
    1. Modificare il testo nei file PDF
    2. Modificare immagini o oggetti in un file PDF
    3. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    4. Modificare le scansioni PDF
    5. Migliorare le foto di documenti acquisiti con la fotocamera del dispositivo mobile
    6. Ottimizzazione dei file PDF
    7. Metadati e proprietà del PDF
    8. Link e allegati nei PDF
    9. Livelli PDF
    10. Miniature di pagine e segnalibri nei file PDF
    11. Azione guidata (Acrobat Pro)
    12. File PDF convertiti in pagine Web
    13. Impostazione dei file PDF per una presentazione
    14. Articoli PDF
    15. PDF geospaziali
    16. Applicazione di azioni e script ai file PDF
    17. Cambiare il font predefinito per l’aggiunta di testo
    18. Eliminare delle pagine da un file PDF
  6. Scansione e riconoscimento dei caratteri (OCR)
    1. Acquisire documenti in PDF
    2. Migliorare le foto di documenti
    3. Risoluzione di problemi di scansione quando si utilizza Acrobat
  7. Moduli
    1. Nozioni di base sui moduli PDF
    2. Creare un modulo da zero in Acrobat
    3. Creare e distribuire moduli PDF
    4. Compilare i moduli PDF
    5. Proprietà dei campi modulo PDF
    6. Compilare e firmare moduli PDF
    7. Impostazione dei pulsanti di azione nei moduli PDF
    8. Pubblicazione di moduli PDF per Web interattivi
    9. Nozioni di base sui campi modulo PDF
    10. Campi modulo PDF per codici a barre
    11. Raccogliere e gestire i dati dei moduli PDF
    12. La funzione Tracker moduli
    13. Aiuto per i moduli PDF
    14. Inviare moduli PDF ai destinatari tramite e-mail o server interno
  8. Combinazione di file
    1. Unire più file in un singolo PDF
    2. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    3. Aggiungere intestazioni, piè di pagina e numerazione Bates ai file PDF
    4. Ritagliare le pagine PDF
    5. Aggiungere filigrane ai file PDF
    6. Aggiungere sfondi ai file PDF
    7. Utilizzare i file contenuti in un portfolio PDF
    8. Pubblicare e condividere i portfolio PDF
    9. Panoramica sui portfolio PDF
    10. Creare e personalizzare i portfolio PDF
  9. Condivisione, revisioni e aggiunta di commenti
    1. Condividere e tenere traccia dei file PDF online
    2. Annotare il testo da modificare
    3. Preparare la revisione di un PDF
    4. Avvio di una revisione PDF
    5. Hosting di revisioni condivise sui siti SharePoint o Office 365
    6. Partecipazione alla revisione di un PDF
    7. Aggiungere commenti ai file PDF
    8. Aggiunta di un timbro a un PDF
    9. Flussi di lavoro di approvazione
    10. Gestione dei commenti | Visualizzare, rispondere, stampare
    11. Importazione ed esportazione dei commenti
    12. Tracciamento e gestione delle revisioni PDF
  10. Salvataggio ed esportazione di PDF
    1. Salvataggio di un PDF
    2. Convertire un file PDF in Word
    3. Convertire un file PDF in JPG
    4. Convertire o esportare i file PDF in altri formati
    5. Opzioni per i formati file per l’esportazione PDF
    6. Riutilizzo dei contenuti dei file PDF
  11. Sicurezza
    1. Impostazione di protezione avanzata per i PDF
    2. Protezione dei documenti PDF tramite password
    3. Gestire gli ID digitali
    4. Protezione dei documenti PDF tramite certificati
    5. Apertura di PDF protetti
    6. Rimozione di contenuti riservati dai file PDF
    7. Impostazione delle policy di protezione per file PDF
    8. Scelta di un metodo di protezione per i PDF
    9. Avvisi di protezione all’apertura di un PDF
    10. Protezione dei PDF con Adobe Experience Manager
    11. Funzione Vista protetta per PDF
    12. Panoramica sulle funzioni di protezione in Acrobat e nei PDF
    13. JavaScript nei PDF come rischio alla sicurezza
    14. Allegati come rischi per la sicurezza
    15. Consentire o bloccare i link nei PDF
  12. Firme elettroniche
    1. Firmare documenti PDF
    2. Acquisire la firma sui dispositivi mobili per utilizzarla da qualsiasi posizione
    3. Inviare documenti per richiedere firme elettroniche
    4. Informazioni sulle firme certificate
    5. Firme basate su certificato
    6. Convalida delle firme digitali
    7. Adobe Approved Trust List
    8. Gestire le identità affidabili
  13. Stampa
    1. Operazioni di stampa PDF di base
    2. Stampa di opuscoli e portfolio PDF
    3. Impostazioni avanzate per la stampa di file PDF
    4. Stampare su PDF
    5. Stampa di file PDF a colori (Acrobat Pro)
    6. Stampa di file PDF con dimensioni personalizzate
  14. Accessibilità, tag e ridisposizione
    1. Creare e verificare l’accessibilità PDF
    2. Funzioni di accessibilità nei file PDF
    3. Strumento Ordine di lettura per file PDF
    4. Leggere i file PDF con funzioni di ridisposizione e accessibilità
    5. Modificare la struttura del documento mediante i pannelli Contenuto e Tag
    6. Creazione di file PDF accessibili
  15. Ricerca e indicizzazione
    1. Creazione di indici per i PDF
    2. Eseguire ricerche nei PDF
  16. Contenuti multimediali e modelli 3D
    1. Aggiungere audio, video e oggetti interattivi ai PDF
    2. Aggiunta di modelli 3D ai file PDF (Acrobat Pro)
    3. Visualizzazione di modelli 3D nei file PDF
    4. Interazione con i modelli 3D
    5. Misurazione di oggetti 3D nei file PDF
    6. Impostazione delle visualizzazioni 3D nei file PDF
    7. Abilitare i contenuti 3D nei PDF
    8. Aggiunta di contenuti multimediali ai file PDF
    9. Inserimento di commenti sulla grafica 3D nei file PDF
    10. Riproduzione di video, audio e formati multimediali nei file PDF
    11. Aggiungere commenti ai video
  17. Strumenti per la produzione di stampe (Acrobat Pro)
    1. Panoramica sugli strumenti per la produzione di stampe
    2. Indicatori di stampa e linee sottili
    3. Visualizzazione dell’anteprima dell’output
    4. Conversione della trasparenza
    5. Conversione dei colori e gestione degli inchiostri
    6. Applicazione dell’abbondanza al colore
  18. Verifica preliminare (Acrobat Pro)
    1. File compatibili con PDF/X-, PDF/A- e PDF/E-
    2. Profili di verifica preliminare
    3. Verifiche preliminari avanzate
    4. Verifica preliminare rapporti
    5. Visualizzare i risultati della verifica preliminare, gli oggetti e le risorse
    6. Intenti di output nei file PDF
    7. Correzione delle aree problematiche con lo strumento Verifica preliminare
    8. Automazione dell’analisi dei documenti con droplet o azioni di verifica preliminare
    9. Analisi dei documenti con lo strumento Verifica preliminare
    10. Controlli aggiuntivi con lo strumento Verifica preliminare
    11. Librerie di verifica preliminare
    12. Variabili di verifica preliminare
  19. Gestione del colore
    1. Mantenere i colori uniformi
    2. Impostazioni del colore
    3. Gestione del colore dei documenti
    4. Utilizzo dei profili colore
    5. Comprendere la gestione del colore

Questo documento spiega come compilare i moduli PDF utilizzando l’applicazione desktop Acrobat Reader.

Prima di iniziare

Stiamo implementando una nuova esperienza del prodotto più intuitiva. Se questa schermata non corrisponde all’interfaccia che stai utilizzando, seleziona la guida per la tua esperienza attuale.

Nella nuova esperienza, gli strumenti si trovano sul lato sinistro della schermata.

Il modulo è compilabile?

Non tutti i moduli sono compilabili. Talvolta gli autori dei moduli non convertono i PDF in moduli compilabili interattivi. Oppure creano intenzionalmente un modulo che può essere compilato solo a mano o con lo strumento Compila e firma. Tali moduli non interattivi sono detti moduli semplici.

Moduli interattivi in Acrobat Reader
Modulo interattivo compilabile in Acrobat Reader: campi da compilare evidenziati

Modulo semplice in Acrobat Reader
Modulo semplice non interattivo in Acrobat Reader: utilizzare gli strumenti Compila e firma per aggiungere testo e altri simboli ovunque nel modulo

Compilare moduli interattivi

Un modulo interattivo contiene campi che possono essere selezionati o compilati.

Modulo interattivo in Acrobat
Modulo interattivo compilabile

A. La barra dei messaggi viola indica la presenza di campi compilabili. B. Se si fa clic, viene mostrato dove si trovano i campi compilabili. 

  1. Se necessario, selezionare Strumento Mano o Strumento Selezione dal menu di scelta rapida della pagina (fare clic con il pulsante destro del mouse sulla pagina per aprire il menu di scelta rapida).

    Il puntatore assume l’aspetto di un’icona diversa quando viene spostato su un campo. Ad esempio, quando è possibile digitare del testo nel campo modulo lo strumento Mano  diventa un indicatore a I . Alcuni campi di testo sono dinamici, vale a dire che si ridimensionano automaticamente per contenere la quantità di dati immessi e possono essere composti da più pagine.

  2. Selezionare un punto qualsiasi del modulo per accedere alle opzioni, ad esempio i pulsanti di scelta. Fare clic all’interno di un campo di testo per digitare.

    Premere Tab per passare al campo successivo o Maiuc+Tab per passare a quello precedente.

  3. Al termine, fare clic sul pulsante Invio per inviare dati a un server o creare un messaggio e-mail per l’invio dei dati.

Per suggerimenti su come risolvere eventuali problemi relativi alla compilazione di moduli, consultare Risoluzione di problemi relativi ai moduli.

Compilare moduli semplici con lo strumento Compila e firma

Un modulo semplice non contiene campi interattivi. Tuttavia, con gli strumenti Compila e firma puoi aggiungere testo e simboli ovunque nel modulo. Per informazioni, consultare Compilare un modulo PDF.

Compilare moduli semplici in un browser

Un modulo PDF può essere visualizzato in un browser Web, ad esempio quando si fa clic su un collegamento in un sito Web. Se il modulo non contiene campi interattivi, è possibile utilizzare lo strumento Compila e firma per compilarlo. Salvare il modulo sul computer e aprirlo direttamente in Acrobat o Acrobat Reader. Per informazioni, consultare Compilare un modulo PDF.

Salvare il modulo sul computer
Salvare il modulo, aprirlo in Acrobat o Acrobat Reader e scegliere Strumenti > Compila e firma.

Opzioni per i moduli

Tasto

Risultato

Scheda o Maiusc+Scheda

Conferma il testo digitato e passa al campo successivo o precedente

Freccia su/sinistra

Seleziona il pulsante di scelta precedente di un gruppo

Freccia giù/destra

Seleziona il pulsante di scelta successivo

Esc

Rifiuta il testo inserito e deseleziona il campo modulo

Esc (premuto due volte)

Esce dalla modalità schermo intero

Invio o A capo (campo di testo a riga singola)

Conferma il testo inserito e deseleziona il campo

Invio o A capo (campo di testo multiriga)

Crea un ritorno a capo nello stesso campo modulo

Invio o A capo (casella di controllo)

Attiva o disattiva la casella di controllo

Invio (tastierino numerico)

Conferma il testo inserito e deseleziona il campo modulo corrente

(Windows) Ctrl+Tab Inserisce una tabulazione nel campo di testo
(macOS) Comando+Tab Inserisce una tabulazione nel campo di testo

Moduli a completamento automatico (solo moduli interattivi)

La funzione di completamento automatico memorizza il testo digitato in un campo modulo interattivo. Vengono quindi suggerite o completamento automatico le risposte che corrispondono a quanto digitato in altri campi modulo. I suggerimenti vengono visualizzati in un menu a comparsa da cui è possibile selezionare quello desiderato. Per impostazione predefinita, la funzione di completamento automatico non è attiva. Per utilizzarla, è necessario attivarla nella finestra delle preferenze dei moduli.

Per rimuovere una voce memorizzata dalla funzione di completamento automatico, ad esempio una voce digitata in modo errato e successivamente corretta, è possibile modificare l’elenco nelle preferenze.

Nota:

Le preferenze per moduli determinano come l’applicazione gestisce i moduli aperti durante il lavoro. Le preferenze non vengono salvate unitamente ai moduli PDF.

Abilitare l’opzione di completamento automatico

  1. Dal menu hamburger, selezionare Preferenze (Windows®) o Acrobat/Acrobat Reader > Preferenze (macOS).

  2. Nella finestra di dialogo Preferenze, selezionare Moduli come categoria di preferenze.

  3. Nella sezione Completa automaticamente, scegliere Base o Avanzate dal menu.

  4. Selezionare Ricorda dati numerici per fare in modo che la memoria della funzione di Completamento automatico memorizzi le cifre digitate nei moduli.

Nota:

Selezionando un’opzione dal menu relativo al completamento automatico, nell’area di testo sottostante viene descritto il modo in cui la selezione influenza il funzionamento della funzione di completamento automatico.

Eliminare una voce dalla funzione di completamento automatico

  1. Aprire la finestra di dialogo Preferenze.Dal menu hamburger, selezionare Preferenze (Windows®) o AcrobatAcrobat Reader > Preferenze (macOS).

  2. Selezionare Moduli dall’elenco a sinistra.

  3. Fare clic su Modifica elenco voci nella sezione Completa automaticamente.

  4. Nella finestra di dialogo Elenco voci di completamento automatico, effettuare una delle seguenti operazioni, quindi selezionare  per confermare:

    • Per rimuovere tutte le voci, selezionare Rimuovi tutto.
    • Per rimuovere alcune voci, selezionare le voci desiderate e fare clic su Rimuovi. (Premere Maiusc per selezionare più voci adiacenti o premere il tasto Ctrl per selezionare più voci non adiacenti.)

Modificare moduli semplici per renderli compilabili (Acrobat Pro)

È possibile modificare un modulo semplice e renderlo compilabile utilizzando lo strumento Prepara modulo o semplicemente consentendo l’utilizzo dello strumento Compila e firma. Gli utenti di Acrobat e Acrobat Reader possono utilizzare sempre lo strumento Compila e firma per compilare moduli semplici.

Modulo interattivo

Per creare un modulo interattivo, utilizzare lo strumento Prepara modulo. Consultare Creare un modulo da un documento esistente.

Modulo semplice

Per attivare gli strumenti Compila e firma, dal menu hamburger (menuFile in macOS) scegliere Salva come altro > Acrobat Reader Extended PDF > Abilita altri strumenti (inclusi compilazione e salvataggio dei moduli).

Gli strumenti vengono attivati solo per il modulo corrente. Quando si crea un altro modulo, è necessario ripetere questa operazione per consentire agli utenti di Acrobat Reader di utilizzare questi strumenti.

Salvare i moduli

  • Per salvare il modulo completato, scegliere Salva con nome dal menu hamburger (File > Salva con nome in macOS) e rinominare il file.

  • Per rimuovere le funzioni estese di Acrobat Reader, scegliere Salva una copia (File > Salva una copia in macOS).

  • Per consentire agli utenti di Acrobat Reader di salvare i dati digitati, scegliere una delle seguenti opzioni a seconda del sistema operativo in uso:

    Windows®Salva come altro > Acrobat Reader Extended PDF > Abilita altri strumenti (inclusi compilazione e salvataggio dei moduli) 
    macOS: File > Salva come altro > Acrobat Reader Extended PDF > Abilita altri strumenti (inclusi compilazione e salvataggio dei moduli).

  1. Selezionare il pulsante Stampa o Stampa dal menu hamburger (File > Stampa in macOS).

  2. Scegliere una stampante appropriata nella finestra di dialogo Stampa.

  3. Nel menu Commenti e moduli, scegliere una delle seguenti opzioni, quindi selezionare OK:

    • (Modulo interattivo o semplice) Per stampare il modulo e il testo inserito, scegliere Documento. Con questa opzione viene stampato il testo digitato con lo strumento Aggiungi testo.

    • (Modulo interattivo o semplice) Per stampare il modulo, il testo inserito ed eventuali commenti aggiunti al modulo, scegliere Documento e marcature. Con questa opzione viene stampato il testo digitato con lo strumento Aggiungi testo.

    • (Solo modulo interattivo) Per stampare solo il testo inserito e non il modulo stesso, scegliere Solo campi modulo.

Cancellare le voci modulo non salvate

  1. Scegliere Strumenti > Prepara modulo. Nel pannello laterale Campi, scegliere Cancella modulo dal menu Opzioni  .

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?