È possibile combinare due o più file in un singolo PDF in ufficio o ovunque ci si trovi. Trascinare le miniature per ordinare le pagine dal computer o da un browser Web.

Nota:

Questo documento contiene le istruzioni per Acrobat DC e Acrobat 2017. Se si utilizza Acrobat XI, consultare la guida di Acrobat XI.

Creare PDF uniti

Con lo strumento Combina file è possibile unire file Word, Excel, PowerPoint, audio, video o pagine Web, nonché file PDF esistenti. Acrobat consente di visualizzare in anteprima e disporre i documenti e le pagine prima di creare il file. È quindi possibile eliminare le pagine superflue e spostare singole pagine da un documento a qualsiasi altra posizione tra le pagine combinate. Acrobat converte le pagine dei vari file in pagine sequenziali di un singolo PDF.

  1. Scegliere Strumenti > Combina file. L’interfaccia Combina file viene visualizzata con la barra degli strumenti nella parte superiore.

    Barra degli strumenti di Combina file
  2. Trascinare file o messaggi e-mail direttamente nell’interfaccia Combina file. In alternativa, scegliere un’opzione dal menu Aggiungi file. È possibile aggiungere una cartella di file, una pagina Web, file aperti, oggetti che si trovano negli Appunti, pagine acquisite da scanner, un messaggio e-mail o un file precedentemente combinato (Riutilizza file).

    Nota:

    se si aggiunge una cartella contenente file non in formato PDF, questi non vengono aggiunti.

  3. Se necessario, effettuare una delle seguenti operazioni:

    Ridisporre le pagine

    Nella vista miniature, trascinare il file o la pagina nella posizione desiderata. Mentre si trascina, una barra blu indica la posizione corrente tra le pagine o i documenti.

    Espandi pagine o Comprimi documento

    Nella vista Miniature, portare il mouse sulla pagina o sul file e fare clic sull’icona Espandi pagine . Le singole pagine possono quindi essere spostate liberamente tra le altre pagine e gli altri documenti.

    Per comprimere le pagine, portare il mouse sulla prima pagina, quindi fare clic sull’icona Comprimi documento .

    Visualizzare le pagine in anteprima

    Nella vista Miniature, portare il mouse sulla pagina e fare clic sull’icona Zoom .

    Eliminare le pagine

    Nella vista Miniature, portare il mouse sulla pagina e fare clic sull’icona Elimina .

    Ordinare i file

    Nella vista elenco, fare clic sul nome della colonna che si desidera ordinare. Fare di nuovo clic per invertire l’ordine. L’ordine dei file nell’elenco rispecchia l’ordine dei file nel PDF combinato. Quando si ordinano i file, viene modificata la disposizione delle pagine del file PDF combinato.

    Spostare i file in alto o in basso nell’elenco di file

    Nella vista elenco, selezionare il file o i file da spostare. Quindi fare clic sul pulsante Sposta su  o Sposta giù .

  4. Fare clic su Opzioni e selezionare le opzioni di dimensione file per il file convertito:

    Dimensioni file più piccole

    Consente di ridurre le immagini di grandi dimensioni alla risoluzione dello schermo, comprimendole in un formato JPEG di bassa qualità. Questa opzione è adatta per la visualizzazione su schermo, l’invio per e-mail e la pubblicazione in Internet.

    Nota: se uno dei file di origine è già in formato PDF, l’opzione Dimensioni file più piccole applica a tali file il comando Riduci dimensioni file. Se si seleziona l’opzione Dimensioni file predefinite o Dimensioni file più grandi, il comando Riduci dimensioni file non viene applicato.

    Dimensioni file predefinite

    Consente di creare PDF adatti per la visualizzazione e la stampa affidabile di documenti aziendali. I file PDF elencati mantengono la qualità e le dimensioni di file originali.  

    Dimensioni file più grandi

    Consente di creare PDF adatti per la stampa con stampanti desktop. Applica il predefinito di conversione Stampa ad alta qualità e i file PDF elencati mantengono la qualità e le dimensioni di file originali.

    Nota:

    Questa opzione può generare file PDF finali di dimensioni maggiori.

  5. Nella finestra di dialogo Opzioni, specificare le impostazioni di conversione desiderate e fare clic su OK.

  6. Al termine, fare clic su Combina.

    Viene visualizzata una finestra di dialogo che mostra l’avanzamento della conversione dei file. Alcune applicazioni di origine si avviano e si chiudono automaticamente.

Inserire un PDF in un altro

  1. Aprire il file PDF da utilizzare come base per il file combinato.
  2. Scegliere Strumenti > Organizza pagine. Il set di strumenti Organizza pagine viene visualizzato nella barra degli strumenti secondaria.

  3. Nella barra degli strumenti secondaria, scegliere Inserisci > Da file.

    In alternativa, fare clic con il pulsante destro del mouse su una pagina e selezionare Inserisci pagine per ottenere le opzioni di inserimento.

    Opzione Inserisci da file nella barra degli strumenti Organizza pagine
  4. Selezionare il file PDF da inserire e fare clic su Apri.

  5. Nella finestra di dialogo Inserisci pagine, specificare la posizione in cui inserire il documento (prima o dopo la prima o l’ultima pagina, o una pagina specificata). Fare clic su OK.

  6. Per fare in modo che il file PDF originale rimanga un file separato, scegliere Salva con nome, quindi digitare un nuovo nome per il file PDF unito.

Nota:

È inoltre possibile aggiungere un file esistente a un PDF aperto. Trascinare l’icona del file direttamente nel pannello Miniature di pagina nel riquadro di navigazione.

Inserire una selezione di Appunti in un file PDF (Windows)

È possibile inserire una o più pagine del contenuto selezionato in un PDF esistente copiato da qualsiasi applicazione.

  1. Aprire il documento contenente il contenuto che si desidera aggiungere. Selezionare il contenuto, quindi copiare la selezione (nella maggior parte delle applicazioni, scegliendo Modifica > Copia file negli appunti).

  2. Aprire il file PDF da utilizzare come base per il file combinato.
  3. Scegliere Strumenti > Organizza pagine. Il set di strumenti Organizza pagine viene visualizzato nella barra degli strumenti secondaria.

  4. Nella barra degli strumenti secondaria, scegliere Inserisci > Dagli Appunti.

    In alternativa, è anche possibile fare clic con il pulsante destro del mouse su una pagina e selezionare Inserisci pagine per ottenere le opzioni di inserimento.

  5. Nella finestra di dialogo Inserisci pagine, specificare la posizione in cui inserire la selezione (prima o dopo la prima o l’ultima pagina, o una pagina specificata). Fare clic su OK.

  6. Per fare in modo che il file PDF originale rimanga un file separato, scegliere Salva con nome, quindi digitare un nuovo nome per il file PDF unito.

Inserire una pagina Web o una pagina vuota in un PDF

Per inserire una pagina Web in un PDF esistente, scegliere Strumenti > Organizza pagine > Inserisci > Da pagina Web. Nella finestra di dialogo visualizzata, immettere l’URL della pagina da aggiungere.

Per aggiungere una pagina vuota al documento PDF, effettuare una delle seguenti operazioni:

  • Scegliere Strumenti > Organizza pagine > Inserisci > Pagina vuota.

    Nella finestra di dialogo Inserisci pagine, specificare la posizione in cui deve essere aggiunta la pagina vuota.

  • È inoltre possibile utilizzare il menu di scelta rapida per aggiungere una pagina vuota tra due pagine. Scegliere Strumenti > Organizza pagine per passare alla vista delle miniature di pagina. Nella vista delle miniature di pagina, fare clic con il pulsante destro del mouse sulla pagina in corrispondenza della quale si desidera inserire una pagina vuota. Selezionare Inserisci pagine > Pagina vuota.

Inserire i file PDF come file collegati in altri documenti

È possibile incorporare file PDF in altri tipi di file che supportano OLE (Object Linking and Embedding), ad esempio in file InDesign® o Word. Questi file vengono denominati documenti contenitore OLE. Successivamente, se si modifica il PDF originale, le funzioni OLE nell’applicazione contenitore aggiornano con tali modifiche il file incorporato nel documento contenitore.

  1. Effettuare una delle seguenti operazioni:
    • Scegliere il comando Inserisci oggetto o Inserisci collegamento ipertestuale dell’applicazione contenitore OLE.

    • (Windows) In Acrobat scegliere Modifica > Copia file negli appunti, quindi scegliere il comando Incolla speciale nell’applicazione contenitore.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online