Creare file PDF stampando su file

In molte applicazioni di creazione, è possibile utilizzare il comando Stampa con la stampante Adobe PDF per convertire il file in documento PDF. Il documento di origine viene convertito in PostScript e inviato direttamente a Distiller per la conversione in PDF, senza avviare manualmente Distiller. Per convertire il file, vengono utilizzate le impostazioni delle preferenze di Distiller e di Adobe PDF. Se si utilizzano dimensioni pagina non standard, creare una dimensione di pagina personalizzata.

Nota:

(Windows) per i documenti di Microsoft Office, la stampante Adobe PDF non include alcune funzioni disponibili con PDFMaker. Ad esempio, non è possibile creare segnalibri e link ipertestuali utilizzando la stampante Adobe PDF. Se si crea un PDF da un documento di Microsoft Office e si desidera utilizzare queste funzioni, utilizzare PDFMaker.

La stampante Adobe PDF crea documenti PDF senza tag. Una struttura con tag è necessaria per la ridisposizione del contenuto in un dispositivo palmare ed è da preferire per produrre risultati affidabili con un assistente vocale.

Creare un file PDF con il comando Stampa (Windows)

  1. Aprire il file nell’applicazione di creazione e scegliere File > Stampa.
  2. Scegliere Adobe PDF dal menu delle stampanti.
  3. Fare clic sul pulsante Proprietà (o Preferenze) per personalizzare l’impostazione della stampante Adobe PDF. In alcune applicazioni è necessario fare clic su Impostazioni nella finestra di dialogo Stampa per aprire l’elenco delle stampanti, quindi fare clic su Proprietà o Preferenze.
  4. Nella finestra di dialogo Stampa, fare clic su OK.

    Nota:

    il PDF viene salvato nella cartella specificata dall’impostazione della Cartella di output di Adobe PDF nella finestra di dialogo Preferenze; il percorso predefinito è Documenti. Se si specifica Richiedi nome file Adobe PDF, quando si stampa viene aperta una finestra di dialogo Salva con nome.

Creare un file PDF con il comando Stampa (Mac OS X)

Il metodo per la creazione di PDF con il comando Stampa è cambiato in Mac OS v10.6 Snow Leopard con Acrobat 9.1 e versioni successive. Nella procedura seguente è descritto il metodo utilizzato sia in Snow Leopard che nelle versioni precedenti di Mac OS X.

  1. Aprire il file nell’applicazione di creazione e scegliere File > Stampa.
  2. Scegliere Salva come Adobe PDF nel menu PDF nella parte inferiore della finestra di dialogo.

  3. Per Impostazioni Adobe PDF, scegliere una delle voci predefinite o personalizzare le impostazioni utilizzando Distiller. Le eventuali impostazioni personalizzate definite verranno visualizzate nell’elenco.

    Nella maggior parte dei casi, le impostazioni di conversione di Adobe PDF predefinite risultano valide.

  4. Al termine della creazione del PDF, specificare se il file PDF deve essere aperto.
  5. Fare clic su Continua.
  6. Selezionare un nome e un percorso del file PDF, quindi fare clic su Salva.

    Nota:

    per impostazione predefinita, il file PDF verrà salvato con lo stesso nome e con estensione .pdf.

Preferenze di stampa Adobe PDF (Windows)

Le preferenze di stampa sono valide per tutte le applicazioni che utilizzano la stampante Adobe PDF, a meno che non si modifichino le impostazioni in un’applicazione di creazione mediante il menu Imposta pagina, Imposta documento o Stampa.

Nota:

la finestra di dialogo per impostare le preferenze di stampa è denominata Preferenze di stampa Adobe PDF, Impostazioni predefinite di stampa Adobe PDF o Proprietà documento Adobe PDF, a seconda delle modalità di accesso.

Per accedere alle preferenze di stampa:

  • Visualizzare la finestra Stampanti dal menu Start. Fare clic con il pulsante destro del mouse su Stampante Adobe PDF e scegliere Preferenze stampa.

  • Nell’applicazione di creazione quale Adobe InDesign, scegliere File > Stampa. Selezionare Adobe PDF come stampante, quindi fare clic sul pulsante Proprietà (o Preferenze). In alcune applicazioni è necessario fare clic su Impostazioni nella finestra di dialogo Stampa per accedere all’elenco di stampanti, quindi fare clic su Proprietà o Preferenze per personalizzare le impostazioni Adobe PDF.

Le opzioni specifiche per i file PDF sono visualizzate nella scheda Impostazioni Adobe PDF. Le schede Carta/Qualità e Layout contengono altre opzioni familiari relative al tipo di carta, l’inchiostro della stampante, l’orientamento della pagina e il numero di pagine per foglio.

Nota:

le preferenze di stampa sono diverse dalle proprietà della stampante. Le preferenze includono opzioni specifiche di Adobe PDF per il processo di conversione; la finestra di dialogo Proprietà contiene schede di opzioni disponibili per ogni tipo di stampante.

Impostazioni conversione Adobe PDF

Selezionare una serie predefinita di opzioni dal menu Impostazioni predefinite oppure fare clic su Modifica per visualizzare o modificare le impostazioni nella finestra di dialogo Impostazioni Adobe PDF.

Protezione Adobe PDF

Per proteggere il file PDF, scegliere una delle opzioni seguenti oppure fare clic su Modifica per visualizzare o modificare le impostazioni di protezione:

Riconferma protezione per ogni processo

Visualizza la finestra di dialogo Adobe PDF - Protezione ogni volta che si crea un file PDF utilizzando la stampante Adobe PDF. Specificare le impostazioni nella finestra di dialogo.

Usa le impostazioni di protezione più recenti

Utilizza le stesse impostazioni di protezione utilizzate l’ultima volta che è stato creato il file PDF utilizzando la stampante Adobe PDF sul computer.

Cartella di output di Adobe PDF

Scegliere una cartella output per il PDF convertito, oppure fare clic su Sfoglia per aggiungere o modificare la cartella output. Scegliere Richiedi nome file Adobe PDF per specificare una posizione e un nome file al momento della conversione.

Menu Dim. pagina Adobe PDF

Selezionare una dimensione di pagina personalizzata definita in precedenza.

Visualizza risultati Adobe PDF

Consente di avviare automaticamente Acrobat DC e di visualizzare immediatamente il documento convertito.

Aggiungi informazioni sul documento

Consente di includere informazioni quali il nome del file e la data e ora di creazione.

Utilizza esclusivamente font di sistema, non utilizzare font del documento

Deselezionare questa opzione per scaricare i font al momento della creazione del PDF. Tutti i font risulteranno disponibili nel PDF, ma il processo di creazione richiederà più tempo. Lasciare selezionata questa opzione se si utilizzano documenti di lingua asiatica.

Elimina i file di log per i processi terminati con esito positivo

Consente di eliminare automaticamente i file di registro nel caso in cui il processo sia eseguito correttamente.

Richiedi di sostituire il file PDF esistente

Avvisa l’utente quando si sta per sovrascrivere un documento PDF esistente con un file con lo stesso nome.

Impostare le proprietà della stampante Adobe PDF (Windows)

In Windows, generalmente è possibile lasciare invariate le proprietà della stampante Adobe PDF, a meno che non sia stata configurata la condivisione di stampa o impostata la protezione.

Nota:

le proprietà di stampa sono diverse dalle preferenze di stampa. La finestra di dialogo Proprietà contiene le schede delle opzioni che vengono applicate a qualsiasi tipo di stampante, le preferenze includono opzioni di conversione specifiche per la stampante Adobe PDF.

Impostare le proprietà della stampante Adobe PDF

  1. Aprire la finestra Dispositivi e stampanti dal menu Start, quindi fare clic con il pulsante destro del mouse sulla stampante Adobe PDF.
  2. Scegliere Proprietà.
  3. Fare clic sulle schede e selezionare le opzioni desiderate.

Assegnare nuovamente la porta utilizzata dalla stampante Adobe PDF

  1. Uscire da Distiller se ancora in esecuzione e attendere il completamento dei processi in coda della stampante Adobe PDF.
  2. Aprire Dispositivi e stampanti dal menu Start.
  3. Fare clic con il pulsante destro del mouse sulla stampante Adobe PDF e scegliere Proprietà.
  4. Fare clic sulla scheda Porte, quindi su Aggiungi porta.
  5. Selezionare Porta Adobe PDF (Windows XP) o Monitor porta Adobe PDF (Vista/Windows 7) dall’elenco dei tipi di porte disponibili e fare clic su Nuova porta.
  6. Selezionare una cartella locale per i file di output PDF, quindi scegliere OK. Fare clic su Chiudi per uscire dalla finestra di dialogo Porte stampanti.
  7. Nella finestra di dialogo Proprietà Adobe PDF, fare clic su Applica, quindi su OK.

    Nota:

    Per ottenere i risultati migliori, selezionare una cartella nello stesso sistema in cui è installato Distiller. Sebbene le cartelle remote o di rete siano supportate, presentano problemi di protezione e di accesso limitato.

Eliminare una cartella e assegnare nuovamente la stampante Adobe PDF alla porta predefinita

  1. Chiudere Distiller se è in esecuzione e attendere qualche minuto affinché tutti i processi in coda in Adobe PDF possano essere completati.
  2. Aprire Dispositivi e stampanti dal menu Start.
  3. Fare clic con il pulsante destro del mouse sulla stampante Adobe PDF e scegliere Proprietà.
  4. Fare clic sulla scheda Porte.
  5. Selezionare la porta predefinita, Documenti, quindi fare clic su Applica.
  6. Selezionare la porta da eliminare, fare clic su Elimina porta, quindi fare clic su OK per confermare l’eliminazione.
  7. Selezionare di nuovo la porta Documenti e fare clic su Chiudi.

Creare e utilizzare dimensioni di pagina personalizzate

È importante fare una distinzione tra le dimensioni della pagina, che vengono definite nella finestra di dialogo relativa all’impostazione del documento dell’applicazione di origine del documento in uso, e il formato della carta, ovvero il foglio di carta, la porzione di pellicola o l’area della lastra di stampa su cui verrà effettuata la stampa. È possibile che le dimensioni della pagina corrispondano al formato lettera U.S.A. (21,59 per 27,94 cm o 8 1/2 per 11 pollici), ma che la stampa debba essere eseguita su un foglio di carta o una pellicola più grande in modo da riportare eventuali indicatori di stampa o l’area della pagina al vivo. Per garantire che il documento venga stampato nel modo previsto, impostare le dimensioni di pagina sia nell’applicazione di origine che nella stampante.

L’elenco dei formati carta disponibili in Acrobat DC dipende dal file PPD (stampanti PostScript) o dal driver della stampante (stampanti non PostScript). Se la stampante e il file PPD scelti per la stampa PostScript supportano i formati carta personalizzati, nel menu relativo al formato della carta sarà visualizzata l’opzione per personalizzare il formato. Per le stampanti in grado di produrre aree di stampa molto ampie, Acrobat DC supporta pagine di dimensioni fino a 38.100.000 cm (15.000.000 pollici) per 38.100.000 cm (15.000.000 pollici).

Creare una dimensione pagina personalizzata (Windows)

  1. Effettuare una delle seguenti operazioni:
    • Aprire la finestra Dispositivi e stampanti o Stampanti e fax dal menu Start. Fare clic con il pulsante destro del mouse su Stampante Adobe PDF e scegliere Preferenze stampa.

    • Nell’applicazione di creazione quale Adobe InDesign, scegliere File > Stampa. Selezionare Adobe PDF come stampante, quindi fare clic sul pulsante Proprietà. In alcune applicazioni è necessario fare clic su Impostazioni nella finestra di dialogo Stampa per aprire l’elenco di stampanti, quindi fare clic su Proprietà o Preferenze per personalizzare le impostazioni Adobe PDF.

  2. Nella scheda Impostazioni Adobe PDF, fare clic sul pulsante Aggiungi accanto al menu Dimensioni pagina Adobe PDF.
  3. Specificare il nome, la larghezza, l’altezza e l’unità di misura. Scegliere Aggiungi/Modifica per aggiungere il nome delle dimensioni di pagina personalizzate al menu Dimensioni pagina di Adobe PDF.

Creare una dimensione pagina personalizzata (Mac OS)

  1. Nell’applicazione di creazione quale Adobe InDesign, scegliere File > Imposta pagina.
  2. Nel menu a comparsa Formato carta, selezionare Gestisci formati personalizzati.
  3. Fare clic sul pulsante +.
  4. Specificare il nome, l’altezza, la larghezza e i margini. L’unità di misura dipende dalla lingua del sistema.

Utilizzare dimensioni di pagina personalizzate

  1. Scegliere File > Stampa.
  2. Fare clic sul pulsante Imposta pagina.
  3. Selezionare le nuove dimensioni pagina personalizzate dal menu Formato carta.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online