Impostare le interruzioni di riga per il testo coreano

Ultimo aggiornamento il 9 nov 2026

Scopri come controllare le interruzioni di riga nel testo coreano per ottenere layout di testo più equilibrati e leggibili.

Korean Line Break Anywhere controlla come Illustrator manda a capo il testo coreano alla fine di una riga. Quando l’opzione è disattivata, le interruzioni di riga si verificano solo tra parole separate da spazi. Le parole che non entrano vengono spostate alla riga successiva. Quando l’opzione è attivata, le righe possono interrompersi tra le sillabe Hangul, contribuendo a ridurre gli ampi spazi tra le parole. Questa funzione è particolarmente utile in cornici di testo strette o quando lavori con testo giustificato.

Interruzione di riga coreana ovunque è disattivata per impostazione predefinita. Puoi attivarla o disattivarla per singoli paragrafi dalle opzioni Testo nel menu del pannello Paragrafo.

Seleziona l’oggetto di testo oppure fai clic in un paragrafo per applicare l’opzione solo a quel paragrafo.

Seleziona Finestra > Testo > Paragrafo per aprire il pannello Paragrafo.

Nel pannello Paragrafo, seleziona Altre opzioni   per aprire il menu del pannello, quindi scegli Interruzione di riga coreana ovunque. Un segno di spunta indica che l’opzione è attivata. Selezionala di nuovo per disattivarla.

Menu del pannello Paragrafo in Illustrator con Interruzione di riga coreana ovunque selezionato.

Salvare l’impostazione in uno stile di paragrafo

Lo stato attivato o disattivato di Interruzione di riga coreana ovunque viene salvato con gli stili di paragrafo, così un solo stile può applicare lo stesso comportamento di interruzione di riga a molti paragrafi contemporaneamente.

Seleziona Window > Type > Paragraph Styles per aprire il pannello Paragraph Styles.

Per salvare un nuovo stile, seleziona Create New Style nella parte inferiore del pannello.Per aggiornare uno stile esistente, seleziona lo stile, quindi scegli Ridefinisci stile dal menu del pannello.

Fai doppio clic sul nome dello stile per aprire Opzioni stile paragrafo, quindi seleziona Impostazioni composizione per l’Asia orientale.

In Impostazioni composizione coreana, seleziona o deseleziona Interruzione di riga coreana ovunque, quindi seleziona OK.

Finestra di dialogo Opzioni stile paragrafo con Interruzione di riga coreana ovunque attivata in Impostazioni composizione Asia orientale.
Imposta le opzioni di composizione dell’Asia orientale per uno stile di paragrafo.

Mantieni unite le parole con No Break

Anche quando Korean Line Break Anywhere è attivo, puoi usare No Break per mantenere insieme parole o frasi selezionate su una sola riga.

Illustrator tratta il testo contrassegnato come un’unica unità. Se non entra alla fine di una riga, l’intera selezione passa alla riga successiva.

Seleziona i caratteri che vuoi mantenere insieme, ad esempio il nome di una persona o un numero con la sua unità di misura (per esempio, 25 kg).

Seleziona Finestra > Testo > Carattere per aprire il pannello Carattere.

Nel pannello Carattere, seleziona Altre opzioni   per aprire il menu del pannello, quindi scegli No Break. Un segno di spunta indica che l’opzione è attiva. Selezionala di nuovo per disattivarla.

Tavole disegno di Adobe Illustrator che mostrano il contorno del testo coreano con No Break disattivato e attivato, accanto all’opzione No Break nel pannello Carattere.
Applica No Break dal menu del pannello Carattere per mantenere insieme il testo coreano selezionato.

Nota

No Break mantiene l’intervallo selezionato unito come un’unica unità. Se l’intervallo è più lungo di una riga della cornice di testo, si estende oltre la cornice e non viene visualizzato invece di andare a capo nella riga successiva.

Applica le regole Kinsoku al testo coreano

Quando Korean Line Break Anywhere è attivo, le interruzioni di riga potrebbero non seguire le regole Kinsoku. Per applicare queste regole, seleziona un set da Set Kinsoku nel pannello Paragrafo. Puoi anche personalizzare i set Kinsoku in base al layout.

Aprire i file nelle versioni precedenti

  • L'apertura di un documento esistente in Illustrator 31.0 o versioni successive non attiva automaticamente Korean Line Break Anywhere e non cambia il layout.
  • Se apri un documento che usa questa opzione in una versione precedente a Illustrator 31.0, il layout salvato viene mantenuto. Se modifichi il testo in una versione precedente, potrebbe comparire un’avvertenza e il layout del testo potrebbe cambiare.
  • Per mantenere il layout, modifica il file in Illustrator 31.0 o versioni successive. Se devi modificarlo in una versione precedente, lavora su una copia e controlla il layout del testo dopo aver modificato il file.