Scopri i problemi noti e le limitazioni nell’ultima versione di Illustrator CC.

Il nuovo documento creato dalla Schermata principale viene nascosto dietro Illustrator

[solo macOS] Questo problema si verifica per le versioni locali coreana, turca, ungherese, francese, francese canadese, francese, marocchina e portoghese.

Problema: quando si deseleziona l'opzione Apri documento come schede nella finestra di dialogo Preferenze > Interfaccia utente e si crea un nuovo documento utilizzando le opzioni disponibili nella Schermata principale, il nuovo documento creato viene nascosto dietro Illustrator. Questo problema può essere notato se si preme Comando+N o si fa clic sul pulsante Crea nuovo nella Schermata principale.

Tuttavia, se si crea un nuovo documento utilizzando il menu File > Crea, questo problema non si verifica.

Soluzione alternativa: apri un nuovo documento utilizzando il menu File > Crea.

Sincronizzazione più lenta tra il sito Web Fonts e la scheda Trova ulteriori quando vengono specificati caratteri preferiti

Problema: quando si seleziona un carattere come predefinito tramite fonts.adobe.com, ci vuole molto tempo per riflettere le modifiche nel filtro Preferitinella scheda Trova ulteriori del pannello Carattere (Finestra > Tipo > Carattere).

Soluzione alternativa: in alcuni casi, le modifiche sono disponibili se chiudi Illustrator, lo riapri e quindi apri il pannello Carattere.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online