Systemkrav til den nyeste version: Systemkrav | Acrobat Reader DC

 

Adobe Reader XI

Disse systemkrav gælder Adobe® Reader® XI, v11.0. Eftersom systemkrav ændrer sig med hver softwareopdatering, skal du se Produktbemærkninger for din softwareversion for at få de seneste oplysninger om understøttede operativsystemer og browsere.

Windows

  • 1,3 GHz eller hurtigere processor
  • Microsoft Windows® XP med Service Pack 3 til 32 bit eller Service Pack 2 til 64 bit; Windows Server 2008 eller 2008 R2 (32 bit og 64 bit); Windows 7 (32 bit og 64 bit); Windows 8 eller 8.1 (32 bit og 64 bit)
  • 256 MB RAM (512 MB anbefales)
  • 320 MB ledig plads på harddisken
  • 1024 x 768 skærmopløsning
  • Internet Explorer 7, 8, 9, 10 eller 11; Firefox Extended Support Release; Chrome

Bemærk:

Til 64-bit versioner af Windows Server 2003 R2 og Windows XP (med Service Pack 2) kræves Microsoft Update KB930627.

Mac OS

  • Intel®-processor
  • Mac OS X v10.6.4, Mac OS X v10.7.2 eller Mac OS X v10.8
  • 1 GB RAM
  • 350 MB ledig plads på harddisken
  • 1024 x 768 skærmopløsning
  • Safari 5.1 til Mac OS X v10.6.8 eller Mac OS X v10.7.2; Safari 5.2 til Mac OS X v10.8; Safari 6.0 til Mac OS X v10.7.4 eller Mac OS X v10.8

Adobe Reader X

Windows

  • Intel 1,3 GHz eller hurtigere processor
  • Microsoft Windows XP Home, Professional eller Tablet PC Edition med Service Pack 3 (32 bit) eller Service Pack 2 (64 bit); Windows Server 2003 (32 bit og 64 bit; Service Pack 2 kræves til 64 bit); Windows Server 2008 eller 2008 R2 (32 bit og 64 bit); Windows Vista® Home Basic, Home Premium, Business, Ultimate eller Enterprise med Service Pack 2 (32 bit og 64 bit); Windows 7 Starter, Home Premium, Professional, Ultimate eller Enterprise (32 bit og 64 bit)
  • 256 MB RAM (512 MB anbefales)
  • 260 MB ledig harddiskplads
  • 1024 x 576 skærmopløsning
  • Microsoft Internet Explorer 7 eller 8; Firefox 3.5 eller 3.6
  • Videohardwareacceleration (valgfrit)

Bemærk:

Til 64-bit versioner af Windows Server 2003 R2 og Windows XP (med Service Pack 2) kræves Microsoft Update KB930627.

Mac OS

  • Intel-processor
  • Mac OS X v10.5.8 eller Mac OS X v10.6.4
  • 512 MB RAM (1 GB anbefales)
  • 415 MB ledig harddiskplads
  • 800 x 600 skærmopløsning (1024 x 768 anbefales)
  • Safari 4 til Mac OS X v10.5.8; Safari 4 eller 5.0.x til Mac OS X v10.6.4

Adobe Reader 9

Windows

  • Intel 1,3 GHz processor eller tilsvarende
  • Microsoft Windows 2000 med Service Pack 4; Windows Server 2003, 2008 eller 2008 R2; Windows XP Professional, Home Edition eller Tablet PC Edition med Service Pack 2 eller 3 (32 bit og 64 bit); Windows Vista Home Basic, Home Premium, Business, Ultimate eller Enterprise med Service Pack 1 eller 2 (32 bit og 64 bit); Windows 7 Starter, Home Premium, Professional, Ultimate eller Enterprise (32 bit og 64 bit)
  • 128 MB RAM (256 MB anbefales)
  • 335 MB ledig harddiskplads (yderligere plads kræves til installation)
  • Internet Explorer 7 eller 8; Firefox 3.6 eller 10 (ESR)

Mac OS

  • PowerPC® G4-, PowerPC G5- eller Intel-processor
  • Mac OS X v10.4.11–10.5.8 (PowerPC); Mac OS X v10.4.11–10.6.3 (Intel)
  • 128 MB RAM (256 MB anbefales)
  • 405 MB ledig harddiskplads (yderligere plads kræves til installation)
  • Safari 3.0.4 eller senere

Linux

  • 32-bit Intel Pentium®-processor eller tilsvarende
  • Red Hat® Linux® WS 5, SUSE® Linux Enterprise Desktop (SLED) 10 med Service Pack 2 eller Ubuntu 7.10; GNOME eller KDE Desktop Environment
  • 512 MB RAM (1 GB anbefales)
  • 150 MB ledig harddiskplads (yderligere 75 MB kræves til alle understøttede skrifttypepakker)
  • Bibliotek til GTK+ (GIMP Toolkit)-brugergrænseflade, version 2.6 eller senere
  • Firefox 2.x eller 3.0
  • OpenLDAP- og CUPS-biblioteker

Solaris

  • 32-bit Intel Pentium-processor eller tilsvarende
  • Solaris™ 10 u5 eller OpenSolaris™ 2008.11, GNOME eller KDE Desktop Environment (GNOME kun til Solaris 10)
  • 512 MB RAM (1 GB anbefales)
  • 200 MB ledig harddiskplads (yderligere 75 MB kræves til alle understøttede skrifttypepakker)
  • Bibliotek til GTK+ (GIMP Toolkit)-brugergrænseflade, version 2.6 eller senere (på Solaris 10; virker også med GTK 2.4.9)
  • Firefox 2.x eller 3.0
  • OpenLDAP- og CUPS-biblioteker

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online