Product Profile name cannot be changed

Applies to enterprise.

Issue

When trying to change a Product Profile name in the Adobe Admin Console a generic error message appears "Your action can't be completed. Please try again shortly." And the profile name cannot be changed.

Cause

Under the hood of the Admin Console, profile names and profile display names are the names and display names of groups. These are required to be unique within the organization. If there are existing User Groups that have the same names and/or display names that you are attempting to use as a Product Profile name, there is a conflict.

For example, there is a profile with a name and display name of "Design Users" and there is user group with a name and display name of "DesignUsers". So, when you attempt to rename "Design Users" to be "DesignUsers", it fails because the name is already in use.

Resolution

In the Admin Console go to Users > User Groups and check what user group names are in use. If there are matching user group names, choose slightly different Product Profile names from the user group names.

Adobe, Inc.

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