Guía del usuario Cancelar

Archivos PDF geoespaciales

  1. Guía del usuario de Acrobat
  2. Introducción a Acrobat
    1. Acceder a Acrobat desde equipos de escritorio, dispositivos móviles, páginas web
    2. Novedades de Acrobat
    3. Métodos abreviados de teclado
    4. Requisitos del sistema
  3. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Abrir y ver archivos PDF
      1. Abrir archivos PDF
      2. Navegar por páginas PDF
      3. Visualización de preferencias de PDF
      4. Ajuste de vistas de PDF
      5. Habilitar vista previa en miniatura de archivos PDF
      6. Mostrar PDF en explorador
    3. Trabajar con cuentas de almacenamiento en línea
      1. Acceder a los archivos desde Box
      2. Acceder a los archivos desde Dropbox
      3. Acceder a archivos desde OneDrive
      4. Acceder a archivos desde SharePoint
      5. Acceder a archivos desde Google Drive
    4. Acrobat y macOS
    5. Notificaciones de Acrobat
    6. Cuadrículas, guías y mediciones en archivos PDF
    7. Asiático, cirílico y texto de derecha a izquierda en PDF
  4. Crear archivos PDF
    1. Descripción general de la creación de archivos PDF
    2. Crear PDF con Acrobat
    3. Crear archivos PDF con PDFMaker
    4. Uso de la impresora Adobe PDF
    5. Convertir páginas web a PDF
    6. Crear documentos PDF con Acrobat Distiller
    7. Configuración de conversión de Adobe PDF
    8. Fuentes PDF
  5. Editar PDF
    1. Editar texto en archivos PDF
    2. Editar objetos o imágenes en un archivo PDF
    3. Rotar, mover, eliminar y volver a numerar las páginas de un PDF
    4. Editar archivos PDF digitalizados
    5. Mejorar fotografías de documentos capturadas con una cámara móvil
    6. Optimización de archivos PDF
    7. Propiedades y metadatos de archivos PDF
    8. Vínculos y adjuntos en archivos PDF
    9. Capas de PDF
    10. Miniaturas y marcadores de página en PDF
    11. Asistente de acciones (Acrobat Pro)
    12. PDF convertidos a páginas web
    13. Configuración de archivos PDF para una presentación
    14. Artículos PDF
    15. Archivos PDF geoespaciales
    16. Aplicar acciones y secuencias de comandos a archivos PDF
    17. Cambiar la fuente predeterminada para añadir texto
    18. Eliminar páginas de un PDF
  6. Digitalizar y OCR
    1. Digitalizar documentos a PDF
    2. Mejorar las fotografías del documento
    3. Solución de problemas de digitalización al digitalizar con Acrobat
  7. Formularios
    1. Introducción a los formularios PDF
    2. Cree un formulario desde cero en Acrobat
    3. Crear y distribuir formularios PDF
    4. Rellenar formularios PDF
    5. Propiedades de los campos de formulario PDF
    6. Rellenar y firmar formularios PDF
    7. Ajuste de botones de acción en los formularios PDF
    8. Publicación de formularios web PDF interactivos
    9. Introducción a los campos de los formularios PDF
    10. Campos de formulario de códigos de barras PDF
    11. Recopilación y administración de datos de formulario PDF
    12. Acerca del rastreador de formularios
    13. Ayuda de formularios PDF
    14. Enviar formularios PDF a los destinatarios mediante el correo electrónico o un servidor interno
  8. Combinar archivos
    1. Combinar archivos en un único PDF
    2. Rotar, mover, eliminar y volver a numerar las páginas de un PDF
    3. Adición de encabezados, pies de página y numeración Bates a archivos PDF
    4. Recortar páginas PDF
    5. Añadir marcas de agua a documentos PDF
    6. Agregar fondos a archivos PDF
    7. Uso de archivos componentes en una cartera PDF
    8. Publicar y compartir carteras PDF
    9. Descripción general de las carteras PDF
    10. Creación y personalización de carteras PDF
  9. Uso compartido, revisiones y comentarios
    1. Compartir archivos PDF y realizar su seguimiento en línea
    2. Marcar texto con ediciones
    3. Preparar una revisión de PDF
    4. Iniciar una revisión de PDF
    5. Alojar revisiones compartidas en sitios de SharePoint o de Office 365
    6. Participación en una revisión de PDF
    7. Agregar comentarios a archivos PDF
    8. Añadir un sello a un PDF
    9. Flujos de trabajo de aprobación
    10. Administrar comentarios | ver, responder, imprimir
    11. Importación y exportación de comentarios
    12. Rastrear y administrar revisiones de PDF
  10. Guardar y exportar archivos PDF
    1. Guardar PDF
    2. Convertir un archivo PDF a Word
    3. Convertir PDF a JPG
    4. Convertir o exportar documentos PDF a otros formatos de archivo
    5. Opciones de formato de archivo para exportación de PDF
    6. Reutilización del contenido PDF
  11. Seguridad
    1. Configuración de seguridad mejorada para archivos PDF
    2. Protección de archivos PDF con contraseñas
    3. Administrar ID digitales
    4. Protección de archivos PDF con certificados
    5. Abrir archivos PDF protegidos
    6. Eliminar contenido confidencial de archivos PDF
    7. Configuración de normativas de seguridad para archivos PDF
    8. Selección de un método de seguridad para archivos PDF
    9. Advertencias de seguridad cuando se abre un archivo PDF
    10. Proteger archivos PDF con Adobe Experience Manager:
    11. Función de modo protegido para archivos PDF
    12. Información general sobre la seguridad en Acrobat y archivos PDF
    13. JavaScripts en archivos PDF como riesgo de seguridad
    14. Archivos adjuntos como riesgos de seguridad
    15. Descripción general de las herramientas de producción para imprimir"Permitir o bloquear enlaces en PDF
  12. Firmas electrónicas
    1. Firmar documentos PDF
    2. Capturar la firma en el móvil y usarla en todas partes
    3. Enviar documentos para su firma electrónica
    4. Acerca de las firmas de certificado
    5. Firmas basadas en certificados
    6. Validación de firmas digitales
    7. Adobe Approved Trust List
    8. Administrar identidades de confianza
  13. Impresión
    1. Tareas de impresión de PDF básicas
    2. Imprimir folletos y carteras PDF
    3. Configuración avanzada de impresora de PDF
    4. Impresión en PDF
    5. Imprimir archivos PDF en color (Acrobat Pro)
    6. Imprimir archivos PDF en tamaños personalizados
  14. Accesibilidad, etiquetas y reflujo
    1. Crear y verificar la accesibilidad de archivos PDF
    2. Funciones de accesibilidad en archivos PDF
    3. Herramienta Orden de lectura para PDF
    4. Lectura de documentos PDF con funciones de redistribución y accesibilidad
    5. Editar la estructura de un documento con los paneles Contenido y Etiquetas
    6. Crear documentos PDF accesibles
  15. Búsqueda e indexación
    1. Creación de índices de PDF
    2. Búsqueda en documentos PDF
  16. Contenido multimedia y modelos en 3D
    1. Agregar audio, vídeo y objetos interactivos a archivos PDF
    2. Agregar modelos 3D a archivos PDF (Acrobat Pro)
    3. Visualización de modelos 3D en archivos PDF
    4. Interacción con modelos 3D
    5. Medición de objetos 3D en archivos PDF
    6. Ajuste de vistas 3D en archivos PDF
    7. Activar contenido 3D en PDF
    8. Agregar contenido multimedia a archivos PDF
    9. Comentarios en diseños 3D en archivos PDF
    10. Reproducir formatos de vídeo, audio y contenido multimedia en archivos PDF
    11. Agregar comentarios a vídeos
  17. Herramientas de producción de impresión (Acrobat Pro)
    1. Descripción general de las herramientas de producción para imprimir
    2. Marcas de impresora y líneas
    3. Previsualización de salida
    4. Acoplado de transparencias
    5. Conversión de color y administración de tinta
    6. Reventado de colores
  18. Comprobación preliminar (Acrobat Pro)
    1. Archivos compatibles con PDF/X, PDF/A y PDF/E
    2. Perfiles de comprobaciones
    3. Inspecciones avanzadas de comprobaciones
    4. Informes de comprobaciones
    5. Visualización de los resultados de las comprobaciones, los objetos y los recursos
    6. Calidades de salida en archivos PDF
    7. Corrección de áreas problemáticas con la herramienta Comprobaciones
    8. Automatización del análisis de documentos con droplets o acciones de comprobaciones
    9. Análisis de documentos con la herramienta Comprobaciones
    10. Otras comprobaciones con la herramienta Comprobaciones
    11. Bibliotecas de comprobación preliminar
    12. Variables de las comprobaciones preliminares
  19. Gestión de color
    1. Mantenimiento de la coherencia de los colores
    2. Configuración de color
    3. Gestión de color de los documentos
    4. Trabajar con perfiles de color
    5. Explicación de la gestión de color

Acerca de PDF geoespaciales

Los PDF geoespaciales contienen información necesaria para georeferenciar datos de ubicación. Cuando se importan datos geoespaciales a un PDF, Acrobat mantiene las coordenadas geoespaciales. Con estas coordenadas, se puede ver el PDF e interactuar con él para buscar y marcar los datos de ubicación.

Los datos geoespaciales pueden ser vectoriales o rasterizados, o una combinación de ambos. Después de importar datos geoespaciales a Acrobat, se pueden utilizar estos datos de varias maneras:

  • Buscar y marcar coordenadas de ubicación.

  • Medir la distancia, el perímetro y el área.

  • Cambiar el sistema de coordenadas y las unidades de medida.

  • Copiar las coordenadas de ubicación en el Portapapeles y utilizarlas después para mostrar ubicaciones en varios servicios de mapas Web.

Creación de PDF geoespaciales

Se puede crear un PDF geoespacial utilizando uno de los métodos siguientes:

  • Abrir un archivo JPEG 2000 o TIFF geoespacial (GeoTIFF)

  • Georegistrar un mapa PDF o datos geoespaciales digitalizados

Al abrir un archivo importado, aparecen medidas, posiciones de puntos y longitudes en forma de coordenadas geográficas que se pueden modificar, medir y marcar. También es posible construir un mapa PDF a partir de diferentes fuentes.

Abrir archivos GeoTIFF y JPEG 2000

Los archivos GeoTIFF y JPEG 2000 son imágenes rasterizadas que se pueden importar como documentos nuevos o como capas nuevas de un documento existente. Acrobat mantiene las coordenadas geoespaciales incrustadas en el archivo. Estos archivos mantienen los datos geoespaciales después de su importación. Si importa estos archivos a documentos existentes, su sistema de coordenadas se convierte al sistema de coordenadas del documento.

  1. Elija Archivo > Crear > PDF de archivo.

  2. Seleccione el archivo geoespacial que desea importar.
  3. Seleccione la configuración deseada y pulse Aceptar.

Importación de archivos de formas

Puede importar un archivo de formas como una capa nueva en un archivo PDF existente. El archivo de formas se debe superponer al mapa PDF abierto. En caso contrario, no se importa. Si sólo se superpone parcialmente, únicamente se importa la parte que se superpone al PDF abierto.

Un archivo de formas consta de varios archivos con extensiones de nombre de archivo diferentes. Para importar con Acrobat, se necesitan tanto el archivo SHP como el archivo DBF.

  1. Abra un mapa PDF y elija Ver > Mostrar/ocultar > Paneles de navegación > Capas.

  2. En la barra lateral de Capa, seleccione Opción y haga clic en Importar como capa.

  3. Localice la ubicación del archivo SHP y selecciónelo.
  4. Haga clic en Configuración y cambie las Propiedades de la línea a línea sólida y el color de la línea a azul.

Interactuar con PDF geoespaciales

Si abre un PDF geoespacial, puede buscar ubicaciones, medir distancias y agregar marcadores de ubicación. También puede copiar las coordenadas en el Portapapeles para utilizarlas en un servicio de mapas Web.

Para ver las herramientas de medición geoespacial, elija Herramientas > Medir.

Utilice la herramienta Ubicación geoespacial para realizar las tareas siguientes:

  • Ver los valores de latitud y longitud cuando se coloca el cursor sobre un área que contiene información geoespacial.

  • Marcar una ubicación con una anotación geoespacial.

  • Buscar una ubicación en un documento.

Encontrar ubicaciones de mapa

  1. Abra un PDF geoespacial y seleccione Herramientas > Medir > Ubicación geoespacial.

  2. Haga clic con el botón derecho dentro del mapa y, a continuación, seleccione Buscar una ubicación.

  3. Introduzca los valores de latitud y longitud (grados, minutos, segundos o decimal) en los cuadros de texto y haga clic en Buscar.

    Si hay al menos una ubicación disponible, ésta se resalta con un cuadrado azul y la página se centra en la ubicación resaltada.

  4. Si el PDF contiene más de un mapa, haga clic en el botón Siguiente o Anterior para ver otros resultados, si los hay. Puede haber varias ubicaciones disponibles en distintas situaciones:

    • Cuando un documento contiene varios mapas (por ejemplo, si un PDF contiene un mapa más pequeño dentro de uno mayor, como una ciudad dentro del mapa de una provincia o país). Cuando se busca una ubicación dentro de la ciudad, Acrobat busca tanto en el mapa de la ciudad como en el más grande.

    • Cuando un documento contiene varias páginas de un mapa (por ejemplo, si la página 1 es el mapa de un país y la página 2 es el mapa de un estado o una ciudad del país).

  5. (Opcional) Para agregar un comentario (como el nombre o dirección de un lugar), haga clic en el marcador de ubicación e introduzca la información en el cuadro de comentario.
  6. Para finalizar la búsqueda, haga clic con el botón derecho dentro del mapa. A continuación, seleccione Ocultar búsqueda de ubicación para eliminar los cuadros de búsqueda.

Marcar ubicaciones geoespaciales

  1. Abra un PDF geoespacial y seleccione Herramientas > Medir > herramienta Ubicación geoespacial.

  2. Desplace el puntero del ratón por el documento para ver los valores de latitud y longitud de las áreas que contienen información geoespacial. Haga clic con el botón derecho en el mapa y realice una de estas acciones:
    • Para buscar una ubicación, haga clic en Buscar una ubicación. Introduzca los valores de latitud y longitud y haga clic en Buscar.

    • Para marcar una ubicación con información geoespacial, haga clic en Marcar ubicación.

  3. (Opcional) Para agregar un comentario (como el nombre o dirección de un lugar), haga clic en el marcador de ubicación e introduzca la información en el cuadro de comentario.

Medida de distancia, perímetro y superficie en mapas

Al abrir un PDF geoespacial, las herramientas de medida de Acrobat leen la información geoespacial y miden la distancia y el área en lugar de las dimensiones de la página o el objeto. Utilice las herramientas de medida para calcular la distancia, el perímetro y el área de un PDF geoespacial. A medida que desplace el puntero del ratón por el contenido del documento, aparecen marcadores de ajuste que indican si está sobre una ruta o en el punto final de una ruta. Cuando el puntero del ratón está situado sobre contenido geoespacial, también se puede ver la latitud y longitud de la ubicación del cursor.

  1. Elija Herramientas > Medir > Herramienta de medición.

  2. En la pantalla de la herramienta Medir, seleccione un tipo de medida: distancia , área o perímetro .

  3. Seleccione una opción de forzado:
    • Ajustar a trazados

    • Ajustar a puntos finales

    • Ajustar a puntos medios

    • Ajustar a intersecciones

  4. Realice una de las acciones siguientes:
    • Si está empleando la herramienta Distancia, haga clic en el punto en el que desea comenzar a medir y, a continuación, arrastre el cursor hasta el punto final y haga clic de nuevo. La distancia se muestra en la esquina inferior derecha.

    • Si está empleando la herramienta Perímetro, haga clic en el mapa en una esquina del perímetro y, a continuación, arrastre el cursor hasta cada una de las esquinas. Haga clic en cada esquina y doble clic en el punto final. La ventana de información muestra el tamaño del perímetro.

    • Si está empleando la herramienta Área, haga clic en el mapa en una esquina del área y, a continuación, arrastre el cursor a otra de las esquinas. Haga clic antes de cambiar de dirección. Haga doble clic al final para visualizar el área completa.

  5. Para terminar de medir, haga clic con el botón derecho y seleccione Completar medida. O bien, seleccione Cancelar medida.

Copie las coordenadas de la ubicación en el Portapapeles para utilizarlas en un servicio de mapas Web

Tras localizar una ubicación en un PDF geoespacial, puede copiar las coordenadas en el Portapapeles. Con el Portapapeles, puede pegar los datos un servicio de mapas Web que lea las coordenadas de latitud y longitud.

  1. Elija Herramientas > Medir > herramienta Ubicación geoespacial y, a continuación, haga clic con el botón derecho en la ubicación en el mapa y elija Marcar ubicación.

  2. Abra la anotación de ubicación y copie la información de ubicación.

    Acrobat copia los datos en este formato: primero la latitud y después la longitud, separadas por un espacio. Pegue los datos en la barra de direcciones de un servicio de mapas Web capaz de interpretar los datos de ubicación.

Cambio de unidades de medida en un documento

Para cambiar el tipo de unidades de medida, haga clic con el botón derecho dentro del mapa con la herramienta Medir y elija Unidad de distancia o Unidad de área. A continuación, seleccione un tipo de medida.

Cambio de preferencias de medición geoespacial

Puede cambiar las unidades de medida de todos los PDF geoespaciales en el cuadro de diálogo Preferencias. Haga clic en Medición (Geo) en la sección Categorías.

Activar marca de medida

Se usa para agregar una etiqueta a una medida geoespacial. Cuando esté seleccionado Activar marca de medida, haga clic en Usar etiqueta y, a continuación, escriba una etiqueta para las medidas.

Configuración de ajuste

Seleccione los tramos de ruta a los que desea ajustar las medidas.

Mostrar valor como

Determina cómo se calculan los valores de latitud y longitud. Seleccione Decimal para ver los valores de latitud y longitud como una fracción decimal. Seleccione Grados, minutos, segundos para dividir cada grado de longitud en 60 minutos y éstos, a su vez, en 60 segundos.

Mostrar dirección como

Elija entre Firmado y Con nombre. En la dirección con nombre aparecen los símbolos N (norte) y S (sur) cerca de la latitud y los símbolos E (este) y W (oeste) para la longitud.

Mostrar siempre latitud y longitud como WGS 1984

Seleccione esta opción para asegurarse de que la latitud y la longitud se calculan conforme al marco de referencia estándar actual para la tierra (World Geodetic System 1984). En el caso de mapas más antiguos que se trazaron utilizando una cuadrícula anterior (por ejemplo, NAD 1927), se puede anular la selección de esta opción para ver los valores originales. Cuando se registra un mapa más antiguo con sus coordenadas nativas, las posiciones de las coordenadas pueden ser diferentes de los estándares actuales que se emplean en los dispositivos GPS y en los servicios de mapas Web.

Usar unidad de distancia predeterminada

Seleccione la unidad de medida que desea utilizar.

Usar unidad de área predeterminada

Se puede medir el área con una unidad diferente de la utilizada para la distancia.

No mostrar capa de transparencia en imágenes GeoTIFF ni JPEG 2000

Los formatos de imagen rasterizada incluyen una capa de transparencia que puede eliminar si lo desea.

Exportar marcas de ubicación y de medición

Puede exportar datos de medida y ubicación geoespacial a un archivo FDF. Cada anotación geoespacial contiene una entrada GPTS. La entrada corresponde a la latitud y la longitud de cada uno de los puntos de anotación. Se pueden exportar distintos tipos de información, incluidos:

  • Ubicaciones marcadas introducidas mediante la herramienta Ubicación geoespacial

  • Medidas de distancia, perímetro (distancia compuesta) y área introducidas mediante la herramienta Medir utilizada en contenido geoespacial.

Los datos geoespaciales se pueden exportar mediante el panel Lista de comentarios.

  1. Para exportar todos los comentarios, abra el panel Lista de comentarios (Herramientas > Comentar) y elija Opciones > Exportar todos a un archivo de datos.

  2. Para exportar un subconjunto de comentarios, seleccione los comentarios y, a continuación, elija Opciones > Exportar seleccionados a un archivo de datos. Escriba el nombre del archivo y haga clic en Guardar. El archivo FDF se ha guardado.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?