Acrobat DC:n uusin versio on nyt saatavilla. Lisätietoja on artikkelissa Uusien ominaisuuksien yhteenveto | Acrobat DC:n uusin versio.


Acrobat DC:n lokakuun 2015 versio

Uudet ja muuttuneet ominaisuudet

Välilehdellinen käyttöliittymä usean PDF-tiedoston tarkastelua varten

Usean PDF-tiedoston avaaminen samassa istunnossa avaa nyt PDF-tiedostot saman sovellusikkunan välilehtinä. Voit siirtyä välilehdestä toiseen yläreunassa – välilehden nimi näyttää välilehteen avatun tiedoston. Edellinen-painike ja Seuraava-painike näkyvät oikealla, ja voit niiden avulla siirtyä dokumenttivälilehdissä, kun dokumentteja on paljon eivätkä ne mahdu dokumenttinäkymään.

Välilehdellinen käyttöliittymä usean PDF-tiedoston tarkastelua varten

Acrobat muuttaa välilehtien kokoa automaattisesti, kun dokumentit eivät sovi näkymäikkunaan. Kaikki avatut tiedostot on nyt lueteltu Ikkuna-valikon alaosassa. Siirry tiettyyn avattuun dokumenttiin joko napsauttamalla dokumentin välilehteä tai valitsemalla sen tiedostonimi Ikkuna-valikosta.

Valitse tiedostonimi Ikkuna-valikosta

Välilehdellinen käyttöliittymä on oletusarvoisesti KÄYTÖSSÄ. Ota yhden dokumentin käyttöliittymä käyttöön poistamalla asetuksen Asetukset > Yleiset > Avaa dokumentit uusina välilehtinä samassa ikkunassa (edellyttää uudelleenkäynnistystä) valintaruudun valinta. Käynnistä Acrobat uudelleen.

Avaa dokumentit uusina välilehtinä samassa ikkunassa -valintaruutu

Työkalujen luettelo Työkalukeskuksessa luokittain

Nopeuttaakseen ja tehostaakseen siirtymistä ja työkalujen etsimistä Acrobat näyttää nyt työkalut Työkalukeskuksessa luokan mukaan. Samankaltaisiin toimintoihin ja työnkulkuihin liittyvät työkalut on luokiteltu yhteen.

Työkalukeskuksen luokat

Huomautus:

Uusi mukautettu työkalu näkyy Mukauta-luokassa, ja kaikki kolmannen osapuolen laajennukset ovat uudessa luokassa, jonka nimi on Laajennukset.

Parannettu aloitusnäkymä – äskettäisen tiedoston esikatselu, sijainti ja työkalut

Kun napsautat tiedostonimeä Äskettäiset-tiedostoluettelossa, oikealle tulee tietopaneeli, jossa on tiedoston pienoiskuva sekä useimmin käytetyt työkalut.

Tietopaneeli

Jos kyseessä on paikallinen tiedosto, voit avata kansion Resurssienhallinnassa napsauttamalla sijaintia. Et voi avata sijaintia, jos se on Adobe Document Cloud tai Dropbox.

Poista äskettäisistä -asetuksen avulla voit valikoiden poistaa tiedostoja Äskettäiset-tiedostoluettelosta.

Acrobatin/Readerin aloitusnäkymän Dropbox-yhdistin

Acrobat tukee nyt Dropbox-integraatiota aloitusnäkymässä, ja sen avulla voit suorittaa tavallisia tiedostojen toimintoja Acrobatista/Readeristä - avaa, tallenna nimellä, luo PDF, vie PDF ja liitä sähköpostiviestiin.

Dropbox-integraatio aloitusnäkymässä

Kun olet lisännyt oman Dropbox-tilisi tai yrityksen Dropbox-tilin, näet sen merkinnän vasemmassa ruudussa ja tiedostojen/kansioiden luettelon oikeassa ruudussa. Nyt kaikki valittuun tiedostotyyppiin liittyvät toiminnot ovat käytettävissä täällä sekä mukautetussa Avaa/tallenna-valintaikkunassa.

Dropbox-tili vasemmassa ruudussa

Huomautukset:

  • Haku-, lajittelu- ja suodatinkomennot eivät vielä ole saatavilla Dropbox-tiedostoille aloitusnäkymässä.

Lisätietoja on kohdassa Online-tilien käyttäminen | Dropbox, Sharepoint.  

Yhdistä tiedostot -työkalun uusi käyttöliittymä

Yhdistä tiedosto -työkalussa on uusi yksinkertaistettu käyttöliittymä. Uuden käyttöliittymän avulla voit yhdistää tiedostoja nopeasti - lisätä tiedostoja, järjestellä sivuja uudelleen tai poistaa niitä, esikatsella tiedostoa, laajentaa tai kutistaa tiedoston sivuja ja yhdistää niitä. Voit myös poistaa sivuja nopeasti ulkoasutyökalujen avulla. Nyt sitä voi käyttää kosketuksella entistä paremmin.

Yhdistä tiedostot -työkalun käyttöliittymä

Hiiren osoittimen pitäminen pienoiskuvan päällä tai sen napsauttaminen tuo näyttöön toiminnot

Hiiren osoittimen pitäminen pienoiskuvan päällä tai sen napsauttaminen tuo näyttöön toiminnot – poista tiedosto, esikatsele sitä tai laajenna sivut.

Laajennetun tiedoston kutistaminen

Kutista laajennettu tiedosto napsauttamalla sen ensimmäisen sivun pienoiskuvassa olevaa kuvaketta.

Lisätietoja on kohdassa Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi.

Näytä äskettäiset tiedostot mukautetussa avausvalintaikkunassa

Voit nyt etsiä ja valita jonkin äskettäisistä tiedostoista mukautetussa avausvalintaikkunassa. Valintaikkunassa on nyt Äskettäinen-asetus tiedostoluettelossa ja yläosan hakuruudussa.

Mukautettu Avaa-valintaikkuna

Huomautus:

Valintaikkunan äskettäisiä tiedostoja tuetaan vain PDF-tiedostojen osalta. Tiedostot näytetään luettelonäkymässä. Miniatyyrinäkymää ja usean tiedoston valintaa ei vielä tueta.

Uusi ja parannettu tarralappukokemus

Sillä on nyt uusi ulkoasu ja tuntuma ja entistä parempi vastauskokemus.

Uusi Mac-asetus, jolla voidaan määrittää ei avoinna olevaa dokumenttia -tila

Tällä hetkellä Acrobat näyttää aloitusnäkymän, vaikka dokumenttia ei olisi avoinna. Uusi asetus on lisätty (Asetukset > Yleiset), jolla tämä ominaisuus voidaan poistaa käytöstä - Näytä aloitusnäyttö, kun kaikki dokumentit on suljettu.Näytä alkunäyttö, kun kaikki dokumentit on suljettu

Jos poistat asetuksen valinnan, aloitusnäyttöä ei tuoda näkyviin, kun dokumentti ei ole avoinna.

Uudet pikanäppäimet Acrobat-ikkunan sulkemiseksi:

  • Kun yksi dokumentti on avoinna, paina CMD+W.
  • Sulje kaikki Acrobat-ikkunat painamalla CMD+W+F4+Func.

Valmistele ja lähetä useita dokumentteja allekirjoitettavaksi

Aiemmin usean dokumentin osalta Lähetä allekirjoitettavaksi -ominaisuus ei sallinut lomakekenttien lisäämistä Valmistele lomake -asetuksella. Sinun oli avattava kukin dokumentti, lisättävä kentät ja lisättävä dokumentit tiedostoluetteloon.

Nyt Valmistele lomake -asetus on valittavissa useassa dokumentissa. Kun olet lisännyt dokumentit tiedostoluetteloon ja valitset Valmistele lomake, dokumentit muunnetaan PDF-tiedostoiksi ja yhdistetään yhdeksi tiedostoksi. Yhdistetty tiedosto avataan, jotta voit lisätä lomakekohtaisia kenttiä. Kun olet valmis, voit lähettää dokumentin allekirjoitettavaksi.

Useiden dokumenttien valmisteleminen allekirjoitettaviksi

Lisätietoja on kohdassa PDF-dokumenttien lähetys allekirjoitettavaksi.

Poista 3D-objektien automaattinen toistaminen käytöstä

Koska 3D:n dynaaminen luonne altistaa sen tietosuojaongelmille, ohjelmaan on tehty useita uusia muutoksia:

  • 3D-sisällön automaattinen toistaminen on oletusarvoisesti poistettu käytöstä.
  • Käyttöliittymässä on uusi valintaruutu kohdassa Muokkaa > Asetukset > 3D ja multimedia > Ota 3D-sisältö käyttöön.
  • Kolmiulotteinen sisältö on integroitu Trust Frameworkiin, joten luotetussa sisällössä olevaa kolmiulotteista sisältöä voi toistaa myös silloin, kun 3D-toiminto on poistettu käytöstä.

Lisätietoja on kohdassa Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa.

Muunna Creative-sovellusmuodot PDF-tiedostoksi Adobe Document Cloud CreatePDF -palvelulla

Nyt voit helposti muuntaa Adobe Photoshop (PSD)-, Adobe Illustrator (AI)- ja Adobe InDesign (INDD) -tiedostoja PDF-tiedostoiksi Acrobatissa käyttämällä Adobe Document Cloud CreatePDF -palvelua. Kun valitset jonkin näistä tiedostomuodoista muunnettavaksi, asynkroninen muunnos aloitetaan ja näyttöön tulee edistymispalkki. Tiedosto ladataan Document Cloudiin, muunnetaan PDF-tiedostoksi ja PDF-tiedosto ladataan ja avataan Acrobatissa. Voit sillä välin jatkaa Acrobatin käyttämistä, kun muunnos on meneillään.

Tällä hetkellä näitä tiedostomuotoja tuetaan vain suorassa PDF-muunnoksessa, kuten Tiedosto > Luo > PDF tiedostosta, Työkalut > Luo PDF (yksi tiedosto) ja vedä ja pudota. Muunnosta tuetaan myöskin vain yksi tiedosto kerrallaan. Muita skenaarioita, joissa PDF:n luominen osa suurempaa työnkulkua, ei tueta, esimerkiksi Yhdistä, Massaluo useita, Toiminnot ja niin edelleen.

AutoCAD 2015 (64-bittinen) -tuki

Acrobat tukee nyt AutoCAD 2015 (64-bittinen) -versiota. Acrobat-nauha, jossa on PDF:n luomiseen ja tarkastelemiseen liittyviä toimintoja, on nyt saatavilla AutoCAD-versioon.

Luo uusia luettelokohtia PDF-tiedostossa

Acrobat näyttää nyt luettelomerkkien ja numeroluetteloiden asetukset Muotoile-paneelissa. Voit nyt luoda uusia luettelokohteita, muuntaa olemassa olevan kappaleen luettelokohdaksi ja päin vastoin ja muuntaa luettelotyypin toiseksi. Luettelokohteiden oletusjoukon lisäksi Acrobat tunnistaa myös mahdollisen kasvavan luettelon tyypin dokumentissa ja näyttää sen avattavan valikon alaosassa ohuella harmaalla viivalla eroteltuna.

Acrobat DC:n Muotoile-paneeli ja luetteloasetukset

Voit myös luoda luettelokohteen avainsanan avulla. Voit esimerkiksi ennen kappaleen alkua kirjoittaa kirjaimen a ja sulkeen ) ja lisätä yhden välilyönnin. Tämä lisää numeroidun luettelon, joka alkaa "a)".

Huomautus:

Acrobat tunnistaa kappaleet ja luettelot erikseen. Sekä kappale että luettelo voi olla samassa ruudussa muokkauksen aikana, mutta muutetun tiedoston tallennuksen jälkeen avattaessa kappale ja luettelokohta ovat erillisissä ruuduissa.

Teksti- ja muu kuin teksti -muotoisten merkintöjen tuki muokattaessa

Muokkaamisen aikana usean tekstiruudun kattaviin merkintöihin on tehty useita parannuksia:

  • Korostukset ja muut tekstipohjaiset merkinnät toimivat nyt saumattomasti tekstiä muokattaessa. Merkinnät sidotaan muokkauksen aikana tekstiin, joka juoksutetaan uudelleen, laajenee tai kutistuu tehtyjen muokkausten mukaan. Jos merkitty teksti poistetaan, myös merkintä poistetaan.
  • Tuettuja merkintätyyppejä: linkki, korvaa teksti, korosta, alleviivaa, yliviivaa, ylilyönti ja sensurointi.
  • Sivutason merkinnät, kuten tarralaput ja kirjoitettu teksti, voidaan valita, siirtää (vetämällä) ja muokata.
  • Kaikki tuetut merkinnät voidaan poistaa muokattaessa kakkospainikkeen pikavalikon avulla.
  • Jos muokkausaluetta siirretään tai sen kokoa skaalataan tai muutetaan, merkintöjä säädetään vastaavasti. Jos muokkausalue poistetaan, myös merkintä poistetaan.

Skannatun dokumentin muokkauksen parannukset

  • Voit nyt muokata dokumentteja, joissa on ilman kirjasimia kirjoitettua tekstiä erittäin tarkasti.
  • Oikean paneelin Muunna kuvaksi- ja Muunna tekstiksi -asetukset ovat nyt pysyviä, eli Acrobat muistaa valitun asetuksen eikä palaa oletusarvoiseen skannatun dokumentin muokkaustilaan.

Parannuksia Paranna kameran kuvaa -työkaluun

Parannettu kamerakuvien reunan tunnistus

Kamerakuvien reunuksen tunnistuksen tarkkuutta on määritetty uudelleen ja parannettu. Alla on muutamia ennen ja jälkeen -esimerkkejä.

Esimerkki: Ennen ja jälkeen

Esimerkki: Ennen ja jälkeen

Parannettu kamerakuvien perspektiivin korjaus

Kamerakuvien perspektiivin korjausta on parannettu entisestään vähentämään tekstin ja muun kuin tekstin alueiden ympärillä olevaa karkeutta. Alla on muutamia ennen ja jälkeen -esimerkkejä.

Esimerkki 1: Ennen ja jälkeen

Esimerkki 1: Ennen ja jälkeen

Esimerkki 2: Ennen ja jälkeen

Esimerkki 2: Ennen ja jälkeen

Kamerakuvien tekstin parannettu luettavuus ja terävyys

Kamerakuvien puhdistusmekanismia on nyt parannettu parantamaan kuvissa olevan tekstin luettavuutta ja terävyyttä. Alla on muutamia ennen ja jälkeen -esimerkkejä.

Ennen ja jälkeen luettavuuden ja terävyyden parantamiseksi

Esimerkki 1: Ennen ja jälkeen

Ennen ja jälkeen luettavuuden ja terävyyden parantamiseksi

Esimerkki 2: Ennen ja jälkeen

Parannuksia viennissä Wordiin, Exceliin ja PowerPointiin

Vientitoimintoihin on tehty useita parannuksia. Alla on joitakin parannusten ennen ja jälkeen -esimerkkejä.

Skannattujen reunuksettomien taulukoiden parannettu uudelleenluonti

Ennen (reunuksettomasta taulukosta puuttuu tietoja) ja jälkeen

Ennen (reunuksettomasta taulukosta puuttuu tietoja) -> Jälkeen

Tekstin korostuksen oikea uudelleenluonti

Ennen (korostus puuttuu) ja jälkeen

Ennen (korostus puuttuu) -> Jälkeen

Parannettu otsikoiden automaattinen tunnistus

Ennen ja jälkeen

Ennen -> Jälkeen

Tabulaarisisällön ylä- ja alatunnisteiden tuki

Ennen

Ennen

 

Jälkeen

Jälkeen

Parannettu otsikon tunnistus

Ennen ja jälkeen

Ennen -> Jälkeen

Luotujen tarpeettomien sarakkeiden määrän vähentäminen

Ennen ja jälkeen

Ennen -> Jälkeen

Numeroiden oikea muotoilu Excelissä

Ennen ja jälkeen

Ennen -> Jälkeen

Yhdistetään usean sivun kattavat taulukot saman otsikon alle

Ennen

Ennen (1 taulukko kattoi 8 PDF-sivua, kukin PDF-sivu muunnettiin erilliseksi laskentataulukoksi)

 

Jälkeen

Jälkeen (kaikki 8 sivua muunnettiin yhdeksi laskentataulukoksi)

Solujen sisällön suunnan oikea toistaminen

PDF (miltä se näyttää PDF-tiedostossa) Ennen

PDF (miltä se näyttää PDF-tiedostossa) -> Ennen

 

Jälkeen

Jälkeen

Solujen sisennysten oikea toistaminen

PDF (miltä se näyttää PDF-tiedostossa) Ennen

PDF (miltä se näyttää PDF-tiedostossa) -> Ennen

 

Jälkeen

Jälkeen

Muut parannukset

Acrobat DC:n asennus sallitaan ilman käytössä olevan Acrobat 10.x -version poistamista tietokoneesta

Adobe Acrobat DC voidaan nyt asentaa rinnakkain Adobe Acrobat X:n (version 10.x) kanssa. Acrobat DC asentaa sovelluksen toiseen kansioon eikä poista Adobe Acrobat X:n asennusta.

  • Komponentit Adobe PDF Printer, PDFMakers (MS Office, selaimet jne.) ja AcroPDF (selaimissa PDFViewer) eivät voi olla asennettuina rinnakkain, sillä ne toimivat yhdessä kolmansien osapuolten sovellusten kanssa. Siksi rinnakkaisissa ympäristöissä ovat käytettävissä vain uusimmat versiokohtaiset komponentit.
  • Acrobat-ominaisuudet, jotka edellyttävät kolmannen osapuolen kohteita, antavat joko viestin käyttäjälle tai suoritetaan Acrobat DC hooksin avulla.

Uusi asetus, jolla voidaan tarkastella PDF-pienoiskuvia Resurssinhallinnassa

Acrobat/Reader DC:n huhtikuu 2015 -versiossa poistettiin PDF Shell -komponentti, minkä vuoksi PDF-dokumenttien pienoiskuva ei näkynyt Resurssienhallinnassa. Jotta voit taas tarkastella pienoiskuvia, sekä Acrobat- että Reader DC:hen (vain 32-bittiset koneet) lisättiin uusi käyttäjäasetus - Asetukset > Yleiset > Ota PDF-pienoiskuvat käyttöön Resurssienhallinnassa. Tämä asetus on oletusarvoisesti POIS käytöstä. Asetus on myös säädettävissä yrityksenlaajuisesti.

Uusi OCR SDK

OCR-kirjaston uusi versio on integroitu Acrobat DC:hen.

VoiceOver-parannukset taulukkotukeen

VoiceOver kertoo nyt myös taulukoiden rivien ja sarakkeiden määrän. Se kertoo myös solun koordinaatit.

Mahdollisuus valita tekstiä tai kuvia kosketuslaitteissa, kun käsiosoitin on käytössä

Kun käytät kosketuslaitetta hiirellä, voit valita tekstiä tai kuvia, kun käsiosoitin on käytössä - tarvitsematta siirtyä valintaosoittimeen. Pidä osoitinta tekstin päällä muutaman sekunnin ajan, niin käsiosoitin muuttuu I-palkkiosoittimeksi, jolla voit valita tekstiä.

Aloitusnäkymän helppokäyttöisyystuki

Siirtyminen näppäimistöllä ja suuri kontrasti ovat nyt tuettuja kaikissa aloitusnäkymän työnkuluissa, kuten Oma tietokone-, SharePoint- ja Dropbox-liittimissä ja Document Cloud -tallennustilassa.

Mukautetun Avaa/tallenna-valintaikkunan helppokäyttöisyystuki

Siirtyminen näppäimistöllä ja suuri kontrasti ovat nyt tuettuja mukautetussa Avaa/tallenna-valintaikkunassa.

Täytä ja allekirjoita -käyttöliittymä saatavilla useammalla kielellä

Täytä ja allekirjoita -käyttöliittymä on nyt saatavilla seuraavilla lisäkielillä:

  • yksinkertaistettu kiina
  • perinteinen kiina
  • korea
  • tšekki
  • unkari
  • puola
  • venäjä
  • ukraina
  • turkki
  • Slovakki
  • Sloveeni

Acrobat DC:n heinäkuun 2015 versio

Uudet ja muuttuneet ominaisuudet

Paranna skannausta

Lähetä allekirjoitettavaksi

Täytä ja allekirjoita

Lähetä ja seuraa

Kommentti

Käyttöliittymän parannukset

Muut parannukset

Paranna skannausta

Optisen merkintunnistuksen suorituskyvyn ja laadun parantaminen kameran kuvia käsiteltäessä

Kameran kuvat tallennetaan yleensä 72 DPI:n tarkkuudella. Siksi tällaisista kuvista on vaikea saada laadukasta tuotosta optisella merkintunnistuksella.

Acrobat lisää nyt kameran kuvien tarkkuutta optista merkintunnistusta suoritettaessa, mikä parantaa merkittävästi optisen merkintunnistuksen laatua kameran kuvia käsiteltäessä. Myös tällaisten kuvien optisen merkintunnistuksen suoritusaikaa on lyhennetty huomattavasti.

Lähetä allekirjoitettavaksi

Lisää tai määritä useita allekirjoittajia

Kun lähetät dokumentin useille allekirjoittajille, voit nyt määrittää heidän sähköpostitunnuksensa dokumenttia valmisteltaessa. Tämä parantaa käytettävyyttä antamalla sinulle mahdollisuuden liittää haluamasi sähköpostitunnukset vaivattomasti kuhunkin allekirjoituskenttään.

Lähetä allekirjoitettavaksi -komponentti

Lisää sähköpostitunnus allekirjoituskenttään

Lähetä allekirjoitettavaksi -komponentti

Sähköpostitunnus täytetään Lähetä allekirjoitettavaksi -sivulla

Allekirjoittamista tukevat tiedostotyypit

PDF-tiedostojen lisäksi voit nyt lähettää allekirjoitettaviksi MS Office -tiedostoja, erilaisia kuvatiedostoja, HTML-tiedostoja ja tekstitiedostoja. Tuetut tiedostotyypit ovat seuraavat: DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, HTML, HTM, CSV, TIFF, TIF, BMP, GIF, JPG, JPEG ja PNG.

Täytä ja allekirjoita

Allekirjoitustyökalu käytettävissä täytettävien lomakkeiden kanssa

Työkalua voi nyt käyttää Acrobat DC:ssä ja Acrobat Reader DC:ssä täytettävien lomakkeiden kanssa. Kun avaat täytettävän lomakkeen ja valitset sitten Täytä ja allekirjoita -työkalun oikeanpuoleisesta ruudusta tai työkalukeskuksesta, näet toissijaisessa työkalupalkissa Allekirjoita-työkalun.

Täytä ja allekirjoita -komponentti

Täytä ja allekirjoita > Täytettävän lomakkeen allekirjoitustyökalu

Jos olet kirjautunut sisään, allekirjoituksesi on käytettävissä kaikkialla, missä käytät Document Cloud -tiliäsi, myös Adobe Fill & Sign -sovelluksen verkkoversiossa ja Adobe Fill & Sign -mobiilisovelluksen iOS-versiossa.

Lähetä ja seuraa

Sähköpostiosoitteiden automaattinen täyttäminen

Adobe Send & Track -sovellus tukee nyt sähköpostiosoitteiden automaattista täyttämistä Lähetä vastaanottajalle -kenttään. Automaattisesti täytettävät ehdotukset lisätään yhdistelemällä seuraavia:

  • Paikalliset yhteystiedot: oletussähköpostiohjelmalla lähetettyjen sähköpostiviestien vastaanottajien ja sähköpostiosoitteiden luettelo.
    Huomautus: oletussähköpostiohjelman integrointi toimii tällä hetkellä vain Outlookin Windows-versiossa.

  • Lähetä ja seuraa -kutsut: Adobe Send & Track -sovelluksella tiedostojen jakamista varten lähetettyjen yksilöllisten kutsujen sähköpostiosoitteiden luettelo, verkko- ja työpöytäsovellukset mukaan lukien.

Lähetä ja seuraa -komponentti

Sähköpostiosoitteiden automaattinen täyttäminen Lähetä vastaanottajalle -kenttään

Kommentti

Muuta kommenttien kokoa -ruutu

Kun PDF-dokumentissa on merkintöjä tai kommentteja, voit nyt laajentaa Kommentit-ruudun pitkien kommenttien luettavuuden parantamiseksi.

Jos haluat muuttaa ruudun kokoa, siirrä kohdistin ruudun vasempaan reunaan, pidä kohdistin paikallaan ja vedä sitä sitten vasemmalle tai oikealle.

Kommentti-komponentti

Kooltaan muutettava kommenttiruutu

Huomautus:

Voit laajentaa ruudun vain merkintöjä, mutta ei muita oikeanpuoleisessa ruudussa olevia työkaluja varten.

Käyttöliittymän parannukset

Muistilappu- ja korostustyökalujen näyttäminen pikatyökaluina

Acrobat DC näyttää nyt nämä kaksi työkalua oletusarvoisesti pikatyökaluina.

Muistilappu- ja korostustyökalut pikatyökaluina

 

Työkalukeskus säilyttää työkalujen paikan

Työkalukeskuksessa olevat työkalut jäävät paikoilleen niiden paikkaan katsomatta tai silloin, kun ne lisätään oikeanpuoleisen ruudun työkalupikavalintoihin.

Oikeanpuoleisen ruudun viimeisen tilan säilyttäminen Acrobatin käynnistyskertojen välillä

Kun käynnistät Acrobat DC:n, se säilyttää nyt oikeanpuoleisessa ruudussa olevien työkalujen viimeisen tilan (kutistettu tai avattu).

Tiettyjen palveluiden tuki uusilla kielillä

Adobe Document Cloud -palvelut, Lähetä allekirjoitettavaksi sekä Lähetä ja seuraa ovat nyt käytettävissä seuraavilla kielillä:

  • yksinkertaistettu kiina
  • perinteinen kiina
  • korea
  • tšekki
  • unkari
  • puola
  • venäjä
  • ukraina
  • turkki
  • slovakki (vain Windows)
  • sloveeni (vain Windows)

Muut parannukset

Acrobat DC:n asennus sallitaan ilman käytössä olevan Acrobat 11.x -version poistamista tietokoneesta

Adobe Acrobat DC voidaan nyt asentaa rinnakkain Adobe Acrobat XI:n (version 11.0.12 tai sitä uudemman version) kanssa. Acrobat DC asentaa sovelluksen toiseen kansioon eikä poista Adobe Acrobat XI:n asennusta.

Komponentit Adobe PDF Printer, PDFMakers (MS Office, selaimet jne.) ja AcroPDF (selaimissa PDFViewer) eivät voi olla asennettuina rinnakkain, sillä ne toimivat yhdessä kolmansien osapuolten sovellusten kanssa. Siksi rinnakkaisissa ympäristöissä ovat käytettävissä vain uusimmat versiokohtaiset komponentit.

Huomautus:

Tällä hetkellä tätä rinnakkaisskenaariota ei tueta Creative Cloud -työpöytäsovellusta käyttävissä Acrobat-asennuksissa.

PDFMakerin HiDPI-tuki

PDFMaker tukee nyt HiDPI-näyttöjä ja tuo käyttöön esteettisen käyttöliittymän.

AATL- ja EUTL-suojausasetusten käyttäminen todennetun välityspalvelimen kautta

Acrobatin edelliset versiot eivät synkronoineet varmenteiden luottamusluetteloa todennetun välityspalvelimen takana. Tämä ongelma on nyt korjattu tässä versiossa. Acrobat DC pyytää nyt sinulta tunnistetietoja Internet-yhteyden muodostamiseksi luottamusluettelon synkronointia varten.

64-bittisten TWAIN-ohjainten tuki Macissa

Acrobat DC tukee nyt 64-bittisiä TWAIN-ohjaimia Mac OS:ssä.

JavaScript-moduulin päivitys

Acrobat DC:n JavaScript-laajennus, EScript, on siirretty SpiderMonkeyn uudempaan versioon (Mozillan taustalla olevaan JS-moduuliin). EScriptissä käytettiin aikaisemmin SpiderMonkeyn versiota 1.8.0, mutta olemme nyt siirtyneet käyttämään versiota 24. Tärkeimmät ominaisuudet ovat seuraavat:

  • Edellinen versio perustui ECMAScript 3 -standardiin. Uusi versio perustuu ECMAScript 5:een.
  • SpiderMonkeyn versio 24 ei tue E4X:ää, mutta olemme säilyttäneet E4X-tuen siirtämällä sen SpiderMonkeyn versiosta 17. Siksi muutos ei tällä hetkellä vaikuta E4X:n käyttäjiin.Huomaa, että E4X-tuki voidaan lakkauttaa tulevaisuudessa.
  • Acrobat JS Debugger -taustasovellus on kirjoitettu uusiksi käyttämällä uutta SpiderMonkeyn virheenkorjausohjelman ohjelmointirajapintaa. Virheenkorjausohjelman käyttöliittymä on kuitenkin pysynyt ennallaan.

Acrobat DC:n huhtikuun 2015 versio

Uudet ja muuttuneet ominaisuudet

Työskentele missä tahansa

Muokkaa mitä tahansa

Dokumenttien allekirjoittaminen ja seuraaminen

Muut uudet ominaisuudet

Työskentele missä tahansa

  • Luo, vie ja allekirjoita PDF-tiedostoja uuden Acrobat DC -mobiilisovelluksen avulla.
  • Muokkaa tai lisää tekstiä PDF:ssä iPadilla.
  • Järjestä uudelleen, poista tai kierrä sivuja iOS- tai Android-laitteella.
  • Tee mobiililaitteesi kamerasta kannettava skanneri.

Muokkaa mitä tahansa

  • Muokkaa skannattuja paperidokumentteja välittömästi yhtä luonnollisesti kuin mitä tahansa muitakin tiedostoja.
  • Korjaa paperidokumenttien valokuvat automaattisesti rajauksella ja perspektiivin korjauksella.
  • Korjaa skannausten epäillyt tekstintunnistusvirheet rinnakkaisnäkymän avulla.
  • Löydä ja korjaa kirjoitusvirheet PDF:ssä oikeinkirjoituksen tarkistuksella.
  • Muokkaa PDF-tiedostoja nopeammin koko sivun kappaleiden uudelleenjuoksutuksen ja helppojen luettelomerkkipäivitysten avulla.
  • Vie PDF-tiedostoja Wordiin, Exceliin tai PowerPointiin käyttäen paranneltuja luettelomerkkejä ja taulukoita.

Dokumenttien allekirjoittaminen ja seuraaminen

  • Täytä, allekirjoita ja lähetä lomakkeita nopeasti mistä tahansa käyttäen älykästä automaattista täyttöä.
  • Hanki allekirjoituksia muilta, seuraa vastauksia ja arkistoi allekirjoitettuja dokumentteja.
  • Lähetä ja seuraa tärkeitä dokumentteja sekä vahvista niiden toimitus sähköisesti.

Muut uudet ominaisuudet

  • Luo PDF-tiedostoja suoraan Microsoft Wordissa (2011) Mac-tietokoneella siten, että linkit pysyvät ehjinä.
  • Säästä mustetta ja väriainetta tulostaessasi Windows-tietokoneella.
  • Lue PDF-tiedostoja ääneen VoiceOver-tuen sisältävillä Mac OS X -tietokoneilla.
  • Lue teksti helpommin suuren kontrastin tilassa, kun tietokoneessa on dynaaminen taustan säätö.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö