הערה:

ב- Reader, כלי הוספת הערות שלמים זמינים רק במסמכי PDF שבהם הוספת הערות מופעלת. בדרך כלל, מסמכי PDF בתהליך עבודה של סקירה כוללים זכויות של הוספת הערות.

ניתן להשתמש בהערות עריכת מלל במסמך PDF לציון מקומות שיש לערוך בהם את המלל בקובץ המקור. הערות עריכת המלל אינן משנות את המלל עצמו במסמך PDF. במקום זאת, הן מציינות איזה מלל יש למחוק, להוסיף או להחליף בקובץ המקור ששימש ליצירת מסמך PDF.

Acrobat מציע שתי שיטות בסיסיות להוספת מלל ולעריכת ביאורים: בחירה מראש ובחירה לאחר מכן.

בחירה מראש או שימוש בכלי Text Correction Markup

השתמשו בכלי Select  או בכלי Text Correction Markup‏ ולאחר מכן לחצו לחיצה ימנית (Windows) או לחיצה + Control‏ (‏Mac OS) על המלל שנבחר כדי לפתוח תפריט של אפשרויות עריכת מלל. לאחר סימון המלל, ניתן גם ללחוץ על כלי לעריכת מלל.

Post-select

לחצו על כלי עריכת המלל ובחרו את המלל.

ב- Acrobat עבור Windows, באפשרותכם לייצא עריכות מלל ישירות למסמך Microsoft Word שעליו מבוסס ה- PDF כדי לשנות את מסמך המקור. כדי להשתמש בתכונה זו, יש ליצור את מסמך PDF באמצעות PDFMaker ב- Word. לפני ייצוא עריכות המלל, ודאו שהערות ההוספה כוללות את המלל המדויק, כולל רווחים וסימני סוף פסקה, שברצונכם להוסיף. אם הוספתם הנחיות מילוליות נוספות (כגון "הוסף את המלל הבא:"), יהיה עליכם למחוק אותן ידנית ממסמך Word.

ב- Acrobat Pro ב- Windows, באפשרותכם לייצא הערות של עריכת מלל ישירות אל מסמך Autodesk AutoCAD שעליו מבוסס ה- PDF כדי לשלב את העריכות שלכם. כדי להשתמש בתכונה זו, יש ליצור את מסמך PDF באמצעות PDFMaker ב- AutoCAD.

האפשרות Replace Text
האפשרות Replace Text‏: המלל שנבחר נמחק ומתווסף מלל חדש להערה מוקפצת מקושרת.

החלפת מלל

  1. בסרגל הכלים Tools Comment, בחרו Add Note to ReplaceText .

  2. בחרו את המלל. כל מלל שנבחר נמחק ופתק נפתח מופיע.
  3. בצעו אחת מהפעולות הבאות:
    • הקלידו את המלל שיש להכניס או להוסיף. תו ההוספה  יוצג.

    • כדי לציין שיש להוסיף פסקה חדשה, הקישו Enter ולאחר מכן סגרו את הפתק הנפתח מבלי להוסיף מלל. תו הכנסת הפסקה  מופיע.

הוספת פתק לעריכת מלל

  1. באמצעות הכלי Select, לחצו לחיצה ימנית על עריכת מלל.
  2. בחרו Open Pop-Up Note מהתפריט.
  3. הקלידו מלל בפתק הנפתח.

הכנסת מלל

  1. בסרגל הכלים Tools Comment, בחרו את הכלי Insert Text at Cursor .

  2. לחצו בין המילים או התווים, במקום שבו ברצונכם להוסיף מלל.
  3. בצעו אחת מהפעולות הבאות:
    • הקלידו את המלל שברצונכם להוסיף.

    • כדי לציין שיש להוסיף פסקה חדשה, הקישו Enter ולאחר מכן סגרו את הפתק הנפתח מבלי להוסיף מלל. תו הכנסת הפסקה  מופיע.

    • כדי לציין שיש להוסיף רווח, הקישו על מקש הרווח ולאחר מכן סגרו את הפתק הנפתח מבלי להוסיף מלל. תו הכנסת הרווח  מופיע.  


    הערה:

    באפשרותכם גם לציין עריכות מלל באמצעות הכלי Select.  כדי לבחור מלל, לחצו לחיצה ימנית על המלל הנבחר ולאחר מכן בחרו ביאור של עריכת מלל.

מחיקת מלל

  1. בסרגל הכלים Tools > Comment, בחרו את הכלי Strikethrough .

  2. בחרו את המלל לסימון עבור מחיקה.

מחיקת סימוני מלל

הערה:

אם הערות סימון נמצאות בערימה, מחקו את ההערות ברשימה Comments: בחרו Comment‏ > Comments List, בחרו את ההערה והקישו Delete.

  1. בחרו בסימון והקישו Delete.

סימון, הוספת קו חוצה או הוספת קו תחתון למלל

הערה:

ב- Reader רק הכלים Sticky Note ו- Highlight זמינים. כלים אחרים להוספת הערות זמינים רק במסמכי PDF שבהם הוספת הערות מופעלת. בדרך כלל, מסמכי PDF בתהליך עבודה של סקירה כוללים זכויות של הוספת הערות.

בחרו Tools ‏> Comment כדי להציג את שורת התפריטים.

שורת הפריטים עבור הכלים Highlight Text, ‏Strikethrough Text, ו- Underline Text
בחרו Tools > ‏Comment כדי להציג את שורת התפריטים עבור הכלים Highlight Text, ‏Strikethrough Text, ו- Underline Text

באפשרותכם להשתמש בכלי Highlight Text, בכלי Strikethrough Text ובכלי Underline Text כדי להוסיף הערות בלבד או ביחד עם פתקים.

באפשרותכם להוסיף סימון עם פתק, או להוסיף קו חוצה או קו תחתון למלל על-ידי בחירת המלל באמצעות הכלי Select, לחיצה ימנית ובחירה באפשרות זו מהתפריט שמופיע. עם זאת, בשעת סימון כמויות גדולות של מלל, הכלים המיוחדים מאפשרים עבודה קלה ומהירה יותר.

  1. בחרו Tools > Comment ובחרו את הכלי Highlight Text , את הכלי Strikethrough Text או את הכלי Underline Text .

    הערה:

    אם ברצונכם להחיל יותר מהערה אחת באמצעות הכלי Strikeout Text או הכלי Underline Text, בחרו Keep Tool Selected מהתפריט Options לאחר שאתם בוחרים את הכלי. הכלי Highlight Text נשאר מסומן לאחר שאתם יוצרים את ההערה הראשונה.

  2. גררו מתחילת המלל שברצונכם לסמן. הקישו על Control וגררו כדי לסמן אזור מלבני של מלל. תכונה זו שימושית בפרט כאשר אתם מסמנים מלל בטור.
  3. (אופציונלי) כדי להוסיף הערה, לחצו לחיצה כפולה על הסימון והוסיפו מלל בפתק הנפתח.

שימו לב שניתן גם לשנות את הצבע של הטקסט המסומן. לחצו לחיצה ימנית (Windows) או לחיצה + Control ‏(Mac OS) על הטקסט המסומן ולחצו על Properties כדי לפתוח את תיבת הדו-שיח Highlight Properties אשר תאפשר לך לשנות את הצבע.

האפשרות Change Highlight Color
האפשרות Change Highlight Color: ניתן לשנות את הצבע של הטקסט המסומן באמצעות האפשרות הזו.

אם אתם צריכים למחוק את הסימון של הטקסט (מבלי למחוק את הטקסט), לחצו לחיצה ימנית (Windows) או לחיצה + Control ‏(Mac OS) על הטקסט המסומן ולחצו על Delete.

Delete Highlight Color
מחקו את צבע הסימון מבלי למחוק את הטקסט.

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת