Gli spazi di lavoro

Le varie applicazioni video e audio Adobe presentano uno spazio di lavoro omogeneo e personalizzabile. Sebbene ciascuna applicazione disponga di un proprio insieme di pannelli (ad esempio, Progetto, Metadati, Timeline e così via), le modalità di spostamento e raggruppamento dei pannelli sono uguali per tutti i prodotti.

La finestra principale di un programma è la finestra dell’applicazione. I pannelli sono suddivisi in questa finestra in base a una disposizione che costituisce lo spazio di lavoro. Lo spazio di lavoro predefinito contiene sia gruppi di pannelli che pannelli singoli.

Potete personalizzare uno spazio di lavoro disponendo i pannelli nel modo più consono al vostro stile di lavoro. Durante la ridisposizione dei pannelli, gli altri pannelli vengono ridimensionati automaticamente in modo da rientrare interamente nella finestra. Potete creare e salvare numerosi spazi di lavoro personalizzati per attività diverse, ad esempio, uno per le attività di modifica e uno per l’anteprima.

Nota:

Potete usare le finestre mobili per creare uno spazio di lavoro simile a quello delle precedenti versioni delle applicazioni Adobe o per collocare i pannelli in più monitor.

sws_example_workspace
Esempio di spazio di lavoro

A. Finestra dell’applicazione B. Pannelli raggruppati C. Singolo pannello 

Scegliere uno spazio di lavoro

Ogni applicazione audio e video di Adobe include diversi spazi di lavoro predefiniti che permettono di ottimizzare il layout dei pannelli per attività specifiche. Quando scegliete uno di questi spazi di lavoro, o salvate uno spazio di lavoro personalizzato, lo spazio di lavoro corrente viene ridisegnato di conseguenza.

  1. Aprite il progetto da elaborare, scegliete Finestra > Spazio di lavoro e selezionate lo spazio di lavoro desiderato.

Pannelli ancorati, raggruppati o mobili

Potete ancorare insieme i pannelli, inserirli o estrarli da gruppi, e disancorarli in modo da renderli mobili sulla finestra dell’applicazione. Mano a mano che trascinate un pannello, vengono evidenziate le zone di rilascio, cioè quelle aree nelle quali è possibile portare il pannello. La zona di rilascio scelta determina il punto in cui viene inserito il pannello e se viene ancorato o raggruppato con altri pannelli.

Zone di ancoraggio

Le zone di ancoraggio si trovano lungo i margini di un pannello, di un gruppo o di una finestra. L’ancoraggio determina il posizionamento di un pannello accanto al gruppo esistente e il ridimensionamento di tutti i gruppi in modo da lasciare spazio al nuovo pannello.

sws_drag_to_dock
Trascinate il pannello (A) su una zona di ancoraggio (B) per ancorarlo (C).

Zone di raggruppamento

Le zone di raggruppamento si trovano al centro di un pannello o di un gruppo e lungo l’area delle schede dei pannelli. Se si trascina un pannello un una zona di raggruppamento, questo verrà unito ad altri pannelli.

sws_drag_to_group
Trascinate il pannello (A) su una zona di raggruppamento (B) per raggrupparlo ai pannelli esistenti (C).

Ancorare o raggruppare i pannelli

  1. Se il pannello che desiderate ancorare o raggruppare non è visibile, selezionatelo dal menu Finestra.

  2. Effettuate una delle seguenti operazioni:

    • Per spostare un singolo pannello, trascinate la presa nell’angolo superiore sinistro della scheda di un pannello fino alla zona di rilascio desiderata.

    sws_drag_panel_gripper
    Trascinate la presa del pannello per spostarlo.

    • Per spostare un intero gruppo, trascinate la presa del gruppo che si trova nell’angolo superiore destro fino all’area di rilascio desiderata.

    sws_drag_group_gripper
    Trascinate la presa del gruppo per spostare l’intero gruppo

    L’applicazione ancora o raggruppa il pannello, a seconda della zona di rilascio.

Disancorare un pannello in una finestra mobile

Se disancorate un pannello convertendolo così in una finestra mobile, potete aggiungervi altri pannelli o modificarla in modo analogo alla finestra dell’applicazione. Potete spostare le finestre mobili in un monitor secondario o disporle in modo da creare uno spazio di lavoro simile a quelli delle precedenti versioni delle applicazioni Adobe.

  1. Selezionate il pannello da disancorare (se non è visibile, sceglietelo dal menu Finestra), quindi effettuate una delle seguenti operazioni:

    • Scegliete Disancora pannello o Disancora riquadro nel menu del pannello. Disancora riquadro consente di disancorare il gruppo di pannelli.

    • Tenete premuto il tasto Ctrl (Windows®) o Comando (Mac OS®) e trascinate il pannello o il gruppo allontanandolo dalla sua posizione corrente. Quando rilasciate il pulsante del mouse, il pannello o il gruppo di pannelli appaiono nella nuova finestra mobile.

    • Trascinate il pannello o il gruppo di pannelli al di fuori della finestra dell’applicazione (se questa è ingrandita, trascinate il pannello sulla barra delle applicazioni di Windows).

Ridimensionare i gruppi di pannelli

Quando portate il puntatore sui separatori tra gruppi di pannelli, appare l’icona di ridimensionamento. Quando trascinate queste icone, tutti i gruppi che condividono il separatore verranno ridimensionati. Supponiamo ad esempio che lo spazio di lavoro contenga tre gruppi di pannelli sovrapposti verticalmente. Se trascinate il separatore fra i due gruppi più in basso, questi vengono ridimensionati, ma il gruppo superiore non cambia.

Nota:

Per ingrandire rapidamente un pannello posto sotto il puntatore del mouse, premete il tasto apostrofo. senza premere Maiusc. Premete nuovamente lo stesso tasto per ripristinare le dimensioni originali del pannello.

  1. Effettuate una delle seguenti operazioni:
    • Per ridimensionare in senso orizzontale o verticale, posizionate il puntatore tra due gruppi di pannelli. Il puntatore diventa una freccia doppia .

    • Per ridimensionare contemporaneamente in entrambe le direzioni, posizionate il puntatore in corrispondenza dell’intersezione fra tre o più gruppi di pannelli. Il puntatore diventa una freccia a quattro punte .

  2. Tenete premuto il pulsante del mouse e trascinate per ridimensionare i gruppi di pannelli.
    sws_drag_divider
    Trascinamento del separatore tra gruppi di pannelli da ridimensionare in orizzontale

    A. Gruppo originale con icona di ridimensionamento B. Gruppi ridimensionati 

Aprire, chiudere e scorrere i pannelli

Quando chiudete un gruppo di pannelli nella finestra dell’applicazione, gli altri gruppi vengono ridimensionati in modo da liberare spazio. Quando chiudete una finestra mobile, vengono chiusi anche i pannelli in essa contenuti.

  • Per aprire un pannello, sceglietelo dal menu Finestra.
  • Per chiudere un pannello o una finestra, premete i tasti Ctrl-W (Windows) o Comando-W (Mac OS), oppure fate clic sul pulsante Chiudi .
  • Per vedere tutte le schede dei pannelli di un gruppo stretto, trascinate la barra di scorrimento orizzontale.
  • Per portare un pannello in primo piano in un gruppo di pannelli, effettuate una delle seguenti operazioni.
    • Fate clic sulla scheda del pannello che desiderate portare in primo piano.

    • Passate il cursore sull’area della scheda e fate girare la rotellina di scorrimento del mouse. Lo scorrimento porta i pannelli in primo piano uno dopo l’altro.

    • Trascinate le schede orizzontalmente per modificarne l’ordine.

  • Per vedere i pannelli nascosti in un gruppo stretto, trascinate la barra di scorrimento al di sopra del gruppo di pannelli.
sws_panel_scrollbar
Trascinare la barra di scorrimento orizzontalmente per visualizzare tutti i pannelli di un gruppo stretto

Lavorare con più monitor

Per aumentare lo spazio disponibile sullo schermo, potete utilizzare più monitor. Se usate più monitor, la finestra dell’applicazione appare in un monitor e potete posizionare le finestre mobili nel secondo monitor. Le configurazioni dei monitor vengono memorizzate nello spazio di lavoro.

Visualizzare la barra degli strumenti

Nella barra degli strumenti potete accedere rapidamente agli strumenti, al menu dello spazio di lavoro e ai pulsanti che consentono di passare dall’editor forma d’onda all’editor multitraccia e viceversa. Alcuni strumenti sono specifici di ciascuna vista. Analogamente, alcuni strumenti dell’editor forma d’onda sono disponibili sono nella visualizzazione spettrale.

Per impostazione predefinita, la barra degli strumenti è ancorata direttamente sotto la barra dei menu. Tuttavia, potete scollegarla, convertendola nel pannello Strumenti il quale può essere manipolato come qualsiasi altro pannello.

  • Per mostrare o nascondere la barra degli strumenti, scegliete Finestra > Strumenti. Un segno di spunta accanto al comando Strumenti indica che il pannello è visualizzato.
  • Per scollegare la barra degli strumenti dalla posizione predefinita, trascinate la maniglia presente nel bordo sinistro fino a una posizione diversa nell’area di lavoro.
  • Per riancorare il pannello Strumenti alla posizione predefinita, trascinate la scheda del pannello Strumenti fino alla zona di rilascio che si estende per l’intera lunghezza della finestra di Adobe Audition, immediatamente sotto la barra dei menu.
wa_toolbar
Gli strumenti disponibili sono diversi nelle diverse visualizzazioni.

A. Strumenti dell’editor forma d’onda per la visualizzazione spettrale B. Strumenti dell’editor multitraccia 

Visualizzare la barra di stato

La barra di stato è situata lungo la parte inferiore dell’area di lavoro di Adobe Audition. All’estremità sinistra della barra di stato è riportato il tempo necessario per aprire, salvare o elaborare un file, nonché lo stato di trasporto corrente (riproduzione, registrazione, in pausa). All’estremità destra sono invece riportate diverse informazioni personalizzabili.

wa24
Barra di stato

A. Tempo necessario per aprire, salvare o elaborare il file B. Frequenza fotogrammi video C. Stato file D. Tipo campionamento E. Dimensioni audio non compresse F. Durata G. Spazio disponibile H. Rileva i campioni saltati 
  • Per mostrare o nascondere la barra di stato, scegliete Visualizza > Barra di stato > Mostra. Un segno di spunta indica che la barra di stato è visibile.
  • Per cambiare le informazioni visualizzate all’estremità destra della barra, scegliete Visualizza > Barra di stato o fate clic sulla barra con il pulsante destro del mouse. Quindi selezionate le seguenti opzioni:

    Mostra dati sotto al cursore:

    visualizza la frequenza, il tempo, il canale e le informazioni di ampiezza in corrispondenza del cursore.

    Frequenza fotogrammi video:

    Visualizza la frequenza fotogrammi corrente e di destinazione dei file video aperti nell’editor multitraccia.

    Stato file:

    Indica quando si verifica l’elaborazione per effetti e regolazioni di ampiezza.

    Tipo campionamento:

    Visualizza le informazioni sui campioni relative alla forma d’onda (editor forma d’onda) o al file di sessione (editor multitraccia) correntemente aperto. Ad esempio, un file stereo a 16 bit a 44.100 kHz viene visualizzato come 44100 Hz 16 bit Stereo.

    Dimensioni audio non compresse:

    Indica la dimensione del file audio attivo se salvato in un formato non compresso quale WAV e AIFF o la dimensione totale della sessione multitraccia.

    Durata:

    Indica la lunghezza (in termini di tempo) della forma d’onda o della sessione corrente. Ad esempio, 0:01:247 indica che la forma d’onda o la sessione ha una lunghezza di 1,247 secondi.

    Spazio disponibile:

    Indica lo spazio disponibile nell’unità disco rigido.

    Spazio disponibile (tempo):

    Indica il tempo rimanente per la registrazione, in base alla frequenza di campionamento attualmente selezionata. Questo valore viene visualizzato in minuti, secondi e millesimi di secondo. Ad esempio, se in Adobe Audition è impostata la registrazione di audio mono a 8 bit a 11.025 Hz, il tempo residuo potrebbe essere indicato come 4399:15,527 liberi. Se impostate le opzioni di registrazione su stereo a 16 bit a 44.100 Hz, il tempo residuo diventa 680:44,736 liberi.

    Suggerimento: per impostazione predefinita, le informazioni Spazio disponibile (tempo) sono nascoste. Per renderle visibili, fate clic con il pulsante destro del mouse sulla barra di stato e scegliete Spazio disponibile (tempo) dal menu a comparsa.

    Rileva i campioni saltati:

    Indica i se erano stati saltati dei campioni in fase di registrazione o riproduzione. Se viene visualizzato questo indicatore, registrate nuovamente il file per evitare che si verifichino dei salti percepibili.

Cambiare i colori, la luminosità e le prestazioni dell’interfaccia

  1. Scegliete Modifica > Preferenze > Aspetto (Windows) oppure Audition > Preferenze > Aspetto (Mac OS).

  2. Impostate le seguenti opzioni, quindi fate clic su OK:

    Predefiniti

    Consente di applicare, salvare o eliminare una combinazione di impostazioni di colori e luminosità.

    Colori

    Fate clic su un campione per cambiare il colore di forme d’onda, selezioni o dell’indicatore del tempo corrente.

    Luminosità

    Schiarisce o scurisce pannelli, finestre e finestre di dialogo.

    Usa sfumature

    Se questa opzione è deselezionata, rimuove l’effetto di ombra e luce da pannelli, pulsanti e controlli.

Salvare, ripristinare o eliminare gli spazi di lavoro

Salvare uno spazio di lavoro personalizzato

Mentre personalizzate uno spazio di lavoro, l’applicazione tiene traccia delle modifiche apportate e memorizza il layout più recente. Per memorizzare definitivamente un layout specifico, salvate uno spazio di lavoro personalizzato. Una volta salvati, gli spazi di lavoro personalizzati compaiono nel menu Spazio di lavoro, a cui potete accedere per ripristinarli.

  1. Disponete i riquadri e i pannelli come desiderato, quindi scegliete Finestra > Spazio di lavoro > Nuovo spazio di lavoro. Digitate un nome per lo spazio di lavoro e fate clic su OK.

Nota:

(After Effects, Premiere Pro, Encore) se un progetto salvato con uno spazio di lavoro personalizzato viene aperto su un altro computer, l’applicazione cerca uno spazio di lavoro con un nome corrispondente. Se non trova alcuna corrispondenza o se la configurazione dei monitor non corrisponde, viene utilizzato lo spazio di lavoro locale corrente.

Ripristinare uno spazio di lavoro

Per tornare al layout dei pannelli salvato originariamente, è possibile ripristinare lo spazio di lavoro corrente.

  1. Scegliete Finestra > Spazio di lavoro > Ripristina nome spazio di lavoro.

Eliminare uno spazio di lavoro

  1. Scegliete Finestra > Spazio di lavoro > Elimina spazio di lavoro.

  2. Scegliete lo spazio di lavoro da eliminare e fate clic su OK.

    Nota:

    non potete eliminare lo spazio di lavoro correntemente attivo.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online